Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.
Çalışma sayfalarını gizleme veya gösterme

Görünümden kaldırmak için herhangi bir çalışma sayfasını gizleyebilirsiniz. Gizli çalışma sayfalarındaki veriler görünür değildir, ancak başka çalışma sayfalarından ve çalışma kitaplarından bu verilere başvurulabilir ve gerektiğinde gizli çalışma sayfalarını kolayca gösterebilirsiniz.

  1. Gizlemek istediğiniz sayfa sekmesine sağ tıklayın veya sayfaların görünür durumdaki bir sayfayı göstermelerini istediğiniz herhangi bir sayfayı seçin.

  2. Görüntülenen menüde aşağıdakilerden birini yapın:

    • Sayfayı gizlemek için Gizle'yi seçin.

    • Gizli sayfaları görünür yapmak için, görüntülenen Görünür iletişim kutusunda sayfaları seçin ve sonra da Tamam'ı seçin. 

      İletişim kutusunu açma

      Notlar: Birden çok sayfa seçmek için, şu sayfalardan birini seçin:

      • CTRL tuşunu basılı tutun, sonra öğeleri seçmek için tıklayın.

      • SHIFT tuşunu basılı tutun, ardından seçiminizi ayarlamak için yukarı ve aşağı ok tuşlarını kullanın.

Bu adımlar, Microsoft 365 işletim sisteminiz ile eşleşen sekmede yer alan adımlar gibi, abonelere yardımcı olur. Kalıcı Office sürümleri için, belirli sürüm tarafından desteklenen adımlar için aşağıdaki sekmelere Excel.

Çalışma sayfasını gizleme veya gösterme

Not: Bu makaledeki ekran görüntüleri Excel 2016’dan alınmıştır. Farklı bir sürüm kullanıyorsanız, görünümünüz biraz farklı olabilir ama aksi belirtilmedikçe işlevsellik aynı kalır.

  1. Gizlemek istediğiniz çalışma sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Çalışma sayfası penceresinin alt kısmında çalışma Excel sekmesi

    İstediğiniz sekmeyi görmüyorsanız, sayfa sekmelerinin sol tarafta yer alan kaydırma düğmelerini tıklatın ve sonra sekmeyi tıklatın.

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Shift tuşunu basılı tutarken seçmek istediğiniz son sayfa sekmesini tıklatın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Ctrl tuşunu basılı tutarak seçmek istediğiniz diğer sayfaların sekmelerini tıklatın.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfa sekmesine sağ tıklayın ve ardından Çalışma Sayfası sekmesinde Tüm Sayfaları Seç' kısayol menüsü.

    İpucu: Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü gösterilir. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasına tıklayın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçili bir sayfa sekmesini sağ tıklatın ve kısayol menüsünde Tablo Grubunu Çöz'ü tıklatın.

  2. Giriş sekmesinin Hücreler grubunda, Biçim ve Görünürlük >'> Sayfa Gizle & Gizle > tıklayın.

    Çalışma sayfalarını, Giriş > Hücrelerinde gizleme veya gösterme > > > > Gizleme & Gösterme

  3. Çalışma sayfalarını yeniden görünür yapmak için aynı adımları izleyin, ancak Yeniden Öğesini Seçin. Hangi sayfaların gizlendiğini listeen bir iletişim kutusu görüntülenir; bu nedenle, görünür yapmak istediğiniz sayfaları seçin.

    Sayfaların görünürlerini aç iletişim kutusu

    Not: VBA kodu tarafından gizlenmiş çalışma sayfaları için xlSheetVeryHidden özelliği vardır; Göster komutu bu gizli sayfaları görüntülemez. VBA kodu içeren bir çalışma kitabı kullanıyorsanız ve gizli çalışma sayfalarında sorunlarla karşılaşırsanız, daha fazla bilgi için çalışma kitabının sahibiyle iletişime geçin.

Çalışma kitabı penceresini gizleme veya gösterme

  • Görünüm sekmesinin Pencere grubunda Gizle veya Göster'e tıklayın.

    Mac'te, şeridin üstündeki dosya menüsündeki Pencere menüsünün altında yer alan bu menü.

    Çalışma kitabını Görünüm görünümünden gizleme veya > Windows >/gösterme

Notlar: 

  • Çalışma kitabını gösterirken, Görünür iletişim kutusundaki listeden seçin.

    Pencerelerin görünürlerini aç iletişim kutusu

  • Göster kullanılamıyorsa çalışma kitabında gizli çalışma kitabı pencereleri yoktur.

  • Excel'den çıktığınızda değişiklikleri gizli çalışma kitabı penceresine kaydetmek isteyip istemediğiniz sorulur. Çalışma kitabı penceresinin, çalışma kitabını bir sonraki aç ıyrıcanızda sol pencereyle aynı olması (gizli veya gizli) olması için Evet'i tıklatın.

Windows görev çubuğunda çalışma kitabı pencerelerini gizleme veya görüntüleme

Excel 2013'te, her çalışma kitabının kendi penceresinde açılan Tek Belge Arabirimi vardır.

  1. Dosya > Seçenekler'e tıklayın.

    Excel 2007'de, Seçenekler'Microsoft Office düğmesine Office düğmesi resmiardından Seçenekler'Excel tıklayın.

  2. Ardından, Gelişmiş > Görüntüleme > görev çubuğunda tüm pencereleri göster onay kutusunu temizleyin veya seçin.

Çalışma sayfasını gizleme veya gösterme

  1. Gizlemek istediğiniz çalışma sayfalarını seçin.

    Çalışma sayfaları nasıl seçilir?

    Bunu seçmek için

    Bunu yapın

    Tek bir sayfa

    Sayfa sekmesini tıklatın.

    Çalışma sayfası penceresinin alt kısmında çalışma Excel sekmesi

    İstediğiniz sekmeyi görmüyorsanız, sayfa sekmelerinin sol tarafta yer alan kaydırma düğmelerini tıklatın ve sonra sekmeyi tıklatın.

    İki veya daha fazla bitişik sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Shift tuşunu basılı tutarken seçmek istediğiniz son sayfa sekmesini tıklatın.

    İki veya daha fazla bitişik olmayan sayfa

    İlk sayfanın sekmesini tıklatın. Ardından, Command düğmesini basılı tutarken seçmek istediğiniz diğer sayfaların sekmelerini tıklatın.

    Çalışma kitabındaki sayfaların tümü

    Bir sayfa sekmesine sağ tıklayın ve ardından Çalışma Sayfası sekmesinde Tüm Sayfaları Seç' kısayol menüsü.

  2. Giriş sekmesinde, Görünürlük ve Görünüm > altında Biçim >'& Sayfa Gizle>'e tıklayın.

  3. Çalışma sayfalarını yeniden görünür yapmak için aynı adımları izleyin, ancak Yeniden Öğesini Seçin. Gizle iletişim kutusunda gizli sayfaların listesi görüntülenir; bu nedenle, görünür yapmak istediğiniz sayfaları seçin ve ardından Tamam'ı seçin.

    Sayfaların görünürlerini aç iletişim kutusu

Çalışma kitabı penceresini gizleme veya gösterme

  • Pencere menüsüne tıklayın, Gizle veyaGöster'e tıklayın.

Notlar: 

  • Çalışma kitabını gösterirken, Gizle iletişim kutusundaki gizli çalışma kitapları listesinden seçim seçin.

    Pencerelerin görünürlerini aç iletişim kutusu

  • Göster kullanılamıyorsa çalışma kitabında gizli çalışma kitabı pencereleri yoktur.

  • Excel'den çıktığınızda değişiklikleri gizli çalışma kitabı penceresine kaydetmek isteyip istemediğiniz sorulur. Çalışma kitabı penceresinin, çalışma kitabını bir sonraki aç ıynızda bırakmış (gizli veya gizli) olması için Evet'i tıklatın.

Çalışma sayfasını gizleme

  1. Gizlemek istediğiniz sekmeye sağ tıklayın.
    Sekmede sekmeyi Web için Excel

  2. Gizle'yi seçin.

Çalışma sayfasını görünür kaldırma

  1. Görünür herhangi bir sekmeye sağ tıklayın.

  2. Hide öğesini seçin.
    Web için Excel'de yeniden Web için Excel

  3. Sekmeleri yeniden görüntülenirken işaretlerini seçin.
    Görünümde görünür yapmak için sekmeyi Web için Excel

  4. Tamam'a tıklayın.

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğuuzmanlarına sorabilir veya Yanıt topluluğu içinden destek alabilirsiniz.

Ayrıca Bkz.

Satırları veya sütunları gizleme ya da gösterme

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Insider'Microsoft Office katılın

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×