İşlevsel akış çizelgesi oluşturma

İşlevsel akış çizelgesi oluşturma

İş süreci ile bu işlemden sorumlu işlevsel birimler (departmanlar gibi) arasındaki ilişkiyi göstermek için işlevsel akış çizelgeleri kullanın.

Akış çizelgesindeki kulvarlar, departmanlar veya pozisyonlar gibi işlevsel birimleri temsil eder. İşlemdeki bir adımı temsil eden her şekil, bu adımdan sorumlu işlevsel birimin kulvarna yerleştirilir.

İşlevsel Akış Çizelgesi Şablonu

  1. Visio‘yu başlatın.

  2. Kategoriler listesinde Akış Çizelgesi'ne tıklayın.

  3. İşlevsel Akış Çizelgesi şablonunu ve ardından Oluştur'u tıklatın.

  4. İstenirse, kulvar yönü için Yatay veya Dikey'i seçin ve Tamam'a tıklayın. Yönü İşlevsel Akış Çizelgesi sekmesinden değiştirebilirsiniz.

Şablon, sayfada daha önceden yer alan kulvarlarla birlikte açılır.

Not: Ayrıca, veri görselleştiricisi diyagramı kullanarak Excel tabanlı verilerden otomatik olarak işlevsel akış grafiği oluşturabilirsiniz. Daha fazla bilgi için bkz. Veri Görselleştiricisi diyagramı oluşturma.

Kulvar ekleme

Diyagramınıza kulvarlar eklemenin birkaç yolu vardır:

  • Kulvar başlığını sağ tıklatıp kısayol menüsünde Şundan Önce 'Kulvar' Ekle veya Şundan Sonra 'Kulvar' Ekle öğesine tıklayın.

  • İşaretçiyi kulvarlardan birinin köşesinin üstünde tutun. Görüntülenen küçük 'Kulvar' Şekli Ekle okunu tıklatın.

  • İşlevsel Akış Çizelgesi sekmesinin Ekle grubunda Kulvar'ı tıklatın. Seçili kulvardan sonra ya da hiç kulvar seçilmemişse, en sona bir kulvar eklenir.

  • İşlevsel Akış Çizelgesi Şekilleri kalıbından, bir kulvar şeklini sürükleyin ve görünmesini istediğiniz yere bırakın.

Metni değiştirme

  • Diyagramı ve kulvarları etiketlemek için, yer tutucu metnini içeren şekli tıklatın ve etiketi yazın.

  • Etiketi yeniden konumlandırmak için, Giriş sekmesinin Araçlar grubunda Metin Bloğu aracına tıklayın, etikete tıklayın ve yeni bir konuma sürükleyin.

  • Etiket metninin yönlendirmesini değiştirmek için Işlevsel akış çizelgesi sekmesine tıklayın ve ardından Tasarım grubunda kulvar etiketini Döndür'e tıklayın.

Şekilleri düzenleme ve gruplama

  • İşleminizin aşamalarını belirtmek için, Işlevsel akış çizelgesi şekilleri kalıbından ayırıcı çizgiler kullanın. Bir aşama değişikliğini işaretlemek için kulvarın üzerine bir tane bırakın (Aşama 1 ' den aşama 2 ' ye gitme gibi). Etiketi değiştirmek için, aşama seçildiğinde yazın.

  • Birbiriyle ilgili şekillerin gruplarını çevreleyen bir sınır eklemek için Kapsayıcılar'ı kullanın. Önce gruplandırmak istediğiniz şekilleri seçin, ardından Ekle sekmesinin Diyagram Bölümleri grubunda Kapsayıcı'ya tıklayın ve galeriden bir kapsayıcı seçin.

Kulvarları yeniden düzenleme

  1. Giriş sekmesinde, Araçlar grubunda İşaretçi Aracı'na tıklayın.

  2. Seçmek için, taşımak istediğiniz kulvarlardan birinin başlığını tıklatın.

    İşaretçi, Taşı simgesini görüntülemelidir.

  3. Kulvarı sürükleyin ve istediğiniz yere bırakın.

Kulvar tarafından kapsanan şekiller de kulvarla hareket eder. Bir şeklin kapsanıp kapsanmadığını ya da yalnızca kulvarda yer alıp almadığını denetlemek için, şekli seçin. Şekil kapsanıyorsa, kulvar hafif bir vurguyla parlar. Şekil kapsanmıyorsa ancak kapsanmasını istiyorsanız, şekli biraz hareket ettirin, kulvar şekli tanır.

Kulvarı silme

  • Silmek istediğiniz kulvarın başlığını tıklatın ve DELETE tuşuna basın. Kulvarda kapsanan tüm şekiller de silinir.

Visio giriş sayfasında Şablon kullanarak kolayca işlevsel akış çizelgesi oluşturabilirsiniz.

  1. Visio online giriş sayfasını açın.

  2. Popüler şablonlar'ın altında, işlevsel akış çizelgesi modülünde Oluştur'u tıklatın.

    Visio online 'da işlevsel akış çizelgesi şablonu

    Şablonda bulunan iki kulvarın bulunduğu Şablon açılır.

  3. Artık kulvarlar ekleyebilir, metni değiştirebilir, şekilleri düzenleyebilir ve kulvarları yeniden düzenleyebilir veya silebilirsiniz.

Kulvar ekleme

Diyagramınıza kulvarlar eklemenin birkaç yolu vardır:

  • Kulvar başlığını sağ tıklatıp kısayol menüsünde Şundan Önce 'Kulvar' Ekle veya Şundan Sonra 'Kulvar' Ekle öğesine tıklayın.

  • Işlevsel akış çizelgesi sekmesinde kulvar'e tıklayın. Seçili kulvardan sonra ya da hiç kulvar seçilmemişse, en sona bir kulvar eklenir.

  • İşlevsel Akış Çizelgesi Şekilleri kalıbından, bir kulvar şeklini sürükleyin ve görünmesini istediğiniz yere bırakın.

Metni değiştirme

  • Diyagramı ve kulvarları etiketlemek için, yer tutucu metnine çift tıklayın ve etiketi yazın.

  • Etiket metninin hizalamasını değiştirmek için metni seçin, ardından giriş sekmesinde metni Hizala düğmesini tıklatın ve sonra da istediğiniz seçenekleri tıklatın.

    Visio online şeridinde metni Hizala düğmesi

Şekilleri düzenleme ve gruplama

  • İşleminizin aşamalarını belirtmek için, Işlevsel akış çizelgesi şekilleri kalıbından ayırıcı çizgiler kullanın. Bir aşama değişikliğini işaretlemek için kulvarın üzerine bir tane bırakın (Aşama 1 ' den aşama 2 ' ye gitme gibi). Etiketi değiştirmek için, aşama seçildiğinde yazın.

Kulvarları yeniden düzenleme

  • Her bir kulvarın olmasını istediğiniz yere sürükleyin ve kırmızı çizgiyi gördüğünüzde bırakın.

Kulvar tarafından kapsanan şekiller de kulvarla hareket eder. Bir şeklin kapsanıp kapsanmadığını ya da yalnızca kulvarda yer alıp almadığını denetlemek için, şekli seçin. Şekil kapsanıyorsa, kulvar hafif bir vurguyla parlar. Şekil kapsanmıyorsa ancak kapsanmasını istiyorsanız, şekli biraz hareket ettirin, kulvar şekli tanır.

Kulvarı silme

  • Silmek istediğiniz kulvarın başlığını tıklatın ve DELETE tuşuna basın. Kulvarda kapsanan tüm şekiller de silinir.

İşlevsel akış çizelgesi oluşturma

  1. Dosya sekmesine tıklayın.

  2. Yeni'ye tıklayın, akış çizelgesi'Ne tıklayın ve işlevsel akış çizelgesi'ne çift tıklayın.

  3. Diyagramı ve kulvarları etiketlemek için, yer tutucu metni içeren bir alanı tıklatın ve etiketi yazın.

    İpucu: Etiketi yeniden konumlandırmak için, metin bloğu aracına tıklayın, etikete tıklayın ve sonra da yeni bir konuma sürükleyin.

  4. Şeritte Işlevsel akış çizelgesi sekmesini tıklatın.

  5. Tasarım grubunda etiket metninin yönlendirmesini değiştirmek Için Lane etiketini Döndür 'e tıklayın.

    Bu sekmede akış çizelgesinin tasarımında ve düzeninde başka değişiklikler yapabilirsiniz.

  6. İşleminizin aşamalarını belirtmek için, Ekle grubunda ayırıcıöğesini tıklatın. Etiketi değiştirmek için, aşama seçildiğinde yazın.

  7. Şekil çizelgesi şeklini şekiller penceresinden kulvarın üzerine sürükleyin.

    Bir sarı/turuncu vurgunun şekli içerdiğini belirtmek için kulvarlar. Bir şekil bir kulvarın içerinde yer alıyorsa, daha sonra diyagramı yeniden düzenlemeniz gerekiyorsa kulvarla birlikte taşınır.

  8. Otomatik bağlantı Mini araç çubuğunu kullanarak veya şekiller penceresinden şekilleri sürükleyip bağlayarak, akış çizelgenizi oluşturmak için daha fazla şekil ekleyin.

Kulvar ekleme

Diyagramınıza kulvarlar eklemenin birkaç yolu vardır:

  • Bir swimline sağ tıklatın ve ardından kısayol menüsünde önce ' kulvar ' Ekle veya ' kulvar ' Ekle 'yi tıklatın.

  • İşaretçiyi kulvarlardan birinin köşesinin üstünde tutun. Gösterilen mavi ' kulvar ' şekil okuna tıklayın.

  • İşlevsel Akış Çizelgesi sekmesinin Ekle grubunda Kulvar'ı tıklatın. Seçili kulvardan sonra ya da hiç kulvar seçilmemişse, en sona bir kulvar eklenir.

  • Temel akış çizelgesi şekillerine, bir Kulvar şeklini sürükleyerek bantın görünmesini istediğiniz yere sürükleyin.

Kulvarları yeniden düzenleme

  1. Seçmek için, taşımak istediğiniz kulvarlardan birinin başlığını tıklatın.

    İşaretçi, Taşı simgesini görüntülemelidir.

  2. Kulvarı sürükleyin ve istediğiniz yere bırakın.

Kulvar tarafından kapsanan şekiller de kulvarla hareket eder. Bir şeklin kapsanıp kapsanmadığını ya da yalnızca kulvarda yer alıp almadığını denetlemek için, şekli seçin. Şekil varsa, kulvar, hafif sarı/turuncu vurgu ile parlama yapılır. Şekil kapsanmıyorsa ancak kapsanmasını istiyorsanız, şekli biraz hareket ettirin, kulvar şekli tanır.

Kulvarı silme

  • Silmek istediğiniz kulvarın etiketine tıklayın ve DELETE tuşuna basın.

    Not: Bir kulvarı sildiğinizde, içerdiği tüm şekilleri de silersiniz.

İşlevsel akış çizelgesi oluşturma

  1. Dosya menüsünde Yeni'Nin üzerine gelin, veya akış çizelgesi'nin üzerine gelin ve işlevsel akış çizelgesi'ne tıklayın.

  2. Akış çizelgesinde bantlar için istediğiniz yönlendirmeyi, bant sayısını (en çok beş) ve bantların üstüne başlık çubuğu eklemek isteyip istemediğinizi seçin.

    Not: Daha sonra şerit ekleyebilir veya silebilirsiniz, ancak Diyagram başlatıldıktan sonra bir yönlendirmede diğerine geçiş yapamazsınız.

  3. Diyagram ve işlevsel bantları etiketlemek için, yer tutucu metin içeren bir alanı tıklatın ve sonra yazın.

    İpucu: Tüm etiketlerin yönlendirmesini değiştirmek için, başlık çubuğunu veya akış çizelgesinin çevresindeki kenarlığı sağ tıklatın ve tüm bant etiketlerini dikey olarak görüntüle 'Yi veya tüm bant etiketlerini yatayolarak görüntüle 'yi tıklatın.

  4. Yeni şerit ekleyebilir veya gereksiz bantları silebilirsiniz.

İşlevsel bant ekleme

  1. İşlevsel akış çizelgesi şekillerine, işlevsel bant şeklini sürükleyerek bantın görünmesini istediğiniz yere sürükleyin.

    Yeni işlevsel bant konuma yaslanır ve sayfadaki diğer işlev bantları de uygun şekilde yeniden konumlandırır.

  2. Bant seçiliyken etiket eklemek için yazın.

İşlevsel şeridi silme

  1. Silmek istediğiniz işlevsel bant etiketine tıklayın ve DELETE tuşuna basın.

    Not: Bir işlevsel şeridi sildiğinizde, bantın içerdiği tüm şekilleri de silersiniz.

  2. Temel akış çizelgesi şekilleri'nden, süreç içindeki adımları göstermek için akış çizelgesi şekillerini bantlarındaki uygun konumlara sürükleyin.

  3. Akış çizelgesi şekillerini bağlayın.

    1. Bağlayıcı aracı Düğme resmi tıklatın ve sonra ilk şekildeki Bağlantı noktası görüntüsü - mavi X bağlantı noktasından ikinci şekildeki bağlantı noktasına sürükleyin.

    2. Şekilleri bağlamayı bitirdiğinizde Düğme resmi işaretçi aracına tıklayın.

  4. Akış çizelgesi şeklini veya bağlayıcıyı etiketlemek için, grafiği seçin ve yazın.

  5. İşleminizi göstermek için ayırıcı şekil ekleyin.

    1. Işlevsel akış çizelgesi şekillerine, bir ayırıcı şekli, bir aşamanın başlangıcını göstermek istediğiniz yere bir ayırıcı sürükleyin. Şekil tüm bantları genişletir.

    2. Ayırıcı seçiliyken etiket eklemek için yazın.

      İpucu: Etiketi yeniden konumlandırmak için, metin bloğu aracı Düğme resmi tıklatın, etikete tıklayın ve sonra da yeni bir konuma sürükleyin.

      Not: Bir ayırıcıyı taşıdığınızda, şeklin sağındaki tüm akış çizelgesi şekilleri (veya bunun altında, yönlendirme dikeydir) ayırıcıyla birlikte hareket edin.

  6. Akış çizelgesinde şekilleri otomatik olarak yazabilirsiniz.

    1. Akış çizelgesinde, numaralandırmak istediğiniz şekilleri seçin.

    2. Araçlar menüsünde Eklentiler'In üzerine gelin, Visio ekstraları'Nın üzerine gelin ve sonra da sayı şekilleri'ne tıklayın.

    3. Genel sekmesinde, Işlemaltında otomatik sayı'yı tıklatın. Uygula'Nın altında Seçili şekiller'e ve ardından Tamam 'atıklayın.

      İpucu: Sayfaya sürüklenirken yeni akış çizelgesi şekillerini numaralandırmak için, şekil sayısı iletişim kutusunda, sayfaya bırakılmış olarak şekilleri numaralandırmaya devam et'e tıklayın.

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×