İki veya daha fazla çalışma sayfasını aynı anda karşılaştırma

Aynı çalışma kitabındaki veya farklı çalışma kitaplarındaki iki çalışma sayfasını yan yana görüntüleyerek kolayca karşılaştırabilirsiniz. Ayrıca tümünü aynı anda görüntülemek üzere birden fazla çalışma sayfasını düzenleyebilirsiniz.

  1. Görünüm sekmesinin Pencere grubunda Yeni Pencere'yi tıklatın.

    Görünüm sekmesindeki Pencere grubu

  2. Görünüm sekmesinin Pencere grubunda Yan Yana Görüntüle'ye tıklayın ve sonra da düğme görüntüsü.

  3. Her bir çalışma kitabı penceresinde karşılaştırmak istediğiniz sayfayı tıklatın.

  4. Her iki çalışma sayfasını da aynı anda kaydırmak için, Görünüm sekmesinin Pencere grubunda Eşzamanlı Kaydırma Düğme resmiZaman Uyumlu Kaydırma düğmesini tıklatın.

    Not: Bu seçenek ancak Yan Yana Görüntüle açık olduğunda kullanılabilir.

İpuçları: 

  • Çalışma kitabı pencerelerini en uygun şekilde görüntülemek için yeniden boyutlandırdısanız, özgün ayarlara dönmek düğme görüntüsü Pencere Konumunu Sıfırla'ya tıklayabilirsiniz.

  • Çalışma kitabı penceresini tam boyutuna geri yüklemek için, çalışma kitabı penceresinin sağ üst düğme görüntüsü Ekranı Kapla'ya tıklayın.

  1. Karşılaştırmak istediğiniz çalışma sayfalarını içeren çalışma kitaplarının ikisini de açın.

  2. Görünüm sekmesinin Pencere grubunda Yan Yana Görüntüle'ye tıklayın ve sonra da düğme görüntüsü.

    Görünüm sekmesindeki Pencere grubu

    İkiden fazla açık çalışma kitabınız varsa, Excel Yan Yana Karşılaştır iletişim kutusunu görüntüler. Bu iletişim kutusunda, Yan Yana Karşılaştırılacak ifadesinin altında, etkin çalışma sayfanızla karşılaştırmak istediğiniz çalışma sayfasının bulunduğu çalışma kitabını tıklatın ve sonra da Tamam'ı tıklatın.

  3. Her bir çalışma kitabı penceresinde karşılaştırmak istediğiniz sayfayı tıklatın.

  4. Her iki çalışma sayfasını da aynı anda kaydırmak için, Görünüm sekmesinin Pencere grubunda Eşzamanlı Kaydırma Düğme resmiZaman Uyumlu Kaydırma düğmesini tıklatın.

    Not: Bu seçenek ancak Yan Yana Görüntüle açık olduğunda kullanılabilir.

İpuçları: 

  • Excel 2013'den başarak, Excel'de açtık çalışma kitapları artık tek bir çalışma kitabı Excel görüntülenmez. Bunun yerine, ayrı ayrı Excel pencereleri olarak gösterilirler. Çalışma kitapları aynı Excel penceresini paylaşmadığından, kendilerine ait şeritlerle gösterilir; bu sayede açık çalışma kitaplarını farklı monitörlerde görüntüleyebilirsiniz.

  • Çalışma kitabı pencerelerini en uygun şekilde görüntülemek için yeniden boyutlandırdısanız, özgün ayarlara dönmek düğme görüntüsü Pencere Konumunu Sıfırla'ya tıklayabilirsiniz.

  • Çalışma kitabı penceresini tam boyutuna geri yüklemek için, çalışma kitabı penceresinin sağ üst düğme görüntüsü Ekranı Kapla'ya tıklayın.

  1. Aynı anda görüntülemek istediğiniz çalışma sayfalarını içeren bir veya daha fazla çalışma kitabını açın.

  2. Aşağıdakilerden birini yapın:

    • Görüntülemek istediğiniz çalışma sayfaları aynı çalışma kitabındaysa aşağıdakileri yapın:

      1. Görüntülemek istediğiniz bir çalışma sayfasını tıklatın.

      2. Görünüm sekmesinin Pencere grubunda Yeni Pencere'yi tıklatın.

        Görünüm sekmesindeki Pencere grubu

      3. Görüntülemek istediğiniz her sayfa için 1. ve 2. adımları yineleyin.

    • Görüntülemek istediğiniz çalışma sayfaları farklı çalışma kitaplarındaysa, 3. adım ile devam edin.

  3. Görünüm sekmesindeki Pencere grubunda Tümünü Yerleştir'i tıklatın.

  4. Düzenle'nin altında istediğiniz seçeneği tıklatın.

  5. Görüntülemek istediğiniz sayfaların tümü etkin çalışma kitabındaysa, Etkin çalışma kitabı pencereleri onay kutusunu seçin.

İpucu: Çalışma kitabı penceresini tam boyutuna geri yüklemek için, çalışma kitabı penceresinin sağ üst düğme görüntüsü Ekranı Kapla'ya tıklayın.

  1. Görünüm sekmesinin Pencere grubunda Yeni Pencere'yi tıklatın.

    Şeritteki Görünüm sekmesindeki Yeni düğmesi simgesi

  2. Her bir çalışma kitabı penceresinde karşılaştırmak istediğiniz sayfayı tıklatın.

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğuuzmanlarına sorabilir veya Yanıt topluluğu içinden destek alabilirsiniz.

Ayrıca Bkz.

Özel görünüm oluşturma, uygulama veya silme

Yazdırmadan önce çalışma sayfalarını önizleme

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Çeviri kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkür ederiz!

×