Microsoft 365 ile randevuları, planları, bütçeleri yönetmek çok kolay.

Şekilleri seçme,taşıma,yeniden boyutlandırma ve döndürme

Visio size şekilleri ve nesneleri seçmek, taşımak, yeniden boyutlandırmak ve döndürmek için birden çok araç sağlar. Çizim sayfasındaki bir nesneyi veya tüm nesneleri seçtikten sonra bunların konumunu değiştirebilir, bunları büyütüp küçültebilir, yatay olarak ters çevirebilir ve konumlarına sürükleyebilirsiniz.

Not: Çizim sayfanızda şekilleri seçmekte sorun yaşıyorsanız, sorun şekillerin korumalı olması veya kilitli bir katmanın parçası olması veya birlikte gruplandırılmış olması olabilir. Daha fazla bilgi için Visio’da seçim sorunlarını giderme makalesine bakın.

Duyurular ile büyük bir etki bırakın

Şekil seçme

Çizimlerde çoğu kez şekilleri taşıma, döndürme veya yeniden boyutlandırma gibi diğer işlemleri yapmadan önce şekilleri seçmeniz gerekir. Visio uygulamasında şekilleri alana göre ve kement aracıyla birer birer seçebilir veya sayfadaki tüm şekilleri seçebilirsiniz.

Görev

Eylem

Tek şekil seçme

  1. Giriş sekmesinde, Araçlar grubunda İşaretçi Aracı'na tıklayın.

  2. Dört başlı oka dönüşene kadar şekli çizim sayfasındaki şeklin üzerine gelin ve sonra şekle tıklayın.

Alan Seçimi ile birden çok şekil seçme

  1. Giriş sekmesinde, Düzenleme grubunda Seç'i tıklatıp Alan Seçimi'ni seçin.

  2. İşaretçiyi seçmek istediğiniz üst sol tarafına getirin ve sonra şekillerin etrafında bir seçim alanı oluşturmak üzere sürükleyin.

  3. Şekilleri seçtikten sonra seçtiğiniz şekillerin çevresinde mavi seçim tutamaçlarını ve tekil şekillerin çevresinde eflatun çizgileri görürsünüz.

Serbest Şekil Seçim ile birden çok şekil seçme

  1. Giriş sekmesinde, Düzenleme grubunda Seç'i tıklatıp Serbest Şekil Seçim'i seçin.

  2. Seçmek istediğiniz şekillerin çevresine serbest biçimli seçim alanını sürükleyin.

  3. Birden çok şekil seçtiğinizde seçilen şekillerin çevresinde mavi seçim tutamaçları gösterilir.

Seçim alanında şekilleri kısmen seçme

Visio’yu bir seçim alanında şekilleri kısmen seçmek üzere etkinleştirmek için aşağıdakileri yapın:

  1. Dosya sekmesine tıklayın.

  2. Visio altında Seçenekler’e tıklayın.

  3. Visio Seçenekleri iletişim kutusunda, Gelişmiş sekmesinde, Düzenleme seçenekleri altında, Şekilleri alan içinde kısmen seç onay kutusunu seçin.

Sayfada birden çok şekil seçmek için klavye kısayollarını kullanma

Bir kerede birden çok şekil seçmek için şekilleri tıklatırken SHIFT veya CTRL tuşunu basılı tutun.

İpucu: Alan Seçimi aracını kullanarak oluşturduğunuz seçime bir şekil eklemek için, SHIFT veya CTRL tuşunu basılı tutun ve ardından şekle tıklayın.

Çizim sayfasındaki tüm şekilleri seçme

Giriş sekmesinde, Düzenleme grubunda Seç'i tıklatıp Tümünü Seç'i seçin.

Belirli türden nesnelerin tümünü seçme

  1. Giriş sekmesinde, Düzenle grubunda Seç'e tıklayıp Türe Göre Seç'i seçin.

  2. Türe Göre Seç iletişim kutusunda seçmek istediğiniz şekil, bağlayıcı veya kapsayıcı gibi bir nesne türünü işaretleyip Tamam'ı tıklatın.

Bir veya daha çok şeklin seçimini kaldırma

Tüm şekillerin seçimini kaldırmak için:

  • Çiziminizde boş bir alanı tıklatın veya ESC tuşuna basın.

Birkaçı seçili olduğu sırada bir şeklin seçimini kaldırmak için:

  • Seçimi iptal etmek için SHIFT tuşuna basıp şekli tıklatın.

Şekilleri taşıma

Visio, şekilleri tam olarak istediğiniz yere konumlandırmanıza yardımcı olacak birçok yol sunar.

Görev

Eylem

Farenizi kullanarak şekilleri taşıma

  1. Taşımak istediğiniz tüm şekilleri seçin.

  2. İşaretçiyi şekillerden birinin üzerine getirin. Dört başlı bir ok görüntülenir.

  3. Şekilleri yeni konumlarına sürükleyin.

    Seçili şekillerin tümü özgün konumlarından aynı uzaklığa ve yöne hareket eder.

İpuçları: 

  • Şekillerin hareketini dikey veya yatay olarak kısıtlamak için şekilleri sürüklerken SHIFT tuşunu basılı tutun.

  • Şekilleri çizimdeki başka bir sayfaya taşımak için şekilleri sayfa sekmesine sürükleyin.

Şekilleri belirli bir uzaklığa taşıma (Visio Professional gerektirir)

  1. Taşımak istediğiniz tüm şekilleri seçin.

  2. Görünüm sekmesinde, Makrolar grubunda, Eklentiler'e tıklayın, Visio Ek Özellikleri'nin üzerine gelin ve sonra Şekilleri Taşı'ya tıklayın.

  3. Yön altında şekli veya şekilleri taşımakta kullanmak istediğiniz koordinat sistemini belirtin.

    • Yatay/Dikey     Bu, seçimi taşımakta X-Y (Kartezyen) koordinatlarını kullanır.

    • Uzaklık/Açı     Bu, seçimi taşımakta kutupsal koordinatları kullanır.

  4. Seçimi taşımak için uzaklıkları belirtin.

  5. Seçili şeklin veya şekillerin bir kopyasını taşımak ve şekli veya şekilleri özgün konumunda tutmak için Çoğalt’ı seçin.

  6. Seçim yapmayı bitirdiğinizde Tamam'a tıklayın.

Ok tuşlarını kullanarak şekilleri sürükleme

  1. Taşımak istediğiniz tüm şekilleri seçin.

  2. Aşağıdakileri yapın:

    • Şekli kılavuz çizgisi veya kılavuz çizgisi veya cetvel değer çizgisi gibi tutunabileceği tutturma sonraki konuma taşımak için bir ok tuşuna basın.

      Not: Şeklin tutunabileceği bir konum yoksa, ok tuşuna basmak şekli cetvel üzerinde bir değer çizgisi taşır.

      Şekli birer piksel kaydırmak için bir ok tuşuna basarken SHIFT tuşunu basılı tutun.

Not: Ok tuşuna basmak şekli taşımak yerine çiziminizi kaydırıyorsa SCROLL LOCK tuşunun açık olmadığından emin olun.

Şekilleri yeniden boyutlandırma

Visio’da, istediğiniz boyuta gelene dek şekilleri sürükleyerek yeniden boyutlandırabilir veya belirli bir boyut belirtebilirsiniz.

Görev

Eylem

Fareyle 2 boyutlu (2B) bir şekli (dikdörtgen gibi) yeniden boyutlandırma

  1. Yeniden boyutlandırmak istediğiniz tüm şekilleri seçin.

  2. Şekil istediğiniz boyuta gelene dek Seçim tutamacı seçim tutamacını sürükleyin. Şekli orantılı olarak yeniden boyutlandırmak için bir köşe tutamacını sürükleyin.

Fareyle çizgi gibi 1 boyutlu bir şekli yeniden boyutlandırma

  1. Yeniden boyutlandırmak istediğiniz şekli seçin.

  2. Uç noktasını istediğiniz uzunluğa sürükleyin.

Boyut ve Konum penceresini kullanarak şekli boyutlandırma

  1. Taşımak istediğiniz tüm şekilleri seçin.

  2. Görünüm sekmesinde, Göster grubunda Görev Bölmeleri'ne tıklayın ve ardından Boyut ve Konum'u seçin.

  3. Boyut ve Konum penceresinde Genişlik, Yükseklik veya Uzunluk kutularına yeni değerler yazın.

Şekli döndürme veya çevirme

Şekilleri dereceye göre döndürebilir, dikey olarak çevirebilir, yatay olarak çevirebilir veya döndürme tutamacını kullanarak döndürebilirsiniz.

Görev

Eylem

Şekli 90 derece döndürme

  1. Döndürmek istediğiniz şekilleri seçin.

  2. Aşağıdakilerden birini yapın:

    • Şekli saat yönünün tersine döndürmek için, Giriş sekmesinin Düzenle grubunda Konum'a tıklayın, Şekilleri Döndür'ün üzerine gelin ve Sola 90º Döndür’ü seçin.

    • Şekli saat yönüne döndürmek için, Giriş sekmesinin Düzenle grubunda Konum'a tıklayın, Şekilleri Döndür'ün üzerine gelin ve Sağa 90º Döndür’ü seçin

Döndürme tutamacını kullanarak şekli döndürme

  1. Döndürmek istediğiniz şekilleri seçin

  2. Döndürme tutamacını sürükleyin Visio 2010’da döndürme tutamacı. .

    Şekil raptiye etrafında döner Döndürme tutamacı . Raptiyeyi taşımak için işaretçiyi döndürme tutamacının üzerinde tutun ve sonra işaretçiyi raptiye üzerinde taşıyıp yeni bir konuma sürükleyin.

    Döndürme tutamacını sürüklerken imleci seçimden ne kadar uzağa taşırsanız, döndürme artışı o kadar ince (küçük) olur.

Boyut ve Konum penceresini kullanarak şekli dereceye göre döndürme

  1. Döndürmek istediğiniz şekilleri seçin

  2. Görünüm sekmesinde, Göster grubunda Görev Bölmeleri'ne tıklayın ve ardından Boyut ve Konum'u seçin.

  3. Görünüm sekmesinde, Göster grubunda Görev Bölmeleri'ne tıklayın ve ardından Boyut ve Konum'u seçin.

  4. Boyut ve Konum penceresinde Açı kutularına yeni değerler yazın.

Bir şekli dikey veya yatay olarak çevirme

  1. Çevirmek istediğiniz şekilleri seçin.

  2. Giriş sekmesinin Düzenle grubunda Konum'a tıklayın, Şekilleri Döndür'ün üzerine gelin ve şunları yapın:

    • Dikey olarak çevirmek için Dikey Çevir’i seçin.

    • Yatay olarak çevirmek için Yatay Çevir’i seçin.

Metni döndürmeyi öğrenmek istiyorsanız, bkz. Metni ve metin bloklarını ekleme, düzenleme, taşıma veya döndürme.

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×