Şekli yeniden boyutlandırma

Visio çiziminizde bir şekli seçip seçim tutamacını sürükleyerek kolayca yeniden boyutlandırabilirsiniz.

Şekli yeniden boyutlandırma

  1. Bir şekil seçin.

  2. Şekli aşağıdaki gibi yeniden boyutlandırın:

    • Dikdörtgen gibi 2 boyutlu (2-b) şekli yeniden boyutlandırmak için, şekil istediğiniz boyuta gelene kadar seçim tutamacını (kullandığınız Visio sürümüne bağlı olarak küçük bir kare veya daire) sürükleyin. Şekli orantılı olarak yeniden boyutlandırmak için bir köşe tutamacını sürükleyin.

      İpucu: Her 2-b şeklin 8 seçim tutamacı vardır. Tüm 8 ' i göremiyorsanız, şekli daha doğru yeniden boyutlandırabilmek için görüntülenene kadar yakınlaştırın. (CTRL + SHIFT tuşlarına basın ve yakınlaştırmak için tıklayın. CTRL + SHIFT tuşlarına basın ve uzaklaştırmak için sağ tıklayın.)

    • Çizgi gibi 1 boyutlu (1-b) şekli yeniden boyutlandırmak için uç noktayı istediğiniz uzunluğa sürükleyin.

    • Bir şekli bir değer girerek yeniden boyutlandırmak için, Görünüm sekmesinde, Boyut &> görev bölmeleri 'ni seçin ve Boyut & konumu penceresinde Genişlik, Yükseklikveya uzunluk kutularına yeni değerler yazın.

Birden çok şekli aynı boyutta yapma

Aynı boyutta birden fazla şekil oluşturmak için, şekilleri seçin ve Görünüm sekmesinde, > & konum'ı seçin ve sonra Genişlik, Yükseklikveya uzunluk kutularına yeni değerler yazın.

Şekilleri metne göre yeniden boyutlandırma

Visio, metinlerinde otomatik olarak yeniden boyutlandırılan birkaç şekil sağlar. Bu şekilleri kullanmak için, Ekle sekmesinde, belirtme çizgileri'ni tıklatın ve gösterilen belirtme çizgisi şekillerinin arasından seçim yapın.

Kilitli şekli yeniden boyutlandırma

Bazı şekiller ve katmanlar kilitlenebilir, böylece yeniden boyutlandırılamaz. Ancak kilidini açabilirsiniz.

  • Şeklin kilidini açmak için, şekli seçin ve Geliştirici sekmesinin şekil tasarımı grubunda koruma'ya tıklayın ve ardından uygun onay kutularını temizleyin.

    Not: Geliştirici sekmesi varsayılan olarak görünmez. Şerit 'e Geliştirici sekmesini eklemek için dosya > Seçenekler >Şeridi Özelleştir'i tıklatın. Sağ bölmede, Geliştirici iletişim kutusunu seçin ve Tamam'ı tıklatın.

  • Katmanın kilidini açmak için, giriş sekmesinin düzenleme grubunda Katmanlar > Katman Özellikleri'ni tıklatın ve sonra kilidini açmak istediğiniz katmana ait satırdaki hücreye tıklayarak kilit sütunundaki onay kutusunu temizleyin.

  • Veritabanı modeli Diyagramı şablonundaki şekiller gibi bazı şekiller, şekiller kilitli olmasa bile el ile yeniden boyutlandırılamaz. El ile yeniden boyutlandırabileceğiniz farklı bir şekil kullanmanız gerekir.

2-b şekli yeniden boyutlandırma

  1. Şekli seçin.

  2. Şekil istediğiniz boyuta gelene kadar seçim tutamacını sürükleyin.

    İpucu: Şeklin oranını korumak için, köşe seçim tutamacını kullanın veya şekildeki seçim tutamacını sürüklerken SHIFT tuşunu basılı tutun.

Birden çok şekli yeniden boyutlandırma

  1. Birden çok 2-b şekli seçin. Seçili şekiller grubunda sekiz seçim tutamacına sahip bir dikdörtgen görüntülenir.

  2. Tüm seçili şekilleri yeniden boyutlandırmak için, seçim tutamacını istediğiniz boyuta gelene kadar sürükleyin.

    Oranları korumak için, çevreleyen dikdörtgende köşe seçim tutamacını kullanın.

Çizgiyi yeniden boyutlandırma

  • Çizgi gibi 1 boyutlu (1-b) şekli yeniden boyutlandırmak için uç noktayı istediğiniz uzunluğa sürükleyin.

Şekli yeniden boyutlandırma

  1. Şekli seçin.

  2. Şekli aşağıdaki gibi yeniden boyutlandırın:

    • Dikdörtgen gibi 2 boyutlu (2-b) şekli yeniden boyutlandırmak için, şekil istediğiniz boyuta gelene kadar seçim tutamacını Seçim tutamacı resmi sürükleyin. Şekli orantılı olarak yeniden boyutlandırmak için bir köşe tutamacını sürükleyin.

      İpucu: Her 2-b şeklin 8 seçim tutamacı vardır. Tüm 8 ' i göremiyorsanız, şekli daha doğru yeniden boyutlandırabilmek için görüntülenene kadar yakınlaştırın. (CTRL + SHIFT tuşlarına basın ve yakınlaştırmak için tıklayın. CTRL + SHIFT tuşlarına basın ve uzaklaştırmak için sağ tıklayın.)

    • Çizgi gibi 1 boyutlu (1-b) şekli yeniden boyutlandırmak için uç nokta Bitiş noktası resmi, yeşil kare içinde artı simgesi Başlangıç noktası resmi - içinde X olan yeşil kare sürükleyin.

    • Bir şekli yeniden boyutlandırmak için, Görünüm menüsünde Boyut & konum penceresi'ne tıklayın ve Boyut & konumu penceresinde Genişlik, Yükseklikveya uzunluk kutularına yeni değerler yazın.

    • Aynı boyutta birkaç şekil oluşturmak için şekilleri seçin ve boyut & konumu penceresinde Genişlik, Yükseklikveya uzunluk kutularına yeni değerler yazın.

Şekilleri metne göre yeniden boyutlandırma

Visio, metinlerinde otomatik olarak yeniden boyutlandırılan birkaç şekil sağlar. Bu şekilleri kullanmak için, Dosya menüsünde şekiller'In üzerine gelin, Visio ekstralarınınüzerine gelin ve Açıklamabalonu 'ne tıklayın.

Kilitli şekli yeniden boyutlandırma

Bazı şekiller ve katmanlar kilitlenebilir, böylece yeniden boyutlandırılamaz. Ancak kilidini açabilirsiniz.

  • Şeklin kilidini açmak için şekli seçin ve Biçim menüsünde koruma'ya tıklayın ve ardından uygun onay kutularını temizleyin.

  • Katmanın kilidini açmak için, Görünüm menüsünde Katman Özellikleri'ne tıklayın ve kilidi açmak istediğiniz katmana ait satırda bulunan hücreye tıklayarak kilit sütunundaki onay kutusunu temizleyin.

  • Veritabanı modeli Diyagramı şablonundaki şekiller gibi bazı şekiller, şekiller kilitli olmasa bile el ile yeniden boyutlandırılamaz. El ile yeniden boyutlandırabileceğiniz farklı bir şekil kullanmanız gerekir.

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

×