Çalışma sayfasında kılavuz çizgilerini gösterme veya gizleme

Kılavuz çizgileri, çalışma sayfasındaki hücreler arasında görünen soluk çizgilerdir.

Kılavuz çizgilerinin gösterildiği çalışma sayfası

Kılavuz çizgileriyle çalışırken aşağıdakileri dikkate alın:

  • Varsayılan olarak, çalışma sayfalarında kılavuz çizgileri Excel tarafından belirlenen bir renk kullanılarak görüntülenir. İsterseniz, Bu çalışma sayfasının seçeneklerini göster'in altında Kılavuz çizgisi rengi'ni tıklatarak (Dosya sekmesi, Seçenekler, Gelişmiş kategorisi) belirli bir çalışma sayfasında kılavuz çizgilerinin rengini değiştirebilirsiniz.

  • İnsanlar Excel'deki kenarlıklarla kılavuz çizgilerini sık sık karıştırır. Kılavuz çizgileri, kenarlıklarla aynı şekilde özelleştirilemez. Kenarlık için çizgilerin genişliğini veya diğer özniteliklerini değiştirmek için bkz. Çalışma sayfasında hücre kenarlıklarını uygulama veya kaldırma.

  • Çalışma sayfanızdaki hücrelere bir dolgu rengi uygularsanız, bu hücreler için hücre kılavuz çizgilerini göremez veya yazdıramazsınız. Bu hücrelerin kılavuz çizgilerini görmek veya yazdırmak için, hücreleri seçerek dolgu rengini kaldırın ve dolgu renginin yanındaki oka tıklayın düğme görüntüsü(Girişsekmesi, Yazı Tipi grubu) ve dolgu rengini kaldırmak için Dolgu Yok'a tıklayın.

    Not: Dolgu rengini tamamen kaldırmalısınız. Dolgu rengini beyaz olarak değiştirirsiniz, kılavuz çizgileri gizli kalır. Dolgu rengini korumak ve hücreleri ayırmaya yarayan çizgileri görmeye devam etmek için kılavuz çizgileri yerine kenarlıklar kullanabilirsiniz. Daha fazla bilgi için bkz. Çalışma sayfasında hücre kenarlıklarını uygulama veya kaldırma.

  • Kılavuz çizgileri her zaman sayfanın veya çalışma kitabının tamamına uygulanır; belirli hücrelere veya aralıklara uygulanamaz. Belirli hücrelerin veya hücre aralıklarının çevresine seçerek çizgi uygulamak istiyorsanız, kılavuz çizgileri yerine veya bunlara ek olarak kenarlıklar kullanmalısınız. Daha fazla bilgi için bkz. Çalışma sayfasında hücre kenarlıklarını uygulama veya kaldırma.

Çalışma kitabınızın tasarımı için gerekiyorsa kılavuz çizgilerini gizleyebilirsiniz:

Kılavuz çizgileri gizlenmiş çalışma sayfası

  1. Bir veya daha fazla çalışma sayfası seçin.

    İpucu: Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü gösterilir. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasına tıklayın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesini sağ tıklatın ve Tablo Grubunu Çöz'ü tıklatın.

  2. Excel 2007 sürümünde: Görünüm sekmesinin Göster/Gizle grubunda Kılavuz Çizgileri onay kutusunun işaretini kaldırın.

    Site Koleksiyonu Geri Dönüşüm Kutusu bağlantısı

    Diğer tüm Excel sürümlerinde: Görünüm sekmesinin Göster grubunda Kılavuz Çizgileri onay kutusunun işaretini kaldırın.

    Görünüm sekmesindeki Göster grubunda Seçenekler

Çalışma sayfanızda kılavuz çizgileri gizliyse, bu adımları izleyerek yeniden görünmelerini sağlayabilirsiniz.

  1. Bir veya daha fazla çalışma sayfası seçin.

    İpucu: Birden çok çalışma sayfası seçildiğinde, çalışma sayfasının en üstündeki başlık çubuğunda [Grup] sözcüğü gösterilir. Çalışma kitabında birden çok çalışma sayfasının seçimini kaldırmak için, seçilmemiş herhangi bir çalışma sayfasına tıklayın. Seçilmemiş hiçbir sayfa görünmüyorsa, seçilmiş bir sayfanın sekmesini sağ tıklatın ve Tablo Grubunu Çöz'ü tıklatın.

  2. Excel 2007: Görünüm sekmesinin Göster/Gizle grubunda Kılavuz Çizgileri onay kutusunu seçin.

    Diğer tüm Excel sürümleri: Görünüm sekmesinin Göster grubunda Kılavuz Çizgileri onay kutusunu seçin.

Not: Kılavuz çizgileri varsayılan olarak yazdırılmaz. Kılavuz çizgilerinin yazdırılan sayfada görünmesi için, Kılavuz Çizgileri'nin altında Yazdır onay kutusunu seçin (Sayfa Düzeni sekmesi, Sayfa Seçenekleri grubu).

  1. Çalışma sayfasını seçin.

  2. Sayfa Düzeni sekmesini tıklatın.

  3. Kılavuz çizgilerini göstermek için: Kılavuz Çizgileri'ninaltında Görünüm onay kutusunu seçin.

    Kılavuz çizgilerini gizlemek için: Kılavuz Çizgileri'ninaltında Görünüm onay kutusunu temizleyin.

Kılavuz çizgilerini göstermek veya gizlemek için bu adımları izleyin.

  1. Sayfaya tıklayın.

  2. Kılavuz çizgilerini göstermek için: Düzen sekmesinde, Görünüm altında,Kılavuz Çizgileri onay kutusunu seçin.

    Not: Kılavuz çizgileri özelleştir olamaz. Hücrelerin çevresindeki çizgilerin genişliğini, rengini veya diğer özniteliklerini değiştirmek için, kenarlık biçimlendirmesini kullanın.

    Kılavuz çizgilerini gizlemek için: Düzen sekmesinde, Görünüm altında,Kılavuz Çizgileri onay kutusunu temizleyin.

Kılavuz çizgileri, çalışma sayfasında hücreleri ayırt etmek için kullanılır. Kılavuz çizgileriyle çalışırken aşağıdakileri dikkate alın:

  • Varsayılan olarak, çalışma sayfalarında kılavuz çizgileri Excel tarafından atanan renk kullanılarak görüntülenir. İsterseniz, belirli bir çalışma sayfasında kılavuz çizgilerinin rengini değiştirebilirsiniz.

  • İnsanlar Excel'deki kenarlıklarla kılavuz çizgilerini sık sık karıştırır. Kılavuz çizgileri, kenarlıklarla aynı yolla özelleştirilemez.

  • Çalışma sayfasındaki hücrelere dolgu rengi uygularsanız, bu hücrelerde kılavuz çizgilerini göremez veya yazdıramazsınız. Bu hücrelerde kılavuz çizgilerini görmek veya yazdırmak için, dolgu rengini kaldırmalısınız. Dolguyu tamamen kaldırmanız gerektiğini unutmayın. Dolgu rengini beyaza dönüştürseniz bile, kılavuz çizgileri gizli kalacaktır. Dolgu rengini korumak ve hücreleri ayırmaya yarayan çizgileri yine de görebilmek için, kılavuz çizgileri yerine kenarlıkları kullanabilirsiniz.

  • Kılavuz çizgileri belirli hücrelere ve aralıklara değil, her zaman çalışma sayfasının veya çalışma kitabının tamamına uygulanır. Belirli hücrelerin veya hücre aralıklarının çevresine seçerek çizgi uygulamak istiyorsanız, kılavuz çizgileri yerine veya bunlara ek olarak kenarlıklar kullanmalısınız.

çalışma sayfasında kılavuz çizgilerini gösterme veya gizleme Web için Excel. 

Görünüm sekmesinin Göster grubunda Kılavuz Çizgileri onay kutusunu seçerek kılavuz çizgilerini görüntüleyin veya gizlemek için onay kutusunun işaretini kaldırın. 

Web için Excel, Office masaüstü programlarla sorunsuz çalışır. Office'inen son sürümünü hemen deneyin veya satın alın.

Ayrıca Bkz.

Word, PowerPoint ve Excel'de kılavuz çizgilerini gösterme veya gizleme

Çalışma sayfasında kılavuz çizgilerini yazdırma

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Insider'Microsoft Office katılın

Bu bilgi yardımcı oldu mu?

Çeviri kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkür ederiz!

×