Bir formülde çalışan toplamı Excel

Hücrelerde yer alan öğelerin değerlerinin, zaman içinde yeni öğe ve değer girerken bir toplam eklemesi izlemek için, geçerli bir toplam kullanabilirsiniz. Çalışan toplamı hesaplamak için aşağıdaki yordamı kullanın.

  1. Aşağıdaki örnekteki gibi bir çalışma sayfası ayarlayın.

    Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

    Örnek nasıl kopyalanır?

    1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.

    2. Yardım konusundaki örneği seçin.

      Not: Satır veya sütun başlıklarını seçmeyin.

      Örnek verileri seçin

    3. CTRL+C tuşlarına basın.

    4. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.

    5. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Formül Denetimi grubundaki Formüller öğesinde Formülleri Göster düğmesine tıklayın.

      A

      B

      C

      D

      E

      1

      Tarih

      Ürün

      Miktar

      Formül

      Çalışan Toplam

      2

      2 Oca

      Sahil oyuncakları

      5

      =TOPLA($C$2:$C 2)

      5

      3

      2 Oca

      Esnatlar

      3

      =TOPLA($C$2:$C 3)

      8

      4

      3 Oca

      Sahil oyuncakları

      9

      =TOPLA($C$2:$C 4)

      17

      5

      3 Oca

      Esnatlar

      8

      =TOPLA($C$2:$C 5)

      25

      6

      3 Oca

      Swing kümesi

      1

      =TOPLA($C$2:$C 6)

      26

      7

      4 Oca

      Sahil oyuncakları

      6

      =TOPLA($C$2:$C 7)

      32

      8

      4 Oca

      Esnatlar

      4

      =TOPLA($C$2:$C 8)

      36

      9

      05.01.2007

      Sahil oyuncakları

      11

      =TOPLA($C$2:$C 9)

      47

      10

      05.01.2007

      Korumalı Alan

      1

      =TOPLA($C$2:$C 10)

      48

      11

      05.01.2007

      Esnatlar

      5

      =TOPLA($C$2:$C 11)

      53

      12

      05.01.2007

      Swing kümesi

      2

      =TOPLA($C$2:$C 12)

      55

      D sütunundaki formüllere yakından bakarsanız, aralığın ilk kısmının mutlak başvuru olduğunu (hem sütun hem de satırın önünde $ simgesi vardır) ve aralığın ikinci kısmının karma bir başvuru (yalnızca sütunun önünde $ simgesi vardır) olduğunu görüyorsunuz. Formülü bu şekilde girmek, bitişik satırlara kopyalayıp geçerli toplam olarak çalışmasına olanak sağlar.

  2. Devam ettirilen toplamı korumak için, her yeni girdi için bir satır ekleyin ve formülü D sütunundan bu satıra kopyalayın.

    Formülü her satıra el ile girmeniz veya kopyalamanız gerekmez. Örneğin, formülü yalnızca D2 hücresine girebilirsiniz. Ardından doldurma tutamacı D13 hücresine sürükleyerek formülü, veri içeren diğer satırlara kopyalayın.

Not: Çalışan toplam, değerlerin toplamının artarak veya küçülmelerini (örneğin, onay defteri kaydı) yeni girdiler eklendikçe izlemek için çalışan bakiyeden farklıdır.

  1. Aşağıdaki örnekteki gibi bir çalışma sayfası ayarlayın.

    Örneği boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.

    Örnek nasıl kopyalanır?

    1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.

    2. Yardım konusundaki örneği seçin.

      Not: Satır veya sütun başlıklarını seçmeyin.

      Örnek verileri seçin

    3. COMMAND + C tuşlarına basın.

    4. Çalışma sayfasında, A1 hücresine tıklayın ve COMMAND + V tuşlarına basın.

    5. Sonuçları görüntüleme ve sonuçları geri iade formüllerini görüntüleme arasında geçiş yapmak için CONTROL+' (vurgu vurgusu) tuşlarına basın veya Formüller sekmesinin Formül Denetimi grubunda Formülleri Göster düğmesine tıklayın.

      A

      B

      C

      D

      E

      1

      Tarih

      Ürün

      Miktar

      Formül

      Çalışan Toplam

      2

      2 Oca

      Sahil oyuncakları

      5

      =TOPLA($C$2:$C 2)

      5

      3

      2 Oca

      Esnatlar

      3

      =TOPLA($C$2:$C 3)

      8

      4

      3 Oca

      Sahil oyuncakları

      9

      =TOPLA($C$2:$C 4)

      17

      5

      3 Oca

      Esnatlar

      8

      =TOPLA($C$2:$C 5)

      25

      6

      3 Oca

      Swing kümesi

      1

      =TOPLA($C$2:$C 6)

      26

      7

      4 Oca

      Sahil oyuncakları

      6

      =TOPLA($C$2:$C 7)

      32

      8

      4 Oca

      Esnatlar

      4

      =TOPLA($C$2:$C 8)

      36

      9

      05.01.2007

      Sahil oyuncakları

      11

      =TOPLA($C$2:$C 9)

      47

      10

      05.01.2007

      Korumalı Alan

      1

      =TOPLA($C$2:$C 10)

      48

      11

      05.01.2007

      Esnatlar

      5

      =TOPLA($C$2:$C 11)

      53

      12

      05.01.2007

      Swing kümesi

      2

      =TOPLA($C$2:$C 12)

      55

      D sütunundaki formüllere yakından bakarsanız, aralığın ilk kısmının mutlak başvuru olduğunu (hem sütun hem de satırın önünde $ simgesi vardır) ve aralığın ikinci kısmının karma bir başvuru (yalnızca sütunun önünde $ simgesi vardır) olduğunu görüyorsunuz. Formülü bu şekilde girmek, bitişik satırlara kopyalayıp geçerli toplam olarak çalışmasına olanak sağlar.

  2. Devam ettirilen toplamı korumak için, her yeni girdi için bir satır ekleyin ve formülü D sütunundan bu satıra kopyalayın.

    Formülü her satıra el ile girmeniz veya kopyalamanız gerekmez. Örneğin, formülü yalnızca D2 hücresine girebilirsiniz. Ardından doldurma tutamacı D13 hücresine sürükleyerek formülü, veri içeren diğer satırlara kopyalayın.

Not: Çalışan toplam, değerlerin toplamının artarak veya küçülmelerini (örneğin, onay defteri kaydı) yeni girdiler eklendikçe izlemek için çalışan bakiyeden farklıdır.

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

×