Bu konu başlığında, Blok Diyagramı'nın ve Perspektifşablonlarıyla Blok Diyagramı'nın nasıl kullanımı gösterildiğini gösterir.

Diyagramları engelleme, beyin fırtınası yapmak, planlamak ve iletişim kurmanıza yardımcı olmak için blok ve yükseltilmiş blok şekilleri kullanır.

Block diagram

Diyagramları perspektif ile engelle bilgiyi çarpıcı bir şekilde iletmek için 3-D şekiller kullanın.

diagram that shows blocks with perspective

Blok diyagramı oluşturma

  1. Dosya sekmesine tıklayın.

  2. Yeni 'yetıklayın, şablonlar veya kategoriler altında, Genel 'etıklayın ve ardından Diyagramı Engelle'ye çift tıklayın.

  3. Bloklar ve Bloklar Yükseltilmiş kalıplardan, şekilleri çizim sayfasına sürükleyin.

  4. Şekle metin eklemek için, şekli seçin ve yazın.

Blok şekillerin bir diğerine akmalarını sağlar

  1. Blocks from, drag a 1-D single, 2-D single, or Open/closed bar shape onto the drawing page. Ya da Yükseltilmiş Bloklar'danSağ oku, Yukarı ok , Solok , Aşağı ok , Yatay çubuk,Dikey çubuk veya Yer işareti şeklini çizim sayfasına sürükleyin.

  2. Şekle sağ tıklayın ve sonra aç komutuna tıklayın.

  3. Şeklin açık sonunu başka bir şeklin düz tarafına sabitlenin.

İpucu: Açık bir şekli konumlandırmak ve çizgileri gizlemek için, açık şekli öne getirin. Seçili şekillerin sıralamalarını değiştirmek için, Giriş sekmesinin Düzenle grubunda Öne Getir'e veya Bir Alta Gönder'etıklayın.

Perspektif şablonuyla Diyagram Bloğu ile açılan çizim sayfasında bir grafik perspektif birleşme noktası. Yükseltilmiş bir blok şeklini bu çizim sayfasına sürüklersiniz, şekil perspektif çizgileri perspektif noktasının işaret şekline doğru ilerler.

  1. Dosya sekmesine tıklayın.

  2. Yeni 'yetıklayın, şablonlar veya kategoriler altında, Genel 'etıklayın ve perspektifli Diyagramı Engelle'ye çift tıklayın.

  3. Perspektifli Bloklar kalıbından şekilleri çizim sayfasına sürükleyin.

  4. Şekle metin eklemek için, şekli seçin ve yazın.

  5. Şekillerin perspektifini değiştirmek için, çizim sayfasındaki perspektif noktasını (V.P.) çizim sayfasındaki veya çizim sayfasının dışını yeni bir konuma sürükleyin.

    Not: Kaybolan noktanın noktasını taşıyabilirsiniz; bu noktayla ilişkilendirilmiş tüm şekiller yönlendirmelerini kaydırarak hareket ettirin.

İpucu: Çalışırken derinliği göstermeyi veya gizlemeyi seçebilirsiniz. Giriş sekmesinde, Düzenleme grubunda, Katmanlar'ı tıklatın ve sonra Katman Özellikleri'ni tıklatın. 3D Derinlik satırına, Görünür altında,onay işaretini temizlemek veya görüntülemek için tıklayın ve sonra Tamam'a tıklayın.

Perspektif diyagramında şekilleri farklı perspektif noktalarına yönlendirebilirsiniz.

  1. Perspektifli Bloklardan, diyagrama yeni bir Perspektif noktası şekli sürükleyin.

  2. Yeniden yön değiştirmek istediğiniz şekli seçin.

  3. Kırmızı denetim tutamacı Vanish point control handle image özgün kaybolma noktasının merkezinden yeninin merkezine sürükleyin.

    Yeni kaybolma noktasındaki denetim tutamacı kırmızıya dönüşerek, Denetim tutamacı resmi - sarı elmas ile kaybolma noktası arasındaki bağlantı tutkallı olur.

Not: Perspektif diyagramına yeni bir perspektif noktası eklerken, sayfada yer alan şekiller ve daha sonra ekley istediğiniz şekiller özgün perspektif noktasına yönelerek devam eder. Herhangi bir şekli herhangi bir kayıp noktasına yeniden teşvik etmek için bu adımları kullanın.

  1. Değiştirmek istediğiniz şekle sağ tıklayın ve ardından Derinlik Ayarla'ya tıklayın.

  2. Derinlik listesinde bir yüzdeye tıklayın. Yüzde ne kadar yüksekse şekliniz o kadar derin görünür.

    İpucu: Gölge rengini şeklin renginden farklı yapmak için, şekle sağ tıklayın ve el ile Gölge'ye tıklayın. Giriş sekmesinin Şekil grubunda Gölge'yetıklayınve gölge için bir renk seçin.

  1. Silmek istediğiniz kayıp noktaya sağ tıklayın ve sonra Silmeye İzin Ver'e tıklayın.

  2. Kaybolma noktasını seçin ve DELETE tuşuna basın.

  1. Giriş sekmesinde, Düzenleme grubunda, Katmanlar'ı tıklatın ve sonra Katman Özellikleri'ni tıklatın.

  2. Kayıp noktası satırına, temizlemek için Görünür'in altındaki onay işaretine tıklayın ve sonra da Tamam'a tıklayın.

Not: Kaybolan noktanın gizleneni bile, yazdırılan çizimde görünmez.

Ayrıca Bkz:

Onion diyagramı oluşturma 

Dokunmatik ekran kullanarak Visio diyagramları oluşturma

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin

Eğitimleri keşfedin >

Yeni özellikleri ilk olarak siz edinin

Microsoft Insider’a katılın >

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×