Daha fazla şekil ve kalıp bulma

Belirli bir şablonda belirli bir Visio çok şekile ihtiyacınız varsa, kullandığınız şablon sürümüne bağlı olarak Visio birkaç seçeneğiniz vardır.

Yeni şablonun abonelik sürümünü Visio, uygulamanıza düzenli olarak yeni kalıplar ve şablonlar eklenir ve otomatik olarak eklenir.

Not: Visio Plan 2Visio masaüstü uygulamasında düzenleme yapmak Visio gerekir. Bu uygulamanın hangi sürümünü Visio emin değil misiniz? Hangi sürüme sahip olduğunuz kontrol etmek için bu yönergeleri izleyin.

Farklı bir şablonda şekil ve Visio Plan 2

Cihazınızda yerel olarak bulunan şekilleri ve kalıpları arayabilirsiniz. Üçüncü taraflar veya Microsoft tarafından oluşturulan diğer kalıpları çevrimiçi olarak da bulabilirsiniz.

  1. Şekiller bölmesinin en üstünde yer alan arama kutusuna bir anahtar sözcük veya tümcecik girin (örneğin, "üçgen").

    Not: Arama kutusunu görmüyorsanız bu özelliği etkinleştirmeniz gerekebilir. Görünüm sekmesine tıklayın ve sonra Görev Bölmeleri > Şekiller’i seçin. Hala arama kutusunu görmüyor musunuz? Ekranınızın sol tarafındaki cetvelin en üstünde bulunan > simgesine tıklayın.

    • Yerel'in altında, arama sonuçları Visio kalıp başlıklarına göre görüntülenir ve kategorilere ayrılır.

    • Çevrimiçi , (İnternet'e bağlıyken kullanılabilir) altında, Microsoft'un da aralarında bulunduğu diğer şirketlerin web'de şekillerini bulabilirsiniz. Söz konusu şekillere erişmek için aşağıdakileri yapın:

      a. Önizlemesini görmek için kalıba tıklayın.

      b. Kalıbı Şekillerim klasörünüze almak için İndir'e tıklayın.

      c. Kalıp indirildikten sonra, Şekiller bölmesinde kalıbı görüntülemek için Aç'a tıklayın.

    Şekilleri ve kalıpları arama
  2. Şekiller bölmesinde aramayı sıfırlamak için, arama kutusundaki arama dizesini silerek Şekil ara isteminin görüntülenmesini sağlayın.

Not: Diğer Şekiller'in üstündeki Şekiller panelinde Şekil Ara metin kutusunu görmüyorsanız, Dosya > Seçenekleri'nde Şekil Arama bölmesini göster seçeneğini > Şekil Arama > > gerekir.

Visio Seçenekler \ Gelişmiş \ Şekil Arama ayarları

Arama için varsayılan seçenek, Tüm sözcüklerle (VE) eşleşen metinleri aramaktır. Arama büyük/küçük harfe duyarlı olmasa da, tam sözcüklerle eşleşmez. Örneğin, "Air Cond" seçili seçenek bu olduğunda "Air Air" şeklini bulamaz.

Ancak, seçenek Sözcüklerden herhangi biri (VEYA)olarak değiştirilirse, "Air Sözcüğü" şekli "Air" sözcüğü içerdiği için eş olur.

Yerel sonuçlarda bulunan ana şekillerden birini seçin ve bunu sayfaya sürüklersiniz, ana şeklin bir kopyası önce Belge Kalıbı'nın içine eklenir. Bu ana şekli yeniden aramak yerine daha sonra buradan sürükleyip bırakın.

Belgede şu > ana şekilleri > için, Şekiller ve Diğer Şekiller'i veya Belge Kalıbını Göster'i seçin.

Arama ayrıca şekillerin Anahtar Sözcükleri'ne de sahiptir. Örneğin, "Kutucuk" sözcüğü için arama yapmak "Kare taşı" ile yanlışlıkla eşşıyor gibi görünür, ancak ana şeklin Anahtar Sözcükler'in "döşeme" sözcüğüne sahip olduğunu anımsıyor.  

Çevrimiçi aboneliği olan Microsoft Visio sürümleri, Microsoft tarafından barındırılan çeşitli üçüncü taraf kalıplarında şekil arama özelliğine de sahiptir. Örneğin, "Kutucuk" sözcüğü aranarak bu sözcüğün daha sonra seçilebilen ve indirilebilen çevrimiçi bir kalıpta da bulunduğu görüntülenir. Bu, şekillerim klasörünüzdeki kalıbın tamamını, üçüncü taraf sağlayıcının adını içeren bir alt klasörde indirir. Bu kalıplar ve içindeki tüm ana şekiller mevcut ve sonraki oturumlarda hemen kullanılabilir. Bu kalıplar Microsoft tarafından inceleildi ve kullanımları güvenli.

Diğer şekilleri çevrimiçi bulma

İnternet bağlantınız varsa, Microsoft İndirme Merkezi'nde Visio şekilleri veya kalıpları için arama kullanabilirsiniz. İndirebilirsiniz bazı şekiller şunlardır:

Visio şekilleri Microsoft dışından kişi ve şirketler tarafından da oluşturulmaktadır. Çok özel veya alışılmadık şekiller arıyorsanız, aşağıdakiler gibi Microsoft olmayan sağlayıcıları deneyebilirsiniz:

  • Donanım üreticileri Belirli donanım parçalarını temsil eden şekiller arıyorsanız, bunları çoğunlukla donanım üreticisinin web sitesinde bulabilirsiniz.

  • En Değerli Uzmanlar (MVP)VisioMVP'leri soruları ücretsiz olarak yanıtlayan ve çözümler, ipuçları, öneriler sunan ve genellikle Visio tartışma gruplarında yer alan Visio uzmanlarıdır. Şekillerin genellikle web sitelerinde kalıplar bulabilirsiniz.

  • Diğer dış siteler Bağımsız Visio kullanıcıları ve iş yerleri tarafından çalıştır alınan bazı web siteleri (NetZoom Visio Kalıpları ve Visio Kafegibi), şekiller ve diğer indirmeleri sunar.

Daha fazla bilgi için bkz. İndirilen kalıpları içeri aktarma ve Özel kalıp oluşturma, kaydetme ve paylaşma.

Ayrıca Bkz:

Visio'nun Standart yerine Professional sürümleri

Visio 2016 ve Visio 2019'da şekil ve kalıp bulma

Cihazınızda yerel olarak bulunan şekilleri ve kalıpları arayabilirsiniz. Üçüncü taraflar veya Microsoft tarafından oluşturulan çevrimiçi kalıpları da arayabilirsiniz.

  1. Şekiller bölmesinin en üstündeki arama kutusuna bir anahtar sözcük veya tümcecik girin (örneğin, "üçgen").

    Şekilleri ve kalıpları arama

    Not: Arama kutusunu görmüyorsanız bu özelliği etkinleştirmeniz gerekebilir. Görünüm sekmesine tıklayın ve sonra Görev Bölmeleri > Şekiller’i seçin. Hala arama kutusunu görmüyor musunuz? Ekranınızın sol tarafındaki cetvelin en üstünde bulunan > simgesine tıklayın.

    • Yerel'in altında, arama sonuçları Visio kalıp başlıklarına göre görüntülenir ve kategorilere ayrılır.

    • Çevrimiçi'nin altında (varsa), Microsoft'la birlikte diğer şirketlerin de web'deki şekilleri görürsünüz. Söz konusu şekillere erişmek için aşağıdakileri yapın:

      a. Önizlemesini görmek için kalıba tıklayın.

      b. Kalıbı Şekillerim klasörünüze almak için İndir'e tıklayın.

      c. Kalıp indirildikten sonra, Şekiller bölmesinde kalıbı görüntülemek için Aç'a tıklayın.

  2. Şekiller bölmesinde aramayı sıfırlamak için, arama kutusundaki arama dizesini silerek Şekil ara isteminin görüntülenmesini sağlayın.

Arama için varsayılan seçenek, Tüm sözcüklerle (VE) eşleşen metinleri aramaktır. Arama büyük/küçük harfe duyarlı olmasa da, tam sözcüklerle eşleşmez. Örneğin, "Air Cond" seçili seçenek bu olduğunda "Air Air" şeklini bulamaz.

Ancak, seçenek Sözcüklerden herhangi biri (VEYA)olarak değiştirilirse, "Air Sözcüğü" şekli "Air" sözcüğü içerdiği için eş olur.

Yerel sonuçlarda bulunan ana şekillerden birini seçin ve bunu sayfaya sürüklersiniz, ana şeklin bir kopyası önce Belge Kalıbı'ne eklenir. Bu ana şekli yeniden aramak yerine daha sonra buradan sürükleyip bırakın.

Belgede şu > ana şekilleri > için, Şekillerve Diğer Şekiller'i veya Belge Kalıbını Göster'i seçin.

Arama ayrıca şekillerin Anahtar Sözcükleri'ne de sahiptir. Örneğin, "Kutucuk" sözcüğü için arama yapmak "Kare taşı" ile yanlışlıkla eşşıyor gibi görünür, ancak ana şeklin Anahtar Sözcükler'in "döşeme" sözcüğüne sahip olduğunu anımsıyor.

Web'de şekil bulma

Internet bağlantınız varsa web'de şekil arayabilirsiniz.

Microsoft İndirme Merkezi'nde Visio şekillerini arayarak şekil bulabilirsiniz.

Visio şekilleri Microsoft dışından kişi ve şirketler tarafından da oluşturulmaktadır. Çok özel veya alışılmadık şekiller arıyorsanız, aşağıdakiler gibi Microsoft olmayan sağlayıcıları deneyebilirsiniz:

  • Donanım üreticileri Belirli donanım parçalarını temsil eden şekiller arıyorsanız, bunları çoğunlukla donanım üreticisinin web sitesinde bulabilirsiniz.

  • En Değerli Uzmanlar (MVP)VisioMVP'leri soruları ücretsiz olarak yanıtlayan ve çözümler, ipuçları, öneriler sunan ve genellikle Visio tartışma gruplarında yer alan Visio uzmanlarıdır. Şekillerin genellikle web sitelerinde kalıplar bulabilirsiniz.

  • Diğer dış siteler Bağımsız Visio kullanıcıları ve iş yerleri tarafından çalıştır alınan bazı web siteleri (NetZoom Visio Kalıpları ve Visio Kafegibi), şekiller ve diğer indirmeleri sunar.

Daha fazla bilgi için bkz. İndirilen kalıpları içeri aktarma ve Özel kalıp oluşturma, kaydetme ve paylaşma.

Ayrıca Bkz:

Visio'nun Standart yerine Professional sürümleri

Visio 2013’de şekiller bulma

Arama kutusunu kullanarak Visio'yla birlikte yüklenen şekilleri bulabilirsiniz. Arama kutusu, kalıplardan ayrı bir sekmede, Şekiller penceresindedir.

Şekiller penceresinde Ara'ya tıklayarak şekiller için arama yapın

Not: Arama kutusunu görmüyorsanız bu özelliği etkinleştirmeniz gerekebilir. Görünüm sekmesine tıklayın ve sonra Görev Bölmeleri > Şekiller’i seçin. Hala arama kutusunu görmüyor musunuz? Ekranınızın sol tarafındaki cetvelin en üstünde bulunan > simgesine tıklayın.

Hızlı Görevler

Görev

Eylem

Arama sonuçlarını yeni kalıp olarak kaydetme.

Arama sonuçlarında kalıbın başlığına sağ tıklayın ve sonra Farklı Kaydet'e tıklayın. Kalıp için bir ad yazın ve kalıbı Şekillerim klasörünüze kaydedin.

Bir şekli Sık Kullanılanlar kalıbınıza veya farklı bir kalıba kaydetme.

Şekil penceresindeki Kalıplar görünümünde, şekle sağ tıklayın ve Şekillerime Ekle seçeneğinin üzerine gelin.

Kalıp görünümünde bir şekle sağ tıklayarak, bunu Şekillerim'e ekleyin.

Ardından, Sık kullanılanlar’a tıklayarak şekli Sık kullanılanlar kalıbınıza ekleyin.

Seçilen şekli Sık Kullanılan kalıplarınıza eklemek için Sık Kullanılanlar'a tıklayın.

Yalnızca o şekli içeren bir kalıp oluşturmak için Yeni Kalıba Ekle'yi de tıklatabilir veya Şekillerim klasörü gibi bir klasörden şablon seçmek için Varolan Kalıba Ekle'yi tıklatabilirsiniz.

Kaydedilmiş bir kalıbı açma.

Şekiller penceresinde, Diğer Şekiller'i tıklatın, Şekillerim'in üzerine gelin ve kalıp adını tıklatın.

Diğer Şekiller'e tıklayın ve ardından Şekillerim'in üzerine gelerek kalıplarınızı görüntüleyin.

Aramanızı genişletme veya daraltma.

Şekil aramalarını, girdiğiniz sözcüklerin tamamını veya herhangi birini kullanacak şekilde ayarlayabilirsiniz.

Örneğin, Şekiller penceresinde "ofis koltuğu" ifadesini arayabilirsiniz. Arama hem "ofis" hem de "koltuk" ile ilgili ya da "ofis" veya "koltuk" (ya da her ikisi) ile ilgili şekiller için olabilir.

Yalnızca girdiğiniz tüm sözcüklerin tamamıyla ilgili sonuçları istiyorsanız ilk arama türü olan VE aramasını seçin. Daha fazla sonuç görmek istiyorsanız ve tüm sözcüklerin eşleşmesi gerekmiyorsa, ikinci arama türü olan VEYA aramasını seçin.

Arama seçeneklerini ayarlamak için

  1. Dosya sekmesini ve Seçenekler'i tıklatın.

  2. Visio Seçenekleri’nde, Gelişmiş’e tıklayın ve aşağı kaydırarak Şekil arama bölümüne gidin.

İpucu: Şekil Arama bilgisayarınızdaki şekilleri bulmak için Windows Arama’yı kullandığından, hiçbir arama sonucu almıyorsanız bunun nedeni Windows Araması’nın kapalı olması olabilir. Denetim Masası’nda Programları ve ardından Windows Özelliklerini aç veya kapat’ı tıklatın ve Windows Özellikleri kutusunda Windows Arama onay kutusunu işaretleyin.

Web'de şekil bulma

Internet bağlantınız varsa web'de şekil arayabilirsiniz.

Microsoft İndirme Merkezi'nde "Daha fazla şekil indirme" ifadesini arayarak Visio bulabilirsiniz. İndirebileceğiniz şekillerden bazıları şunlardır:

Visio şekilleri Microsoft dışından kişi ve şirketler tarafından da oluşturulmaktadır. Çok özel veya alışılmadık şekiller arıyorsanız, aşağıdakiler gibi Microsoft olmayan sağlayıcıları deneyebilirsiniz:

  • Donanım üreticileri Belirli donanım parçalarını temsil eden şekiller arıyorsanız, bunları çoğunlukla donanım üreticisinin web sitesinde bulabilirsiniz.

  • En Değerli Uzmanlar (MVP) Visio MVP'Visio ler soruları ücretsiz olarak yanıtlayan ve en sık tartışma gruplarında çözüm, ipuçları ve öneriler sunan Visio uzmanlarıdır. Şekillerin genellikle web sitelerinde kalıplar bulabilirsiniz.

  • Diğer dış siteler Bağımsız bağımsız kullanıcılar ve işletmeler tarafından çalıştır Visio Web'de bulunan bazı siteler (NetZoom Visio Stenom Visio Cafegibi), bağımsız Visio ve diğer indirmeleri sunar.

Yüklenen kalıpları kaydetme

Bir şekil kalıbı indirdikten sonra kalıbı Şekillerim klasörüne kopyalayın. Varsayılan olarak, Şekillerim klasörünüz varsayılan Belgelerim klasörünüzde bulunur. Ardından, Şekillerim klasörüne gidip kalıbı Visio'da açın.

Şekillerim’e kaydedilmiş bir kalıbı açmak için

  • Şekiller penceresinde, Diğer Şekiller'i tıklatın, Şekillerim'in üzerine gelin ve kalıp adını tıklatın.

    Diğer Şekiller'e tıklayın ve ardından Şekillerim'in üzerine gelerek kalıplarınızı görüntüleyin.

Ayrıca Bkz:

Standart Professional Professional sürümleriyle Visio

Office 2010 desteği 13 Ekim 2020’de sona erdi

Herhangi bir cihazdan ve istediğiniz yerde çalışmak için ürününüzü Microsoft 365'e yükseltin ve destek almaya devam edin.

Şimdi yükselt

Visio 2010’la birlikte yüklenen şekilleri bulma

Şekil Ara özelliği, bilgisayarınızda yüklü olan Office Visio kalıplarında arama yapmak için Windows Search hizmetini kullanır. Hızlı aramanın etkinleştirilmesi için Windows Search hizmetinin çalışıyor olması gerekir.

Visio'yu ilk kez başlattığınızda, şekillere daha fazla yer sağlamak amacıyla Şekil Ara kutusu gizlenmiştir.

  1. Şekiller penceresinde Diğer Şekiller'e ve sonra da Şekil Ara'ya tıklayın.

    Şekil arama

  2. Şekil Ara kutusuna, istediğiniz şekli açıklayan bir veya birden çok sözcük yazın. Sözcükleri boşlukla, virgülle veya noktalı virgülle birbirinden ayırabilirsiniz.

    Örneğin, ofis koltuklarını temsil eden şekiller bulmak için ofis koltuğu yazın.

  3. Büyüteç simgesine tıklayın veya ENTER tuşuna basın.

    Sonuçlar, arama sonuçları kalıbına eklenir.

Hızlı Görevler

Görev

Eylem

Arama sonuçlarını yeni kalıp olarak kaydetme.

Arama sonuçları kalıbının başlık çubuğunu sağ tıklatın ve Farklı Kaydet'i tıklatın. Şablon için bir ad yazın ve Şekillerim klasörünüze kaydedin.

Bir şekli Sık Kullanılanlar kalıbınıza veya farklı bir kalıba kaydetme.

Şekli sağ tıklatın, Şekillerime Ekle'nin üzerine gelin ve şekli Sık Kullanılanlar kalıbınıza eklemek için Sık Kullanılanlar'ı tıklatın.

Yalnızca o şekli içeren bir kalıp oluşturmak için Yeni Kalıba Ekle'yi de tıklatabilir veya Şekillerim klasörü gibi bir klasörden şablon seçmek için Varolan Kalıba Ekle'yi tıklatabilirsiniz.

Kaydedilmiş bir kalıbı açma.

Şekiller penceresinde, Diğer Şekiller'i tıklatın, Şekillerim'in üzerine gelin ve kalıp adını tıklatın.

Aramanızı genişletme veya daraltma.

Visio arama seçeneklerini ayarlayın:

  1. Dosya sekmesine tıklayın.

  2. Visio'nun altında Seçenekler'e tıklayın. Seçenekler iletişim kutusunda Gelişmiş'e tıklayın ve ardından Şekil arama bölümüne kadar aşağı kaydırın.

Örneğin, başka koltukları değil sadece ofis koltuklarını bulmak için, Ara altında Sözcüklerin tümü (VE) seçeneğini belirtin ve Tamam'a tıklayın. Daha sonra, Şekil Ara kutusuna ofis koltuğu yazın. Koltuk ve masaları bulmak istiyorsanız, Şekil Ara altında Sözcüklerden herhangi biri (VEYA) seçeneğini belirtin ve Tamam'a tıklayın. Daha sonra, Şekil Ara kutusuna koltuk masa yazın.

Web'de şekil bulma

Internet bağlantınız varsa web'de şekil arayabilirsiniz.

Microsoft İndirme Merkezi'nde "Daha fazla şekil indirme" ifadesini arayarak Visio bulabilirsiniz. İndirebileceğiniz şekillerden bazıları şunlardır:

Visio şekilleri Microsoft dışından kişi ve şirketler tarafından da oluşturulmaktadır. Çok özel veya alışılmadık şekiller arıyorsanız, aşağıdakiler gibi Microsoft olmayan sağlayıcıları deneyebilirsiniz:

  • Donanım üreticileri Belirli donanım parçalarını temsil eden şekiller arıyorsanız, bunları çoğunlukla donanım üreticisinin web sitesinde bulabilirsiniz.

  • En Değerli Uzmanlar (MVP) Visio MVP'Visio ler soruları ücretsiz olarak yanıtlayan ve en sık tartışma gruplarında çözüm, ipuçları ve öneriler sunan Visio uzmanlarıdır. Şekillerin genellikle web sitelerinde kalıplar bulabilirsiniz.

  • Diğer dış siteler Bağımsız bağımsız kullanıcılar ve işletmeler tarafından çalıştır Visio Web'de bulunan bazı siteler (NetZoom Visio Stenom Visio Cafegibi), bağımsız Visio ve diğer indirmeleri sunar.

Yüklenen kalıpları kaydetme

  1. Şekil kalıbını indirdikten sonra Şekillerim klasörünüze kaydedin. Varsayılan olarak, Şekillerim klasörünüzün yolu şöyledir: [sürücü]:\Kullanıcılar\kullanıcı adı\Belgeler\Şekillerim klasörü.

  2. Kalıbı açmak için, Şekiller penceresinde Diğer Şekiller'e tıklayın, Şekillerim'in üzerine gelin ve kalıp adına tıklayın.

Ayrıca Bkz:

Standart Professional Professional sürümleriyle Visio

Web için Visio'da birçok diyagram ve şekil vardır. Belirli bir diyagramı veya şekli bulmak için, arama yapabilirsiniz. Bir diyagramla ilişkilendirilmiş diyagram adlarını, şekilleri veya adlar, metinler ve şekil verilerini bulmak için bir sözcük veya tümcecik yazın.

Web için Visio giriş sayfasında diyagramlar için arama yapma

  1. Office 365’te uygulama başlatıcı simgesi . Visio başlatıcısını kullanarak Office 365’te uygulama başlatıcı simgesi .

  2. Sayfanın en üstündeki Ara kutusuna sözcük veya tümcecik girin.

    Giriş sayfasında diyagramlar için arama kutusu

    Siz yazdıkça Web için Visio sonuçlar için otomatik öneriler sağlar. Sonuçlar Galeri görünümünde gösterilir.

  3. Bir diyagramı seçip açın.

  4. Galeri görünümüne dönmek için < Arama Sonuçları'na tıklayın.

Diyagramı düzenlerken şekiller için arama yapma

Diyagrama eklemek istediğiniz belirli şekiller için arama yapabilirsiniz. Örneğin başlık kutuları, oklar, matematik, grafikler, kutular, yıldızlar ve simgeler gibi kalıpta yer alan belirli şekilleri aramak istiyor olabilir.

  1. Diyagramı düzenlemek için açın.

  2. Şekiller paletinin en üstündeki Ara kutusuna sözcük veya tümcecik girin.

    Şekiller paletinde şekiller için arama kutusu

    Siz yazdıkça Web için Visio sonuçlar için otomatik öneriler sağlar. Sonuçlar, Şekilleri paletinde gösterilir.

  3. İstediğiniz şekli açmak için seçin.

  4. Şekil kümelerini görüntülemeye dönmek için, Şekil sekmeleri bölgesindeki bir simgeye tıklayın.

Diyagramı görüntülerken şekiller için arama yapma

Diyagramda bulunan belirli şekiller için arama yapabilirsiniz.

  1. Diyagramı açın ve görüntüleyin.

  2. Diğer komutları göster'i (...) ve ardından Bul'u seçin (Ctrl+F).

  3. Sözcük veya tümcecik girin. Sonuçlar, Bul bölmesinde gösterilir.

  4. İstediğiniz şekli bulmak için, seçin.

  5. Bul bölmesini kapatmak için Kapat'ı (X) seçin.

Ayrıca Bkz.

Web için Visio yardımı 

Web için Visio’da diyagram görüntüleme, oluşturma ve düzenleme

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

×