Microsoft Exchange Server veya Microsoft 365 hesabıyla, bağlantı ücretlerinden kaçınmak veya Outlook yavaş bir ağ bağlantısı üzerinden ileti göndermeye ve almaya çalışmanızı durdurmak için çevrimdışı çalışabilirsiniz.

Çevrimdışı çalışma ile çevrimiçi çalışma arasında geçiş

  • Gönder / Al'>Çevrimdışı Çalış 'a tıklayın.

    Şeritte çevrimdışı komutu

Çevrimiçi Outlook çevrimdışı çalışma arasında geçiş olduğunda, tüm e-posta hesapları değişir.

Şeritte Çevrimdışı Çalış vurgulanmış veya Çevrimdışı Çalış, pencerenin en altındaki durum çubuğunda görüntülendiğinde çevrimdışı çalıştığı Outlook.

Outlook durum çubuğunda Çevrimdışı Çalışılıyor göstergesi

Yeniden çevrimiçi çalışmaya hazırsanız Gönder / Al'a tıklayın ve > Çalış 'a tıklayın. Düğme metni değişmez, ancak yalnızca çevrimdışı çalışırken vurgulanır. Durum çubuğunda Çevrimdışı Çalışsanız da çevrimiçi çalışırken bu durum çubuğu da yok olur.

Çevrimdışı ne kadar postanın tutulacağını değiştirme

  1. Dosya > Hesap Ayarları > Hesap Ayarları'nı tıklatın.

    Backstage görünümünde Hesap Ayarları

  2. Bir Exchange veya Microsoft 365 seçin ve Değiştir'e tıklayın.

    Hesap Ayarları iletişim kutusunda Değiştir komutu

  3. Çevrimdışı Ayarlar'ın altında, kaydırıcıyı istediğiniz süreye (Tümü, 12 ay, 6 ay, 3 ay veya 1 ay gibi) taşıyın. Not: Outlook 2016 kullanıyorsanız, 3 gün kadar kısa bir süre de seçin.

    Çevrimdışı posta depolama miktarı kaydırıcısı

    Örneğin, kaydırıcıyı 3 ay üzerine taşırsanız, yalnızca son üç ayın postası Exchange sunucusundaki Çevrimdışı Outlook Verileri (.ost) dosyasıyla eşitlenir. 3 aydan daha eski öğeler yalnızca sunucudaki posta kutunuzda kalır. Bu ayarı istediğiniz zaman değiştirebilirsiniz.

    İletilerinizin bir kopyasını indiren Önbellekli Exchange Modu açılmalıdır.

    Outlook hesabıyla Microsoft 365, Önbellekli Modu'Exchange öneririz.

Varsayılan olarak, Outlook hesaplarınızı Exchange Microsoft 365 yalnızca 12 ay e-postanızı eşitlenecek şekilde yapılandırıyor.

Eşitlenecek veri miktarını değiştirmek, hem Outlook hem de bilgisayarınızda Outlook alanı miktarını etkileyebilir. Sanal bir masaüstü ortamında çalışıyorsanız, yalnızca bir aylık verileri eşitlemenizi öneririz. 

Exchange hesabınızla çevrimdışı Exchange kullanma

Çevrimdışı klasörler, çevrimdışıyken bir Exchange, başka bir şekilde ağa bağlı değilken bu klasörün içeriğiyle çalışma mümkün olur. Bu klasörü çalıştıran sunucuyla bir sonraki bağlantı Exchange, çevrimdışı klasörler eşitlenir.

Çevrimdışı klasörler, dosyanın bir dosyadan farklı olan Çevrimdışı Klasör dosyanıza (.ost) Kişisel Klasörler dosyası (.pst). .ost dosyası, sunucudaki klasörlerinizin ayna görüntüsü olarak başlar ve o Exchange. Çevrimdışı çalışırken sunucuda veya Exchange çalışırken yapılan tüm değişiklikler, bağlantı kullanılabilir duruma geldiğinde eşitlenir. Bunun aksine .pst dosyası, yalnızca sabit disk sürücü 365'inizin depolama konumu olur. Bir .pst dosyasındaki değişiklikler, .pst dosyasının çalıştır yer alan sunucusuna Exchange.

Çevrimdışı çalışırken, aynı o çevrimdışı klasörün içeriğiyle aynı sunucu üzerinde çalışmakta olan bir klasörün içeriğiyle Exchange. Örneğin, çevrimdışı Gelen Kutunuzdaki öğeleri değiştirebilir, taşıyabilirsiniz ve çevrimdışı Giden Kutunuza yerleştirilen iletileri gönderebilirsiniz. Yeni iletileri, posta kutunuzda yeni iletiler almaya devam edersiniz ve bu iletileri Exchange. Bununla birlikte, ağa bağlanıncaya kadar sunucuya bağlanıncaya kadar bu değişikliklerden haberdar olmazsınız.

Çevrimdışı klasörün içeriğini güncelleştirmeniz gerekirken, klasörü sunucuyla eşitler ve sonra çevrimdışı çalışmaya devam edersiniz. Gönder/Al komutu sunucuya bağlanır, yapılan değişiklikleri kopyalar ve bağlantıyı keser. Eşitleme oluştuğunda, çevrimdışı klasörden veya buna karşılık gelen sunucu klasöründen sildikten sonra her iki klasörden de silinir.

Not: Önbelleğe Alınmış Veri Modu Exchange kullanıyorsanız, sunucuda etkin bir bağlantınız olsa bile her zaman bir .ost dosyasıyla Exchange. Önbelleğe Exchange Modu, sunucu bağlantınız kaybolursa veya bir ağ bağlantısı yoksa kesintisiz olarak çalışmanıza olanak sağlar. Bu bölümdeki yordamlar yapılandırmanız için geçerli değildir. Önbelleğe Alınmış Veri Modu Exchange fazla bilgi için, bu makalenin Exchange Modu Kullanma bölümüne veya Ayrıca Bkz. bölümüne bakın.

  1. Dosya menüsünde Çevrimdışı Çalış 'a tıklayın.

  2. Çevrimdışı veya çevrimiçi çalışmak için başlangıçta sor onay kutusunu seçin veya temizleyin ve ardından Tamam'a tıklayın.

    Onay kutusunu temizlersanız, Microsoft Outlook sunucusuna bağlantı yoksa otomatik olarak çevrimdışı başlatılır.

  3. Sunucudan yeni Çevrimdışı Klasör dosyanıza (.ost) veri kopyalamak için Evet'e tıklayın.

    Not: Microsoft Office Outlook 2003 ile birlikte, öğeler ve klasörler için daha fazla depolama kapasitesi sunan ve çok dilde Unicode verilerini destekleyen yeni bir Çevrimdışı Klasör dosya biçimi başlatıldı. Bu biçimde oluşturulan dosya, Outlook'in önceki sürümleriyle uyumlu değildir ve Outlook'in önceki sürümlerinde açılamıyor. Outlook, Microsoft Exchange sürümüne, yönetici ayarlarına ve profil için yapılandırılmış veri dosyalarının biçimlerine bağlı olarak Çevrimdışı Klasör dosyasının oluşturulacak biçimi otomatik olarak belirler. Ayarlar dosyanın yeni biçimde oluşturulmasına izin vermiyorsa, Outlook dosyayı Unicode'u desteklemeen ve Outlook'in önceki sürümlerinde bulunan depolama kapasitesinin aynısını sunan Outlook'in önceki sürümleriyle uyumlu biçimde Outlook.

  4. Çevrimdışı kullanımına açık olacak klasörleri seçin.

    Gelen Kutusu, Giden Kutusu, SilinmişÖğeler , GönderilmişÖğeler ,Takvim, Kişiler ve Görevler klasörleri, çevrimdışı klasörler ayarlandırılırken otomatik olarak çevrimdışı kullanılabilir duruma gelir. Başka bir klasörü çevrimdışı kullanmak için, çevrimdışı kullanmak üzere seçmek için şunları yapın:

    1. Araçlar menüsünde Gönder/Al'ın üzerine gelin, Gönder/Alseçeneğinin üzerine gelin ve AyarlarGönderme/Alma Gruplarını Tanımla'ya tıklayın.

    2. Listede, bir iş hesabı içeren Bir Gönderme/Alma Exchange ve sonra da Düzenle'ye tıklayın.

    3. Hesaplar altında, hesap Exchange seçin.

    4. Klasör Seçenekleri'ninaltında, çevrimdışı olarak kullanmak istediğiniz klasörleri seçin.

    5. Aşağıdakilerden birini yapın:

      • Yalnızca üst bilgileri indir'i seçin.

      • Ekler dahil tüm öğeyi indir'i seçin.

        Belirli bir boyutu aşan öğelerin indirmelerini yalnızca üst bilgilerle sınırlandırabilirsiniz. Yalnızca daha büyük öğeler için üstbilgileri indir onay kutusunu seçin ve istediğiniz boyut sınırını kilobayt (KB) cinsinden girin.

Önbelleğe Alınmış Exchange Modunu Kullanma

Varsayılan olarak, Microsoft Office Outlook 2007 Önbellekli Modu'Exchange kullanır. Önbelleğe Exchange Modu, posta kutunuzda depolanan bir kopyasını kullanarak Microsoft Exchange hesabı kullanırken daha iyi bir deneyim sunar. Bu kopya, verilerinize hızlı erişim sağlar ve posta sunucusuyla sık sık eşitlenir.

Önbelleğe Alınmış Klasör Exchange kullanıyorsanız, tüm Exchange klasörleriniz otomatik olarak kullanılabilir.

  1. Araçlar menüsünde Hesap Ayarları'na tıklayın.

    Hesap Ayarları komutu eksik

    Hesap Ayarlar komutu, hesap menüsündeki Araçlar Microsoft Office Outlook 2007. Outlook'un önceki bir sürümünü kullanıyorsanız, aşağıdaki yönergeler geçerli değildir. Bu ürünle birlikte gelen Yardım'ı kullanın. Kullanmakta olduğunuz programın başlık çubuğunda Microsoft Outlook Express görüntü varsa, programla aynı kullanmayan bir Outlook. Yardım için bkz. Outlook Express'te Yardım.

  2. Exchange ve Değiştir'e tıklayın.

  3. Microsoft Exchangealtında Önbellekli Modu kullan Exchange kutusunu seçin.

  4. Çıkın ve yeniden Outlook.

Tüm klasörler eşitlenmiş olarak tutulur; Bununla birlikte, F9 tuşuna basarak çalıştıracak el ile gönderme/alma komutunu başlattıktan sonra hemen bir eşitlemeye dahil etmek istediğiniz klasörleri belirtebilirsiniz.

  1. Araçlar menüsünde Gönder/Al'ın üzerine gelin, Gönder/Alseçeneğinin üzerine gelin ve AyarlarGönderme/Alma Gruplarını Tanımla'ya tıklayın.

    Klavye kısayolu Gönderme/Alma Grupları iletişim kutusunu açmak için CTRL+ALT+S tuşlarına basın.

  2. Listede, e-posta hesabınızla birlikte Gönderme/Alma Exchange ve sonra da Düzenle'ye tıklayın.

  3. Hesaplar altında, hesap Exchange seçin.

  4. Klasör Seçenekleri'ninaltında, el ile Hepsini Gönder/Al'ı başlatarak eklemek istediğiniz her klasörün onay kutusunu seçin.

  5. Aşağıdakilerden birini yapın:

    • Yalnızca üst bilgileri indir'i seçin.

    • Ekler dahil tüm öğeyi indir'i seçin.

      Belirli bir boyutu aşan öğelerin indirmelerini yalnızca üst bilgilerle sınırlandırabilirsiniz. Yalnızca daha büyük öğeler için üstbilgileri indir onay kutusunu seçin ve istediğiniz boyut sınırını kilobayt (KB) cinsinden girin.

      Not: Üst bilgileri ancak Exchange hesabınız Microsoft Exchange 2003 veya sonraki bir sürümüne bağlandığında indirebilirsiniz. Takvim klasörleri gibi posta öğeleri içermeen klasörlerde üst bilgiler kullanılamaz.

Çevrimdışı kullanılabilen klasörleri ve içeriği değiştirme

Çevrimdışı klasörleri her kullanıyorsanız, Önbelleğe Alınmış Klasör Modu'Exchange bağımsız olarak, kopyalanan ve bilgisayarınızda eşitlenen klasörleri değiştirebilirsiniz.

  1. Araçlar menüsünde Gönder/Al'ın üzerine gelin, Gönder/Alseçeneğinin üzerine gelin ve AyarlarGönderme/Alma Gruplarını Tanımla'ya tıklayın.

    Klavye kısayolu Gönderme/Alma Grupları iletişim kutusunu açmak için CTRL+ALT+S tuşlarına basın.

  2. Listede, e-posta hesabınızla birlikte Gönderme/Alma Exchange ve sonra da Düzenle'ye tıklayın.

  3. Hesaplar altında, hesap Exchange seçin.

  4. Klasör Seçenekleri'ninaltında, çevrimdışı olarak kullanmak istediğiniz her klasörün onay kutusunu seçin.

  5. Aşağıdakilerden birini yapın:

    • Yalnızca üst bilgileri indir'i seçin.

    • Ekler dahil tüm öğeyi indir'i seçin.

      Belirli bir boyutu aşan öğelerin indirmelerini yalnızca üst bilgilerle sınırlandırabilirsiniz. Yalnızca daha büyük öğeler için üstbilgileri indir onay kutusunu seçin ve istediğiniz boyut sınırını kilobayt (KB) cinsinden girin.

İpucu: Bir klasörü çevrimdışı kullanmak üzere hızla atamak için, Gezinti Bölmesi'nde klasöre tıklayın ve Araçlar menüsünde Gönder/Al'ın üzerine gelin, Gönder/AlAyarlar'ınüzerine gelin ve bu Klasörü Çevrimdışı Kullan'a tıklayın.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin

Eğitimleri keşfedin >

Yeni özellikleri ilk olarak siz edinin

Microsoft Insider’a katılın >

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×