Formüllerde hesaplama işleçleri kullanma

İşleçler, formüldeki öğeler üzerinde gerçekleştirmek istediğiniz hesaplama türünü belirtir. Excel hesaplamalarda, Parantezler, Üsler, Çarpma ve Bölme ile Toplama ve Çıkarma sırasından oluşan genel matematik kurallarına veya PÜÇBTÇ kısaltmasına uyar. Parantez kullanımı, hesaplama sırasını değiştirmenize olanak tanır.

İşleç türleri. Dört tür hesaplama işleci vardır: aritmetik, karşılaştırma, metin birleştirme ve başvuru.

  • Aritmetik işleçler

    Toplama, çıkarma, çarpma veya bölme gibi temel matematiksel işlemleri yapmak için, sayıları birleştirmek ve sayısal sonuçlar üretmek için, aşağıdaki aritmetik işleçleri kullanın.

    Aritmetik işleç

    Anlamı

    Örnek

    + (artı işareti)

    Toplama

    =3+3

    – (eksi işareti)

    Çıkarma
    Lik

    = 3 – 3
    =-3

    * (yıldız işareti)

    Çarpma

    =3*3

    / (ileri eğri çizgi)

    Bölme

    =3/3

    % (yüzde işareti)

    Yüzde

    %30

    ^ (şapka işareti)

    Üs

    =3^3

  • Karşılaştırma işleçleri

    Aşağıdaki işleçlerle iki değeri karşılaştırabilirsiniz. İki değer, bu işleçler kullanılarak karşılaştırıldığında, sonuç mantıksal bir değerdir (DOĞRU veya YANLIŞ).

    Karşılaştırma işleci

    Anlamı

    Örnek

    = (eşit işareti)

    Eşittir

    =A1=B1

    > (büyüktür işareti)

    Büyüktür

    =A1>B1

    < (küçüktür işareti)

    Küçüktür

    =A1<B1

    >= (büyüktür veya eşittir işareti)

    Büyüktür veya eşittir

    =A1>=B1

    <= (küçüktür veya eşittir işareti)

    Küçüktür veya eşittir

    =A1<=B1

    <> (eşit değildir işareti)

    Eşit değildir

    =A1<>B1

  • Metin birleştirme işleci

    Bir ya da daha çok metin dizisini birleştirerek (veya bir araya getirerek) tek bir metin parçası elde etmek için ve işareti (&) kullanın.

    Metin işleci

    Anlamı

    Örnek

    & (ve işareti)

    Bir sürekli metin değeri vermek için, iki değeri bağlar veya art arda ekler

    ="North"&"wind", "Northwind" sonucu verir.
    Burada a1 "soyadı" ve B1 gibi "ad", = a1& ", &" B1

  • Başvuru işleçleri

    Hesaplamalar için hücre aralıklarını aşağıdaki işleçlerle birleştirin.

    Başvuru işleci

    Anlamı

    Örnek

    : (iki nokta üst üste)

    İki başvuru arasındaki bütün hücrelere, bu iki başvuruyu da içermek üzere, bir başvuru veren aralık operatörü

    B5:B15

    , (virgül)

    Birden çok başvuruyu bir başvuruda birleştiren birleşim operatörü

    =TOPLA(B5:B15,D5:D15)

    (boşluk)

    Her iki başvuru için ortak olan hücreler için başvuru oluşturan kesişim operatörü

    B7:D7 C6:C8

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×