Gizliliğinizi koruma

Mac için Office 2011 desteği sonlandırıldı

Herhangi bir cihazdan ve istediğiniz yerde çalışmak için ürününüzü Microsoft 365'e yükseltin ve destek almaya devam edin.

Şimdi yükselt

Hangi Office programını kullanıyorsunuz?

Word

Office kullanarak, verilerinizi hızlı şekilde derleyebilir, görüntüleyebilir ve diğer kullanıcılarla paylaşabilir ve gizliliğinizi korumak için gereken adımları da atabilirsiniz.

Aşağıdakilerden birini yapın:

Tüm Office belgelerinizde görüntülenen kişisel bilgileri belirtme

İstediğiniz gizlilik düzeyini korumak için, Office belgeleriyle ilişkilendirilmiş yazar ve iletişim bilgilerinden istediğinizi düzenleyebilir veya kaldırabilirsiniz. Başkalarıyla paylaştıklarınız da dahil olmak üzere, belirttiğiniz yazar ve kişi bilgileri, kişisel bilgilerinizi belgeden kaldırmadığınız sürece tüm Office belgelerinde otomatik olarak görünür.

  1. Word menüsünde Tercihler’e tıklayın.

  2. Kişisel Ayarlar'ınaltında Kullanıcı Bilgileri iletişim Kişisel Ayarlar’ın altında Kullanıcı Bilgileri’ne tıklayın .

  3. İstediğiniz değişiklikleri yapın.

    Not: Bir Office uygulamasında bilgileri güncelleştirdiğinizde, bu bilgiler tüm Office uygulamaları için otomatik olarak güncelleştirilir.

Belgeden kişisel bilgileri kaldırma

Bir belgeyi başkalarıyla paylaşırsanız, Office tarafından belgelere otomatik olarak eklenen yazar adı ve şirket gibi kişisel bilgileri kaldırabilirsiniz.

  1. Word menüsünde Tercihler’e tıklayın.

  2. Kişisel Ayarlar'ınaltında Güvenlik Ayarları' Güvenlik Tercihleri düğmesi .

  3. Gizlilik Seçenekleri altında, Kaydederken kişisel bilgileri bu dosyadan kaldır onay kutusunu işaretleyin.

  4. Belgeyi kaydedin.

    Notlar: Aşağıdaki kişisel bilgiler dosyanızdan kaldırılır:

    • Belge özelliklerinde, Özet sekmesindeki Yazar, Yönetici ve Şirket özellikleri ve İstatistikler sekmesindeki Son kaydeden özelliği.

    • Açıklamalarla veya izlenen değişikliklerle ilişkilendirilmiş tüm adlar "Yazar" olarak değiştirilir. Dosyanızda belirli bir açıklamada veya başka bir yerde adınızı ekler veya düzenlerseniz, bu bilgiler bu yordamla kaldırılmaz. Bu bilgileri el ile kaldırmanız gerekir.

Son kullanılan belgeleri izleme özelliğini devre dışı bırakma

Dosya menüsünde, En Son Öğeyi Aç komutu son açtığınız belgeleri listeler. Bilgisayarınızı kullanan diğer kişilerin son kullanılan belgelerin listesi görememesi için bu menü seçeneğini gizleyebilirsiniz.

  1. Word menüsünde Tercihler’e tıklayın.

  2. Yazma ve Yazım Denetleme Araçları'nın altındaGenel Araç Genel Tercihler düğmesi .

  3. Son açılan belgeleri izle onay kutusunu temizleyin.

Ayrıca bkz:

Belgeyi parolayla koruma

Excel

Office kullanarak, verilerinizi hızlı şekilde derleyebilir, görüntüleyebilir ve diğer kullanıcılarla paylaşabilir ve gizliliğinizi korumak için gereken adımları da atabilirsiniz.

Aşağıdakilerden birini yapın:

Tüm Office belgelerinizde görüntülenen kişisel bilgileri belirtme

İstediğiniz gizlilik düzeyini korumak için, Office belgeleriyle ilişkilendirilmiş yazar ve iletişim bilgilerinden istediğinizi düzenleyebilir veya kaldırabilirsiniz. Başkalarıyla paylaştıklarınız da dahil olmak üzere, belirttiğiniz yazar ve kişi bilgileri, kişisel bilgilerinizi belgeden kaldırmadığınız sürece tüm Office belgelerinde otomatik olarak görünür.

  1. Excel menüsünde, Tercihler’e tıklayın.

  2. Yazma altında, GenelArama'ya Genel Tercihler düğmesi .

  3. Kullanıcı adı istediğiniz değişiklikleri yapın.

    Not: Bir Office uygulamasında bilgileri güncelleştirdiğinizde, bu bilgiler tüm Office uygulamaları için otomatik olarak güncelleştirilir.

Belgeden kişisel bilgileri kaldırma

Bir belgeyi başkalarıyla paylaşırsanız, Office tarafından belgelere otomatik olarak eklenen yazar adı ve şirket gibi kişisel bilgileri kaldırabilirsiniz.

Not: Excel, paylaşılan çalışma kitaplarından kişisel bilgileri kaldırmaz.

  1. Excel menüsünde, Tercihler’e tıklayın.

  2. Paylaşım ve Gizlilik altındaGüvenlik ayarları' Güvenlik Tercihleri düğmesi .

  3. Kaydederken kişisel bilgileri bu dosyadan kaldır onay kutusunu işaretleyin.

  4. Çalışma kitabını kaydedin.

    Notlar: Aşağıdaki kişisel bilgiler dosyanızdan kaldırılır:

    • Çalışma kitabı özelliklerinde, Özet sekmesindeki Yazar, Yönetici ve Şirket özellikleri ve İstatistikler sekmesindeki Son kaydeden özelliği.

    • Açıklamalarla veya izlenen değişikliklerle ilişkilendirilmiş tüm adlar "Yazar" olarak değiştirilir. Dosyanızda belirli bir açıklamada veya başka bir yerde adınızı ekler veya düzenlerseniz, bu bilgiler bu yordamla kaldırılmaz. Bu bilgileri el ile kaldırmanız gerekir.

    • Bir çalışma kitabını e-posta kullanarak gönderdiğinizde e-posta iletisi başlığında görünen gönderenin e-posta adresi.

Son kullanılan belgeleri izleme özelliğini devre dışı bırakma

Dosya menüsünde, En Son Öğeyi Aç komutu son açtığınız belgeleri listeler. Bilgisayarınızı kullanan diğer kişilerin son kullanılan belgelerin listesi görememesi için bu menü seçeneğini gizleyebilirsiniz.

  1. Excel menüsünde, Tercihler’e tıklayın.

  2. Yazma altında, GenelArama'ya Genel Tercihler düğmesi .

  3. Görüntülenecek son belge sayısı onay kutusunu temizleyin.

Ayrıca bkz:

Bir çalışma kitabını açmak veya değiştirmek için parola gerektirme

PowerPoint

Office kullanarak, verilerinizi hızlı şekilde derleyebilir, görüntüleyebilir ve diğer kullanıcılarla paylaşabilir ve gizliliğinizi korumak için gereken adımları da atabilirsiniz.

Aşağıdakilerden birini yapın:

Tüm Office belgelerinizde görüntülenen kişisel bilgileri belirtme

İstediğiniz gizlilik düzeyini korumak için, Office belgeleriyle ilişkilendirilmiş yazar ve iletişim bilgilerinden istediğinizi düzenleyebilir veya kaldırabilirsiniz. Başkalarıyla paylaştıklarınız da dahil olmak üzere, belirttiğiniz yazar ve kişi bilgileri, kişisel bilgilerinizi belgeden kaldırmadığınız sürece tüm Office belgelerinde otomatik olarak görünür.

  1. PowerPoint menüsünde Tercihler’e tıklayın.

  2. Gelişmiş arama PowerPoint Gelişmiş Tercihler düğmesi .

  3. Kullanıcı bilgileri altında, Ad kutusunda ve Baş Harfler kutusunda istediğiniz değişiklikleri yapın.

    Not: Bir Office uygulamasında bilgileri güncelleştirdiğinizde, bu bilgiler tüm Office uygulamaları için otomatik olarak güncelleştirilir.

Son kullanılan belgeleri izleme özelliğini devre dışı bırakma

Dosya menüsünde, En Son Öğeyi Aç komutu son açtığınız belgeleri listeler. Bilgisayarınızı kullanan diğer kişilerin son kullanılan belgelerin listesi görememesi için bu menü seçeneğini gizleyebilirsiniz.

  1. PowerPoint menüsünde Tercihler’e tıklayın.

  2. Genel Onay PowerPoint Genel Tercihler düğmesi 'ne tıklayın ve ardından son açılan belgeleri izle onay kutusunu temizleyin.

Outlook

Office kullanarak, verilerinizi hızlı şekilde derleyebilir, görüntüleyebilir ve diğer kullanıcılarla paylaşabilir ve gizliliğinizi korumak için gereken adımları da atabilirsiniz.

Aşağıdakilerden birini yapın:

Tüm Office belgelerinizde görüntülenen kişisel bilgileri belirtme

İstediğiniz gizlilik düzeyini korumak için, Office belgeleriyle ilişkilendirilmiş yazar ve iletişim bilgilerinden istediğinizi düzenleyebilir veya kaldırabilirsiniz. Başkalarıyla paylaştıklarınız da dahil olmak üzere, belirttiğiniz yazar ve kişi bilgileri, kişisel bilgilerinizi belgeden kaldırmadığınız sürece tüm Office belgelerinde otomatik olarak görünür.

  1. Sayfanın en altında, gezinti bölmesi Kişi Listesi'ne Kişiler görünümü düğmesi .

  2. Düzenle sekmesinde, Ben’e tıklayın.

    Kişi Düzenle sekmesi, Ben

  3. Değiştirmek istediğiniz bilgileri içeren sekmeye tıklayın ve sonra istediğiniz değişiklikleri yapın.

    Not: Bir Office uygulamasında bilgileri güncelleştirdiğinizde, bu bilgiler tüm Office uygulamaları için otomatik olarak güncelleştirilir.

Paylaşılan bir bilgisayarda gizliliğinizi korumak için Mac OS kullanıcı hesabı kullanma

Birden fazla kişi aynı bilgisayarı kullanıyorsa, e-posta iletilerinizi ve diğer Outlook öğelerinizi gizli tutmak için ayrı kullanıcı hesapları oluşturabilirsiniz.

Önemli: Aşağıdaki yordamı gerçekleştirmek için, bir yönetici adına ve parolasına sahip olmanız gerekir.

  1. Apple menüsünde Sistem Tercihleri’ne tıklayın.

  2. Sistem altında, Hesaplar’a tıklayın.

  3. Kilit kapalı ise kilit kutusuna tıklayın Mac OS Hesap Kilidi Tercihler düğmesi yönetici adını ve parolasını yazın.

  4. Hesap listesinin altında, Hesap ekle'ye Ekle , kutuları doldurun ve Hesap Oluştur'a tıklayın.

    İpucu: Bilgisayarınıza nasıl yeni bir kullanıcı hesabı ekleyeceğiniz konusunda daha fazla bilgi için Mac Yardımı'na bakın.

Ayrıca bkz:

Profilleri yönetme

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×