Hücrenin boş olup olmadığını denetlemek için EĞER kullanma

Bazen bir hücrenin boş olup olmadığını denetlemeniz gerekir; genel olarak bunun nedeni bir formülün girişi olmadan sonuç görüntülemesini istememenizdir.

E2 hücresindeki formül =EĞER(D2=1,"Evet",EĞER(D2=2,"Hayır","Belki"))

Burada EĞER işlevini EBOŞSA işleviyle birlikte kullanıyoruz:

  • =EĞER(EBOŞSA(D2),"Boş","Boş Değil")

Bu formül şunu söylüyor: EĞER(D2 boşsa, o zaman "Boş" döndür, değilse "Boş Değil" döndür). "Boş Değil" koşulu için de aynı şekilde kolayca kendi formülünüzü kullanabilirsiniz. Sonraki örnekte EBOŞSA yerine "" kullanıyoruz. "" temelde "hiçbir şey" anlamına gelir.

Hücrenin boş olup olmadığını denetleme - E2 hücresindeki formül: =EĞER(EBOŞSA(D2),"Boş","Boş Değil")

=EĞER(D3="","Boş","Boş Değil")

Bu formül şunu söylüyor: Eğer(D3 hiçbir şeyse, o zaman "Boş" döndür, değilse "Boş Değil" döndür). Aşağıda, bağımlı bir hücre boşsa formülün hesaplama yapmasını önlemek için çok yaygın kullanılan bir "" kullanım yöntemi örneği bulunuyor:

  • =EĞER(D3="","",Formülünüz())

    EĞER(D3 hiçbir şeyse, o zaman hiçbir şey döndürme, değilse formülü hesapla).

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×