Hediye sertifikaları veya kuponlara izleme numaraları ekleme

Microsoft 365 için Publisher, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Hediye sertifikaları ve promosyon kuponları, yeni ve müşterileri işinize yineleyerek pazarlama stratejinizde önemli bir rol yürütebilir. Ancak, işinizi geliştirmenize yardımcı olmaya gerçekten gerçekten çalışıp çalışmadığını nasıl anlarsınız? Zamandan ve pazarlama bütçenize en iyi şekilde yararlanmak Için, Pazarlama çabalarınızın başarısını izlemeniz gerekir; böylelikle pazarlama taclerini hangi müşterilerle hangi müşterilerle etkili olduğunu belirleyebilirsiniz.

Hediye sertifikaları ve kuponlar gibi pazarlama parçalarının başarısını izlemenin en kolay yollarından biri, dağıttığınız her hediye sertifikasına veya kuponu bir izleme numarası veya kodu eklemektir. Hediye sertifikaları veya Kuponlar kullanıldığında, müşteri yanıtlarını kaydetmek ve kategorilere ayırmak için bu izleme numaralarını kullanabilirsiniz.

Bu makalede, Publisher 'da oluşturduğunuz hediye sertifikalarına veya kuponlara izleme numaraları ekleme işlemleri açıklanır.

İzleme yaklaşımları

Yayın bilgilerini yayınlarınıza eklerken birkaç farklı yaklaşım alabilirsiniz. Örneğin, aşağıdakilerden birini yapabilirsiniz:

  • Hediye sertifikalarına benzersiz numaralar ekleme     Her sertifikada benzersiz bir numara kullanarak, hediye sertifikalarının ne zaman, kim tarafından ve hangi ürün veya hizmet için kullanıldığı gösterilir. Ayrıca, benzersiz izleme numaraları ekleyerek, hediye sertifikalarının yinelenmemesini veya birden çok kez kullanılmadığından emin olabilirsiniz.

  • Müşteri yanıtlarını izlemek için kuponlara belirli kodlar ekleme     Farklı pazarlama iletileriniz, reklamlarınız veya promosyonlarınız için farklı kodlar kullanın. Bu kodlar müşterilerin teklifiniz hakkında nasıl bilgi edindiğini izlemenize olanak tanır. İşletmenize kimlerin çekildiğini ve müşterilerinin dikkatini çeken ne kadar fazla bilgi edindikten sonra, gelecekteki pazarlama çalışmalarını nasıl odaklanabilirsiniz.

Benzersiz izleme numarası gösterilen hediye sertifikası

Not: Giriş ve demiryolu biletlerini, faturalarını ve diğer yayın türlerine ardışık numaralar eklemeniz gerektiğinde de aynı yöntemi kullanabilirsiniz.

Adım 1: izleme numaralarını listeleyen bir veri kaynağı oluşturma

Adres mektup birleştirmeyi kullanarak izleme numaralarıyla bir dizi hediye sertifikası veya kuponları oluşturmak için, izleme numaralarını listeleyen sütunu içeren bir veri kaynağı ayarlamanız gerekir. Yayınlarınıza yalnızca izleme numaralarını eklemeyi planlıyorsanız, izleme numaraları için bir veri kaynağı oluşturun. Yayınınıza müşteri adları veya adresler gibi ek bilgiler eklemek için adres mektup birleştirmeyi kullanmayı planlıyorsanız, izleme numaraları sütununu, kullanmak istediğiniz ad ve adres verilerini de listeleyen bir veri kaynağına ekleyebilirsiniz.

Publisher, Excel, Access veya Outlook 'u kullanarak adres mektup birleştirme projeniz için bir veri kaynağı oluşturabilirsiniz. Hediye sertifikaları veya Kuponlar için izleme kodları olarak kullanmak üzere, benzersiz ve benzersiz numaralar oluşturmak istiyorsanız, bu listeyi hızlıca oluşturmak için Excel 'i kullanabilirsiniz.

Benzersiz izleme numaralarının listesini oluşturmak için Excel 'i kullanma

  1. Excel 'de yeni veya varolan bir çalışma sayfasını açın.

  2. İzleme numaraları eklemek istediğiniz sütunun ilk hücresinde, Izleme numarasıgibi bir etiket yazın ve ardından ENTER tuşuna basarak aşağıdaki satıra gidin.

  3. Sütunun ikinci hücresinde, serideki ilk izleme numarasının numarasını yazın. Örneğin, 1.000yazın.

  4. Aşağıdaki hücrede, yukarıdaki hücreye girdiğiniz numaraya 1 ekleyin ve bu numarayı yazın. Örneğin, 1.001yazın.

    Bu, oluşturduğunuz sayı serisi için bir desen oluşturur.

  5. Başlangıç değerlerini içeren hücreleri seçin.

  6. Doldurma tutamacını, doldurmak istediğiniz hücre aralığı boyunca sürükleyin.

  7. Gerektiği kadar izleme numarası oluşturduğunuzda, dosyanızı kaydedin.

Veri kaynağına özel önceden belirlenmiş izleme kodları ekleme

Müşteri yanıtlarını izlemek ve kategorilere ayırmak için kullanmak istediğiniz belirli bir kod kodu kümesi geliştirdiyseniz, bu sayıları adres mektup birleştirmede kullanmayı düşündüğünüz veri kaynağının sütununa yazabilirsiniz.

  1. Excel 'de yeni veya varolan bir çalışma sayfasını açın.

  2. Verileri girmek istediğiniz sütunda ilk hücreye tıklayın.

  3. Izleme kodugibi bir etiket yazın ve ardından ENTER tuşuna basarak aşağıdaki satıra gidin.

  4. İzleme kodu yazın ve ardından ENTER tuşuna basarak aşağıdaki satıra gidin.

  5. Kullanmayı planladığınız tüm izleme kodlarının listeleninceye kadar bu Işlemi yapın.

    Not: Bir hediye sertifikasının veya kuponun tümüne belirli bir izleme kodu paylaşan birden çok kopya oluşturmak Için, sütuna aynı numarayı birkaç kez yazabilirsiniz.

  6. İstediğiniz kadar çok sayıda izleme kodu oluşturduğunuzda, dosyanızı kaydedin.

Adım 2: hediye sertifikası veya kupon oluşturmak için Publisher 'ı kullanma

Önceden tasarlanmış bir hediye sertifikası yayımıyla veya sıfırdan bir hediye sertifikası tasarlayarak Publisher 'ı kullanarak hediye sertifikası veya kupon yayını oluşturabilirsiniz.

  • Önceden tasarlanmış bir yayın seçmek Için, istediğiniz hediye sertifikası şablonunu bulmak için hediye sertifikaları kategorisini seçin ve sonra bu şablona göre sertifikanızı açın, tasarlayın ve kaydedin.

  • Sıfırdan bir sertifika tasarlamak Için, tamamen boş bir yayınla başlayabilir veya varolan bir yayını uyarlayabilirsiniz. Kartvizitler, kartpostallar ve Etiketler gibi küçük ölçekli yayın türleri Kuponlar işlevi görecek şekilde uyarlanabilir. El ilanları veya broşürler hediye sertifikası olarak kullanılmak üzere uyarlanabilir. Daha fazla bilgi Için Publisher 'da yayın oluşturmakonusuna bakın.

Adım 3: yayınınıza izleme kodları eklemek için adres mektup birleştirmeyi kullanma

Veri kaynağında izleme numaraları listenizi ayarladıktan ve yayınınızı tasarladıktan sonra, izleme numarası listenizi yayınınızla birlikte birleştirmeye hazır olduğunuzda, her biri benzersiz bir izleme numarası görüntüler.

Bu belirli adres mektup birleştirme projesi dört kapsamlı adımı içerir:

  1. Hediye sertifikanızı veya kupon yayınınızı veri kaynağına bağlayın.

  2. İzleme numarası bilgileri için bir yer tutucu olarak yayınınıza veri alanı ekleyin.

  3. Düzeni daraltmak için birleştirmeyi önizleme

  4. Veri kaynağındaki izleme numaralarını görüntüleyen bir grup hediye sertifikası veya kuponu oluşturmak veya yazdırmak için birleştirilmiş yayını yazdırın.

Yayınınızı veri kaynağına bağlama

  1. İzleme numaraları listenizi içeren veri kaynağını kaydedin ve kapatın.

  2. Publisher hediye sertifikanızı veya kupon yayınınızı açın.

  3. Posta gönderileri sekmesinde, Adres mektup birleştirme menüsünü ve ardından adım adım Adres mektup birleştirme Sihirbazı 'nıtıklatın.

  4. Adres mektup birleştirme görev bölmesinde alıcı listesi oluşturaltında, var olan listeyi kullan'ı seçin ve ardından İleri'yi tıklatın.

  5. Veri kaynağı seç iletişim kutusunda, İzleme numaralarınızı içeren veri kaynağını bulun, dosyayı seçin ve 'ı tıklatın.

  6. Veri kaynağınız bir Excel çalışma sayfasındaysa, Tablo Seç iletişim kutusundaki listeden istediğiniz çalışma sayfasını seçin.

  7. Adres mektup birleştirme alıcıları iletişim kutusunda, birleştirmeye eklemek istediğiniz izleme kodlarını seçebilirsiniz. Eklemek istediğiniz kayıtların yanındaki onay kutularını seçin ve dışlamak istediğiniz kayıtların yanındaki onay kutularını temizleyin.

    Listenizdeki girdilerden yalnızca bir bölümünü kullanmak istiyorsanız, listenizi belirli bir alana veya ölçüte göre filtreleyebilirsiniz. Listeyi filtreledikten sonra, kayıtları eklemek ve çıkarmak için onay kutularını kullanabilirsiniz.

    Listede öğe süzme

    1. Filtrelemek istediğiniz öğenin sütun başlığının yanındaki oka tıklayın.

    2. Aşağıdakilerden birine tıklayın:

      • (Boş olanlar), ilgili alanı boş olduğu tüm kayıtları görüntüler.

      • (Boş olmayanlar), ilgili alanında bilgi bulunan tüm kayıtları görüntüler.

      • (Gelişmiş) Filtre Uygula ve Sırala iletişim kutusunu açar ve böylece birden çok ölçüt kullanarak filtre uygulayabilirsiniz. Ayrıca, Adres Mektup Birleştirme Alıcıları iletişim kutusundaki Alıcı listesini iyileştir seçeneğinin altında Filtre’ye tıklayarak da Filtre Uygula ve Sırala iletişim kutusunu açabilirsiniz.

        İpucu: Veri kaynağınızda aynı bilgileri paylaşan kayıtlar varsa ve sütundaki benzersiz değerlerin sayısı on veya daha azsa, belirli bilgilere göre filtre uygulayabilirsiniz. Örneğin, ülke/bölge olarak Avustralya 'nın gösterildiği birden çok kayıt varsa, Avustralya'ya filtre uygulayabilirsiniz.

        Adres Mektup Birleştirme Alıcıları iletişim kutusunda yalnızca belirlenen kayıtlar görüntülenir. Tüm kayıtları yeniden görüntülemek Için (tümü) öğesine tıklayın

    Listedeki öğeleri sıralama

    1. Adres Mektup Birleştirme Alıcıları iletişim kutusunda, sıralama ölçütü olarak kullanmak istediğiniz öğenin sütun başlığına tıklayın.

    2. Tüm öğeleri hızla seçmek veya temizlemek için, onay kutusu sütun başlığını seçin veya temizleyin.

    3. Birden çok ölçüt kullanarak sıralamak Için, Adres mektup birleştirme alıcıları iletişim kutusunda alıcı listesini iyileştir altında Sırala 'yı tıklatın. Filtre Uygula ve Sırala iletişim kutusunda, sıralamak istediğiniz ölçütleri seçin.

  8. Tamam'ı tıklatın.

  1. İzleme numaraları listenizi içeren veri kaynağını kaydedin ve kapatın.

  2. Publisher hediye sertifikanızı veya kupon yayınınızı açın.

  3. Araçlar menüsünde, postalar ve kataloglar'In üzerine gelin ve Adres mektup birleştirme'yi tıklatın.

  4. Adres mektup birleştirme görev bölmesinde alıcı listesi oluşturaltında, var olan listeyi kullan'a tıklayın ve ardından İleri 'yetıklayın.

  5. Veri kaynağı seç iletişim kutusunda, İzleme numaralarınızı içeren veri kaynağını bulun, dosyayı seçin ve 'ı tıklatın.

    Not: Varsayılan olarak, Publisher önce Veri Kaynaklarım klasörünü açar. Veri kaynağınızı Veri Kaynaklarım Klasörüm dışında bir konuma kaydettiyseniz, veri kaynağınızı kaydettiğiniz konuma gidin.

  6. Veri kaynağınız bir Excel çalışma sayfasındaysa, Tablo Seç iletişim kutusundaki listeden istediğiniz çalışma sayfasını seçin.

  7. Adres mektup birleştirme alıcıları iletişim kutusunda, birleştirmeye eklemek istediğiniz izleme kodlarını seçebilirsiniz. Eklemek istediğiniz kayıtların yanındaki onay kutularını seçin ve dışlamak istediğiniz kayıtların yanındaki onay kutularını temizleyin.

    Listenizdeki girdilerden yalnızca bir bölümünü kullanmak istiyorsanız, listenizi belirli bir alana veya ölçüte göre filtreleyebilirsiniz. Listeyi filtreledikten sonra, kayıtları eklemek ve çıkarmak için onay kutularını kullanabilirsiniz.

    Listede öğe süzme

    1. Filtrelemek istediğiniz öğenin sütun başlığının yanındaki oka tıklayın.

    2. Aşağıdakilerden birine tıklayın:

      • (Boş olanlar), ilgili alanı boş olduğu tüm kayıtları görüntüler.

      • (Boş olmayanlar), ilgili alanında bilgi bulunan tüm kayıtları görüntüler.

      • (Gelişmiş) Filtre Uygula ve Sırala iletişim kutusunu açar ve böylece birden çok ölçüt kullanarak filtre uygulayabilirsiniz. Ayrıca, Adres Mektup Birleştirme Alıcıları iletişim kutusundaki Alıcı listesini iyileştir seçeneğinin altında Filtre’ye tıklayarak da Filtre Uygula ve Sırala iletişim kutusunu açabilirsiniz.

        İpucu: Veri kaynağınızda aynı bilgileri paylaşan kayıtlar varsa ve sütundaki benzersiz değerlerin sayısı on veya daha azsa, belirli bilgilere göre filtre uygulayabilirsiniz. Örneğin, ülke/bölge olarak Avustralya 'nın gösterildiği birden çok kayıt varsa, Avustralya'ya filtre uygulayabilirsiniz.

        Adres Mektup Birleştirme Alıcıları iletişim kutusunda yalnızca belirlenen kayıtlar görüntülenir. Tüm kayıtları yeniden görüntülemek Için (tümü) öğesine tıklayın

    Listedeki öğeleri sıralama

    1. Adres Mektup Birleştirme Alıcıları iletişim kutusunda, sıralama ölçütü olarak kullanmak istediğiniz öğenin sütun başlığına tıklayın.

    2. Tüm öğeleri hızla seçmek veya temizlemek için, onay kutusu sütun başlığını seçin veya temizleyin.

    3. Birden çok ölçüt kullanarak sıralamak Için, Adres mektup birleştirme alıcıları iletişim kutusunda alıcı listesini iyileştir altında Sırala 'yı tıklatın. Filtre Uygula ve Sırala iletişim kutusunda, sıralamak istediğiniz ölçütleri seçin.

  8. Tamam'ı tıklatın.

  9. Adres mektup birleştirme görev bölmesinin en altında İleri: Birleştirilmiş yayınlar oluştur'u tıklatın.

Yayınınıza veri alanı ekleme

Yayınınızı kullanmak istediğiniz veri kaynağına bağlandıktan sonra, izleme numarasının görüntülenmesini istediğiniz konuma yayınınıza bir veri alanı ekleyebilirsiniz seçeneğini kullanabilirsiniz.

  1. Adres mektup birleştirme görev bölmesinde, Yayınınızı hazırlayın'ın altında, sayı verilerini izleme alanına tıklayın ve ardından hediye sertifikasındaki tercih edilen konumunuza sürükleyin.

  2. Veri kaynağınızdaki müşteri adları veya adresler gibi ek bilgiler için veri alanları eklemek istiyorsanız, bu alan adlarını yayınınıza sürükleyin.

  3. Birleştirilen verilerin görünümünü değiştirmek için veri alanına biçimlendirme uygulamak isterseniz, alanı seçin, Biçim sekmesini tıklatın ve istediğiniz seçenekleri belirleyin.

  4. Adres mektup birleştirme görev bölmesinin en altında İleri: Birleştirilmiş yayınlar oluştur'u tıklatın.

  5. Yayınınızı kaydedin.

  1. Adres mektup birleştirme yayınınızda, numara verilerini izlemek istediğiniz yeri tıklatın. Önce bir tane yoksa, veri alanı konumu için bir metin kutusu oluşturmanız gerekebilir.

  2. Adres mektup birleştirme görev bölmesinde, yayınınızı hazırlamabaşlığı altındaki listede, veri kaynağınızdaki izleme numaraları listesine karşılık gelen alan adını bulun. Örneğin, elektronik tablonuzun izleme numaraları listesinin sütun başlığı olarak Numb 'ı izlemeyi kullandıysanız, izleme numarasınıbulun. İzleme numarası alanını, kendisi için oluşturduğunuz metin kutusuna sürükleyin.

  3. Veri kaynağınızdaki müşteri adları veya adresler gibi ek bilgiler için veri alanları eklemek istiyorsanız, bu alan adlarını yayınınıza sürükleyin.

  4. Birleştirilen verilerin görünümünü değiştirmek için veri alanına biçimlendirme uygulamak isterseniz, alanı seçin, Biçim menüsünde yazı tipi 'ne tıklayın ve istediğiniz seçenekleri belirleyin.

  5. Tüm veri alanlarını ekledikten sonra, yayınınızı kaydedin.

Birleştirmeyi önizleme

Birleştirmeyi tamamlamadan önce, izleme numaralarının yayınlarınızda istediğiniz gibi görüntülendiğinden emin olmak için birleştirme sonuçlarının önizlemesine bakın. Birleştirmeyi iki şekilde önizleyebilirsiniz: tek tek kuponun veya hediye sertifikasının düzenini gözden geçirmek veya yazdırmaya hazır olduğunuzda, yazdırılan sayfadaki kuponları veya hediye sertifikalarını önizlemek için düzenlemeyi iyileştirirsiniz.

  1. Posta gönderileri sekmesinde sonuçları Önizle'ye tıklayın.

  2. Veri kaynağınızdaki diğer girdilerin yayınınızda nasıl göründüğünü görmek için, Düğme görüntüsü Güncelleştirmeler Var iletisi gezinti düğmelerini tıklatın.

Kupon veya hediye sertifikası düzeninin önizlemesi

Veri kaynağınızın ilk kaydındaki bilgiler veri alanlarını doldurur. Geri kalan veri kaynağı kayıtlarındaki bilgileri önizlemek için gezinti düğmelerini kullanabilirsiniz.

  1. Adres mektup birleştirme görev bölmesinde, veri kaynağınızdaki diğer girdilerin yayınınızda nasıl göründüğünü görmek için gezinti düğmelerini Düğme görüntüsü Güncelleştirmeler Var iletisi 'e tıklayın.

    Veri kaynağı girdilerinizi buradan düzenleyemezsiniz, ancak veri alanlarını biçimlendirerek, taşıyarak veya silerek verileri biçimlendirebilir, taşıyabilir veya silebilirsiniz.

  2. Numaralar kesilmiş görünüyorsa, yayınınızın biçimlendirmesini ve düzenini ayarlayın. Örneğin, izleme numaranıza ait veri alanını içeren metin kutusunun boyutunu artırmanız gerekebilir veya veri alanının yazı tipi boyutunu küçültmeniz gerekebilir.

  3. Önizlemelerin memnunsanız, görev bölmesinin en altında İleri'ye tıklayın.

Yazdırılmış sayfayı Önizleme

Birleştirmeyi önizleyerek yazdırmadan önce birleştirme yayınına son bir denetim yapabilirsiniz.

  1. Dosya menüsünde yazdırma Kurulumu'na tıklayın.

  2. Yazdırma Kurulumu iletişim kutusunda, yaprak başına birden çok sayfa'Ya tıklayın ve sonra Tamam 'atıklayın.

  3. Adres mektup birleştirme görev bölmesinde, birleştirilmiş yayınlar oluştur'un altında, bilgilerin hediye sertifikaları veya Kuponlar sayfasında düzgün hizalandığından emin olmak için Baskı Önizleme 'ye tıklayın.

  4. Baskı Önizleme penceresini kapatmak için Kapat 'ı tıklatın.

Birleştirilmiş yayını yazdırma

  1. Adres mektup birleştirme görev bölmesinde, birleştirilmiş yayınlar oluştur'un altında Yazdır'ı tıklatın.

  2. Yazdırma sayfasında, yazdırma düzeninizi önizleyin, istediğiniz yazdırma seçeneklerini belirleyin ve Yazdır'ı tıklatın.

  1. Adres mektup birleştirme görev bölmesinde, birleştirilmiş yayınlar oluştur'un altında Yazdır'ı tıklatın.

  2. Yazdır iletişim kutusunda istediğiniz yazdırma seçeneklerini belirleyin ve Tamam'ı tıklatın.

  3. Yayını kaydetmek için Dosya menüsünde Kaydet 'e tıklayın.

    Not: Kaydettiğiniz bir kuponun veya hediye sertifikası kümesi olmadığını unutmayın. Bunun yerine, yayını veri kaynağınıza ve yer tutucu alanlarına bağlantısıyla kaydetmekdür. Yayını kaydederek, ihtiyacınız olduğunda hızlı bir şekilde başka bir kupon veya hediye sertifikası oluşturabilirsiniz. Yayın, bağlandığınız veri kaynağının bağlantısını korur, böylece Önizleme adımına hemen geçebilirsiniz.

Sayfanın Başı

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×