Office'in menülerinde ve yazım denetleme araçlarında kullandığı dili değiştirme

Microsoft Office'te dili değiştirmek isteyebileceğiniz üç alan vardır.

  • Düzenleme veya Yazma içeriğinizi yazarken ve düzenlerken kullandığınız dildir. Windows ayarları aracılığıyla bu dille ilişkilendirilmiş bir klavye yüklemeniz gerekebilir.

  • Yazım denetleme araçları yazım ve dil bilgisi denetimi içindir. Normalde bu dili düzenleme veya yazma dili ile aynı olacak şekilde ayarlarsınız.

  • Görüntüleme dili, Office’teki tüm düğmeler, menüler ve denetimler için kullanılır.

Görüntüleme ve düzenleme veya yazma dillerini birbirinden bağımsız olarak ayarlayabilirsiniz. Örneğin, görüntüleme dilinin İngilizce olmasını isteyebilirsiniz, ancak yazmakta olduğunuz veya düzenlemekte olduğunuz belge Fransızca olabilir.

Not: Office’i tamamen, kalıcı olarak başka bir dile geçirmek istiyorsanız, en iyi sonuçları elde etmek için önce bu dili Windows'da da varsayılan görüntü diliniz olarak ayarlayın. Bunu yapma konusunda daha fazla bilgi edinmek istiyorsanız, Windows 10 için bu makaleye ya da Windows 7 veya 8 için bu makaleye bakın.

Not:  Office 365 kullanıyorsanız ve mevcut komutlar burada gösterilenden farklıysa, Office 2016 veya önceki sürümleri için Office dilini yapılandırma bölümünü genişletin ve buradaki yönergeleri izleyin.

Office’te dil seçenekleri Office Dil Tercihleri iletişim kutusunda yer alır. Görüntü diliyle yazma dili birbirinden bağımsız olarak ayarlanabilir. Örneğin, her şeyin işletim sisteminizin diliyle eşleşmesini sağlayabilir veya işletim sisteminiz, yazma işlemleriniz, görüntüleme için birden fazla dili bir arada kullanabilirsiniz.

Görüntüleme dilini yapılandırmak için:

  1. Herhangi bir Office uygulamasında Dosya > Seçenekler > Dil’i seçin.

  2. Office kullanıcı arabirimi dili’nin altında, Office’te kullanmak istediğiniz kullanıcı arabirimi dilinin listelendiğinden emin olun.

    Office görüntüleme dili

  3. İstediğiniz dili seçin ve ardından Tercih Edilen Olarak Ayarla’yı seçin. Office’in ekran dilinden Windows için sahip olduğunuz görüntü diliyle eşleşmesini istiyorsanız, Microsoft Windows’la [Dil] Eşleştir’i seçin.

  4. İstediğiniz dil listelenmiyorsa, Office.com’dan ek görüntüleme dilleri yükleme’yi seçin ve yönergeleri izleyin.

Yazım ve yazım denetleme dilini yapılandırmak için:

  1. Herhangi bir Office uygulamasında Dosya > Seçenekler > Dil’i seçin.

  2. Office yazma dilleri ve yazım denetleme’nin altında, belgenizi yazarken kullanmak istediğiniz dilin listelendiğinden emin olun.

    Office yazma dilleri ve yazım denetleme

  3. İstediğiniz dil listede görünüyorsa, dili seçin ve sonra Tercih Edilen Olarak Ayarla seçeneğini belirleyin. İstediğiniz dil listede yoksa, Dil ekle’yi seçin ve sonra Yazma dili ekleme iletişim kutusundaki talimatları izleyin.

  4. Dil paketi bu dilin yazım denetleme araçlarını içeriyorsa, durumu Yazım denetleme yüklendi olarak görüntülenir. Durumu Yazım denetleme kullanılabilir olarak görüntüleniyorsa, yazım denetleme araçlarını yüklemek için bağlantıya tıklayın.

Office’te dil seçenekleri Office Dil Tercihlerini Ayarla iletişim kutusunda yer alır. Görüntü ve yardım dilleri birbirinden bağımsız olarak ayarlanabilir. Örneğin, her şeyin işletim sisteminizin diliyle eşleşmesini sağlayabilir veya işletim sisteminiz, düzenleme işlemleriniz, görüntüleriniz ve Yardımınız için bir dil bileşimi kullanabilirsiniz.

Düzenleme ve yazım denetleme dilini yapılandırmak için:

  1. Herhangi bir Office uygulamasında Dosya > Seçenekler > Dil’i seçin.

    Office’in düzenleme ve yazım denetleme araçlarında kullandığı dili ekleyebileceğiniz, seçebileceğiniz veya kaldırabileceğiniz iletişim kutusu.
  2. Diliniz zaten düzenleme dilleri arasında görünüyorsa, Varsayılan Olarak Ayarla’ya basın. Aksi takdirde, Ek düzenleme dilleri ekle listesinden dili seçin ve ardından Ekle düğmesine basın. Yeni dil, düzenleme dillerinde gösterilir.

Klavye Düzeni Etkin olarak görünüyorsa, düzenlemeye hazırsınız demektir. Klavye Düzeni sütununda Etkin değil ifadesi varsa etkinleştirmek için şu adımları izleyin:

  1. Etkin değil bağlantısına tıklayın.

  2. Dil Ekle iletişim kutusunda Dil ekle’ye basın, listeden dilinizi seçin ve ardından Ekle’ye basın.

  3. Dil Ekle iletişim kutusunu kapatın. Dilinizin, Düzenleme Dillerini Seçin bölümündeki Klavye Düzeni’nin altında Etkin olarak görünmesi gerekir.

Yazım Denetleme altında diliniz Yüklü olarak görünüyorsa başlamaya hazırsınız demektir. Aksi takdirde, Yüklü değil’e basın. Office, sizi söz konusu dil için gerekli olan Dil Donatı Paketini indirebileceğiniz sayfaya yönlendirir. Sayfadaki yönergeleri izleyerek paketi indirip yükleyin. Ardından yüklendiğini onaylamak için Office Dil Tercihleri iletişim kutusuna geri dönün.

Görüntüleme ve yardım dillerini yapılandırmak için:

  • Herhangi bir Office uygulamasında Dosya > Seçenekler > Dil’i seçin.

    Office’in düğmeler, menüler ve yardım için kullanacağı dili seçmenizi sağlayan iletişim kutusu.

Microsoft Windows görüntü dilinizi Office’te görüntülenmesini istediğiniz dil olarak ayarladıysanız bu ayarı Microsoft Windows ile Eşleştir olarak bırakabilirsiniz. Aksi takdirde, dilinizi seçin ve bu dili listenin en üstüne taşımak için Varsayılan Olarak Ayarla’ya basın. Office, menü ve düğmeleri için listenin en üstünde yer alan dili kullanır. Windows görüntüleme diliniz Office’te de yüklü değilse, Office görüntüleme dilinizin görüntüleme listesinde bir sonraki dil olarak görüneceğini lütfen unutmayın.

İsterseniz, yardım dilinizi yapılandırmak için bu işlemi yineleyin.

İstediğiniz dil mevcut değilse...

Kullanmak istediğiniz dil için uygun Dil Donatı Paketini bu sayfadan indirin: Office için Dil Donatı Paketi. Language Accessory Pack, çoğu dil için görüntü ve yazım denetleme araçlarını içerir, ancak görüntü diliniz ile düzenleme ve yazma diliniz birbirinden farklı olacak şekilde ayarlayabilirsiniz.

Mac için Microsoft Office zaten sağlanan tüm dilleri içerir; dolayısıyla indirilecek bir şey yoktur. Office’i bu dilleri kullanacak şekilde yapılandırmak için şu adımları izleyin:

gri çizgi

Kullanıcı Arabirimi - Mac için Office, işletim sisteminizde ayarlanmış birincil dili görüntü dili olarak kullanır. Mac için Office'in görüntüleme dilini değiştirmek üzere işletim sisteminizde farklı bir birincil dil ayarlamanız gerekir:

  1. Apple menüsünde Sistem Tercihleri > Dil ve Bölge seçeneklerini seçin

  2. Tercih Edilen Diller listesinde istediğiniz dili listenin başına sürükleyip bırakabilir ve birincil dil yapabilirsiniz.

  3. İstediğiniz dil görünmüyorsa, + işaretine basın ve dili ekleyin.

  4. Bu değişikliğin etkin hale gelmesi için Office uygulamasını yeniden başlatmanız gerekir.

gri çizgi

Düzenleme - Düzenleme dilinin ayarlanması çalıştığınız programa bağlıdır.

Word ve PowerPoint

Mac için Word’de veya Mac için PowerPoint’te düzenleme dilinizi değiştirmek için, Araçlar > Dil seçeneğine gidin, dilinizi seçin ve Tamam’a tıklayın.

Bunu tüm yeni belgelerde varsayılan olarak ayarlamak için Varsayılan’ı seçin.

Excel

Mac için Excel’de düzenleme dilinizi değiştirmek için, Araçlar > Dil seçeneğine gidin, dilinizi seçin ve Tamam’a tıklayın.

OneNote

Mac için OneNote’ta düzenleme dilinizi değiştirmek için, Araçlar > Yazım Denetleme Dilini Ayarla seçeneğine gidin, dilinizi seçin ve Tamam’a tıklayın.

gri çizgi

Kullanıcı Arabirimi ve Düzenleme - Android için Office'in görüntü dili, cihazın ayarlandığı dille aynı olur. Ayarlar > Dil ve Giriş'e giderek bunları yapılandırabilirsiniz.

gri çizgi

Yazım Denetleme - Android'de Word'ün yazım denetleme dilini değiştirebilirsiniz.

Android telefonunuzdaki Word’de, ekranınızın üst kısmındaki Düzenle  Düzenle düğmesi ögesine dokunun ve sonra Gözden Geçir altındaki Yazım Denetleme ve Dil seçeneğine dokunun.

Android tabletinizdeki Word'de Gözden Geçir sekmesine gidin; şeritten yazım denetleme dilinizi seçebilirsiniz.

gri çizgi

Kullanıcı Arabirimi & Düzenleme - iOS için Office'in görüntü ve klavye dili, cihazın ayarlandığı dille aynı olur. Yönergeler için bkz. iPhone veya iPad'inizde dili değiştirme.

gri çizgi

Yazım Denetleme - iOS'ta Word'ün yazım denetleme dilini değiştirebilirsiniz.

iPhone’unuzdaki Word’de, Düzenle Düzenle düğmesi ögesine dokunun, Giriş > Gözden Geçir > Yazım denetleme araçları’na dokunun ve ardından Yazım Denetleme Dili’ne dokunun.

Belgenizde, Gözden Geçir sekmesinde Yazım Denetimi Yazım denetimi ögesine dokunun ve sonra Yazım Denetleme Dili’ne dokunun.

Yazım denetimini kapatma

gri çizgi

Kullanıcı Arabirimi ve Düzenleme - Windows Mobile için Office'in görüntü ve klavye dilleri, Windows'un ayarlandığı dille aynı olur.

gri çizgi

Yazım Denetleme - Windows Mobile'da Word'ün yazım denetleme dilini değiştirebilirsiniz.

Belgenizde, Gözden Geçir sekmesinde şeritten yazım denetleme dilini seçebilirsiniz.

gri çizgi

Kullanıcı Arabirimi - Web için Office‘da görüntü dilini ayarlamanın en iyi yolu, dil ayarını belgelerinizin bulunduğu ana bilgisayarda yapmaktır. OneDrive, SharePoint veya Dropbox gibi sitelerden birinden belge açtığınızda, Office Online o hizmette ayarlanmış olan görüntü dilini kullanır.

İpucu: Kişisel bir Microsoft hesabı kullanıyorsanız, tercih ettiğiniz görüntüleme dilini https://account.microsoft.com/profile adresinde bulunan profil ayarlarınızda seçebilirsiniz.

gri çizgi

Uygulamanızda yazım denetleme araçları dilini ayarlamak için Gözden Geçir sekmesi > Yazım ve Dil Bilgisi > Yazım Denetleme Dilini Ayarla’ya gidin. Web için OneNote’da bu seçenek Giriş sekmesinde bulunur.

Gözden Geçir sekmesinde Yazım Denetimi > Yazım Denetimi Dilini Ayarla’ya tıklayın

Bilinmesi gerekenler

  • Bu değişiklik, bu noktadan başlayarak belgenin devamı için geçerli olur.

  • Bu değişikliği belgedeki metnin tamamına uygulamak için CTRL+A tuşlarına basarak var olan metnin tümünü seçin ve yukarıdaki adımları uygulayarak yazım denetleme dilini ayarlayın.

  • Bu değişiklik yalnızca geçerli belgede etkili olur. Sonraki belgelerde bu adımları yinelemeniz gerekir.

Ayrıca Bkz:

Yazım ve dil bilgisini farklı dillerde denetleme

Office’te hangi diller desteklenir?

Metni farklı bir dile çevirme

Kullanmadığınız dilleri ve yazı tiplerini kaldırma

Sağdan sola dil özellikleri

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×