PowerPoint sunularında birlikte çalışma

Sununuzu Microsoft 365'OneDrivebaşka bir SharePoint başka bir e-postaya kaydetmeniz, çalışma arkadaşlarınızla aynı anda bir sunu üzerinde birlikte çalışmanızı sağlar.

Sunu üzerinde aynı anda çalışmak için, tüm yazarların web için PowerPoint 2010 veya sonraki bir Windows, Mac için PowerPoint 2016 veya sonraki bir PowerPoint kullanıyor olması gerekir.

Sununuzu başkalarıyla paylaşma ve sunu üzerinde aynı anda birlikte çalışma

  1. İş PowerPoint açın ve Paylaş düğmesi hazır olduğunda şeridin sağ üst köşesindeki Paylaş düğmesi'ne tıklayın.

    Sununuzu Microsoft 365'teOneDrive veya SharePoint henüz PowerPoint şimdi bunu girmenizi ister. Siz bunu yaptıktan sonra e-posta daveti gönderilir.

    Dosyanızı sorunsuz PowerPoint için Microsoft Bulut'a yükleme seçeneğini sunan Paylaş iletişim kutusu.

    Not: Sununuzu buluta yüklemek istemiyorsanız, iletişim kutusunun en altındaki Kopya ekle... seçeneklerini kullanarak sununuzu paylaşabilirsiniz.

  2. Bağlantı Gönder kutusuna, sunuyu paylaşmak istediğiniz kişinin e-posta adresini girin. Kişinin bilgilerini önceden depoladıysanız, yalnızca adını girmeniz yeterli olur. Açılan listeyi kullanarak, davetlilerinizin dosyayı düzenleyebilmesini veya yalnızca görüntüleyebilmesini belirtebilirsiniz.

  3. Paylaş'a tıklayın. Dosyanız zaten buluta kaydedilmişse, davetlilerinize bir e-posta daveti gönderilir.

Paylaşılan sununuzda başkalarının sununun neresinde çalıştığını görün

  1. Sunuyu açın ve üzerinde çalışmaya başlayın.

    Bir başkası sunuyu görüntülüyor veya sunu üzerinde çalışıyorsa, şeridin sağ üst köşesinde küçük resimleri görünür. Birileri sununuza girdiğinde veya sununuzdan ayrıldığında PowerPoint sizi uyarır.

    Kişiler ve sohbet
  2. Paylaş bölmesinde sunuyu görüntüleyen veya düzenleyen herkesin adını da göreceksiniz. Slaydın küçük resminde ve kendisinde bir kişinin sununun neresinde çalıştığını belirten bir gösterge bulunur. Kimlerin düzenlediğini öğrenmek için göstergeyi seçin veya göstergenin üzerine gelin.

    PowerPoint 2016’da bir slayt üzerinde başka kişilerin birlikte çalıştığını belirten simge gösterilir

    (Erişilebilirlik için, PowerPoint otomatik olarak düzenleyicinin adını görüntülemenizi sağlar. Açmak için Dosya > Seçenekler > Gelişmiş > Görüntüle > Seçili öğeler için iletişim durumu bayraklarını göster’i seçin.)

    Windows için PowerPoint 2016’da bir slayt üzerinde çalışan birini görüntüleyen simge gösterilir
  3. İşiniz bittiğinde dosyanızı kaydedin.

    Diğer yazarlar değişiklikler yaptığında sunuyu kaydettiğinizde şunu görürsünüz:

    PowerPoint’te Eşitlenen değişiklikler iletisini gösterir

    Sizin güncelleştirmelerinizle diğer yazarların güncelleştirmeleri çakışmıyorsa, bunlar otomatik olarak birleştirilir ve başka bir şey yapmanız gerekmez.

Değiştirilmiş bir dosyayı açtığınızda bildirim alma

Bu özellik yalnızca abonelere yöneliktir Bu özellik yalnızca Windows masaüstü istemcilerinde Microsoft 365 Abonelerinin kullanımına sunulmuştur.

Başkaları paylaşılan bir dosyada değişiklikler yaptıktan sonra siz bu dosyayı yeniden açtığınızda Microsoft 365 için PowerPoint bunu size bildirir. Siz yokken sununuzda kimlerin değişiklikler yaptığını bildiren ufak bir başlık görüntülenir.

Office 365 için PowerPoint siz yokken paylaşılan dosyanızda kimlerin değişiklikler yaptığını gösterir

Değişiklikleri izleme: Diğer kullanıcıların yaptığı düzeltmeler vurgulanır

Microsoft 365 için PowerPoint, çevrimiçi belgelerde yapılan değişiklikleri otomatik olarak izler.

Bu özellik yalnızca abonelere yöneliktir Bu özellik yalnızca Windows masaüstü istemcilerinde Microsoft 365 Abonelerinin kullanımına sunulmuştur.

Tarayıcınız videoyu desteklemiyor.
  1. Değiştirilmiş (veya başka biri tarafından şu anda etkin olarak düzenlenen) bir sunuyu yeniden açtığınızda, değiştirilen slaytlar küçük resim bölmesinde turkuaz renginde vurgulanır. "Slaytta okunmamış değişiklikler var" araç ipucu vardır.

    PowerPoint’in küçük resim bölmesinde düzeltmeleri vurgulama
  2. Slaydı tam boyutunda görmek için küçük resmine tıklayın. Slaydın değişiklik yapılan bölümleri turkuaz renkle belirtilir. Buna eşlik eden bir gösterim ile değişikliği kimin, ne zaman yaptığı belirtilir. Düzeltilmiş slayda bakarak, turkuaz vurgu ve bu slaytta "okunmamış değişiklikler var" bildirimini temizlirsiniz.

    (Bazı durumlarda düzeltilmiş slayt vurgulanır ancak tek slaytta yapılan değişikliğin türü belirtilmez. Bu tür değişiklik örnekleri: Notlar bölmesinde yapılan değişiklikler, bir şekli silme, açıklama ekleme ve animasyon değişiklikleri.)

    Değişikliğin kim tarafından ve ne zaman yapıldığını hakkında düzeltme vurgulama gösterimi

Değişikliklerin vurgulanıp vurgulanmayacağının belirlenmesi:

  • Bu özellik, OneDrive ve SharePoint içinde depolanan paylaşılan belgelerde çalışır.

  • Değişiklikler yalnızca değişikliği yapan kişi Güncel Kanal'ın Web için PowerPoint veya Microsoft 365 için PowerPoint sürümünü (en az Güncel Kanal'ın 1707 sürümü veya Kanal'ın 1803 sürümünü) kullanıyorsa Semi-Annual Enterprise vurgulanır. Office sürümünüzü bulun

  • Güven Merkezi Gizlilik Seçenekleri’nde belge için düzeltme verileri kapatılmışsa, değişiklikler vurgulanmaz:

    Gizlilik seçenekleri açık değilse,bu düzeltmeleri vurgulama özelliğini desteklemek için kullanıcının adı (ve bir nesnede en son düzenleme yaptığı zaman) sunuda depolanır. Gerektiğinde bu bilgileri kaldırmak için Belge Denetçisi’ni kullanın. (Belge Denetçisi'nin kullanımıyla ilgili yol gösterici bilgiler için Belgeleri, sunuları veya çalışma kitaplarını inceleerek gizli verileri ve kişisel bilgileri kaldırma makalesine bakın.)

    Gizlilik seçenekleri açıksa, bu düzeltmeleri vurgulama özelliği kapalıdır; bu da kişisel verilerin (yukarıda belirtilen kullanıcı adları ve saatler) depolanmayacağı anlamına gelir.

    Düzeltilerin vurgulanabilmesi için her bir slaydın okundu/okunmadı durumuna ilişkin veriler PowerPoint tarafından ayrı bir şekilde depolanır. Bu verilerin nerede depolandığı PowerPoint’in hangi sürümünü ve kanalını kullandığınıza bağlıdır. Bunları kullanıcı ayarlarını kaydetmek üzere tasarlanmış bir çevrimiçi Microsoft hizmetinde depolamaya dayalı bir sisteme geçiş yapıyoruz ancak bu geçişi henüz tamamlamadık.

    Aşağıdaki tablo, bu konuyla ilgili tüm PowerPoint sürümlerini ve dosyayı açan her bir kişi hakkındaki okundu/okunmadı durumu verilerinin nerede depolandığını listeler:

    Bu sürüm numarası (veya üzeri) için

    Verilerin depolandığı yer

    Microsoft 365 için PowerPoint Kanalda Yer Alan Bilgiler

    1707 ve 1710 arası

    PC sürücüsünde, şu yolda:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Bu konum Windows Kullanıcıları klasörü tarafından korunur. İsterseniz okundu/okunmadı durumunu kayıt altına alan dosyaları el ile silebilirsiniz.

    Microsoft 365 için PowerPoint Kanalda Yer Alan Bilgiler

    1711

    Microsoft Online hizmeti

    Microsoft 365 için PowerPoint Kanalı'Semi-Annual Enterprise Açık

    1803

    Microsoft Online hizmeti

    Mac'te Microsoft 365 için PowerPoint

    16.11

    Microsoft Online hizmeti

    Android için PowerPoint

    16.0.9001.2077

    Microsoft Online hizmeti

    iOS için PowerPoint

    2.9.108.0

    Microsoft Online hizmeti

    PowerPoint Mobile

    17.8827

    Microsoft Online hizmeti

    Office sürümünüzü bulun

  • Dosya şifrelenmişse veya parola korumalıysa değişiklikler vurgulanmaz.

  • Dosya .odp biçimindeyse veya daha eski PowerPoint .ppt ya da .pps biçimindeyse değişiklikler vurgulanmaz.

Sohbet veya Açıklamalar ile İletişim Kurma

Açıklama yapmak Açıklama'daki Açıklamalar PowerPoint görmek için Açıklamalar Görünümü'ne tıklayın. Ayrıca açıklamalara yanıt verebilir veya çözüm getirerek tamamlandı olarak işaretleyebilirsiniz. Daha fazla bilgi için Açıklama ekleme’ye bakın.

(Microsoft 365 ) İş veya okul için OneDrive veya Microsoft 365’te SharePoint üzerinde depolanan bir sunu üzerinde çalışan diğer İş veya okul için OneDrive sohbet edebilirsiniz. Belge üzerinde çalışan herkesle PowerPoint 2016'da grup sohbeti düğmesi sohbeti başlatmak için Sohbet düğmesini seçin.

Sohbet düğmesinin vurgulu olduğu Gri menü çubuğu

  • Sohbet geçmişi korunmaz, bu nedenle belgeyi kapatıp daha sonra yeniden açarsanız boş bir sohbetle yeni bir başlangıçmış olursunuz. Daha kalıcı bir tartışmaya ihtiyacınız varsa, bunun yerine Açıklamalar'ı kullanmayı düşünün.

  • Düzenlemek üzere dosyayı açan diğer kişiler de sohbete katılabilir, ancak dosyayı açmadan önceki sohbet geçmişini göremez. Yalnızca belgeyi açtıktan sonra gönderilen iletileri görür.

Dosyanın önceki sürümlerine bakın

Bu özellik yalnızca abonelere yöneliktir Bu özellik yalnızca Windows masaüstü istemcilerinde Microsoft 365 Abonelerinin kullanımına sunulmuştur.

Office dosyalar üzerinde çalışırken SharePoint, OneDrive ve İş veya okul için OneDrive dosyalarınızın önceki sürümlerini korur.

Dosyanın önceki sürümlerinin listesini açmak için, uygulama penceresinin başlık çubuğunda dosya adını seçin ve sonra da Sürüm Geçmişi öğesini seçin.

Dosyanın Sürüm Geçmişi'ne erişmek için başlık çubuğunda dosya adını seçin

Sürüm Geçmişi görüntülemeye, düzenlemeye değil, görüntülemeye açık bir sürümdür. Dosyanın önceki herhangi bir sürümünü görüyorsanız.

Önceki bir sürümü açmak için:

  • Sağdaki Sürüm Geçmişi bölmesinde, sürüm geçmişi öğeleri arasında Sürümü aç'ı seçin.

    Bu sürümün salt okunur bir kopyası dosya penceresinde PowerPoint açılır.

Çakışan değişiklikleri çözme

Çakışan değişiklikler varsa, Kaydet'i seçtiğinizde değişiklikleriniz arasında görsel bir karşılaştırma yapılır ve iş arkadaşlarınızdan birine ait çakışan değişiklikler gösterilir. Korumak istediğiniz değişiklikleri seçebilirsiniz.

PowerPoint’te çakışan değişiklikler iletişim kutusunu gösterir

Karşılaştırmada, yalnızca başkalarının yaptığı ve sizin değişikliklerinizle doğrudan çakışan değişiklikler gösterilir. Sunuyu kaydettiğiniz zaman, çakışmayan değişiklikler sununuzla otomatik olarak birleştirilir ve bunları Değişikliklerim görünümünde görebilirsiniz.

  1. Değişikliklerim'i veya Diğer Kullanıcıların Yaptığı Değişiklikler'i seçin.

  2. Çözülecek birden fazla çakışma varsa, aşağıdakilerden birini uygulayın:

    • Çakışmaları çözmeye devam etmek için Sonraki'ni seçin. Önceki çakışmayı yeniden ziyaret etmek için Önceki'ni seçin.

    • Kalan tüm çakışmalar için aynı değişiklik kümesini seçmeyi tercih ediyorsanız, Kalan çakışmalar için bu işlemi yap onay kutusunu işaretleyin.

      PowerPoint’te “Geri kalan çakışmalar için bu işlemi uygula” onay kutusunu gösterir

  3. Çakışmaları çözmeyi bitirdiğinizde, Bitti düğmesini seçin.

Slayt Kitaplıklarını kaçırıyor musunuz? 

Öneri Kutusu'PowerPoint gidin ve bu özelliğin yenisi için oy kullanın.  

Microsoft 365 ile istediğiniz yerde ve tüm cihazlardan çalışın

En yeni özellikler ve güncelleştirmeler ile her yerden çalışmak için Microsoft 365’e yükseltin.

Şimdi yükselt

Bir sunuyu paylaşma ve birlikte yazma

  1. Sununun bir taslağını oluşturun ve OneDriveveya SharePoint gibi paylaşılan bir konuma kaydedin.

  2. Sunuyu açın ve üzerinde çalışmaya başlayın.

    Not: Sunu üzerinde başka biri daha çalışıyorsa, durum çubuğunda birlikte yazma simgesi Kişiler simgesi ve sunu üzerinde kaç kişinin çalıştığını size haber yazan bir sayı gösterilir. Sunu üzerinde kimlerin çalıştığını görmek Kişiler simgesi birlikte yazma simgesine tıklayın (aşağıda gösterildiği gibi).

    İki kişi birlikte yazıyor

  3. İşinizi bitirdiğinizde Dosya > Kaydet'i tıklatın.

    Sunu üzerinde yalnızca siz çalışıyorsanız, dosya kaydedilir ve işiniz tamamlanır. Sizin güncelleştirmelerinizle diğer yazarların güncelleştirmeleri çakışmıyorsa, güncelleştirmeler otomatik olarak birleştirilir ve herhangi bir işlem yapmanıza gerek kalmaz.

Diğer kişilerin yaptığı değişiklikleri çözme

Aynı sunu üzerinde başkaları çalışıyorsa, aşağıdaki hata iletilerinden biriyle karşılaşabilirsiniz:

  • Diğer yazarlar değişiklik yaptığında şunu görürsünüz:

    Değişiklikleri gözden geçir veya şimdi karşıya yükle

  • Sizin ve diğer yazarların yaptığı değişiklikler başka bir değişiklikle çakışıyorsa, bu ileti görüntülenir:

    Çakışmaları Çöz

Diğer kişilerin yaptığı değişiklikler şu şekilde çözülecek:

  1. Birleştir sekmesinde Değişiklikleri Göster'i tıklatın ve sonra da aşağıdakilerden birini yapın:

    • Yalnızca çakışan güncelleştirmeleri görüntülemek için Yalnızca Çakışmaları Göster'i tıklatın.

      Çakışmalar listelenir.

    • Tüm değişiklikleri görüntülemek için Tüm Değişiklikleri Göster'i tıklatın.

  2. Değişiklikleri kabul etmek veya reddetmek için aşağıdakilerin birini veya her ikisini de yapın:

    Çakışan değişiklikler için:

    • Çakışan bir değişikliği kabul etmek için çakışan değişiklik simgesinin yanındaki kutuyu işaretleyin Çakışan değişiklik simgesi (aşağıda gösterilmiştir).

      Çakışan bir değişikliği kabul etmek için onay kutusunu işaretleme

    • Çakışan bir değişikliği reddetmek için hiçbir işlem yapmayın. İşaretlenmeyen kutular sunuya eklenmez.

    Standart değişiklikler için:

    • Standart bir değişikliği kabul etmek için hiçbir işlem yapmayın.

      Başkalarının yaptığı standart değişiklikleri kabul etmek için onay kutusunu işaretleme

    • Standart bir değişikliği reddetmek için kutudaki işareti temizleyin.

  3. Değişiklikleri gözden geçirmeyi bitirdiğinizde Birleştirme Görünümünü Kapat'ı seçin.

    Birleştirme Görünümünü Kapat'ı seçtiğinizde, tüm değişiklikler uygulanır ve sunucuya yüklenir.

    Not: Birleştirme Görünümünü Kapat'ı seçtikten sonra, geriye dönüp bayrak eklenmiş değişiklikleri görüntüleyebilirsiniz.

Office 2010 desteği 13 Ekim 2020’de sona erdi

Herhangi bir cihazdan ve istediğiniz yerde çalışmak için ürününüzü Microsoft 365'e yükseltin ve destek almaya devam edin.

Şimdi yükselt

Sunuyu birlikte yazma

  1. Başka PowerPoint 2010 ' da, sunucuda depolanan sunuyu açın.

    Sun üzerinde yalnızca siz çalışmıyorsanız, PowerPoint altındaki durum çubuğunda bir bildirim görüntülenir. Bildirim size şu anda sunu üzerinde kaç kişinin çalıştığını söyler. Ortak yazarların adlarını görmek için bu sayıya tıklayın.

    Başkalarının sununuzu düzenlediğini haber veren bildirim

  2. Sununuzu Normal görünümde görüntülemek için Görünüm sekmesinin Sunu Görünümleri grubunda Normal'e tıklayın.

  3. Ana Hat ve Slaytlar sekmelerinin yer alan sol bölmede, Slaytlar sekmesinde, slayt küçük resminin sağ alt köşesinde küçük bir simgenin bakın. Bu, bir ortak yazarın bu slaytta değişiklik yapmakta olduğunu gösterir. Birlikte yazan yazarın adını görmek için simgeye tıklayın.

    Notlar: 

    • Suna birlikte yazanların adlarını görmenin bir diğer yolu da Dosya sekmesine ve ardından ekranın sol tarafındaki Bilgi'ye tıklamaktır. Ortak yazarların adları orta bölmede görünür.

      Şu anda sunuyu düzenleyen kişiler ve onlara ileti göndermenin yolu

    • Ortak yazarlara e-posta iletisi veya anlık ileti göndermek için İleti Gönder'e tıklayın ve sonra da E-posta İletisi Gönder'e veya Anlık İleti Gönder'e tıklayın.

    • Başka bir yazar kendi değişikliklerini PowerPoint, değişikliklerin yapılmış olduğu sununu ilk yazarı olarak size haber veresin. Ana Hat ve Slaytlar sekmelerini içeren bölmenin Slaytlar sekmesinde, değiştirilen slayt küçük resminin sağ alt köşesinde bir simge gösterilir.

      Değişikliklerin yapıldığını haber veren bildirim

Diğer yazarların yaptığı değişiklikleri gözden geçirme

  1. Diğer yazarların sununuzu değiştirip değiştirmediğini görmek için, Dosya sekmesine ve Bilgi'ye tıklayın. Ardından, Kullanılabilir Belge Güncelleştirmeleri'nin yanındaKaydet 'e veardından Kaydet ve Gözden Geçir'e tıklayın.

    Diğer yazarların sununuzu değiştirip değiştirmediğini görmenin bir yolu olarak Dosya sekmesi

  2. Ardından, diğer yazarların yaptığı değişiklikleri görmek için Değişiklikleri Gözden Geçir 'e tıklayın.

    Değişiklikleri Gözden Geçir düğmesi

  3. Değişiklikleri Gözden Geçir'etıklarken şeritte Birleştir sekmesi ve Düzeltmeler bölmesi de Düzeltmeler penceresinin PowerPoint görüntülenir. Düzeltmeler bölmesi, diğer yazarların değiştirmiş olduğu slaytları listelayan bir Slaytlar sekmesi ve geçerli durumda görüntülenen slaytta yapılan değişiklikleri listelayan ayrıntılar sekmesini içerir.

Birleştir sekmesinde, Diğer yazarların yaptığı sonraki ve önceki değişiklikleri göstermek ve bu değişiklikleri kabul etmek veya reddetmek için Çözünürlükler grubunda yer alan düğmeleri kullanabilirsiniz. Birleştirme görünümünden çıkmak için Birleştirme Görünümünü Kapat'a tıklayın.

Not: Birleştir görünümündeyken, diğer yazarların yeni güncelleştirmelerini birleştiramaz veya değişiklikleri sunucuya yükamazsınız. Birleştirme Görünümünü Kapat'a tıklayarak gözden geçirmenizi tamamlamanızgerekir; böylece değişiklikleriniz sunucuya otomatik olarak yüklenir.

Birleştirme sekmesi ve Düzeltmeler bölmesi

Yazarların PowerPoint değişiklik yapmaları için bildirim bildirimlerini yapılandırma

Diğer yazarların birlikte çalışma yaptığınız tüm sunularda birleştirilmiş olarak bu değişiklikleri gözden geçirmek (ve sonra kabul etmek veya reddetmek) iyi olabilir. Öyleyse, şunları yapma:

  1. Dosya sekmesine tıklayın.

  2. Ekranın sol tarafındaki Seçenekler'e tıklayın ve sonra Seçenekler PowerPoint Kaydet'e tıklayın.

  3. Paylaşılan belge işbirliği sunucu dosyaları için dosya birleştirme seçenekleri'ninaltında Birleştirme oluştuğunda ayrıntılı birleştirme değişikliklerini göster onay kutusunu seçin.

Sununuzu başkalarıyla paylaşma ve sunu üzerinde aynı anda birlikte çalışma

  1. PowerPoint sununuzu açın ve şeridin sağ üst köşesinde Paylaş 'ı ve ardından Paylaş düğmesi Davet Et'i seçin. 

    Sununuzu Microsoft 365'teOneDrive veya SharePoint henüz PowerPoint şimdi bunu girmenizi ister.

    Sorunsuz paylaşım için sunuyu Microsoft bulut depolama alanınıza yükleme seçeneğini sunan iletişim kutusu.

    Not: Sununuzu e-posta eki olarak OneDrive SharePoint, bunun yerine Kopyasını Gönder'i seçerek sununuzu e-posta eki aracılığıyla paylaşabilirsiniz.

  2. Sunuyu paylaşmak istediğiniz kişinin e-posta adresini girin. Kişinin bilgilerini önceden depoladıysanız, yalnızca adını girmeniz yeterli olur. Üst denetim, davetlilerin dosyayı düzenleyip düzenley görenene yoksa yalnızca görüntüley olup olmadığını belirlemenize olanak sağlar.

  3. Paylaş'a tıklayın. Davetlilere bir e-posta gönderilir.

Paylaşılan sununuzda başkalarının sununun neresinde çalıştığını görün

  1. Sunuyu açın ve üzerinde çalışmaya başlayın.

    Bir başkası sunuyu görüntülüyor veya sunu üzerinde çalışıyorsa, şeridin sağ üst köşesinde küçük resimleri görünür. Birileri sununuza girdiğinde veya sununuzdan ayrıldığında PowerPoint sizi uyarır.

    Kişiler ve sohbet
  2. Paylaş bölmesinde sunuyu görüntüleyen veya düzenleyen herkesin adını da göreceksiniz. Slaydın küçük resminde ve kendisinde bir kişinin sununun neresinde çalıştığını belirten bir gösterge bulunur. Kimlerin düzenlediğini öğrenmek için göstergeyi seçin veya göstergenin üzerine gelin.

    Slayt küçük resim bölmesinde iletişim durumu göstergesi

    (Erişilebilirlik için, PowerPoint otomatik olarak düzenleyicinin adını görüntülemenizi sağlar. Bu seçeneği, Seçili öğeler için PowerPoint >>.) seçeneğini > iletişim durumu bayraklarını göster'i seçerek açabilirsiniz.

    Windows için PowerPoint 2016’da bir slayt üzerinde çalışan birini görüntüleyen simge gösterilir
  3. İşiniz bittiğinde dosyanızı kaydedin.

    Sizin güncelleştirmelerinizle diğer yazarların güncelleştirmeleri çakışmıyorsa, bunlar otomatik olarak birleştirilir ve başka bir şey yapmanız gerekmez.

Değiştirilmiş bir dosyayı açtığınızda bildirim alma

Bu özellik yalnızca abonelere yöneliktir Bu özellik yalnızca Windows masaüstü istemcilerinde Microsoft 365 Abonelerinin kullanımına sunulmuştur.

Diğer kişiler paylaşılan bir sunu dosyasında değişiklik Mac'te Microsoft 365 için PowerPoint, dosyayı yeniden açsanız size bu hatayla size haber olur. Siz yokken sununuzda kimlerin değişiklikler yaptığını bildiren ufak bir başlık görüntülenir.

Office 365 için PowerPoint siz yokken paylaşılan dosyanızda kimlerin değişiklikler yaptığını gösterir

Değişiklikleri izleme: Diğer kullanıcıların yaptığı düzeltmeler vurgulanır

Bu özellik yalnızca abonelere yöneliktir Bu özellik yalnızca Windows masaüstü istemcilerinde Microsoft 365 Abonelerinin kullanımına sunulmuştur.

Mac'te Microsoft 365 için PowerPoint, çevrimiçi belgelerde yapılan değişiklikleri otomatik olarak takip eder.

Bu özellik yalnızca abonelere yöneliktir Bu özellik yalnızca Windows masaüstü istemcilerinde Microsoft 365 Abonelerinin kullanımına sunulmuştur.

Tarayıcınız videoyu desteklemiyor.
  1. Değiştirilmiş (veya başka biri tarafından şu anda etkin olarak düzenlenen) bir sunuyu yeniden açtığınızda, değiştirilen slaytlar küçük resim bölmesinde turkuaz renginde vurgulanır. "Slaytta okunmamış değişiklikler var" araç ipucu vardır.

    PowerPoint’in küçük resim bölmesinde düzeltmeleri vurgulama
  2. Slaydı tam boyutunda görmek için küçük resmine tıklayın. Slaydın değişiklik yapılan bölümleri turkuaz renkle belirtilir. Buna eşlik eden bir gösterim ile değişikliği kimin, ne zaman yaptığı belirtilir. Düzeltilmiş slayda bakarak, turkuaz vurgu ve bu slaytta "okunmamış değişiklikler var" bildirimini temizlirsiniz.

    (Bazı durumlarda düzeltilmiş slayt vurgulanır ancak tek slaytta yapılan değişikliğin türü belirtilmez. Bu tür değişiklik örnekleri: Notlar bölmesinde yapılan değişiklikler, bir şekli silme, açıklama ekleme ve animasyon değişiklikleri.)

    Değişikliğin kim tarafından ve ne zaman yapıldığını hakkında düzeltme vurgulama gösterimi

Değişikliklerin vurgulanıp vurgulanmayacağının belirlenmesi:

  • Bu özellik, OneDrive ve SharePoint içinde depolanan paylaşılan belgelerde çalışır.

  • Değişikliklerin vurgulanır; ancak değişikliği yapan kişi en az 16.11 Web için PowerPoint veya Mac'te Microsoft 365 için PowerPoint 'i kullanıyorsa vurgulanır. Office sürümünüzü bulun

  • Dosya şifrelenmişse veya parola korumalıysa değişiklikler vurgulanmaz.

  • Dosya .odp biçimindeyse veya daha eski PowerPoint .ppt ya da .pps biçimindeyse değişiklikler vurgulanmaz.

Yorumları kullanarak iletişim kurma

Araç çubuğu şeridinin sağ ucunda Açıklamalar'ı Açıklamalar düğmesi tüm yorumları görmek için Açıklamalar Sekmesi'ne tıklayın.

Yeni açıklama ekleyebilir ya da var olan açıklamayı yanıt ekleyebilir veya çözümlerini çöz olabilir.

(Microsoft 365 ) Açıklamada bir iş arkadaşınızı @ işaretiyle ve ardından kişinin adını kullanarak etiket ekleyin. Bu kişi açıklamanıza bağlantı içeren bir e-posta iletisi alır. Bağlantıya tıklamak bu kişiyi belgeye ve konuşmaya getirir.

(Microsoft 365 ) Dosyayı aynı anda düzenlemekte olan biriyle Sohbet edebilirsiniz. Başlamak için ekranın sağ üst Biri üst kısmında iki konuşma baloncukları sohbet simgesine tıklayın.

Sohbet düğmesinin vurgulu olduğu Gri menü çubuğu

Dosyanın önceki sürümlerine bakın

Bu özellik yalnızca abonelere yöneliktir Bu özellik yalnızca Windows masaüstü istemcilerinde Microsoft 365 Abonelerinin kullanımına sunulmuştur.

Office dosyalar üzerinde çalışırken SharePoint, OneDrive ve İş veya okul için OneDrive dosyalarınızın önceki sürümlerini korur.

Dosyanın önceki sürümlerinin listesini açmak için, uygulama penceresinin başlık çubuğunda dosya adını seçin ve sonra da Sürüm Geçmişine Gözat'ı seçin.

Sürüm Geçmişi görüntülemeye, düzenlemeye değil, görüntülemeye açık bir sürümdür. Dosyanın önceki herhangi bir sürümünü görüyorsanız.

Önceki bir sürümü açmak için:

  • Sağdaki Sürüm Geçmişi bölmesinde, sürüm geçmişi öğeleri arasında Sürümü Aç'ı seçin.

    Bu sürümün salt okunur bir kopyası dosya penceresinde PowerPoint açılır.

Önceki bir sürümden içerik kopyaabilirsiniz. Ayrıca, üzerinde çalışmakta olan dosyadan ayrı olarak düzenlemek için önceki bir sürümün Kopyasını da kaydedebilirsiniz.

Başkalarıyla sunu paylaşma

  1. Araç çubuğu şeridinin sağ ucunda Paylaş'a ve ardından Paylaş düğmesi

  2. Bağlantı Gönder iletişim kutusunda, sunuyu paylaşmak istediğiniz insanların adlarını veya e-posta adreslerini girin.

    Bağlantıyı paylaşmak istediğiniz kişilerin adlarını girin

    Sıyrıysanız iş arkadaşlarınıza bir ileti ekleyin.

  3. Gönder'e tıklayın.

Paylaşılan sununuzda başkalarının sununun neresinde çalıştığını görün

Bir dosya üzerinde aynı anda birden fazla kişi çalışıyorsa, göstergeler bunların yerini gösterir:

  • Pencerenin sağ üst köşesine doğru, dosyayı şu anda açık olan kişilerden her biri için profil resmi veya baş harfleri bulunan bir rozet görebilirsiniz. Slayt destesinde o anda nerede olduğunu görmek için o rozeti seçin.

  • Küçük resim bölmesinde, slayt küçük resminin sağ üst köşesinde, geçerli slayda mevcut kişinin adını ek olarak bir etiket görünecektir.

Diğer kişilerin yaptığı düzeltmeleri görme

Başka birinin değiştir olduğu bir sunuyu açarken, PowerPoint iki şekilde anlatabilirsiniz:

  • A UzaktaYken iletisi pencerenin sağ tarafında görüntülenir.

    Office 365 için PowerPoint siz yokken paylaşılan dosyanızda kimlerin değişiklikler yaptığını gösterir
  • Sol tarafta slayt küçük resim bölmesinde düzeltilmiş slaytlar turkuvaz bir arka planla vurgulanır.

    PowerPoint’in küçük resim bölmesinde düzeltmeleri vurgulama

    Bu slaydı açarken, düzeltilmiş slayt öğesinin çevresinde turkuaz bir ana hat da görüyorsunuz. Düzeltilmiş slayda bakarak, turkuaz vurgu ve bu slaytta "okunmamış değişiklikler var" bildirimini temizlirsiniz.

Yorumları veya Sohbeti kullanarak konuşma

Araç çubuğu şeridinin sağ ucunda Açıklamalar'ı Açıklamalar düğmesi tüm yorumları görmek için Açıklamalar Sekmesi'ne tıklayın.

Yeni açıklama ekleyebilir ya da var olan açıklamayı yanıt ekleyebilir veya çözümlerini çöz olabilir.

Açıklamada bir iş arkadaşınızı @ işaretiyle ve ardından kişinin adını kullanarak etiket ekleyin. Bu kişi açıklamanıza bağlantı içeren bir e-posta iletisi alır. Bağlantıya tıklamak bu kişiyi belgeye ve konuşmaya getirir.

Dosyayı aynı anda düzenlemekte olan biriyle Sohbet edebilirsiniz. Başlamak için ekranın sağ üst Sohbet düğmesi yanındaki sohbet düğmesine tıklayın.

Başka kimin düzenleme yaptığına ilişkin bildirimin yanındaki Sohbet düğmesi

Dosyanın önceki sürümlerine bakın

Office dosyalar üzerinde çalışırken SharePoint, OneDrive ve İş veya okul için OneDrive dosyalarınızın önceki sürümlerini korur.

Dosyanın > sürümlerinin > için Dosya Geçmişi'ne veya Sürüm Geçmişi'ne tıklayın.

Sürüm Geçmişi görüntülemeye, düzenlemeye değil, görüntülemeye açık bir sürümdür. Dosyanın önceki herhangi bir sürümünü görüyorsanız. Önceki bir sürümden içerik kopyaabilirsiniz. Ayrıca, üzerinde çalışmakta olan dosyadan ayrı olarak düzenlemek için önceki bir sürümün Kopyasını da kaydedebilirsiniz.

Sunu dosyasını yeniden adlandırma

Başkalarla birlikte çalışırken PowerPoint Web için Web'de bir dosyayı yeniden adlandırabilirsiniz.

  1. Tarayıcı penceresinin üst kısmında web için PowerPoint başlık çubuğunun orta kısmında dosya adına tıklayın.

    Tarayıcı penceresinin üst kısmında, başlık çubuğunun orta kısmında yer alan dosya adına tıklayın.

  2. Dosya için yeni bir ad yazın. Ekleme noktasını başlık içinde konumlandırmak için ok tuşlarını kullanın ve sonra dosya adıyla ilgili değişikliklerinizi yazın.

  3. İşiniz bittiğinde, Enter tuşuna basın.

Ad değişikliği, dosyanın o anda açık olan diğer örnekleriyle eşitler.

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

×