Project masaüstünde PDF veya XPS olarak kaydetme ya da PDF’e veya XPS’e dönüştürme

Office programlarını kullanarak dosyalarınızı PDF biçiminde kaydedebilir ya dabu biçime dönüştürebilir, böylece dosyaları paylaşabilir veya ticari yazıcıları kullanarak yazdırabilirsiniz. Üstelik başka bir yazılım veya eklenti gerekmez.

Şu özelliklere sahip bir dosya istediğinizde PDF biçimini kullanın:

  • Çoğu bilgisayarda aynı görünen.

  • Daha küçük dosya boyutu.

  • Bir endüstri biçimine uygun.

Örnek olarak özgeçmişler, yasal belgeler, bültenler, okunma ve yazdırılacak (düzenlenemez) üzere tasarlanmış dosyalar ve profesyonel yazdırma için tasarlanmış dosyalar örnek olarak verilmiştir.

Önemli: PDF dosyaları gibi Microsoft Word birçok program PDF dosyalarını açma ve düzenleme özelliğine sahip olur. Yalnızca bir şeyi PDF olarak paylaşmak, alıcının dosyayı düzenleyemey edeleyesini garanti etmek için yeterli olmaz.

PDF biçiminde dışarı aktarmak veya kaydetmek için, Office dosyanızda, File menüsünden Dışarı Aktar veya Farklı Kaydet seçeneğine tıklayın. Adım adım yönergeleri görmek için, açılan listeden bir Office programı seçin.

  • Hangi Office programını kullanıyorsunuz?
  • Access
  • Excel
  • OneNote
  • PowerPoint
  • Project
  • Publisher
  • Visio
  • Word
  1. PDF olarak yayımlamak istediğiniz tabloyu veya raporu açın.

  2. Dış Veri sekmesinde, Ver grubunda PDF veya XPS seçeneğini tıklatın.

    PDF veya XPS düğmesi resmi

  3. Dosya Adı alanında bir belge adı yazın veya seçin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

    • Belge için yüksek baskı kalitesi gerekiyorsa, Standart (Çevrimiçi yayımlama ve yazdırma) seçeneğini tıklatın.

    • Dosya boyutu baskı kalitesinden daha önemliyse, Minimum boyut (çevrimiçi yayımlama) seçeneğini tıklatın.

  5. Yazdırılacak sayfayı, biçimlemenin yazdırılıp yazdırılmayacağını ve çıkış seçeneklerini belirlemek için Seçenekler öğesini tıklatın. Tamam'ı tıklatın.

  6. Yayımla'yı tıklatın.

Bu bilgi Microsoft Excel Starter 2010 için de geçerlidir.

Not: Power View sayfalarını PDF dosyası olarak kaydedemezsiniz.

  1. Dosya sekmesini tıklatın.

  2. Farklı Kaydet'e tıklayın.
    farklı Kaydet iletişim kutusunu görmek için Excel 2013Excel 2016 bir konum ve klasör seçmeniz gerekir.

  3. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

    • Dosyanın kaydedildikten sonra seçili biçimde açılmasını istiyorsanız, Yayımladıktan sonra dosyayı aç onay kutusunu işaretleyin.

    • Belge için yüksek baskı kalitesi gerekiyorsa, Standart (Çevrimiçi yayımlama ve yazdırma) seçeneğini tıklatın.

    • Dosya boyutu baskı kalitesinden daha önemliyse, Minimum boyut (çevrimiçi yayımlama) seçeneğini tıklatın.

  5. Yazdırılacak sayfayı, biçimlemenin yazdırılıp yazdırılmayacağını ve çıkış seçeneklerini belirlemek için Seçenekler öğesini tıklatın. Excel’deki Seçenekler iletişim kutusu hakkında daha fazla bilgi için bkz. PDF seçenekleri hakkında daha fazla bilgi. İşiniz bittiğinde Tamam'ı tıklatın.

  6. Kaydet'i tıklatın.

OneNote 2013 ve OneNote 2016

  1. Dosya sekmesini tıklatın.

  2. Ver'i tıklatın.

  3. Geçerliyi Dışarı Aktar'ın altında, not defterinin PDF olarak kaydetmek istediğiniz bölümünü tıklatın.

  4. Biçim Seç'in altında, PDF (*.pdf) öğesini ve sonra da Dışarı Aktar'ı tıklatın.

  5. Farklı Kaydet iletişim kutusunun Dosya Adı alanına not defteri için bir ad girin.

  6. Kaydet'i tıklatın.

OneNote 2010

  1. Dosya sekmesini tıklatın.

  2. Farklı Kaydet'i ve ardından PDF olarak kaydetmek istediğiniz not defteri bölümünü temsil eden seçeneği tıklatın.

  3. Bölümü Farklı Kaydet'in altında PDF (*.pdf) seçeneğini ve ardından Farklı Kaydet düğmesini tıklatın.

  4. Dosya Adı alanında, not defteri için bir ad yazın.

  5. Kaydet'i tıklatın.

  1. Dosya sekmesini tıklatın.

  2. Farklı Kaydet'e tıklayın.
    NetworkSolutionsBP-Verify-1-3vePowerPoint 2016 'de Farklı Kaydet iletişim kutusunu görmek için, bir konum ve klasör seçmeniz gerekir.

  3. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

    • Dosyanın kaydedildikten sonra seçili biçimde açılmasını istiyorsanız, Yayımladıktan sonra dosyayı aç onay kutusunu işaretleyin.

    • Belge için yüksek baskı kalitesi gerekiyorsa, Standart (Çevrimiçi yayımlama ve yazdırma) seçeneğini tıklatın.

    • Dosya boyutu baskı kalitesinden daha önemliyse, Minimum boyut (çevrimiçi yayımlama) seçeneğini tıklatın.

  5. Yazdırılacak sayfayı, biçimlemenin yazdırılıp yazdırılmayacağını ve çıkış seçeneklerini belirlemek için Seçenekler öğesini tıklatın. İşiniz bittiğinde Tamam'ı tıklatın.

  6. Kaydet'i tıklatın.

  1. Dosya sekmesinde, Farklı Kaydet’i seçin.
    farklı Kaydet iletişim kutusunu görmek için Project 2013Project 2016 bir konum ve klasör seçmeniz gerekir.

  2. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  3. Kayıt türü listesinde, PDF Dosyaları (*.pdf) veya XPS Dosyaları (*.xps) seçeneğini belirtin ve ardından Kaydet’i seçin.

  4. Belge Alma Seçenekleri iletişim kutusunda, Yazdırılmayan Bilgileri Ekle seçeneğini ve ISO 19500-1 uyumluluğu (yalnızca PDF) olup olmadığını belirlemek için bir Yayımlama Aralığı seçin.

Biçimlendirme ipuçları

Proje, tüm PDF veya XPS biçimlendirme özelliklerini desteklemez, ancak belgenin son görünümünü değiştirmek için bazı yazdırma seçeneklerini yine de kullanabilirsiniz.

Dosya > Yazdır'ı seçin ve sonra aşağıdaki seçeneklerden istediklerinizi değiştirin:

  • Tarihler

  • Yönlendirme

  • Kağıt Boyutu

  • Sayfa Yapısı

Sayfa Yapısı iletişim kutusunda, şu sekmelerdeki seçenekleri değiştirebilirsiniz:

  • Kenar Boşlukları

  • Gösterge

  • Görünüm

  1. Dosya sekmesini tıklatın.

  2. Farklı Kaydet'e tıklayın.
    Bir veya daha fazla dosyada Farklı Publisher 2013 Publisher 2016 için, bir konum ve klasör seçmeniz gerekir.

  3. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

  5. Belgenin optimize edilme yöntemini değiştirmek istiyorsanız Değiştir'e tıklayın. (Publisher 2013 veya Publisher 2016'da Seçenekler'e tıklayın.)

    • Resmin çözünürlüğünde ve yazdırmayla ilgili olmayan seçeneklerde istediğiniz değişiklikleri yapın.

    • Belgenin yazdırma seçenekleri üzerinde değişiklik yapmak için Yazdırma Seçenekleri'ni tıklatın.

    • İşiniz bittiğinde Tamam'ı tıklatın.

  6. Dosyanın kaydedildikten sonra seçili biçimde açılmasını istiyorsanız, Yayımladıktan sonra dosyayı aç onay kutusunu işaretleyin.

  7. Kaydet'i tıklatın.

  1. Dosya sekmesini tıklatın.

  2. Farklı Kaydet'e tıklayın.
    Visio 2013 veya Visio 2016'da Farklı Kaydet iletişim kutusunu görmek için, bir konum ve klasör seçmeniz gerekir.

  3. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

    • Dosyanın kaydedildikten sonra seçilen biçimde açılmasını istiyorsanız, Dosyayı kaydettikten sonra otomatik olarak görüntüle onay kutusunu seçin.

    • Belge için yüksek baskı kalitesi gerekiyorsa, Standart (Çevrimiçi yayımlama ve yazdırma) seçeneğini tıklatın.

    • Dosya boyutu baskı kalitesinden daha önemliyse, Minimum boyut (çevrimiçi yayımlama) seçeneğini tıklatın.

  5. Yazdırılacak sayfayı, biçimlemenin yazdırılıp yazdırılmayacağını ve çıkış seçeneklerini belirlemek için Seçenekler öğesini tıklatın. Tamam'ı tıklatın.

  6. Kaydet'i tıklatın.

Word 2013 ve daha yenisi

  1. Dosya > Ver > PDF/XPS Oluştur'u seçin.

    Word 2016’da, Dışarı Aktar sekmesindeki PDF/XPS Oluştur düğmesi.
  2. Word belgenizin özelliklerinde PDF’ye eklenmesini istemediğiniz bilgiler varsa PDF veya XPS Olarak Yayımla penceresinde Seçenekler’i seçin. Ardından Belge’yi seçin ve Belge özellikleri’ni temizleyin. İstediğiniz diğer seçenekleri belirtin ve Tamam'ı seçin.

    Belge özelliklerini temizleyerek, PDF dosyasında bu bilgilerin paylaşılmasını önleyin.

    Belge özellikleri hakkında daha fazla bilgi için bkz. Office 2016 dosyasında özellikleri görüntüleme veya değiştirme.

  3. PDF veya XPS Olarak Yayımla penceresinde, dosyayı kaydetmek istediğiniz yere gidin. Ayrıca, başka bir ad kullanmak isterseniz dosya adını değiştirin.

  4. Yayımla'yı tıklatın.

PDF seçenekleri hakkında daha fazla bilgi

  • Belgenizdeki sayfaların yalnızca bazılarından PDF dosyası oluşturmak için, Sayfa aralığı’nın altında bir seçenek belirtin.

  • İzlenen değişiklikleri PDF'ye eklemek için, Yayımlanacak alanında Biçimlendirme gösteren belge’yi seçin. Bunun dışındaki durumlarda, Belge'nin seçili olduğundan emin olun.

  • PDF dosyasında bir dizi yer işareti oluşturmak için, Yer işaretleri oluştururken kullan’ı seçin. Sonra da Başlıklar'ı veya belgenize yer işaretleri eklediyseniz Word Yer İşaretleri'ni seçin.

  • Belge özelliklerini PDF'ye eklemek istiyorsanız, Belge özellikleri’nin seçili olmasına dikkat edin.

  • Belgenin ekran okuma yazılımları tarafından okunmasını kolaylaştırmak için, Erişilebilirlik için belge yapısı etiketlerini seçin.

  • ISO 19005-1 uyumlu (PDF/A) Bu seçenek PDF belgesini, arşivleme standardı olan 1.7 PDF sürümünde oluşturur. PDF/A, belgenin daha sonra başka bir bilgisayarda açıldığında da aynı görünmesini sağlamaya yardımcı olur.

  • Yazı tipleri eklenemediğinde bit eşlem metni Belgeye yazı tipleri eklenemiyorsa PDF metin bit eşlem görüntüleri kullanır ve böylece PDF belgesi orijinalle aynı görünür. Bu seçenek belirtilmezse ve dosya eklenemeyen bir yazı tipini kullanıyorsa PDF okuyucu bunun yerine başka bir yazı tipi kullanabilir.

  • Belgeyi parolayla şifrele Erişimi kısıtlayarak yalnızca parolayı bilen kişilerin PDF belgesini açabilmesini sağlamak için bu seçeneği belirleyin. Tamam'a tıkladığınızda, Word PDF Belgesini Şifrele kutusunu görüntüler ve burada bir parola yazıp yeniden girebilirsiniz.

PDF’deki içeriği Word ile açma ve kopyalama

PDF dosyasını Word'de açarak içeriğinin herhangi bir bölümünü kopyalayabilirsiniz.

Dosya > 'a gidin ve PDF dosyasına göz atın. Word, PDF içeriğini yeni bir dosyada açar. Buradan, resimler ve diyagramlar da içinde olmak üzere herhangi bir içeriği kopyalayabilirsiniz.

Word 2010

Bu bilgi Microsoft Word Starter 2010 için de geçerlidir.

  1. Dosya sekmesini tıklatın.

  2. Farklı Kaydet'e tıklayın.
    Word 2013veWord 2016 'de Farklı Kaydet iletişim kutusunu görmek için, bir konum ve klasör seçmeniz gerekir.

  3. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

    • Dosyanın kaydedildikten sonra seçili biçimde açılmasını istiyorsanız, Yayımladıktan sonra dosyayı aç onay kutusunu işaretleyin.

    • Belge için yüksek baskı kalitesi gerekiyorsa, Standart (Çevrimiçi yayımlama ve yazdırma) seçeneğini tıklatın.

    • Dosya boyutu baskı kalitesinden daha önemliyse, Minimum boyut (çevrimiçi yayımlama) seçeneğini tıklatın.

  5. Yazdırılacak sayfayı, biçimlemenin yazdırılıp yazdırılmayacağını ve çıkış seçeneklerini belirlemek için Seçenekler öğesini tıklatın. İşiniz bittiğinde Tamam'ı tıklatın.

  6. Kaydet'i tıklatın.

Mac için Office'te dosyanızı PDF olarak kaydetmek için şu kolay adımları izleyin:

  1. Dosya'ya tıklayın

  2. Farklı Kaydet'e tıklayın

  3. Pencerenin alt kısmındaki Dosya Biçimi'ne tıklayın

    PDF gibi kaydedilecek diğer biçimleri seçmek için Word uygulamasının Farklı Kaydet seçeneğindeki Dosya Biçimi aracını kullanın
  4. Kullanılabilir dosya biçimleri listesinden PDF'yi seçin

  5. Dosyanızın henüz adı yoksa, bir ad verin ve Dışarı Aktar'a tıklayın

Web için Word, PowerPoint ve OneNote'i kullanarak belgenizi PDF'ye dönüştürebilirsiniz.

  1. Dosya >Yazdır'>Yazdır'ı seçin (PowerPoint üç biçimden birini seçersiniz).

  2. Yazıcı altındaki açılan menüde PDF olarak kaydet'ive ardından Kaydet'i seçin.

    Yazdırma için PDF olarak kaydetme seçeneği.

  3. Ardından açılan Gezgin menüsünde PDF'yi bir adla kaydedebilir, nereye kaydedeceklerini ve ardından Kaydet'i seçebilirsiniz.

Böylece, özgün belgenizin düzen ve biçiminin korunduğu temel bir PDF oluşturulur.

PDF'nizin seçenekleri üzerinde daha fazla denetime ihtiyacınız varsa (yer işaretleri eklemek gibi) belgenizi PDF'ye dönüştürmek için masaüstü uygulamasını kullanın. Masaüstü uygulamasını kullanmaya başlamak için PowerPoint ve OneNote araç çubuğunda Masaüstü Uygulamasında Aç'a tıklayın ve Word'de önce Düzenleme açılan menüsünü ve ardından Masaüstü Uygulamasında Aç'ı seçin.

Masaüstü Uygulamasında Aç komutunun resmi

Masaüstü uygulamasına sahip değilsiniz, bu uygulamanın en son sürümünü hemen deneyebilir veya Office satın alabilirsiniz.

Bu özellik için bir öneriniz var mı?

word.uservoice.com adresindeki öneri kutusunda bir fikre oy verin veya yeni bir fikir paylaşın.

iOS'ta Word belgenizi veya Excel çalışma kitabınızı PDF biçiminde dışarı aktarmak için, sol üstteki Dosya düğmesine dokunun, Dışarı Aktar'ı ve ardından PDF'yi seçin.

Belgenizi PDF'ye aktarmak için Dosya > Dışarı Aktar'a dokunun

Taşınabilir Dosya Biçimi (PDF)   , belge biçimlendirmesini korur ve dosya paylaşımını mümkün kılar. PDF biçimindeki dosya çevrimiçi görüntülendiğinde veya yazdırıldığında, hedeflediğiniz biçimi korur. PDF biçimi, ticari yazdırma yöntemleri kullanılarak yeniden üretilecek belgeler için de yararlıdır. PDF, pek çok ajans ve kuruluş için geçerli bir biçim olarak kabul edilir ve görüntüleyiciler, XPS’den çok daha fazla platformda kullanılabilir.

XML Kağıt Belirtimi (XPS)   , belge biçimlendirmesini koruyan ve dosyanın paylaşılmasını sağlayan elektronik bir dosya biçimidir. XPS biçimi, dosya çevrimiçi görüntülendiğinde veya yazdırıldığında tam olarak tasarladığınız biçimi korur ve dosyadaki verilerin kolayca değiştirilmemesini sağlar.

Önemli: Modern web tarayıcılarının çoğu PDF dosyasını açabilir ve indirebilirsiniz. Ancak daha eski bir işletim sisteminiz varsa, cihazınıza Adobe Systems tarafından kullanılabilen Acrobat Readergibi bir PDF okuyucusu yüklemeniz gerekiyor olabilir.

Ayrıca bkz.

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

×