Project masaüstünde temel veya geçici plan oluşturma veya güncelleştirme

Project masaüstünde temel veya geçici plan oluşturma veya güncelleştirme

İyi yönetilen bir proje genellikle bir projeyi önceki sürümüyle karşılaştırmayı gerektirir. Bu, projenizi izlemenin önemli bir kısmıdır.

Bununla birlikte, projenizin zamanlama başlamadan önce, daha sonra projenin devamlarında güncel zamanlamanız ile karşılaştıracak bir taban çizgisi ayarlanız gerekir. Projeniz ilerledikçe, bir dosyayı düzenli aralıklarla geçici plan da siniz.

Not: Bir temel veya geçici plan ayarlamak veya güncelleştirmek kurumsal proje, Microsoft Project Server'a bağlı olmalı ve gerekli izinlere sahipsinizdir. İzin ayarları hakkında daha fazla bilgi için sunucunuza yönetici.

Ne yapmak istiyorsunuz?

Temeller ve geçici planlar hakkında daha fazla bilgi

Temel planları ve ara dönem, geçerli tarihleri erken tarihlerle karşılaştırmalarına benzer. Ancak, düz olmak istediğiniz önemli farklılıkları vardır.

Taban çizgisi

Temel, yaklaşık 20 birincil başvuru noktası içeren bir gruptır (beş kategoride başlangıç tarihleri, bitiş tarihleri, süreler, çalışma ve maliyet tahminleri), bu plan tamamlandığında ve iyileştirilmiş olarak özgün proje planını kaydedecek şekilde ayarlayabilirsiniz. Proje ilerledikçe, plandaki değişiklikleri ölçmeye yardımcı olmak için ek taban çizgilerini (her proje için toplam 11 olacak şekilde) ayarlayın. Örneğin, projenizin birkaç aşaması varsa, planlanan değerleri gerçek verilerle karşılaştırmak için her aşamanın sonunda ayrı bir taban çizgisi kaydedebilirsiniz.

Temel, proje ilerleme durumunu karşılaştıran başvuru noktalarını sağladığı fiili, temel görev süresi, başlangıç ve bitiş tarihleri, maliyetler ve izlemek istediğiniz diğer proje değişkenleri için en iyi tahminlerinizi içermeli. Taban çizgisi, proje için sözleşmeye dayalı bir yükümlülük de olabilir. Geçerli verilerden tutarlı olarak farklı olan temel bilgiler, özgün planınızı artık doğru olmadığını, büyük olasılıkla kapsamın gözden geçirildiğini veya projenin doğasının değiştiğini gösterebilir. Proje hissedar farkın bunu garanti ederse, proje sırasında temel üzerinde herhangi bir zamanda değişiklik veya yeniden çalışabilirsiniz. Birden çok taban çizgisi ayarlamanın özellikle uzun projelerde veya temelin zamanlanmış görev veya maliyetlerde yapılan önemli değişikliklerden önemli bir farksız olarak işlandığı projelerde yararlı olduğunu fark edersiniz.

Geçici planlar

Öte yandan, geçici bir plan, proje başladıktan sonra kaydettilen ve proje ilerlemesini değerlendirmek için temelle karşılaştırabilirsiniz geçerli proje verileri kümesidir. Geçici plan yalnızca iki tür bilgiyi kaydeder:

  • Geçerli başlangıç tarihleri

  • Geçerli bitiş tarihleri

Bir proje için en çok 10 geçici plan hazırlarsiniz. Planlama aşamasında kapsamlı proje verileri kayıtlarını tutmaniz gerekirse, geçici planlar kullanmak yerine birden çok taban çizgisi ayarlamak iyi bir fikirdir. Örneğin, her ana planlama planında temel kilometre taşı. Ardından, proje başladıktan sonra yalnızca görev başlangıç tarihlerini ve bitiş tarihlerini kaydetmeniz gerekirse, birden çok geçici plan oluşturabilirsiniz. Örneğin, ara planı aylık veya üç aylık olarak ayarlamak istiyor olabilir.

Temel ayarlama

  1. Görünüm sekmesinin Görev Görünümleri grubunda Gantt Grafiği'ne tıklayın.

    Görev Görünümü Alanı resmi.

  2. Belirli görevler için temel ayarıyorsanız, temel planınıza eklemek istediğiniz görevleri (alt görevler ve özet görevler dahil) seçin. (Projenin tamamı için bir taban çizgisi ayarlayıp bu adımı atlayabilirsiniz.)

    İpucu: Bitişik görevleri seçmek için SHIFT tuşunu basılı tutun ve ardından istediğiniz ilk ve son görevlere tıklayın. İlgili olmayan görevleri seçmek için, CTRL tuşunu basılı tutun ve sonra istediğiniz her göreve tıklayın. Bir defada en çok 10 görev seçebilirsiniz.

  3. Proje sekmesine tıklayın. Zamanlama grubunda Temel Ayarla'nın üzerine gelin ve TemelAyarla'ya tıklayın.

    temel grafiği

  4. Temel ayarla'yıtıklatın ve ardından ayarlamak istediğiniz temeli seçin.

  5. For altında,aşağıdakilerden birini yapın:

    • Proje kapsamındaki tüm veriler için temeli ayarlamak için Tüm Proje'ye tıklayın.

    • Taban çizgisini yalnızca Gantt Grafiği görünümünde seçtiğiniz görevlere ayarlamak için, Seçili görevler'e tıklayın.

  6. Taban çizgilerini toplama altında,temel verilerin nasıl yuvarlanacaklarını seçin:

    • Tüm özet görevlere     Seçili görevlerin güncelleştirilmiş temel verilerini ilgili özet görevlere toplanmış olarak almak için bu onay kutusunu seçin. Aksi takdirde, özet görevlerin temel verileri alt görev taban çizgisi verilerini doğru yansıtmayabilecektir.

    • Alt görevlerden seçili özet görevlere     Seçili özet görevlerin temel verilerini, hem alt görevlerin silinmesini hem de daha önce temel değerlerin kaydedmiş olduğu ek görevleri yansıtacak şekilde güncelleştirilmiş olması için bu onay kutusunu seçin.

      Not: Hem alt görevleri hem de bunların özet görevlerini seçtiysiniz, her iki onay kutusunu da seçin.

Geçici plan ayarlama

  1. Proje sekmesine tıklayın. Zamanlama grubunda Temel Ayarla'nın üzerine gelin ve TemelAyarla'ya tıklayın.

    temel grafiği

  2. Geçici plan ayarla'ya tıklayın.

  3. Kopyala kutusunda, kaydetmek istediğiniz başlangıç ve bitiş veya temel değerlerine tıklayın. (Geçerli başlangıç ve bitiş değerleri numaralanmaz.)

  4. Into kutusunda, değerleri kopyalamak istediğiniz geçici planın adına tıklayın.
    Ara planlar başlangıç ve bitiş alanlarında depolanır.

    Not: Kopyala kutusunda bir temel ve Içine kutusunda başka bir temel seçerseniz, ara plan yerine bir temel kaydedebilirsiniz. Tüm temel veriler kopyalanır. Kopyala kutusunda bir temel seçerseniz ve Içine kutusunda başlangıç ve bitiş ara planını seçerseniz, temelden yalnızca başlangıç tarihi ve bitiş tarihi ara plana kopyalanır.

  5. Zamanlamanın istediğinizbölümünü kaydetmek için Projenin Tamamını veya Seçili görevleri tıklatın.

Sayfanın Başı

Temel veya geçici planı güncelleştirme

Temel veya geçici bir plan ayardikten sonra ilk planda değişiklik olursa, kaydedilmiş verileri güncelleştirebilirsiniz.

İpucu: Projeniz devam ederken planınız üzerinde değişiklik olursa, kaydedilmiş mevcut verilerinizi güncelleştirmek yerine ikinci bir taban çizgisi veya ara veri kümesi kaydetmeyi yararlı bulabilirsiniz.

  1. Görünüm sekmesinin Görev Görünümleri grubunda Gantt Grafiği'ne tıklayın.

    Görev Görünümü Alanı resmi.

  2. Görev Adı alanında, güncelleştirmek istediğiniz temel veya geçici veriler içeren alt görevler ve özet görevler dahil olmak üzere görevleri seçin. (Projenin tamamı için temel veya ara verileri güncelleştiriyorsanız, bu adımı atlayabilirsiniz.)

    İpucu: Bitişik görevleri seçmek için SHIFT tuşunu basılı tutun ve ardından istediğiniz ilk ve son görevlere tıklayın. İlgili olmayan görevleri seçmek için, CTRL tuşunu basılı tutun ve sonra istediğiniz her göreve tıklayın. Bir defada en çok 10 görev seçebilirsiniz.

  3. Proje sekmesine tıklayın. Zamanlama grubunda Temel Ayarla'nın üzerine gelin ve TemelAyarla'ya tıklayın.

    temel grafiği

  4. Aşağıdakilerden birini yapın:

    • Bir temeli güncelleştiriyorsanız, Temel ayarla'yatıklayın ve güncelleştirmek istediğiniz temeli seçin.

    • Ara planı güncelleştiriyorsanız, Geçici plan ayarla'ya tıklayın. Kopyala listesinde, kopyalamakta olduğu verileri seçin. Into listesinde, güncelleştirmek istediğiniz ara plana tıklayın.

  5. For altında,aşağıdakilerden birini yapın:

    • Projenin tamamına yönelik temel veya ara verileri güncelleştirmek için Tüm Proje'ye tıklayın.

    • Yalnızca Gantt Grafiği görünümünde seçtiğiniz görevlerin temel veya ara verilerini güncelleştirmek için, Seçili görevler'e tıklayın.

  6. Temelleri toplama'nınaltında, güncelleştirilmiş temel verilerin nasıl toplanır?

    • Tüm özet görevlere     Seçili görevlerin güncelleştirilmiş temel verilerini ilgili özet görevlere toplanmış olarak almak için bu onay kutusunu seçin. Aksi takdirde, özet görevlerin temel verileri alt görev taban çizgisi verilerini doğru yansıtmayabilecektir.

    • Alt görevlerden seçili özet görevlere     Seçili özet görevlerin temel verilerini, hem alt görevlerin silmelerini hem de daha önce temel değerlerini kaydettiyseniz ek görevleri yansıtacak şekilde güncelleştirilecek şekilde bu onay kutusunu işaretleyin.

      Not: Hem alt görevleri hem de bunların özet görevlerini seçtiysiniz, her iki onay kutusunu da seçin.

  7. Tamam’ı tıklatın.

  8. Var olan kaydedilmiş verilerin üzerine yazarak yazmanız istendiğinde Evet'e tıklayın.

Temel ve ara verileri çözümleme

Temel veya ara verileri ayardikten sonra, projenizin ilk hedeflerinize göre nasıl takipte olduğunu görmek için zamanlanmış ve gerçek verilerle karşılaştırabilirsiniz.

Proje taban çizgisi bilgilerini görüntüleme

Projenin tamamı için bir temel ayardikten sonra, temel verilerini geçerli planlanan verilerle, gerçek verilerle ve varyansla yan yana görüntüebilirsiniz.

  1. Proje sekmesinin Özellikler grubunda Proje Bilgileri'ne tıklayın.

    Proje sekmesinde Özellikler grubu

  2. İstatistikler'e tıklayın.

Temel ve zamanlanmış bilgileri karşılaştırma

Taban çizgisi ve zamanlanmış bilgileri iki şekilden birini karşılaştırabilirsiniz:

  • Sayfa görünümünde varyans bilgilerini görüntülemek için Görünüm sekmesine tıklayın. Veri grubunda Tablolar'a ve ardındanVaryans'a tıklayın.

  • Varyans bilgilerini grafik olarak görüntülemek için Görünüm sekmesine tıklayın. Görev Görünümleri grubunda Gantt Grafiği'ne tıklayın ve sonrada İzleme Gantt'a tıklayın.

Varyans tablosu, hem zamanlanmış bilgiler hem de temel bilgiler için başlangıç ve bitiş tarihlerini gösterir; böylece, bu tahmini projenin ilerleme durumuyla (fiili) karşılaştırarak projenin nasıl ilerleyecek (temel) tahminini değerlendirebilirsiniz.

2 günlük sekme ile temel ve gerçek çubukları

Projenizin varyansı beklediğiniz değerleri gösterene kadar çeşitli olası açıklamalar vardır:

  • Temel ayarlamadıy olabileceğiniz bir şey olabilir. Varyans, bir alanın gerçek değeriyle karşılaştırıldığında temel değerdir. Temel yoksa, Project temel alanları için 0 değeri kullanarak bu farkı hesaplar ve sonuçta zamanlanmış alanın kendisi kadar büyük farklar elde eder. Örneğin, bir görev için zamanlanmış maliyetin 60 TL olduğunu varsayalım. Taban çizgisi ayarlanmsa bile, taban çizgisi maliyeti 0 TL'dir. Dolayısıyla Maliyet Farkı alanı 60 TL'i gösterir.

  • Birden çok taban çizgisi ayarlaymıyor olabilir, ancak Project farkı hesaplarken yalnızca başlangıç taban çizgisi değerlerini (Temel 1 ile Temel10 arasındaki değerler değil, Temel alanı değerleri) kullanır. Bu durumda, varyans alanlarında bilgileri görüyor olabileceğiniz gibi, ancak bu bilgiler belki de fazla büyük ve yeni gibi görünebilir.

  • Projeye yeni görevler ekleseniz de, bunları temel plana ekleyemebilirsiniz. Bu durumda, zamanlanmış değerlere eşit olan farklar görebilir.

  • Tamamlanmış veya devam eden görevler için gerçek değerleri güncelleştirmemiş olabilirsiniz. Bu durumda, sapmalar zamanlanmış değerlere eşit veya başka bir şekilde beklediğinizden daha büyük olabilir.

  • Yeni görevler eklemiş veya kaynak atamış ve temel plan ayarlamış olabilir, ancak özet görevin temel bilgileri henüz güncelleştirilmedi. Bu durumda, tek tek görevler için doğru varyans değerleri gösterir, ancak özet görevler için göstermez.

Birden çok taban çizgisini karşılaştırma

Planlama aşamasında kapsamlı proje verileri kayıtlarını tutmak istiyorsanız, birden çok temel ayarlamak istiyor olabilir, çünkü temeller ara planlara göre daha fazla değer depolar. Birden çok taban çizgisi genelinde izleme bilgilerini görüntülemek için, Birden Çok Temel Gantt görünümünü kullanın.

  1. Görünüm sekmesinin Görev Görünümleri grubunda Gantt Grafiği'ne tıklayın.

    Görev Görünümü Alanı resmi.

  2. Diğer Görünümler'e tıklayın.

  3. Diğer Görünümler iletişim kutusunda, Birden Çok Temel Gantt'ıseçin ve Uygula'ya tıklayın.

Not: Varsayılan olarak, Birden Çok Temel Gantt görünümü ilk üç temeli (Temel, Temel1 ve Temel2) gösterir. Diğer taban çizgilerini göstermek için Gantt grafiğinde çubuk stillerini değiştirebilirsiniz.

Sayfanın Başı

Bu yönergeler, Microsoft Project 2007'ye özgüdür.

Ne yapmak istiyorsunuz?

Temeller ve geçici planlar hakkında bilgi

Temel, yaklaşık 20 birincil başvuru noktası içeren bir gruptır (beş kategoride başlangıç tarihleri, bitiş tarihleri, süreler, çalışma ve maliyet tahminleri), bu plan tamamlandığında ve iyileştirilmiş olarak özgün proje planını kaydedecek şekilde ayarlayabilirsiniz. Proje ilerledikçe, plandaki değişiklikleri ölçmeye yardımcı olmak için ek taban çizgilerini (her proje için toplam 11 olacak şekilde) ayarlayın. Örneğin, projenizin birkaç aşaması varsa, planlanan değerleri gerçek verilerle karşılaştırmak için her aşamanın sonunda ayrı bir taban çizgisi kaydedebilirsiniz.

Temel, proje ilerleme durumunu karşılaştıran başvuru noktalarını sağladığı fiili, temel görev süresi, başlangıç ve bitiş tarihleri, maliyetler ve izlemek istediğiniz diğer proje değişkenleri için en iyi tahminlerinizi içermeli. Taban çizgisi, proje için sözleşmeye dayalı bir yükümlülük de olabilir. Geçerli verilerden tutarlı olarak farklı olan temel bilgiler, özgün planınızı artık doğru olmadığını, büyük olasılıkla kapsamın gözden geçirildiğini veya projenin doğasının değiştiğini gösterebilir. Proje hissedar farkın bunu garanti ederse, proje sırasında temel üzerinde herhangi bir zamanda değişiklik veya yeniden çalışabilirsiniz. Birden çok taban çizgisi ayarlamanın özellikle uzun projelerde veya temelin zamanlanmış görev veya maliyetlerde yapılan önemli değişikliklerden önemli bir farksız olarak işlandığı projelerde yararlı olduğunu fark edersiniz.

Geçici plan, proje başladıktan sonra kaydettilen geçerli proje verileri kümesidir ve proje ilerlemesini değerlendirmek için temelle karşılaştırabilirsiniz. Geçici plan yalnızca iki tür bilgi kaydeder: görevler için geçerli başlangıç tarihleri ve bitiş tarihleri. Bir proje için en çok 10 geçici plan hazırlarsiniz. Planlama aşamasında kapsamlı proje verileri kayıtlarını tutmaniz gerekirse, geçici planlar kullanmak yerine birden çok taban çizgisi ayarlamak iyi bir fikirdir. Örneğin, her ana planlama planında temel kilometre taşı. Ardından, proje başladıktan sonra yalnızca görev başlangıç tarihlerini ve bitiş tarihlerini kaydetmeniz gerekirse, birden çok geçici plan oluşturabilirsiniz. Örneğin, ara planı aylık veya üç aylık olarak ayarlamak istiyor olabilir.

Temel ayarlama

  1. Görünüm menüsünde GanttGrafiği'ne tıklayın.

  2. Belirli görevler için temel ayarıyorsanız, temel planınıza eklemek istediğiniz görevleri (alt görevler ve özet görevler dahil) seçin. (Projenin tamamı için bir taban çizgisi ayarlayıp bu adımı atlayabilirsiniz.)

    İpucu: Bitişik görevleri seçmek için SHIFT tuşunu basılı tutun ve ardından istediğiniz ilk ve son görevlere tıklayın. İlgili olmayan görevleri seçmek için, CTRL tuşunu basılı tutun ve sonra istediğiniz her göreve tıklayın. Bir defada en çok 10 görev seçebilirsiniz.

  3. Araçlar menüsünde, İzleme'nin üzerine gelin ve TemelAyarla'ya tıklayın.

  4. Temel ayarla'yıtıklatın ve ardından ayarlamak istediğiniz temeli seçin.

  5. For altında,aşağıdakilerden birini yapın:

    • Proje kapsamındaki tüm veriler için temeli ayarlamak için Tüm Proje'ye tıklayın.

    • Taban çizgisini yalnızca Gantt Grafiği görünümünde seçtiğiniz görevlere ayarlamak için, Seçili görevler'e tıklayın.

      Taban çizgilerini toplama altında,temel verilerin nasıl yuvarlanacaklarını seçin:

      • Tüm özet görevlere     Seçili görevlerin güncelleştirilmiş temel verilerini ilgili özet görevlere toplanmış olarak almak için bu onay kutusunu seçin. Aksi takdirde, özet görevlerin temel verileri alt görev taban çizgisi verilerini doğru yansıtmayabilecektir.

      • Alt görevlerden seçili özet görevlere     Seçili özet görevlerin temel verilerini, hem alt görevlerin silinmesini hem de daha önce temel değerlerin kaydedmiş olduğu ek görevleri yansıtacak şekilde güncelleştirilmiş olması için bu onay kutusunu seçin.

        Not: Hem alt görevleri hem de bunların özet görevlerini seçtiysiniz, her iki onay kutusunu da seçin.

Geçici plan ayarlama

  1. Araçlar menüsünde, İzleme'nin üzerine gelin ve TemelAyarla'ya tıklayın.

  2. Geçici plan ayarla'ya tıklayın.

  3. Kopyala kutusunda, kaydetmek istediğiniz başlangıç ve bitiş veya temel değerlerine tıklayın. (Geçerli başlangıç ve bitiş değerleri numaralanmaz.)

  4. Into kutusunda, değerleri kopyalamak istediğiniz geçici planın adına tıklayın.

    Ara planlar başlangıç ve bitiş alanlarında depolanır.

    Not: Kopyala kutusunda bir temel ve Içine kutusunda başka bir temel seçerseniz, ara plan yerine bir temel kaydedebilirsiniz. Tüm temel veriler kopyalanır. Kopyala kutusunda bir temel seçerseniz ve Içine kutusunda başlangıç ve bitiş ara planını seçerseniz, temelden yalnızca başlangıç tarihi ve bitiş tarihi ara plana kopyalanır.

  5. Zamanlamanın istediğinizbölümünü kaydetmek için Projenin Tamamını veya Seçili görevleri tıklatın.

Sayfanın Başı

Temel veya geçici planı güncelleştirme

Temel veya geçici bir plan ayardikten sonra ilk planda değişiklik olursa, kaydedilmiş verileri güncelleştirebilirsiniz.

İpucu: Projeniz devam ederken planınız üzerinde değişiklik olursa, kaydedilmiş mevcut verilerinizi güncelleştirmek yerine ikinci bir taban çizgisi veya ara veri kümesi kaydetmeyi yararlı bulabilirsiniz.

  1. Görünüm menüsünde GanttGrafiği'ne tıklayın.

  2. Görev Adı alanında, güncelleştirmek istediğiniz temel veya geçici veriler içeren alt görevler ve özet görevler dahil olmak üzere görevleri seçin. (Projenin tamamı için temel veya ara verileri güncelleştiriyorsanız, bu adımı atlayabilirsiniz.)

    İpucu: Bitişik görevleri seçmek için SHIFT tuşunu basılı tutun ve ardından istediğiniz ilk ve son görevlere tıklayın. İlgili olmayan görevleri seçmek için, CTRL tuşunu basılı tutun ve sonra istediğiniz her göreve tıklayın. Bir defada en çok 10 görev seçebilirsiniz.

  3. Araçlar menüsünde, İzleme'nin üzerine gelin ve TemelAyarla'ya tıklayın.

  4. Aşağıdakilerden birini yapın:

    • Bir temeli güncelleştiriyorsanız, Temel ayarla'yatıklayın ve güncelleştirmek istediğiniz temeli seçin.

    • Ara planı güncelleştiriyorsanız, Geçici plan ayarla'ya tıklayın. Kopyala listesinde, kopyalamakta olduğu verileri seçin. Into listesinde, güncelleştirmek istediğiniz ara plana tıklayın.

  5. For altında,aşağıdakilerden birini yapın:

    • Projenin tamamına yönelik temel veya ara verileri güncelleştirmek için Tüm Proje'ye tıklayın.

    • Yalnızca Gantt Grafiği görünümünde seçtiğiniz görevlerin temel veya ara verilerini güncelleştirmek için, Seçili görevler'e tıklayın.

      Temelleri toplama'nınaltında, güncelleştirilmiş temel verilerin nasıl toplanır?

      • Tüm özet görevlere     Seçili görevlerin güncelleştirilmiş temel verilerini ilgili özet görevlere toplanmış olarak almak için bu onay kutusunu seçin. Aksi takdirde, özet görevlerin temel verileri alt görev taban çizgisi verilerini doğru yansıtmayabilecektir.

      • Alt görevlerden seçili özet görevlere     Seçili özet görevlerin temel verilerini, hem alt görevlerin silmelerini hem de daha önce temel değerlerini kaydettiyseniz ek görevleri yansıtacak şekilde güncelleştirilecek şekilde bu onay kutusunu işaretleyin.

        Not: Hem alt görevleri hem de bunların özet görevlerini seçtiysiniz, her iki onay kutusunu da seçin.

  6. Tamam’ı tıklatın.

  7. Var olan kaydedilmiş verilerin üzerine yazarak yazmanız istendiğinde Evet'e tıklayın.

Temel ve ara verileri çözümleme

Temel veya ara verileri ayardikten sonra, projenizin ilk hedeflerinize göre nasıl takipte olduğunu görmek için zamanlanmış ve gerçek verilerle karşılaştırabilirsiniz.

Proje taban çizgisi bilgilerini görüntüleme

Projenin tamamı için bir temel ayardikten sonra, temel verilerini geçerli planlanan verilerle, gerçek verilerle ve varyansla yan yana görüntüebilirsiniz.

  1. Proje menüsünde ProjeBilgileri'ne tıklayın.

  2. İstatistikler'e tıklayın.

Temel ve zamanlanmış bilgileri karşılaştırma

Taban çizgisi ve zamanlanmış bilgileri iki şekilden birini karşılaştırabilirsiniz:

  • Sayfa görünümünde varyans bilgilerini görüntülemek için, Görünüm menüsünde Tablo'ya gidin ve Varyans'a tıklayın.

  • İzleme Gantt görünümünü kullanarak varyans bilgilerini grafik olarak görüntülemek için, Görünüm menüsünde İzleme Gantt'a tıklayın.

Varyans tablosu, hem zamanlanmış bilgiler hem de temel bilgiler için başlangıç ve bitiş tarihlerini gösterir; böylece, bu tahmini projenin ilerleme durumuyla (fiili) karşılaştırarak projenin nasıl ilerleyecek (temel) tahminini değerlendirebilirsiniz.

2 günlük sekme ile temel ve gerçek çubukları

Projenizin varyansı beklediğiniz değerleri gösterene kadar çeşitli olası açıklamalar vardır:

  • Temel ayarlamadıy olabileceğiniz bir şey olabilir. Varyans, bir alanın gerçek değeriyle karşılaştırıldığında temel değerdir. Taban çizgisi yoksa, Microsoft Office Project temel alanları için 0 değeri kullanarak bu farkı hesaplar ve sonuçta zamanlanmış alanın kendisi kadar büyük farklar elde eder. Örneğin, bir görev için zamanlanmış maliyetin 60 TL olduğunu varsayalım. Taban çizgisi ayarlanmsa bile, taban çizgisi maliyeti 0 TL'dir. Dolayısıyla Maliyet Farkı alanı 60 TL'i gösterir.

  • Birden çok taban çizgisi ayarlaymıyor olabilir, ancak Office Project varyansı hesaplarken yalnızca başlangıç taban çizgisi değerlerini (Temel1 ile Temel10arasındaki değerler değil, Temel alanı değerleri) kullanır. Bu durumda, varyans alanlarında bilgileri görüyor olabileceğiniz gibi, ancak bu bilgiler belki de fazla büyük ve yeni gibi görünebilir.

  • Projeye yeni görevler ekleseniz de, bunları temel plana ekleyemebilirsiniz. Bu durumda, zamanlanmış değerlere eşit olan farklar görebilir.

  • Tamamlanmış veya devam eden görevler için gerçek değerleri güncelleştirmemiş olabilirsiniz. Bu durumda, sapmalar zamanlanmış değerlere eşit veya başka bir şekilde beklediğinizden daha büyük olabilir.

  • Yeni görevler eklemiş veya kaynak atamış ve temel plan ayarlamış olabilir, ancak özet görevin temel bilgileri henüz güncelleştirilmedi. Bu durumda, tek tek görevler için doğru varyans değerleri gösterir, ancak özet görevler için göstermez.

Birden çok taban çizgisini karşılaştırma

Planlama aşamasında kapsamlı proje verileri kayıtlarını tutmak istiyorsanız, birden çok temel ayarlamak istiyor olabilir, çünkü temeller ara planlara göre daha fazla değer depolar. Birden çok taban çizgisi genelinde izleme bilgilerini görüntülemek için, Birden Çok Temel Gantt görünümünü kullanın. (Görünüm menüsünde Diğer Görünümler'etıklayın. Diğer Görünümler iletişim kutusunda, Birden Çok Temel Gantt'ıseçin ve Uygula'yatıklayın.)

Not: Varsayılan olarak, Birden Çok Temel Gantt görünümü ilk üç temeli (Temel, Temel1 ve Temel2) gösterir. Diğer taban çizgilerini göstermek için Gantt grafiğinde çubuk stillerini değiştirebilirsiniz.

Sayfanın Başı

Not: Bazı durumlarda, projeniz için temel ayarlama izniniz olmayabilir. Klasik İzin Yönetimini kullanıyorsanız, yöneticiniz kullanıcıların korunan ve/veya korunmayan temel kaydetmelerine izin verilip verilmeyeceğini belirleyebilir. Temel ayarlamak için izniniz yoksa, Temel Ayarla'yı tıklattığınızda bir hata iletisi görüntülenir.

Projenize yönelik bir temel ayarlamak için:

  1. Projenizi düzenlemek üzere açın.

  2. Hızlı Başlat'ta Zamanlama'ya gidin, sonra Görev sekmesinin Düzenleme grubunda Temel Ayarla'ya tıklayın ve sonra da geçerli proje verileri için kullanmak istediğiniz numaralandı temele tıklayın. Numaralandırılmamış Temel de dahil olmak üzere, 11 adede kadar farklı temel veri kümesi kaydedebilirsiniz.

    İpucu: Temel kaydedildikten sonra, kaydedildiği tarih, temel ayarlarken aralarından seçim yapabileceğiniz temel listesinde, bu temelin yanına eklenir. Bu, hangi numaralandırılmış temelin kullanılacağını seçmenize yardımcı olabilir ve proje verilerinizin temelini en son ne zaman yakaladığınızı anımsatmak için de iyi bir başvuru bilgisidir.

Daha önce ayarlamış olduğunuz temelleri de temizleyebilirsiniz.

Projenizdeki bir temeli temizlemek için:

  1. Projenizi düzenlemek üzere açın.

  2. Hızlı Başlat’ta Zamanla’ya gidin ve Görev sekmesinin Düzenleme grubunda Temeli Temizle'ye tıklayın, sonra da temizlenmesini istediğiniz numaralandırılmış temele tıklayın.

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×