Bir proje kapsamındaki görevin başka bir proje dış bağımlılık ilgili bir görevi olduğunda, bağımlı görevin projenizin projenizi etkilemey olduğundan emin olmak için bu bağımlılığı düzenli aralıklarla gözden geçirmeniz ve kritik yol. Bağımlılıklar güncelleştirildikten sonra, görevlerinize filtre kullanarak yalnızca dış bağımlılıkları olan görevleri gösterebilirsiniz.

Not: Dış bağımlılıklar değiştirdiğinde proje zamanlamanız otomatik olarak güncelleştirilmez, bu nedenle bağımlılıkları düzenli olarak gözden geçirmek ve güncelleştirmek önemlidir. Diğer projelerde görevlere dış bağımlılıkları görüntülemek ve güncelleştirmek, projeler arası bağımlılıkları görüntülemek ve güncelleştirmekle aynı değildir. Proje arası bağımlılıklar belirli görevlerle ilişkilendirilz.

Ne yapmak istiyorsunuz?

Dış bağımlılıkları görüntüleme ve güncelleştirme

  1. Gantt Grafiği > seçin.

  2. Herhangi bir filtre açıksa, bunları kapatın: Görünüm sekmesinin Veri grubunda, Filtre listesinde Filtre Yok'a tıklayın.

    Otomatik Filtreler açık olduğunda, her alan başlığına sağ bir ok görüntülenir. Otomatik Filtreleri Kapat tüm görevleri görüntüler.

  3. Projeler Project > Bağlantılar'ı seçin.

  4. Dış öncül görevleri veya ardıl görevleri görüntüleme:

    • Dış öncül görevlere bağlı görevlerin listesini görmek için, Dış Öncüller sekmesini seçin.

    • Dış ardıl görevlere bağlı görevlerin listesini görmek için, Dış Ardıllar sekmesini seçin.

  5. Projenizin ardıl görevlerini etkileyen dış öncüllerde yapılan değişiklikler için Farklar sütununu gözden geçirin.

    Farklılıklar çoğunlukla dış öncül veya dış ardıl için yeni bir başlangıç veya bitiş tarihidir. Yeni tarih genellikle değişen süre, kısıtlama, izleme ilerleme durumu veya başka bir parametrenin sonucu olur. Bir görevin adı üzerinde yapılan değişiklikler, Farklılıklar sütununda da gösterilir.

  6. Dış bağlantılarda yapılan değişiklikleri gözden geçirme ve kabul etme:

    • Dış öncüllerde yapılan değişiklikleri seçerek kabul etmek için, Görev sütununda kabul etmek istediğiniz değişiklikleri içeren her dış öncül veya ardıl öncül seçin ve sonra da Kabul Et öğesini seçin.

    • Tüm değişiklikleri kabul etmek için, Tüm 'e seçin.

Notlar: 

  • Tamam'ı seçtikten sonra değişikliklerin kabulünü geri alamazsanız, projenin tüm dış dosyalarla eşitlenmiş olduğu garanti edilir.

  • Hangi değişiklikleri kabul etmezsiniz, çünkü projeniz reddedilen değişiklikleri içeren dış dosyalarla eşitlenmeyecektir. Reddedilen değişikliklerin kaydı olmaz.

  • Varsayılan olarak, dış bağlantılı görevlerde yer alan veriler değiştik her zaman size bildirilecek. Dış bağlantıları olan bir planı açarsanız, zamanlamanıza bağlı dış öncüller, dış ardıllar ve efektler görüntülenir ve değişikliklerin herhangi birini veya hepsini kabul etmeye seçebilirsiniz. Bu tür değişiklikler hakkında bilgi almak istemiyorsanız, Dosya Seçenekleri'> Gelişmiş > seçin. için Proje bağlama seçenekleri'nin altındaAçılışta Projeler Arasında Bağlantıları Göster onay kutusunu temizleyin. Planı her açsanız değişiklikleri otomatik olarak kabul etmek için, Yeni dış verileri otomatik olarak kabul et onay kutusunu seçin.

  • Dış görevleri gizlemek için Dosya Seçenekleri'> Gelişmiş > veardından Görünüm sekmesini seçin. Dış ardılları göster ve Dışöncülleri göster onay kutularını temizleyin.

Sayfanın Başı

Yalnızca dış bağımlılıkları olan görevleri gösterme

  1. Gantt Grafiği > seçin.

  2. Herhangi bir filtre açıksa, bunları kapatın: Görünüm sekmesinin Veri grubunda, Filtre listesinde Filtre Yok'a tıklayın.

    Otomatik Filtreler açık olduğunda, her alan başlığına sağ bir ok görüntülenir. Otomatik Filtreleri Kapat tüm görevleri görüntüler.

  3. Görünüm sekmesinin Veri grubunda Filtre listesinden Yeni Filtre'yi seçin.

  4. Ad kutusuna filtre için yeni bir ad yazın.

    Örneğin, dış bağımlılıkları olan Görevler yazabilirsiniz.

  5. Alan Adı sütununu ilk satırda Öncüller'i seçin.

  6. Test sütununu ilk satırda, içerir öğesini seçin.

  7. Değerler sütununu ilk satıra, dış öncüllere bağlantı ekley ekleyiyorsanız göstermek için bir ters eğik çizgi (\) yazın.

    Sonra, ardıl görevler için test dizesini oluşturun:

  8. Ve/Veya sütununu ikinci satırda Veya öğesini seçin.

  9. Alan Adı sütunlarının ikinci satırına, Ardıllar'ı seçin.

  10. Test sütununu ikinci satırda, içerir öğesini seçin.

  11. Değerler sütunlarının ikinci satırına bir ters eğik çizgi ( \ )yazın.

  12. İletişim kutusunu kapatmak için Kaydet'i seçin ve sonra da Uygula'ya tıklayın.

  13. Yalnızca dış öncül görevleri veya ardıl görevleri olan görevleri göstermek için Görünüm sekmesinin Veri grubunda yeni filtre rom'nizi Filtrele listesini seçin.

Sayfanın Başı

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Insider'Microsoft Office katılın

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×