Bir tablodaki bir sütunu veya satır sayılarını toplamak için, Formül komutunu kullanın.

  1. Sonucun yer almasını istediğiniz tablo hücresine tıklayın.

  2. Tablo Araçları Düzen sekmesine tıklayın ve Formül'e tıklayın.

Tablo araçları için Formül düğmesi

  1. Word'ün istediğiniz hücreleri toplamaya dahil ettiğinden emin olmak için parantez içindekileri denetleyin.

Formül kutusundaki Topla formülü

=TOPLA(ÜST), sütunda bulunduğunuz hücrenin yukarısındaki sayıları toplar.

=TOPLA(SOL), bulunduğunuz hücrenin solundaki satırda bulunan sayıları toplar.

=TOPLA(ALT), sütunda bulunduğunuz hücrenin aşağısındaki sayıları toplar.

=TOPLA(SAĞ), bulunduğunuz hücrenin sağındaki satırda bulunan sayıları toplar.

Topladığınız sayılarda değişiklik yaparsanız, yeni sonuçları görüntülemek için toplamı seçin ve F9 tuşuna basın.

Bir tabloda birden fazla formül de kullanabilirsiniz. Örneğin, sağdaki sütundaki her sayı satırını toplayabilir ve sonra bu sonuçları sütunun sonunda toplayabilirsiniz.

Tablolar için diğer formüller

Word tablolar için başka işlevler de içerir; örneğin, ORTALAMA ve ÇARPMA.

  1. Sonucun yer almasını istediğiniz tablo hücresine tıklayın.

  2. Tablo Araçları Düzen sekmesine tıklayın ve Formül'e tıklayın.

Tablo araçları için Formül düğmesi

  1. Formül kutusunda, TOPLA formülü silin, ancak eşittir işaretini (=) bırakın. İşlev Yapıştır kutusunu ve sonra da istediğiniz işleve tıklayın.

İşlev menüsüyle Formül kutusu

  1. Parantez içinde, formüle dahil etmek istediğiniz tablo hücrelerini seçin:

Bulunduğunuz hücrenin üzerindeki sütundaki sayıları eklemek için ÜSTyazın ve Tamam'a tıklayın.

Bulunduğunuz hücrenin solundaki satırda yer alan sayıları eklemek için SOL yazın ve Tamam'a tıklayın.

Bulunduğunuz hücrenin altındaki sütunda yer alan sayıları eklemek için ALT yazın ve Tamam'a tıklayın.

Bulunduğunuz hücrenin sağındaki satırda yer alan sayıları eklemek için SAĞ yazın ve Tamam'a tıklayın.

Örneğin, hücrenin solundaki satırda bulunan sayıların ortalaması için, ORTALAMA'ya tıklayıp SOL yazın:

=ORTALAMA(SOL)

İki sayıyı çarpmak için ÇARPIM'a tıklayıp, tablo hücrelerinin konumunu yazın:

=ÇARPIM(ÜST)

İpucu: Bir formüle daha kesin bir hücre aralığı eklemek için, belirli hücrelere göndermede bulunabilirsiniz. Microsoft Excel elektronik tablolarında olduğu gibi, tablonuzdaki her sütunun bir harfi ve her satırın bir numarası olduğunu düşünebilirsiniz. Örneğin, ikinci ve üçüncü sütunların ikinci satırdaki sayılarını çarpmak için, =ÇARPIM(B2:C2) yazın.

Bir sütun veya satırdaki sayılarını toplamak için, Formül komutunu kullanın.

  1. Sonucun yer almasını istediğiniz tablo hücresine tıklayın.

  2. Tablo Tasarımı sekmesinin yanındaki Düzen sekmesinde Formül öğesini seçin.

    Düzen sekmesinde Formül’ü seçin

  3. Word'ün istediğiniz hücreleri toplamaya dahil ettiğinden emin olmak için parantez içindekileri denetleyin.

    Bir sütunu toplamak için kullanılan formülü gösteren Formül kutusu

    =TOPLA(ÜST), sütunda bulunduğunuz hücrenin yukarısındaki sayıları toplar.

    =TOPLA(SOL), bulunduğunuz hücrenin solundaki satırda bulunan sayıları toplar.

    =TOPLA(ALT), sütunda bulunduğunuz hücrenin aşağısındaki sayıları toplar.

    =TOPLA(SAĞ), bulunduğunuz hücrenin sağındaki satırda bulunan sayıları toplar.

İpuçları: 

  • Topladığınız sayılarda değişiklik yaparsanız, yeni sonuçları görüntülemek için toplamı seçin ve fn + F9 tuşlarına basın.

  • Bir tabloda birden fazla formül kullanabilirsiniz. Örneğin, sağdaki sütundaki her sayı satırını toplayabilir ve sonra bu sonuçları sütunun sonunda toplayabilirsiniz.

Tablolar için diğer formüller

Word tablolar için başka işlevler de içerir; örneğin, ORTALAMA ve ÇARPMA.

  1. Sonucun yer almasını istediğiniz tablo hücresine tıklayın.

  2. Tablo Tasarımı sekmesinin yanındaki Düzen sekmesinde, Formül’e tıklayın.

    Düzen sekmesinde Formül’ü seçin

  3. Formül kutusunda, TOPLA formülü silin, ancak eşittir işaretini (=) bırakın. İşlev Yapıştır kutusunu ve sonra da istediğiniz işleve tıklayın.

    Formül kutusunda Fonksiyon yapıştır listesinden fonksiyonu seçin

  4. Parantez içinde, formüle dahil etmek istediğiniz tablo hücrelerini seçin:

    Bulunduğunuz hücrenin üzerindeki sütundaki sayıları eklemek için ÜST yazın.

    Bulunduğunuz hücrenin solundaki satırda yer alan sayıları eklemek için SOL yazın.

    Bulunduğunuz hücrenin altındaki sütunda yer alan sayıları eklemek için ALT yazın.

    Bulunduğunuz hücrenin sağındaki satırda yer alan sayıları eklemek için SAĞ yazın.

    Örneğin, hücrenin solundaki satırda bulunan sayıların ortalaması için, ORTALAMA'ya tıklayıp SOL yazın:

    =ORTALAMA(SOL)

    İki sayıyı çarpmak için ÇARPIM'a tıklayıp, tablo hücrelerinin konumunu yazın:

    =ÇARPIM(ÜST)

İpucu: Bir formüle daha kesin bir hücre aralığı eklemek için, belirli hücrelere göndermede bulunabilirsiniz. Microsoft Excel elektronik tablolarında olduğu gibi, tablonuzdaki her sütunun bir harfi ve her satırın bir numarası olduğunu düşünebilirsiniz. Örneğin, ikinci ve üçüncü sütunların ikinci satırdaki sayılarını çarpmak için, =ÇARPIM(B2:C2) yazın.

Word'un masaüstü sürümünü biliyorsanız, bir tablodaki sayı sütununu veya satırını toplama gibi hesaplamalar yapmak için formülleri kullanabileceğiniz hakkında bilginiz vardır. Web için Word zaten belgenizin içinde yer alan formülleri korur, ancak yeni formüller eklemek için bir yol sağlamaz.

Word'un masaüstü sürümünü kullanıyorsanız, Word ile Aç komutunu kullanarak belgenizi Word'de açın.

Masaüstü Uygulamasında Aç komutunun resmi

 Ardından, Word'in masaüstü sürümüne ilişkin yönergeleri izleyin. Bitirin ve belgeyi kaydedin, belgenizi başka bir dosyada açıp formülü Web için Word.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Çeviri kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkür ederiz!

×