Şekilleriniz veri içeriyorsa, Bu verileri içeren bir veritabanı tablosu oluşturmak için Veritabanı Dışarı Aktarma Sihirbazı'nı çalıştırabilirsiniz.

Veritabanı Dışarı Aktarma Sihirbazı ile Veritabanına Aktar komutu kullanılarak erişilen iletişim kutusu arasındaki fark, sihirbaz aracılığıyla katmanda yer alan tüm şekilleri dışarı aktarmayı seçebilirsiniz. Katmanlara göre dışarı aktarmanız gerek yoksa, Veritabanına Aktar komutunu kullanmanın daha kolay olduğunu bulabilirsiniz. 

Veritabanı Dışarı Aktarma Sihirbazı'nı kullanma

  1. Görünüm sekmesinde, Veritabanı > Dışarı Aktarma Sihirbazı'>Visio Eklentileri > Seçin.

  2. Sihirbaz sayfalarındaki yönergeleri izleyin.

    İpuçları: 

    • Listede görünen şekil verileri için hücre adlarının başında Prop (Prop.Cost gibi) vardır.

    • Şekil verilerini dışarı aktaracak Veritabanı Dışarı Aktarma Sihirbazı'nı çalıştırabilirsiniz, sihirbaz, dışarı aktarmayla ilgili bilgileri çizim sayfasıyla depolar. Şekillerde değişiklik yaptıysanız ve verileri yeniden dışarı aktarmayı tercih ediyorsanız, çizim sayfasına sağ tıklayın ve Veritabanı Tabloyu Dışarı Aktar 'ı seçin.

Veritabanına Aktar komutunu kullanma

  1. Görünüm sekmesinde, veritabanına > Fazlalıklar ve > Visio'>seçin.

  2. Kullanmak istediğiniz veritabanı tabloyu seçin.

    • Varsayılan konum dışında bir yerde depolanmış bir veri kaynağınız varsa, dosyayı bulmak için Gözat'a tıklayın.

    • Yeni bir veri kaynağı oluşturmak için Oluştur'a tıklayın. Yeni Veri Kaynağı Oluştur sihirbazını izleyin. Son'a tıklarkenODBC Kurulumu iletişim kutusu görüntülenir. Buradan mevcut bir veritabanını seçerek veya yeni bir veritabanı oluşturabilirsiniz. Tabloyu daha sonra veritabanında oluşturacağız.

      Notlar: 

      • Veri kaynağı olarak Excel çalışma kitabı kullanıyorsanız var olan bir çalışma kitabını seçebilirsiniz, ancak sihirbazdan çalışma kitabı oluşturasınız.

      • Çalışma kitabınızı Excel Çalışma Kitabı Seç iletişim kutusundaki Salt okunur onay kutusunun işaretini kaldırmaya emin olun.

  3. Veritabanınız sahipleri destekliyorsa, Sahip listesinde, tablo sahipleri listesini filtrelemek için bir sahip adına tıklayın. Veritabanı tablosu, veritabanında oturum açmak için kullanılan ad kullanılarak oluşturulur.

  4. Veritabanınız birden çok veritabanına erişim izni veriyorsa, Niteleyici listesinde kullanmak istediğiniz veritabanına tıklayın.

    İpucu: Access veya Başka bir Excel kullanıyorsanız, verilerinizin dışarı aktarıl olduğu veritabanının adı ve konumu burada listelenir.

  5. Tablo listesinde, kullanmak istediğiniz veritabanı tablosuna tıklayın. Yeni tablo oluşturmak için, tablo için bir ad yazın.

  6. Verilerin Şekil Sayfası hücrelerinden dışarı aktar gitme şeklini değiştirmek için, aşağıdakilerinden birini yapın:

    Dışarı aktarma listesine Şekil Sayfası hücresi ekleme

    1. Ekle'ye tıklayın.

    2. Dışarı aktarmak istediğiniz Şekil Sayfası hücresine seçin.

    3. Değerlendirme türü kutusunda, veritabanı alanında depolanan değerin veri türünü seçin.

    4. Şekil verilerini kopyalanan veritabanı alanını seçin.

    5. Veritabanı alanı için veritabanı veri türünü, alan uzunluğunu ve ondalık duyarlığı belirtin.

    Şekil Sayfası hücresinde verilerin dışarı aktarıldı şeklini değiştirme

    1. Bir hücre adı seçin ve Değiştir'e tıklayın.

    2. Verilerin dışarı aktarıldı olarak nasıl aktarıla olacağını değiştirebilirsiniz.

    Dışarı aktarma listesinden Şekil Sayfası hücresi silme

    Bir hücre adı seçin ve Sil'e tıklayın.

Veritabanı Dışarı Aktarma Sihirbazı'nı kullanma

  1. Araçlar menüsünde Eklentiler'in üzerine gelin,Ek Özellikler'in üzerine Visiosonra Veritabanı Dışarı Aktarma Sihirbazı'nı tıklatın.

  2. Sihirbaz sayfalarındaki yönergeleri izleyin.

    İpuçları: 

    • Listede görünen şekil verileri için hücre adlarının başında Prop (Prop.Cost gibi) vardır.

    • Şekil verilerini dışarı aktaracak Veritabanı Dışarı Aktarma Sihirbazı'nı çalıştırabilirsiniz, sihirbaz, dışarı aktarmayla ilgili bilgileri çizim sayfasıyla depolar. Şekillerde değişiklik yaptıysanız ve verileri yeniden dışarı aktarmayı tercih ediyorsanız, çizim sayfasına sağ tıklayın ve Veritabanı Tabloyu Dışarı Aktar 'ı seçin.

Veritabanına Aktar komutunu kullanma

  1. Araçlar menüsünde Eklentiler'in üzerine gelin,ardından Ek Özellikler'Visio veardından Veritabanına Aktar 'a tıklayın.

  2. Kullanmak istediğiniz veritabanı tabloyu seçin.

    • Varsayılan konum dışında bir yerde depolanmış bir veri kaynağınız varsa, dosyayı bulmak için Gözat'a tıklayın.

    • Yeni bir veri kaynağı oluşturmak için Oluştur'a tıklayın. Yeni Veri Kaynağı Oluştur sihirbazını izleyin. Son'a tıklarkenODBC Kurulumu iletişim kutusu görüntülenir. Buradan mevcut bir veritabanını seçerek veya yeni bir veritabanı oluşturabilirsiniz. Tabloyu daha sonra veritabanında oluşturacağız.

      Notlar: 

      • Microsoft Office Excel veri kaynağı olarak kullanıyorsanız, var olan bir çalışma kitabını seçebilirsiniz, ancak sihirbazdan çalışma kitabı oluşturasınız.

      • Çalışma kitabınızı Excel Çalışma Kitabı Seç iletişim kutusundaki Salt okunur onay kutusunun işaretini kaldırmaya emin olun.

  3. Veritabanınız sahipleri destekliyorsa, Sahip listesinde, tablo sahipleri listesini filtrelemek için bir sahip adına tıklayın. Veritabanı tablosu, veritabanında oturum açmak için kullanılan ad kullanılarak oluşturulur.

  4. Veritabanınız birden çok veritabanına erişim izni veriyorsa, Niteleyici listesinde kullanmak istediğiniz veritabanına tıklayın.

    İpucu: Microsoft Office Access veya Excel kullanıyorsanız, verilerinizin dışarı aktar aktarılamayacak veritabanı adı ve konumu burada listelenir.

  5. Tablo listesinde, kullanmak istediğiniz veritabanı tablosuna tıklayın. Yeni tablo oluşturmak için, tablo için bir ad yazın.

  6. Verilerin Şekil Sayfası hücrelerinden dışarı aktar gitme şeklini değiştirmek için, aşağıdakilerinden birini yapın:

    Dışarı aktarma listesine Şekil Sayfası hücresi ekleme

    1. Ekle'ye tıklayın.

    2. Dışarı aktarmak istediğiniz Şekil Sayfası hücresine seçin.

    3. Değerlendirme türü kutusunda, veritabanı alanında depolanan değerin veri türünü seçin.

    4. Şekil verilerini kopyalanan veritabanı alanını seçin.

    5. Veritabanı alanı için veritabanı veri türünü, alan uzunluğunu ve ondalık duyarlığı belirtin.

    Şekil Sayfası hücresinde verilerin dışarı aktarıldı şeklini değiştirme

    1. Bir hücre adı seçin ve Değiştir'e tıklayın.

    2. Verilerin dışarı aktarıldı olarak nasıl aktarıla olacağını değiştirebilirsiniz.

    Dışarı aktarma listesinden Şekil Sayfası hücresi silme

    Bir hücre adı seçin ve Sil'e tıklayın.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Çeviri kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkür ederiz!

×