Visio şekillerine veri ekleme

Visio şekillerine veri ekleme

Visio uygulamasında, şekiller, ayrıntıların sağlanması için kullanışlı olan ve şekil verileri adı verilen ilgili verileri içerebilir. Örneğin, şekil verileri bir işlemdeki adımları veya bir ağ diyagramındaki ekipman parçalarını diyagramı metinle doldurmaya gerek kalmadan gösterebilir.

Bir şekle doğrudan veri ekleyebilir veya (Visio Professional sahibiyseniz) bir dış veri kaynağından alınan verileri bir şekle bağlayabilirsiniz. Bu makalede şekillere nasıl doğrudan veri ekleneceği açıklanmaktadır. 

Aşağıdaki makalelerde dış veri kaynaklarıyla nasıl çalışılacağı ele alınmaktadır:

Şekil verilerini görüntüleme

Herhangi bir Visio nesnesine ait şekil verilerini görüntülemek için:

  • Şekle sağ tıklayın ve ardından Veri > Şekil Verileri’ni seçin.

    Şekle sağ tıklayın, sonra Veri’yi seçin ve ardından Şekil Verileri’ni seçin.

    Şekil Verileri penceresi açılır.

Seçili şekillere veri ekleme

Çiziminizde bulunan şekillere veri eklemek için öncelikle şekillerinize veri alanları ekleyin, daha sonra değerleri ekleyin.

Seçili şekillere veri alanları eklemek için

  1. Görünüm sekmesinin Göster grubunda Görev Bölmeleri'ne ve ardından da Şekil Verileri'ne tıklayın.

    Bu seçenek görüntüyü Şekil Verileri görev bölmesine geçirir.

  2. Veri eklemek istediğiniz şekli veya şekilleri seçin.

  3. Seçimi sağ tıklatın, kısayol menüsünde Veri seçeneğine gelin ve Şekil Verilerini Tanımla'yı tıklatın.

  4. Şekil Verilerini Tanımla iletişim kutusunda Yeni'yi tıklatın ve şunları yapın:

    • Etiket kutusuna yeni alan için bir ad yazın.

    • Tür listesinde yeni alanın içereceği veri türünü seçin.

    • Biçim listesinde, verileri görüntülemek için bir biçim seçin. Biçim seçenekleri seçilen veri türüne bağlı olarak değişir.

    • Alana veri ekleyen biri için metin komutu sağlamak istiyorsanız, Komut istemi kutusuna istediğiniz metni yazın. Fare işaretçisi Şekil Verileri penceresindeki alanın üzerinde tutulduğunda metin görünür.

  5. Tamam'ı tıklatın.

Veri alanlarınıza değer eklemek için

  • Şekil Verileri penceresinde her şekli birer birer seçin ve veri alanlarına değerleri yazın.

    Şekil Verileri penceresinin içeriği yalnızca seçili şeklin verilerini gösterir.

Yeniden kullanılabilir veri alanları kümesi oluşturma

Her şekil için ayrı veri alanları oluşturmanız gerekmez; bir veri alanları kümesi oluşturabilir ve bu kümeyi çiziminizdeki tüm seçili şekillere ve çizime daha sonra yerleştirdiğiniz şekillere uygulayabilirsiniz.

Yeniden kullanılabilir veri alanları kümesi oluşturmak için

  1. Görünüm sekmesinin Göster grubunda Görev Bölmeleri'ne ve ardından da Şekil Verileri'ne tıklayın.

    Bu seçenek görüntüyü Şekil Verileri görev bölmesine geçirir.

  2. Şekil Verileri görev bölmesinde herhangi bir yere sağ tıklayın ve Şekil Verisi Kümeleri'ne tıklayın.

  3. Şekil Verisi Kümeleri görev bölmesinde Ekle’ye tıklayın.

  4. Şekil Verisi Kümesi Ekle iletişim kutusunda, veri kümesi için bir ad yazın.

  5. Yeni küme oluştur’u seçin ve Tamam’a tıklayın.

    Veri kümesi Şekil Veri Kümeleri penceresinin Ad sütununda gösterilir.

  6. Yeni veri kümenizi seçin ve ardından Tanımla'yı tıklatın.

  7. Şekil Verilerini Tanımla iletişim kutusunda, şekil verileri kümenizin alanlarını tanımlayın.

  8. Başka bir alan oluşturmak için Yeni'yi tıklatın.

  9. Tüm veri alanlarınız tanımlandıktan sonra, Tamam'ı tıklatın.

  10. Veri kümesini çiziminizdeki seçili şekillere uygulamak için, Şekil Verisi Kümeleri görev bölmesinde kümeyi seçin ve Uygula'ya tıklayın.

Yeni alanlarınızı uyguladığınız şekillerden birinde görmek için, şekli seçin ve Şekil Verileri penceresine bakın.

Ana şekle veri alanları ekleme

Belirli bir şekli her kullanışınızda aynı şekil verileri kümesini eklemek isterseniz, veri alanlarını bir ana şekil kopyasına ekleyerek zaman kazanabilirsiniz. Örneğin, bir kişi şeklinin aslına ad ve çalışan numarası gibi veri alanlarını ekleyebilirsiniz.

Özel bir kalıptaki şeklin kopyasını oluşturmak için

  1. Şekiller penceresinde, ana şekli sağ tıklatın, Şekillerime Ekle seçeneğine gelin ve aşağıdakilerden birini yapın:

    • Ana şekli yeni bir şablona eklemek istiyorsanız, Yeni Şablona Ekle öğesini tıklatın.

    • Ana şekli var olan özel bir şablona eklemek istiyorsanız, Varolan Şablona Ekle öğesini tıklatın.

  2. Farklı Kaydet iletişim kutusunda, yeni şablon için bir ad yazın ve Kaydet'i tıklatın.

  3. Şekiller penceresinde, Diğer Şekiller'i tıklatın, Şekillerim'in üzerine gelin ve şablon adını tıklatın.

Özel kalıpta yeni ana şablonu düzenlemek için

  1. Yeni kalıbın başlık çubuğuna sağ tıklayın ve kısayol menüsünde Kalıbı Düzenle'ye tıklayın.

  2. Şablona yeni eklediğiniz şekli sağ tıklatın, Ana Şablonu Düzenle seçeneğine gelin ve ardından Ana Şablon Şeklini Düzenle'yi tıklatın.

  3. Şeklin düzenleme penceresinde, şekli sağ tıklatın, Veri seçeneğine gelin ve Şekil Verileri'ni tıklatın.

  4. Şekil Verilerini Tanımla iletişim kutusunda, alan için bir ad yazın, varsa istediğiniz diğer bilgileri girin. Örneğin, veri türünü değiştirmek veya bu aşamada bir şekil istemi eklemek isteyebilirsiniz.

  5. Başka bir alan daha oluşturmak için, Yeni'yi tıklatın ve bir önceki adımı yineleyin.

  6. Veri alanlarınızı tanımlamayı bitirdikten sonra, Tamam'ı tıklatın.

  7. Ana şeklin düzenleme penceresini kapatmak için, Görünüm sekmesinin Pencere grubunda, Basamakla'yı tıklatın, ana şeklin penceresini seçin ve ardından üst köşedeki Kapat düğmesini (X) tıklatın.

  8. Şekli güncelleştirmek isteyip istemediğinizi soran bir ileti gördüğünüzde, Evet'i tıklatın.

  9. Şekiller penceresinde, şablonu sağ tıklatın ve ardından Kaydet'i tıklatın.

Veri alanını silmek için

  1. Silmek istediğiniz veri alanını içeren şekli seçin.

  2. Şekil Verileri penceresinde herhangi bir noktayı sağ tıklatın ve Şekil Verilerini Tanımla'yı tıklatın.

  3. Şekil Verilerini Tanımla iletişim kutusunda, Özellikler altında, silmek istediğiniz veri alanını seçin, Sil seçeneğini ve ardından Tamam'ı tıklatın.

Web için Visio uygulamasında bir şekle veri ekleyemezsiniz, ancak Visio masaüstü uygulamasında şekle daha önceden eklenmiş verileri görüntüleyebilirsiniz. Aynı şekilde, Visio masaüstü uygulamasında bir şekle bağlantı eklenmişse, bağlantı da görülebilir ve bağlantıyı takip edebilirsiniz.

Şekil verilerini görüntüleme

  1. Diyagramı açın ve görüntüleyin.

  2. Şekil Bilgileri Şekil Bilgileri komutu ’ni seçin.

  3. Bir şeklin verilerini görmek için şekli seçin.

    Köprü içeren Şekil verileri örneği

Ayrıca Bkz.

Web için Visio yardımı

Web için Visio’da diyagram görüntüleme, oluşturma ve düzenleme

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×