Web için Visio 'da Diyagramı görüntüleme, oluşturma ve düzenleme

Web için Visio kullanarak diğer Office Online belgeleriyle aynı şekilde diyagramları da görüntüleyebilir, oluşturabilir ve düzenleyebilirsiniz. AyrıcaVisio 2013 veya sonrasını kullanarak masaüstü uygulamasında diyagramı düzenleyebilirsiniz.

  • Web için Visio aşağıdaki dosya biçimlerini görebilirsiniz: Visio çizimi (. vsdx), çizim (. VSD), XML çizimi, makro içerebilen çizim (. vsdm).

  • Web için Visio Visio çizim (. vsdx) dosya biçimini oluşturabilir ve düzenleyebilirsiniz .

Önemli: 

Diyagramı görüntüleme

  1. Office 365 oturumu açın.

  2. İş veya okul için OneDrive yardımı klasörüne veya Microsoft 365’te SharePoint belge kitaplığına gidin.

  3. Gerekirse, Visio diyagramını (. vsdx) karşıya yükleyin. Daha fazla bilgi için, dosya ve klasörleri belge kitaplığına yüklemebölümüne bakın.

  4. Yeni bir tarayıcı sekmesinde açmak için diyagramı seçin.

İpucu: Bir Exchange Online, Outlook.com veya Hotmail hesabınız varsa, e-postaya eklenmişVisio diyagramını tıklattığınızda, doğrudan tarayıcınızda açılır. 

Diyagram oluşturma

Diyagram oluşturmanın birkaç yolu vardır:

SharePoint kitaplığından veya OneDrive İş'ten diyagram oluşturma

  1. Office 365 oturumu açın.

  2. İş veya okul için OneDrive yardımı klasörüne veya Microsoft 365’te SharePoint belge kitaplığına gidin.

  3. Yeni > Visio Çizimi'ni seçin.

    Yeni menüsü

Uygulama başlatıcıdan diyagram oluşturma

  1. Office 365 oturumu açın.

  2. Sayfanın üst kısmında uygulama düğmeleri satırında Visio Visio simgesi öğesini seçin.

    Uygulama başlatıcısında Visio 'yu görmüyorsanız tüm uygulamalar'ı seçin ve sonra Visio 'yuseçin.

  3. Çalışmaya Web için Visio diyagramıyla başlamak için, Galeri'ye göz atarak diyagramlara ve örneklere bakın, sonra da Oluştur'u seçin.

    Yeni bir çizim dosyası oluşturmadan önce bir örnek görmek istiyorsanız önizleme Önizleme simgesi 'i seçin.

  4. Sıfırdan başlamak isterseniz, sayfanın en üstünde boş çizim'i seçin.

Diyagramı düzenleme

Web için Visio veVisio 2013 veya sonraki sürümlerde diyagramı düzenleyebilirsiniz.

Web için Visio'da diyagramı düzenleme

Not: Siz diyagramı düzenlerken, diyagram sizin için otomatik olarak kaydedilir.

  1. Office 365 oturumu açın.

  2. İş veya okul için OneDrive yardımı klasörüne veya Microsoft 365’te SharePoint belge kitaplığına gidin.

  3. Dosya adına tıklayarakVisio diyagramı açın. Varsayılan olarak, diyagram görüntüleme için açılır.

  4. Diyagramı Düzenle'yi seçin ve ardından tarayıcıda Düzenle'yi seçin.

    Tarayıcıda Düzenle komutu

İpuçları:   

  • Düzenlemeden görüntülemeye hızla geçmek için, Görünüm > Okuma Görünümü Okuma Görünümü Simgesi öğesini seçin.

  • Diyagram oluşturmak için Dosya > Yeni > Boş Diyagram'ı seçin.

Visio masaüstü uygulamasında diyagramı düzenleme

Tarayıcıda birçok türde diyagram düzenleyebilirsiniz, ancak bunların hepsini kullanamazsınız. "Bu Visio diyagramındaki bir veya daha fazla özelliği Visio online 'da desteklenmiyor" iletisini görüyorsanız, diyagramıVisio 2013 veya daha sonraki sürümlerde düzenleyebilir ve Visio 'daki tüm işlevsellikten yararlanabilirsiniz. Daha fazla bilgi için neden bazı özellikler Visio online 'da düzenlenmiyor?

  1. Aşağıdakilerden birini yapın:

    • Diyagram görüntülüyorsanız, Diyagramı Düzenle'yi seçin ve ardından masaüstü uygulamasında Düzenle'yi seçin.

      Visio'da diyagram düzenleme
    • Bir diyagramı düzenliyorsanız, şeritte masaüstü uygulamasında Düzenle'yi seçin.

  2. Web için Visio'da diyagramı düzenlemeyi veya paylaşmayı planlıyorsanız, diyagramın kilitlenmemesi için Dosya > Kapat'ı seçin.

Ayrıca Bkz:

Visio Online yardımı

Web için Visio 'daki tarayıcıda Düzenle komutunu neden göremiyorum?

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×