Paylaşma ve birlikte yazma

Değişiklikleri izleme

Word’de değişiklikleri izleme

Değişiklikleri İzle seçeneğini açmak, size ve çalışma arkadaşlarınıza kolayca fark edilen değişiklikler yapma olanağını sunar. Değişiklikler, gözden geçirebildiğiniz öneriler gibidir ve bunları kaldırabilir ya da kalıcı hale getirebilirsiniz.

Tarayıcınız videoları desteklemiyor.

İpucu: Video sizin dilinizde değil mi? Kapalı Açıklamalı Altyazı Kapalı açıklamalı alt yazılar düğmesi seçeneğini kullanmayı deneyin.

Değişiklikleri İzle özelliğini açma ve kapatma

  • Gözden Geçir sekmesinde İzleme'ye gidin ve Değişiklikleri İzle'yi seçin.

    İzleme panelinde Değişiklikleri İzleme

    • Değişiklikleri İzle açık olduğunda, silmeler altı çizili olarak ve eklemeler altı çizili olarak işaretlenir. Farklı yazarların değişiklikleri farklı renklerle gösterilir.

    • Değişiklikleri İzle kapalı olduğunda, Word değişiklikleri işaretlemeyi durdurur, ancak değişiklikleriniz renkli altı çizili ve çizili değişiklikleriniz kabul edilene veya reddedilene kadar belgede kalır.

Not: Değişiklikleri İzle özelliği kullanılamıyorsa, belge korumasını kapatmaya gerek olabilir. Gözden Geçir ve Düzenlemeyi > seçeneğine gidin veKorumayı Durdur'a tıklayın. (Belge parolasını sağlamanız gerekiyor olabilir.)

İzlenen değişiklikleri veya açıklamaları gizleme veya gösterme

Tüm değişiklikleri satır içinde görüntüleme

Varsayılan değer Word, silmeleri ve yorumları belgenin kenar boşluklarında balon içinde görüntülemektir. Bununla birlikte, balon içinde göstermek yerine açıklamaları satır içinde ve tüm silinenleri üstü çizili olarak göstermek için görüntüyü değiştirebilirsiniz.

  1. Gözden Geçir sekmesinde İzleme'ye gidin.

  2. biçimlendirmeyi Göster'i seçin.

    İzleme panelinde biçimlendirmeyi göster

  3. Balonlar'ın ve ardından Tüm Düzeltmeleri Satır Içinde Göster'i seçin.

Satır içi açıklamalarınızı Ekran İpucu olarak görüntüleme.

  • İşaretçiyi belgedeki bir açıklamanın üzerine getirin. Açıklama, Ekran İpucunda görüntülenir.

    Ekran İpucu ile satır içi açıklama

Değişiklikleri düzenleme türüne veya gözden geçirene göre görüntüleme

  1. Gözden Geçir sekmesinde İzleme'ye gidin ve İşaretleyiGöster'iseçin.

    İzleme panelinde biçimlendirmeyi göster

  2. Şunlardan birini yapın:

    • Görüntülemek istediğiniz değişiklik türünü seçin.

      Örneğin, Açıklamalar , Eklemelerve Silmeler veya Biçimlendirme'yiseçin. Öğenin yanındaki onay işareti öğenin seçildiğini gösterir.

      Biçimlendirme listesini göster seçenekleri

      Önemli: Bir işaretleme türünü İşaretlemeyi Göster menüsünde temizleyerek gizleseniz bile, belge siz veya gözden geçiren tarafından her açıldığında işaretleme otomatik olarak gösterilir.

    • Belirli Kişiler'inüzerine gelin ve değişikliklerini ve açıklamalarını göstermek istediğiniz gözden geçirenlerin adlarının yanındakiler dışında tüm onay kutularını temizleyin.

      Not: Listede tüm gözden geçirenlere yönelik tüm onay kutularını seçmek veya temizlemek için, Tüm Gözden Geçirenler'i seçin.

Belirli gözden geçirenlerin değişikliklerini ve açıklamalarını görüntüleme

Düzenleyiciler veya gözden geçirenler çoğunlukla belgenin değişiklikler birleştirildikten sonraki halini görmek ister. Bu yordam düzenleyiciye veya gözden geçirene belgenin değişikliklerle birlikte nasıl göründüğüne bakma fırsatı verir.

  1. Gözden Geçirme için >İzleme ve Gözden> Görüntüleme 'ye gidin.

      Tüm İşaretlemeler için Değişiklikleri İzle

  2. İstediğiniz seçeneği belirleyin:

    • Kenar boşluğunda kırmızı bir çizgi ile gösterilen değişiklikleri gözden geçirmek için Basit İşaretleme’yi seçin.

    • Değişikliklerin ayrıntılı görünümü için Tüm İşaretlemeler’i seçin.

    • Tüm önerilen değişiklikleri kalıcı hale getirmeniz durumunda belgenin nasıl görüneceğine ilişkin bir önizleme için İşaretleme Yok’u seçin.

    • Özgün belgenin tüm önerilen değişiklikler kaldırıldığındaki halini görüntülemek için Özgün’ü seçin.

Yazdırırken izlenen değişiklikleri ve açıklamaları gizleme

Değişikliklerin gizlenmesi, bu değişiklikleri belgeden kaldırmaz. Belgeden işaretlemeyi kaldırmak için, Değişiklikler grubunda KabulEt ve Reddet komutlarını kullanın.

  1. Tüm Sayfaları Yazdır >'>Ayarlar>'e gidin.

  2. Onay işaretini temizlemekiçin Belge Bilgileri'nin altında İşaretleyi Yazdır'ı seçin.

    biçimlendirmeyi yazdır seçeneği

İzlenen değişiklikleri ve açıklamaları gözden geçirme

İzlenen değişikliklerin özetini gözden geçirme

Gözden Geçirme Bölmesi'ni kullanarak, tüm izleme değişikliklerinin belgeden kaldırıldıklarından hızlı bir şekilde emin olun. Gözden Geçirme Bölmesi’nin üstündeki özet bölümü, belgenizde kalan izlenen değişikliklerin ve açıklamaların tam sayısını gösterir.

Gözden Geçirme Bölmesi ayrıca bir açıklama baloncuğunun içine sığmayan uzun açıklamaları okumanıza imkan verir.

Not: Belge veya açıklama baloncuklarından farklı olarak Gözden Geçirme Bölmesi belgenizde değişiklik yapmanın en iyi yolu değildir. Metin ya da açıklamaları silmek veya diğer değişiklikleri yapmak için Gözden Geçirme Bölmesi’ni kullanmak yerine, tüm düzenleme değişikliklerini belgede gerçekleştirin. Değişiklikler, Gözden Geçirme Bölmesi’nde görünür.

  1. Gözden Geçir sekmesinde İzleme'ye gidin ve Gözden Geçirme Bölmesi'ni seçin.

    İzleme panelinde Gözden Geçirme Bölmesi

  2. Aşağıdakilerden birini yapın:

    • Özeti ekran yan tarafında görüntülemek için Gözden Geçirme Bölmesi Dikey öğesini seçin.

    • Özeti ekran ekranın alt kısmında görüntülemek için Gözden Geçirme Bölmesi Yatay'ı seçin.

Varsayılan olarak, Gözden Geçirme Bölmesi belgede kaç toplam düzeltme olduğunu en üstte gösterir. Değişikliklerin sayısını ve türünü görmek için düzeltme sayısının yanındaki karalayıseçin.

Ayrıntılı düzeltmelerin yer olduğu gözden geçirme bölmesi

İzan değişiklikleri sırayla gözden geçirme

  1. Belgenin başına tıklayın veya dokunun.

  2. Gözden Geçir sekmesinde Değişiklikler'e gidin.

  3. Kabul Et veya Reddet'i seçin. Siz değişiklikleri kabul ettiyken veya reddettiyken, Word bir sonraki değişiklikte ilerler.

    Değişiklikler paneli

  4. Belgesinde başka izlenmiş değişiklik veya açıklama görene kadar bu işlemi tekrarlayın.

İpucu: Belgede değişiklikleri kabul etmeden veya reddetmeden gözden geçirmek için Sonraki veya Önceki'yi seçin.

Tek bir değişikliği kabul etme veya reddetme

Sırayla değişikliklerde hareket etmek yerine, tek bir değişikliği kabul veya reddedin. Değişikliği kabul eder veya reddedersiniz, Word belgede bir sonraki değişiklike taşınmaz.

  • Değişikliği sağ tıklatın ve kabul etme veya reddetme seçeneğini belirtin.

    Sağ tıklama değişikliği

Değişiklikleri düzenleme türüne veya belirli bir gözden geçirene göre gözden geçirme

  1. Belgenin başına tıklayın veya dokunun.

  2. Gözden Geçir sekmesinde İzleme'ye gidin.

    İzleme panelinde biçimlendirmeyi göster

  3. İşaretleyi Göster listesinde, aşağıdakilerden birini yapın:

    • Gözden geçirmek istediğiniz değişiklik türlerinin yanındakiler dışında tüm onay kutularını temizleyin.

    • Belirli Kişiler'inüzerine gelin ve değişikliklerini görmek istediğiniz gözden geçirenlerin adlarının yanındakiler dışında tüm onay kutularını temizleyin veya listede tüm gözden geçirenlerin onay kutularını seçmek veya temizlemek için Tüm Gözden Geçirenler'i seçin.

  4. Gözden Geçir sekmesinde Değişiklikler'e gidin.

  5. Kabul Et veya Reddet'i seçin. Siz değişiklikleri kabul ettiyken veya reddettiyken, Word bir sonraki değişiklikte ilerler.

    Değişiklikler paneli

  6. Belgenizin tüm değişikliklerini gözden geçirene kadar bu işlemi tekrarlayın.

Tüm değişiklikleri tek seferde kabul etme

  1. Değişiklikleri Gözden Geçir'>gidin.

  2. Kabul Et listesinde Tüm Değişiklikleri Kabul Et'i veya Tüm Değişiklikleri Kabul Et ve İzlemeyi Durdur'a tıklayın.

    Tüm Değişiklikleri Kabul Et

Tüm değişiklikleri tek seferde kabul etme veya reddetme

  1. Gözden Geçir sekmesinde Değişiklikler'e gidin.

  2. Aşağıdakilerden birini yapın:

    • Kabul Et açılan listesinde Tüm Değişiklikleri Kabul Et'i seçin.

    • Reddet açılan listesinde Tüm Değişiklikleri Reddet'i seçin.

      Tüm Değişiklikleri Reddet

Açıklamaları silme

  1. Açıklamayı seçin.

  2. Gözden Geçir sekmesinde Açıklamalar'a gidin veSil'i seçin.

    Açıklamayı silme düğmesi

  3. Başka bir açıklamaya taşımak için Sonraki veya Önceki'ne tıklayın.

Tüm açıklamaları silme

  1. Açıklamayı seçin.

  2. Gözden Geçir sekmesinde Açıklamalar'a gidin.

  3. Sil açılan listesinde Belgeden Tüm Yorumları Sil'i seçin.

    Tüm Yorumları Silme
     

Word'de Değişiklikleri İzle ve diğer işbirliği özelliklerini, bu Word öğrenme kılavuzunda birlikte çalışma'ya indirerek alıştırma yapın.

Değişiklikleri izleme açık olduğunda, Word belgenin herhangi bir yazarı tarafından yapılan tüm değişiklikleri işaretler. Başka yazarlarla işbirliği yapılırken belirli bir değişikliği hangi yazarın yaptığına bakarak bu yararlı olur.

Değişiklikleri İzle özelliğini açma

  • Gözden Geçir sekmesinde Değişiklikleri İzle'ye tıklayın.

    Değişiklikleri İzle özelliğini açma vurgulanmış

Word, kenar boşluğunda bir çizgi görüntüleyerek belge değişiklikleri gösterir. Tüm İşaretlemeler görünümüne geçerseniz, değişiklikleri satır içinde ve balonlarda görürsünüz.

Kenar boşluğunun yanında İşaretleme vurgulanmış

Birisi her açıklama ekley her açıklamayı bir balon içinde gösterir.

Kenar boşluğundaki açıklama vurgulanmış

Değişiklikleri satır içinde görüntüleme

Değişiklikleri balonlar yerine satır içinde görmek için şunları yapın:

  1. Gözden Geçir Sekmesinde İşaretleme Seçenekleri'ne tıklayın

  2. Balonlar'ın ve ardından Tüm Düzeltmeleri Satır Içinde Göster'i seçin.

    Tüm satır içi düzeltmeleri göster vurgulanmış

Değişiklikleri İzle özelliğini açık tutma

Başkalarının Değişiklikleri İzle'i kapatmasını önlemek için, Değişiklikleri İzle'ye parolayla kilit yapın.

Önemli: Değişiklikleri kabul etmeye veya reddetmeye hazır olduğunuzda Değişiklikleri İzle özelliğini kapatabilmek için, parolayı anımsayacağınızdan emin olun.

Değişiklikleri İzle özelliğini parolayla kilitleme

  1. Araçlar menüsünde BelgeyiKoru'ya tıklayın.

  2. Koruma'nınaltında Aşağıdakiler için belgeyi koru'yatıklayın ve ardından İzlenmiş değişiklikler'i seçin.

    Koruma bölümü vurgulanmış

  3. Parola kutusuna bir parola girin ve Tamam'ı seçin.

  4. Parolanızı yeniden girin ve Tamam'ı seçin.

İzlenmiş değişiklikler kilitliyken, değişiklik izlemeyi kapatarak değişiklikleri kabul veya reddedemeyeceksiniz.

İzlenen Değişikliklerin kilidini açma

  1. Araçlar menüsünde BelgeyiKoru'ya tıklayın.

  2. Koruma altında,için belgeyi koru işaretini kaldırın.

  3. Parolanızı girin ve Tamam'ı seçin.

Değişiklikleri İzle açık olarak devam eder, ancak değişiklikleri kabul ve reddederek kabul etmeye devam edersiniz.

Değişiklikleri İzlemeyi Kapatma

  • Gözden Geçir sekmesinde Değişiklikleri İzle'yi kapatın.

Word yeni değişikliklerin işaretlenmesini durdurur, ancak daha önce izlenmiş olan tüm değişiklikler belgede kalır. Daha fazla bilgi için bkz. İzan değişiklikleri ve yorumları kaldırma.

İzen değişiklikleri açma veya kapatma

Değişiklikleri izleme açık olduğunda, Word belgenin herhangi bir yazarı tarafından yapılan tüm değişiklikleri işaretler. Başka yazarlarla işbirliği yapılırken belirli bir değişikliği hangi yazarın yaptığına bakarak bu yararlı olur.

  1. Düzenlemek istediğiniz belgeyi açın.

  2. Değişiklikleri izleme seçeneğini açmak için, GözdenGeçir sekmesindeki İzleme'nin altında Değişiklikleri İzle anahtarını seçin.

    Gözden Geçir sekmesi, İzleme grubu

    İpuçları: 

    • Gözden geçirenlerin her birinin değişiklikleri farklı bir renkte görüntülenir. Sekizden fazla gözden geçiren varsa, Word renkleri yeniden kullanır.

    • Kendi değişikliklerinize belirli bir renk atamak için, Word menüsünde Tercihler'i seçin ve Çıkış ve Paylaşım altında Değişiklikleri İzle seçeneğine Word İzlenen Değişiklikler Tercihler düğmesi . Renk kutusunda, isteğiniz rengi seçin.

    • Gözden geçiren kişinin adı, değişikliğin yapıldığı tarih ve saat ve yapılan değişikliğin türü de (örneğin, Silindi) her değişikliğin balonlar işaretlemesinde görünür. İşaretleme balonlarını görüntülemiyorsanız, bu bilgiler bir değişiklik üzerinde beklediğiniz zaman görünür.

    • Araçlar > Değişiklikleri İzle menüsündeki Değişiklikleri Vurgula seçenekleri (Değişiklikleri ekranda vurgula, Değişiklikleri yazdırılan belgede vurgula) ve Gözden Geçirme sekmesi açılır menüsündeki seçenekler (Son Gösterme Biçimlendirmesi, Son, Özgün Gösterme Biçimlendirmesi, Orijinal) kaydedilen ayarlar değildir. Belgeyi yeniden açtığınızda, izlenen değişikliklerin görüntülenmesini istemiyorsanız, değişiklikleri kabul etmeniz veya reddetmeniz gerekir. Düzeltmelerin kaydını isterseniz, değişiklikleri kabul veya reddetmeden önce belgenin bir kopyasını kaydedin.

İzlenen değişiklikleri veya açıklamaları türüne veya gözden geçiren kişiye göre görüntüleme

Bir belgenin açıklamalarını, biçimlendirmesini, eklemelerini ve silmelerini gösterip gizleyebilir veya yalnızca seçtiğiniz gözden geçirenlerin açıklamalarını görüntüleyebilirsiniz.

  • Gözden Geçir sekmesinde İzleme'ye gidin.

  • İşaretlemi Göster açılan listesinde istediğiniz seçeneği belirtin.

    Gözden Geçir sekmesi, İzleme grubu

    İpucu: Sağ kenar boşluğunda izlenen değişikliklerin veya açıklamaların göründüğü alanın arkasında gölgeli arka plan görüntülemek için Biçimlendirmeyi Göster açılır menüsünden, İşaretleme Alanı Vurgusu’nu seçin. Bu gölgeli alan, belge metnini izlenen değişikliklerden veya açıklamalardan ayırmaya yardımcı olmak için aynı zamanda belgenizle birlikte yazdırılır.

Balonlardaki izlenen değişiklikleri kapatma

Varsayılan olarak, eklemeler, silmeler, açıklamalar, gözden geçiren kişinin adı ve zaman damgası, belgenizin kenar boşluklarında beliren balonlar içinde görüntülenir. Ayarlarınızı, belgenin gövdesinde izlenen değişiklikleri görüntülemek üzere değiştirebilirsiniz.

  1. İzlemeyi gözden > gidin,biçimlendirmeyi Göster açılır menüsünde Tercihler'i seçin.

    Gözden Geçir sekmesi, İzleme grubu

  2. Aşağıdakilerden birini yapın:

Kullanım amacı

Yapılması gereken

İzlenen değişiklikleri balonlar yerine belgenin gövdesinde görüntüleme

Değişiklikleri görüntülemek için balonları kullan onay kutusunu temizleyin.

Gözden geçiren kişinin adını ve tarih ve saat damgasını balonlarda gizleme

Gözden geçiren, zaman damgası ve eylem düğmelerini dahil et onay kutusunu temizleyin.

Not: Balonları devre dışıyken, açıklamalı metin ayraç içine alınır, bir renkle vurgulanır ve gözden geçiren kişinin adının baş harfleriyle tanımlanır. Belgeniz yayımlama düzeni görümünde olmadıkça, işaretçiyi açıklamalı metin üzerinde beklettiğinizde açıklamalar küçük bir açılır pencere içinde belirir.

İzlenen değişikliklerin biçimlendirmesini değiştirme

düzeltme işareti öğelerinin Word’de nasıl görüneceğini ve çalışacağını özelleştirebilirsiniz.

  1. Gözden Geçir sekmesinde İzleme'ye gidin.

  2. biçimlendirmeyi Göster açılan listesinde Tercihler'i seçin.

    Gözden Geçir sekmesi, İzleme grubu

  3. İstediğiniz seçeneği belirtin. Aşağıdaki tabloda sık kullanılan bazı biçimlendirme seçenekleri listelenmiştir.

Bunu yapmak için

Bunu yapın

Word'ün değişiklikleri tanımlamak için kullandığı rengi ve diğer biçim özelliklerini değiştirme

İşaretleme altında, açılır menülerde istediğiniz biçimlendirme seçeneklerini belirleyin.

Silinen metni görüntülemeden silmeleri gösterme

İşaretleme altında, Silmeler açılır menüsünde, # veya ^öğesini seçin.

Silinmiş metin # veya ^ karakteriyle değiştirilir.

değiştirilen çizgiler görünüşünden sonra

İşaretleme altında, Değiştirilen satırlar ve Renkler açılır menülerinde, istediğiniz seçenekleri belirleyin.

Taşınan metni izleme

Taşır altında,Hareketleri izleöğesini seçin ve Taşındı : ,ve Renk açılır menülerinde istediğiniz seçenekleri belirleyin.

Word’ün tablo hücrelerinde yapılan değişiklikleri işaretlemek için kullandığı rengi değiştirme

Tablo hücresi vurgulama altında, Eklenen hücreler, Silinen hücreler, Birleştirilmiş hücreler ve Hücreleri böl açılır menülerinde, istediğiniz seçenekleri belirleyin.

İzlenen değişiklikleri ve açıklamaları gözden geçirme

İzlenen her değişikliği gözden geçirip sırayla kabul veya reddedebilir, tüm değişiklikleri bir kerede kabul veya reddedebilir, tüm açıklamaları bir kerede silebilir veya belirli bir gözden geçiren kişinin oluşturduğu öğeleri inceleyebilirsiniz.

  1. Belgede düzeltme işaretleri görünmüyorsa, Araçlar menüsünde Değişiklikleri İzle'nin üzerine gelin, Değişiklikleri Vurgula'ya tıklayın ve ardından Değişiklikleri ekranda vurgula onay kutusunu seçin.

  2. Aşağıdakilerden birini yapın:

Bunu yapmak için

Gözden Geçir sekmesinde bunu yapın

Sonra bunu yapın

Sonraki değişikliği gözden geçirme

Değişiklikler altında,Sonraki'yi seçin

Kabul Et veya Reddet'i seçin.

Önceki değişikliği gözden geçirme

Değişiklikler altında Önceki'yiseçin

Kabul Et veya Reddet'i seçin.

Bir kerede tüm değişiklikleri kabul etme

Değişiklikler altındaKabul Et'in yanındaki oku seçin

Belge'de Tüm Değişiklikleri Kabul Et'i seçin.

Bir kerede tüm değişiklikleri reddetme

Değişiklikler altındaReddet'in yanındaki oku seçin

Belge'de Tüm Değişiklikleri Reddet'i seçin.

Bir kerede tüm açıklamaları silme

Açıklamalar altında,Sil'in yanındaki oku seçin

Belge'de Tüm Yorumları Sil'i seçin.

Belirli bir gözden geçiren tarafından oluşturulan öğeleri gözden geçirme

İzleme altında BiçimlendirmeyiGöster'i seçin

Gözden Geçirenler üzerine gelin ve değişikliklerini gözden geçirmek istediğiniz gözden geçiren kişinin adının yanındaki hariç, tüm onay işaretlerini temizleyin.

Listede tüm gözden geçirenlere yönelik onay kutularını seçmek veya temizlemek için, Tüm Gözden Geçirenler'i seçin.

Not: İşaretçiyi izlenen bir değişikliğin üzerinde beklettiğinizde, yazarın adını, değişikliğin tarih ve saatini, yapılan değişikliğin türünü gösteren bir ekran ipucu görüntülenir.

İzlenen değişiklikleri yazdırma

İzlenen değişiklikleri, belgenin yazdırılan bir kopyasına eklemek yararlı olabilir.

  1. Yazdırmak istediğiniz izlenen değişiklikleri içeren belgeyi açın.

  2. Dosya menüsünde Yazdır'ıseçin.

  3. Kopya Sayısı & açılır menüsünde, Sayfalar'ı Microsoft Word.

    İpucu: Sayfalar için Kopya Sayısı & menüsünü görmüyorsanız, Yazıcı açılır menüsünün sağ yanındaki aşağı dönük mavi oku seçin.

  4. Yazdırılacak açılır menüsünde İşaretleme gösteren belge'yi seçin.

Değişiklikleri İzle özelliğini açma

Web için Word'den, belge üzerinde işbirliği yapan tüm kullanıcıların değişikliklerini izlemesini veya yalnızca değişikliklerinizi izlemesini sekleyebilirsiniz. 

  1. Gözden Geçir sekmesinde İzleme'ye gidin.

  2. Değişiklikleri İzle açılan listesinde, aşağıdakilerden birini yapın:

    • Yalnızca belgede yaptığınız değişiklikleri izlemek için Yalnızca Benim'i seçin.

        Yalnızca Benim için Değişiklikleri İzle'ye açma.

    • Tüm kullanıcılar tarafından yapılan belge değişikliklerini izlemek için Herkes için öğesini seçin.

      Herkes için Değişiklikleri İzle'ye açma.

Değişiklikleri İzlemeyi Kapatma

  1. Gözden Geçir sekmesinde İzleme'ye gidin.

  2. Değişiklikleri İzle açılan listesinde Kapalı'ya tıklayın.


    Değişiklikleri İzle'ye son.

Değişiklikleri gözden geçirme, kabul etme veya reddetme

İzilen her değişikliği sırayla gözden geçirip değişikliği kabul etmeye veya reddetmeye karar ve sonra da karar ve vermek için:

  1. Belgenin başına tıklayın veya dokunun.

  2. Gözden Geçir sekmesinde İzleme'ye gidin.

  3. Kabul Et veya Reddet'i seçin. Siz değişiklikleri kabul ettiyken veya reddettiyken, Word bir sonraki değişiklikte ilerler.

    Kabul Et, Reddet, Önceki ve Sonraki komutlarının olduğu İzleme bölmesi.

    İpucu: Belgede değişiklikleri kabul etmeden veya reddetmeden gözden geçirmek için Sonraki veya Önceki öğesini seçin.

  4. Belgenizin tüm değişikliklerini gözden geçirene kadar bu işlemi tekrarlayın.

Tek bir değişikliği kabul etme veya reddetme

Sırayla değişikliklerde hareket etmek yerine, tek bir değişikliği kabul veya reddedin. Değişikliği kabul eder veya reddedersiniz, Word belgede bir sonraki değişiklike taşınmaz.

  • Değişikliği sağ tıklatın ve kabul etme veya reddetme seçeneğini belirtin.

    Değişikliği kabul etmek veya reddetmek için sağ tıklatın.

Değişiklikleri İzle'ye izin açma veya kapatma (iPad için Word)

  1. Gözden Geçir sekmesine dokunun.

  2. Değişiklikleri İzle'nin yanındaki denetime dokunarak Değişiklikleri İzle'ye dokunun veya kapatın.

    Değişiklik izlemeyi etkinleştirme veya devre dışı bırakma

İşaretle işaretlemeyi gösterme veya gizleme (iPad için Word)

  1. Gözden Geçir sekmesinde Gözden Geçirme için Görüntüle simgesine dokunun.

    Gözden Geçirme için Görüntüle

  2. Gözden Geçirme için Görüntüle listesinde istediğiniz seçenİke dokunun:

    • Tüm İşaretlemeler (satır içi), son belgeyi gösterir ve değişikliklerin satır içinde görünür olduğu

    • İşaretleme yok, son belgeyi izlenmeden gösterir

    • Özgün, özgün belgeyi değişiklikleri izlemeden gösterir

İzen değişiklikleri türe göre gösterme (iPad için Word)

  1. Gözden Geçir sekmesinde Gözden Geçirme için Görüntüle simgesine dokunun.

  2. Gözden Geçirme için Görüntüle listesinde İşaretleyi Göster öğesine dokunun.

    Kaynak atama resmi

  3. İşaretlemi Göster listesinde istediğiniz seçenİke dokunun:

    • Mürekkep, belgede dijital mürekkep oluşturma tarafından yapılan tüm işaretleri gösterir veya gizler.

    • Eklenenler & Silinenler eklenen veya silinen metni gösterir veya gizler.

    • Biçimlendirme, biçimlendirme değişikliklerini gösterir veya gizler.

    • Düzeltmeleri Balonlarda Göster Sağ kenar boşluğunda balonlar içinde değişiklikleri gösterir.

    • Balonlarda Yalnızca Biçimlendirmeyi Göster, balonlarda yalnızca biçimlendirme değişikliklerini gösterir ve diğer değişiklikleri satır içi izleme olarak tutar.

Gözden geçirene göre izleme değişikliklerini gösterme (iPad için Word)

Belge için birden çok gözden geçiren varsa, Word varsayılan olarak tüm değişiklikleri gösterir. Bununla birlikte, yalnızca belirli izleyiciler tarafından yapılan değişiklikleri göstermeyi seçebilirsiniz.

  1. Gözden Geçir sekmesinde Gözden Geçirme için Görüntüle simgesine dokunun.

  2. Gözden Geçirme için Görüntüle listesinde İşaretleyi Göster öğesine dokunun.

  3. İşaretleyi Göster listesinde Gözden Geçirenler öğesine dokunun.

  4. Diğer Yazarlar listesinde, değişikliklerini görmek istediğiniz gözden geçirenlerin adlara dokunun veya Tüm Gözden Geçirenler öğesine dokunun.

Değişiklikleri kabul etme (iPad için Word)

  1. Belgede bir değişikliği seçmek için iki kez dokunun.

  2. Gözden Geçir sekmesinde Kabul Et simgesine dokunun.

    Değişiklikleri Kabul Et menüsü

  3. Aşağıdakilerden birini yapın:

    • Kabul Et'& Sonrakine Taşı'ya dokunarak değişikliği kabul eder ve belgede bir sonraki değiştirmeye geçebilirsiniz.

    • Silmeyi Kabul Et, Ekleme kabul et'eveya seçili değişikliği kabul etmek için Değişikliği Kabul Et'e dokunun; türe göre bağlamsal olarak tanımlanır ve belgede bir sonraki değişiklike taşınmaz.

    • Görünür durumda olan ancak gizlenen değişiklikleri kabul etmeyen tüm değişiklikleri kabul etmek için GösterilenLerin Hepsini Kabul Et'e dokunun. Örneğin, yalnızca belirli bir gözden geçirenin yaptığı değişiklikleri görüntü ediyorsanız, Tüm Gösterileni Kabul Et'e dokunulduğunda yalnızca o gözden geçirenin yaptığı değişiklikler kabul edilir.

    • Belgeye yapılan tüm değişiklikleri kabul etmek için Kabul Et'e dokunun.

    • Tüm değişiklikleri kabul &'e dokunarak İzlemeyi Durdur'a dokunun ve Değişiklikleri İzle'ye dokunun.

  4. Başka bir değişikliği kabul etmeden veya reddetmeden başka bir değiştirmeye taşımak için, Önceki veya Sonrakisimgesine dokunun.

Değişiklikleri reddetme (iPad için Word)

  1. Belgede bir değişikliği seçmek için iki kez dokunun.

  2. Gözden Geçir sekmesinde Reddet simgesine dokunun.

    Değişiklikleri Reddet menüsü

  3. Aşağıdakilerden birini yapın:

    • Reddet'& bir sonrakine geç'e dokunarak değişikliği reddedin ve belgede bir sonraki değiştirmeye geçin.

    • Silmeyi Reddet, Eklemereddetme veya Değişikliği Reddet'e dokunarak seçili değişikliği türüne göre bağlamsal olarak reddedin ve belgede bir sonraki değiştirmeye geçmiyor.

    • Görünür durumda olan ancak gizlenen değişiklikleri reddetmek için GösterilenLerin Hepsini Reddet'e dokunun. Örneğin, yalnızca belirli bir gözden geçirenin yaptığı değişiklikleri görüntüıyorsanız, Tüm Gösterilenleri Reddet'e dokunulduğunda yalnızca o gözden geçirenin yaptığı değişiklikler reddeder.

    • Belgeye yapılan tüm değişiklikleri reddetmek için Reddet'e dokunun.

    • Tüm Değişiklikleri Reddet'& İzlemeyi Durdur'a dokunarak belge içinde tüm değişiklikleri reddedin ve Değişiklikleri İzle'ye dokunun.

  4. Başka bir değişikliği kabul etmeden veya reddetmeden başka bir değiştirmeye taşımak için, Önceki veya Sonrakisimgesine dokunun.

Yorumları silme (iPad için Word)

  1. Belge içinde bir açıklamayı seçmek için üzerine iki kez dokunun.

  2. Gözden Geçir sekmesine dokunun.

    Gözden Geçir sekmesi açıklamalar menüsü

  3. Açıklamayı silmek için Sil simgesine dokunun veya Sil listesi görüntülenene kadar Sil simgesine basılı tutun ve sonra da aşağıdakilerinden birini yapın:

    • Yalnızca seçili açıklamayı silmek için Sil'e dokunun.

    • Belgeye tüm yorumları silmek için Hepsini Sil'e dokunun.

  4. Silmeden başka bir açıklamaya taşımak için Önceki veya Sonrakisimgesine dokunun.

Değişiklikleri İzle'ye izin açma veya kapatma (Word iPhone)

  1. Şeridi açmak için üstteki kalem simgesine dokunun.

  2. Gözden Geçir sekmesine dokunun.

    Gözden Geçir sekmesi

  3. Değişiklikleri İzle'nin yanındaki denetime dokunarak Değişiklikleri İzle'ye dokunun veya kapatın.

    Değişiklik izlemeyi etkinleştirme veya devre dışı bırakma

İşaretle işaretlemeyi gösterme veya gizleme (Word iPhone)

  1. Gözden Geçir sekmesinde Gözden Geçirme için Görüntüle öğesine dokunun.

    Gözden Geçirme için Görüntüle

  2. Tap the option you want:

    • Tüm İşaretlemeler (satır içi), son belgeyi gösterir ve değişikliklerin satır içinde görünür olduğu

    • İşaretleme yok, son belgeyi izlenmeden gösterir

    • Özgün, özgün belgeyi değişiklikleri izlemeden gösterir

İzen değişiklikleri türe göre gösterme (IPhone için Word)

  1. Gözden Geçir sekmesinde Gözden Geçirme için Görüntüle öğesine dokunun.

  2. biçimlendirmeyi Göster'e dokunun.

    Biçimlendirmeyi Göster

  3. İşaretlemi Göster listesinde istediğiniz seçenİke dokunun:

    • Mürekkep, belgede dijital mürekkep oluşturma tarafından yapılan tüm işaretleri gösterir veya gizler.

    • Eklenenler & Silinenler eklenen veya silinen metni gösterir veya gizler.

    • Biçimlendirme, biçimlendirme değişikliklerini gösterir veya gizler.

Gözden geçirene göre izleme değişikliklerini gösterme (Gözden geçiren için Word iPhone)

Belge için birden çok gözden geçiren varsa, Word varsayılan olarak tüm değişiklikleri gösterir. Bununla birlikte, yalnızca belirli izleyiciler tarafından yapılan değişiklikleri göstermeyi seçebilirsiniz.

  1. Gözden Geçir sekmesinde Gözden Geçirme için Görüntüle öğesine dokunun.

  2. biçimlendirmeyi Göster'e dokunun.

  3. Gözden Geçirenler öğesine dokunun.

  4. Diğer Yazarlar listesinde, değişikliklerini görmek istediğiniz gözden geçirenlerin adlara dokunun veya Tüm Gözden Geçirenler öğesine dokunun.

Değişiklikleri kabul etme (Word iPhone)

  1. Belgede bir değişikliği seçmek için iki kez dokunun.

  2. Gözden Geçir sekmesinde Kabul Et öğesine dokunun.

    İzlenen değişiklikleri kabul etme

  3. Aşağıdakilerden birini yapın:

    • Kabul Et'& Sonrakine Taşı'ya dokunarak değişikliği kabul eder ve belgede bir sonraki değiştirmeye geçebilirsiniz.

    • Silmeyi Kabul Et, Ekleme kabul et'eveya seçili değişikliği kabul etmek için Değişikliği Kabul Et'e dokunun; türe göre bağlamsal olarak tanımlanır ve belgede bir sonraki değişiklike taşınmaz.

    • Görünür durumda olan ancak gizlenen değişiklikleri kabul etmeyen tüm değişiklikleri kabul etmek için GösterilenLerin Hepsini Kabul Et'e dokunun. Örneğin, yalnızca belirli bir gözden geçirenin yaptığı değişiklikleri görüntü ediyorsanız, Tüm Gösterileni Kabul Et'e dokunulduğunda yalnızca o gözden geçirenin yaptığı değişiklikler kabul edilir.

    • Belgeye yapılan tüm değişiklikleri kabul etmek için Kabul Et'e dokunun.

    • Tüm değişiklikleri kabul &'e dokunarak İzlemeyi Durdur'a dokunun ve Değişiklikleri İzle'ye dokunun.

Değişiklikleri reddetme (Word iPhone)

  1. Belgede bir değişikliği seçmek için iki kez dokunun.

  2. Gözden Geçir sekmesinde Reddet öğesine dokunun.

    İzen değişiklikleri reddetme

  3. Aşağıdakilerden birini yapın:

    • Reddet'& bir sonrakine geç'e dokunarak değişikliği reddedin ve belgede bir sonraki değiştirmeye geçin.

    • Silmeyi Reddet, Eklemereddetme veya Değişikliği Reddet'e dokunarak seçili değişikliği türüne göre bağlamsal olarak reddedin ve belgede bir sonraki değiştirmeye geçmiyor.

    • Görünür durumda olan ancak gizlenen değişiklikleri reddetmek için GösterilenLerin Hepsini Reddet'e dokunun. Örneğin, yalnızca belirli bir gözden geçirenin yaptığı değişiklikleri görüntüıyorsanız, Tüm Gösterilenleri Reddet'e dokunulduğunda yalnızca o gözden geçirenin yaptığı değişiklikler reddeder.

    • Belgeye yapılan tüm değişiklikleri reddetmek için Reddet'e dokunun.

    • Tüm Değişiklikleri Reddet'& İzlemeyi Durdur'a dokunarak belge içinde tüm değişiklikleri reddedin ve Değişiklikleri İzle'ye dokunun.

Yorumları silme (IPhone için Word)

  1. Belge içinde bir açıklamayı seçmek için üzerine iki kez dokunun.

  2. Gözden Geçir sekmesindenSil'e  dokunun ve sonra da aşağıdaki seçeneklerden birini yapın:

    • Yalnızca seçili açıklamayı silmek için Sil'e dokunun.

    • Belgeye tüm yorumları silmek için Hepsini Sil'e dokunun.

      Açıklamaları silme

  3. Silmeden başka bir açıklamaya taşımak için Önceki veya Sonrakisimgesine dokunun.

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

×