Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Yayınlarınızı ve ilgili dosyalarınızı ticari basım hizmetine almak üzere paketlemek için Paketle ve Git Sihirbazı'nı kullanırsanız, Microsoft Publisher ticari yazıcınız için sıkıştırılmış bir (.zip) dosyası ve PDF dosyası oluşturur. Ticari yazıcınıza bunların size teslim etmek için gereken dosyalar olup olduğunu sorun. Bunlar birlikte çalışmakta olduğu dosya türleri değilse, ticari yazıcınız sizden bir dosya PostScript olabilir.

Yayınlarınızı, bunun yerine sayfadan bağımsız bir PostScript dosyası olarak kaydetmeniz gereksin mi diye ticari basım hizmetinize sorun. Ticari basım hizmeti, birkaç nedenle sizden PostScript dosyası istemeye neden olabilir:

  • Publisher dosyalarını kabul etmeyebilirsiniz.

  • PDF dosyalarıyla çalışmayabilirsiniz.

  • Yalnızca Macintosh bilgisayarlar kullanabilirler.

  • Baskı öncesi işlemlerin bir parçası olarak, ticari basım hizmeti çok sayfalı yayının her sayfası için yazı tipi indirme bilgileri içeren, sayfadan bağımsız PostScript dosyalarını kullanmayı gerektiren bir yakalama veya sayfa imposition programı kullanabilir.

Sayfadan bağımsız bir PostScript dosyasındaki sayfalar, PostScript dosyasının diğer sayfalarının nasıl yazdırılacakları etkilemeden üçüncü taraf bir program tarafından yeniden düzenlenebilir veya yazdırılabilir. PostScript dosyaları yalnızca PostScript yazıcıda yazdırılabilir ve bir PostScript dosyasında kaydedildikten sonra bu dosyada değişiklik kullanılamaz.

PostScript dosyası olarak kaydetme

  1. Dosya > Farklı Kaydet'i tıklatın.

  2. Dosya adı kutusuna dosya için bir ad yazın. Dosya adı uzantısını yazmanız gerek yok. Publisher, .ps dosyasını otomatik olarak yazarak dosya adının sonuna ekler.

  3. Kayıt türü listesinde PostScript'i seçin.

  4. Kaydet'e tıklayın.

  5. Yazıcı adı listesinde, PostScript yazıcıyı veya görüntü ayarlayıcı yazıcıyı seçin. Gerekirse, PostScript yazıcısı yükleyin:

    1. Hangi PostScript yazıcıyı yüklemeniz gerektiği ve nereden yüklemeniz gerektiği konusunda ticari basım hizmetinize danışın.

    2. Uygun PostScript yazıcı sürücüsünü indirin.

    3. PostScript yazıcıyı yükleyin. 

  6. PostScript Olarak Kaydet iletişim kutusunda Özellikler'e tıklayın.

  7. Kağıt'ınaltında bir kağıt boyutu seçin.

  8. 2 Taraflı Yazdırma'nınaltında, 1 Taraflı Yazdır veya 2 Taraflı Yazdır'ı seçin.

  9. Çıkış Rengi'ninaltında Renk veya Siyah Beyaz'ı seçin.

  10. Belge Seçenekleri sekmesinde, sayfa başına bir sayfa seçeneği belirleyin.

  11. Gelişmiş sekmesinde, Sürücüler listesini genişletin ve PostScript Çıkış Seçeneği listesinde Taşınabilirlik için En İyi Duruma İyileştir'i seçin.

  12. Tamam 'ı tıklatın.

  13. Postscript Olarak Kaydet iletişim kutusunda, Yazıcı Ayrıntıları sekmesinde Gelişmiş Yazıcı Ayarları'nı tıklatın.

  14. İşaretler ve Kenar Taşması sekmesinde, Grafikler ve Yazı Tipleri sekmesinde istediğiniz seçeneklere tıklayın.

  15. Kaydet'e tıklayın.

Sayfanın Başı

Ticari basım hizmetinize yayınınızda sayfadan bağımsız bir PostScript dosyası olarak kaydetmeniz gerekip gerek olmadığını ve bunu renkle ayrılmış bir dosya mı yoksa bileşik dosya olarak mı kaydetmeniz gerektiğini sorun.

Not: Yalnızca eklenti yükledikten sonra, bir 2007 Microsoft Office sistemi programından PDF veya XPS dosyası olarak kaydedebilirsiniz. Daha fazla bilgi için BKZ. PDF ve XPS gibi diğer dosya biçimleri için desteği etkinleştirme.

Renkle ayrılmış PostScript dosyası olarak kaydetme

  1. Dosya menüsünde Farklı Kaydet'e tıklayın.

  2. Dosya adı kutusuna dosya için bir ad yazın. Dosya adı uzantısını yazmanız gerek yok. Publisher, .ps dosyasını otomatik olarak yazarak dosya adının sonuna ekler.

  3. Kayıt türü listesinde PostScript'i seçin.

  4. Kaydet'e tıklayın.

  5. Yazıcı adı listesinde, PostScript yazıcıyı veya görüntü ayarlayıcı yazıcıyı seçin. Gerekirse, PostScript yazıcısı yükleyin:

    1. Hangi PostScript yazıcıyı yüklemeniz gerektiği ve nereden yüklemeniz gerektiği konusunda ticari basım hizmetinize danışın.

    2. Microsoft Windows XP'de Başlat menüsünde Yazıcılar ve Fakslar'a tıklayın.

    3. Yazıcı Görevleri'nin altındaYazıcı Ekle'ye tıklayın.

    4. Yazıcı Ekleme Sihirbazı'nın yönergelerini izleyin.

  6. Özellikler'etıklayın ve sonra da Gelişmiş sekmesine tıklayın.

  7. Yazıcı adı Gelişmiş Belge Ayarları'nın altındaBelge Seçenekleri'ne vesonra PostScript Seçenekleri'ne tıklayın.

  8. PostScript Çıktı Seçeneği listesinde Taşınabilirlik için En İyi Duruma Getirme'yi seçin.

  9. Tamam 'ı tıklatın.

  10. Yazıcı Ayrıntıları sekmesinde, Gelişmiş Yazıcı Ayarları'nıve ardından Ayırmalar sekmesini tıklatın.

  11. Renkleri liste olarak yazdır'da Ayırmalar'a tıklayın.

  12. Bu levhalar listesinde, aşağıdakilerden birini yapın:

    1. Yayında tanımlandığı her mürekkep için bir nokta rengi veya işlem rengi levhası yazdırmak için Tüm tanımlı mürekkeplere tıklayın(Araçlar menüsü, Ticari Yazdırma Araçları alt menüsü, Renkli Yazdırma komutu).

    2. Yayınlarda kullanılan her tanımlı mürekkep için yalnızca nokta rengi veya işlem rengi levhası yazdırmak için Kullanılan mürekkeplere tıklayın.

    3. Yalnızca işlem rengi levhalarını yazdırmak için noktaya dönüştür'e tıklayın ve tüm tanımlı nokta renklerini işleme renklerine dönüştürebilirsiniz.

  13. Yazdırma hizmetinizin öneren diğer yazdırma seçeneklerini ayarlamak için, Sayfa Ayarları sekmesinde, Grafikler ve Yazı Tipleri sekmesinde istediğiniz seçeneklere tıklayın ve sonra da Tamam'a tıklayın.

  14. Kaydet'e tıklayın.

Sayfanın Başı

Bileşik PostScript dosyası olarak kaydetme

  1. Dosya menüsünde Farklı Kaydet'e tıklayın.

  2. Dosya adı kutusuna dosya için bir ad yazın. Dosya adı uzantısını yazmanız gerek yok; Publisher, .ps dosyasını otomatik olarak sizin yazarak dosya adının sonuna ekler.

  3. Kayıt türü listesinde PostScript'i seçin.

  4. Kaydet'e tıklayın.

  5. Yazıcı adı listesinde, PostScript yazıcıyı veya görüntü ayarlayıcı yazıcıyı seçin. Gerekirse, PostScript yazıcısı yükleyin:

    1. Hangi PostScript yazıcıyı yüklemeniz gerektiği ve nereden yüklemeniz gerektiği konusunda ticari basım hizmetinize danışın.

    2. Microsoft Windows XP'de Başlat menüsünde Yazıcılar ve Fakslar'a tıklayın.

    3. Yazıcı Görevleri'nin altındaYazıcı Ekle'ye tıklayın.

    4. Yazıcı Ekleme Sihirbazı'nın yönergelerini izleyin.

  6. Özellikler'ive ardından Gelişmiş'i tıklatın.

  7. Yazıcı adı Gelişmiş Belge Ayarları'nın altındaBelge Seçenekleri'ne vesonra PostScript Seçenekleri'ne tıklayın.

  8. PostScript Çıktı Seçeneği listesinde Taşınabilirlik için En İyi Duruma Getirme'yi seçin.

  9. Tamam 'ı tıklatın.

  10. Yazıcı Ayrıntıları sekmesinde, Gelişmiş Yazıcı Ayarları'nıve ardından Ayırmalar sekmesini tıklatın.

  11. Renkleri liste olarak yazdır'da, aşağıdakilerden birini yapın:

    1. Siyah beyaz bir yazıcıya yazdırılacak bileşik PostScript dosyasını kaydetmek için Kompozit Gri Tonlamalı'ya tıklayın.

    2. Üçüncü taraf yakalama veya sayfa imposition programında kullanabileceğiniz bileşik PostScript dosyasını kaydetmek veya bir belge yazım denetleme cihazına yazdırmak için Kompozit CMYK' CMYK tıklatın.

    3. Renkli yazıcıya yazdırılacak bileşik PostScript dosyasını kaydetmek için Kompozit RGB'ye tıklayın.

      Not: Kompozit CMYK veya PostScript RGB kaydetmek için renkli bir PostScript yazıcınız seçili olmalıdır.

  12. Yazdırma hizmetinizin öneren diğer yazdırma seçeneklerini ayarlamak için, Sayfa Ayarları sekmesinde, Grafikler ve Yazı Tipleri sekmesinde istediğiniz seçeneklere tıklayın ve sonra da Tamam'a tıklayın.

  13. Kaydet'e tıklayın.

Sayfanın Başı

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Insider'Microsoft Office katılın

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×