Yayınınızı ticari basım için sayfadan bağımsız PostScript dosyası olarak kaydetme

Microsoft 365 için Publisher, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Yayınınızı ve ilgili dosyalarınızı ticari bir basım hizmetine götürmek için Paketle ve Gönder sihirbazını kullandığınızda, Microsoft Publisher, ticari yazıcınız için bir sıkıştırılmış (. zip) dosya ve PDF dosyası oluşturur. Bu dosyalar size teslim etmeniz gereken dosyalardır, basımevinizden sorun. Bunlar birlikte çalıştıkları dosya türleri değilse, basımeviniz PostScript dosyası üretmeniz istenebilir.

Yayınınızı bir sayfadan bağımsız PostScript dosyası olarak kaydetmeniz gerekiyorsa ticari basım servisinize sorun. Ticari Basım Hizmeti, bir PostScript dosyasını çeşitli nedenlerden biriyle isteyebilir:

  • Publisher dosyalarını kabul etmeyebilir.

  • PDF dosyalarıyla çalışmayabilir.

  • Yalnızca Macintosh bilgisayarlarını kullanabilirler.

  • Ticari Basım Hizmeti, baskı öncesi sürecinin bir parçası olarak, çok sayfalı yayının her sayfasında yazı tipi indirme bilgilerini içeren, sayfaya bağımsız PostScript dosyalarının kullanılmasını gerektiren bir bindirme veya sayfa dizme programı kullanıyor olabilir.

Bir sayfadan bağımsız PostScript dosyasındaki sayfalar, PostScript dosyasının diğer sayfalarının nasıl yazdırılacağını etkilemeden, bir üçüncü taraf programı tarafından seçilerek yeniden düzenlenebilir veya yazdırılabilir. PostScript dosyaları yalnızca PostScript yazıcısında yazdırılabilir ve kaydettikten sonra PostScript dosyasında değişiklik yapamazsınız.

PostScript dosyası olarak kaydetme

  1. Dosya > Farklı Kaydet'i tıklatın.

  2. Dosya adı kutusuna dosya için bir ad yazın. Dosya adı uzantısını yazmanız gerekmez. Publisher yazdığınız dosya adının sonuna. PS 'yi otomatik olarak ekler.

  3. Kayıt türü listesinde PostScript'i seçin.

  4. Kaydet'e tıklayın.

  5. Yazıcı adı listesinde, istediğiniz PostScript yazıcısını veya görüntü ayarlayıcı seçin. Gerekirse, PostScript yazıcı yükleyin:

    1. Hangi PostScript yazıcısının yükleneceğini ve nereden yükleneceğini öğrenmek için ticari basım Servisinize başvurun.

    2. Uygun PostScript yazıcı sürücüsünü indirin.

    3. PostScript yazıcısını yükleyin. 

  6. PostScript olarak kaydet Iletişim kutusunda Özellikler'i tıklatın.

  7. Kağıtaltında bir kağıt boyutu seçin.

  8. 2 taraflı yazdırma'nın altında 1 taraflı yazdırma veya 2 taraflı yazdırma'yı seçin.

  9. Çıkış rengialtında renkli veya siyah beyaz'ı seçin.

  10. Belge seçenekleri sekmesinde, yaprak başına sayfa sayısı seçeneğini belirleyin.

  11. Gelişmiş sekmesinde, sürücüler listesini genişletin ve PostScript çıktı seçeneği listesinde taşınabilirliğin en iyileştiröğesini seçin.

  12. Tamam'a tıklayın.

  13. PostScript olarak kaydet iletişim kutusunda, Yazıcı Ayrıntıları sekmesinde Gelişmiş yazıcı ayarları'nı tıklatın.

  14. İşaretler ve Kenar taşmaları sekmesinde ve grafikler ve yazı tipleri sekmesinde istediğiniz seçeneklere tıklayın.

  15. Kaydet'e tıklayın.

Sayfanın Başı

Yayınınızı bir sayfadan bağımsız PostScript dosyası olarak kaydetmeniz gerekip gerekmediğini ve bu dosyayı renk ayrımı yapılmış bir dosya veya bileşik dosya olarak kaydetmeniz gerekip gerekmediğini belirleyebilirsiniz.

Not: Bir 2007 Microsoft Office sistemi programından yalnızca bir eklentiyi yükledikten sonra PDF veya XPS dosyası olarak kaydedebilirsiniz. Daha fazla bilgi için PDF ve XPS gibi diğer dosya biçimlerine yönelik desteği etkinleştirmekonusuna bakın.

Renk ayrımı yapılmış PostScript dosyası olarak kaydetme

  1. Dosya menüsünde Farklı Kaydet'e tıklayın.

  2. Dosya adı kutusuna dosya için bir ad yazın. Dosya adı uzantısını yazmanız gerekmez. Publisher yazdığınız dosya adının sonuna. PS 'yi otomatik olarak ekler.

  3. Kayıt türü listesinde PostScript'i seçin.

  4. Kaydet'e tıklayın.

  5. Yazıcı adı listesinde, istediğiniz PostScript yazıcısını veya görüntü ayarlayıcı seçin. Gerekirse, PostScript yazıcı yükleyin:

    1. Hangi PostScript yazıcısının yükleneceğini ve nereden yükleneceğini öğrenmek için ticari basım Servisinize başvurun.

    2. Microsoft Windows XP 'deki Başlat menüsünde, Yazıcılar ve Fakslar'ı tıklatın.

    3. Yazıcı görevlerialtında Yazıcı Ekle'yi tıklatın.

    4. Yazıcı ekleme sihirbazındakiyönergeleri izleyin.

  6. Özellikler'i tıklatın ve sonra Gelişmiş sekmesini tıklatın.

  7. Yazıcı adı Gelişmiş belge ayarlarıaltında, Belge seçenekleri'ni ve sonra da PostScript seçenekleri'ni genişletin.

  8. PostScript çıktı seçeneği listesinde taşınabilirliğin en iyileştiröğesini seçin.

  9. Tamam'a tıklayın.

  10. Yazıcı Ayrıntıları sekmesinde, Gelişmiş yazıcı ayarları'Nı ve ardından renk ayırımları sekmesine tıklayın.

  11. Renkleri Yazdır listesinde renk ayırımları'nı tıklatın.

  12. Bu levhalar listesinde aşağıdakilerden birini yapın:

    1. Yayında tanımladığınız tüm mürekkebin (Araçlar menüsü, Ticari Basım Araçları alt menüsü, renkli yazdırma komutu) nokta rengi veya proses renk levhasını yazdırmak için Tüm tanımlı mürekkepleri tıklatın.

    2. Yayınlarda kullanılan tanımlı her mürekkep için yalnızca nokta rengi veya işleme rengi levhası yazdırmak için kullanılan mürekkepler 'i tıklatın.

    3. Yalnızca süreç rengi kalıplarını yazdırmak ve tanımlanmış tüm nokta renklerini proses renklere dönüştürmek için noktayı proses Dönüştür 'e tıklayın.

  13. Yazdırma hizmetinizin önerdiği diğer yazdırma seçeneklerini ayarlamak için, sayfa ayarları sekmesinde ve grafikler ve yazı tipleri sekmesinde istediğiniz seçenekleri tıklatın ve sonra Tamam'ı tıklatın.

  14. Kaydet'e tıklayın.

Sayfanın Başı

Bileşik PostScript dosyası olarak kaydetme

  1. Dosya menüsünde Farklı Kaydet'e tıklayın.

  2. Dosya adı kutusuna dosya için bir ad yazın. Dosya adı uzantısı yazmanız gerekmez; Publisher yazdığınız dosya adının sonuna Publisher otomatik olarak. ps ekler.

  3. Kayıt türü listesinde PostScript'i seçin.

  4. Kaydet'e tıklayın.

  5. Yazıcı adı listesinde, istediğiniz PostScript yazıcısını veya görüntü ayarlayıcı seçin. Gerekirse, PostScript yazıcı yükleyin:

    1. Hangi PostScript yazıcısının yükleneceğini ve nereden yükleneceğini öğrenmek için ticari basım Servisinize başvurun.

    2. Microsoft Windows XP 'deki Başlat menüsünde, Yazıcılar ve Fakslar'ı tıklatın.

    3. Yazıcı görevlerialtında Yazıcı Ekle'yi tıklatın.

    4. Yazıcı ekleme sihirbazındakiyönergeleri izleyin.

  6. Özellikler'i ve ardından Gelişmiş'i tıklatın.

  7. Yazıcı adı Gelişmiş belge ayarlarıaltında, Belge seçenekleri'ni ve sonra da PostScript seçenekleri'ni genişletin.

  8. PostScript çıktı seçeneği listesinde taşınabilirliğin en iyileştiröğesini seçin.

  9. Tamam'a tıklayın.

  10. Yazıcı Ayrıntıları sekmesinde, Gelişmiş yazıcı ayarları'Nı ve ardından renk ayırımları sekmesine tıklayın.

  11. Renkleri Yazdır listesinde aşağıdakilerden birini yapın:

    1. Siyah beyaz yazıcıda yazdırılacak bileşik PostScript dosyasını kaydetmek için Kompozit gri tonlama 'yı tıklatın.

    2. Üçüncü taraf yakalama veya sayfa dizme programında kullanabileceğiniz bir bileşik PostScript dosyasını kaydetmek veya bir CMYK denetleme aygıtına yazdırmak için KOMPOZIT CMYK 'ye tıklayın.

    3. Renkli yazıcıya yazdırılacak bileşik PostScript dosyasını kaydetmek için BILEŞIK RGB 'yi tıklatın.

      Not: Bileşik CMYK RGB veya PostScript dosyasını kaydetmek için, renkli PostScript yazıcısı seçili olmalıdır.

  12. Yazdırma hizmetinizin önerdiği diğer yazdırma seçeneklerini ayarlamak için, sayfa ayarları sekmesinde ve grafikler ve yazı tipleri sekmesinde istediğiniz seçeneklere tıklayın ve sonra Tamam 'atıklayın.

  13. Kaydet'e tıklayın.

Sayfanın Başı

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×