Yayınınızda eksik yazı tiplerinin yerine başkalarını koyma

Microsoft 365 için Publisher, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Yayında bilgisayarınızda bulunmayan veya yayına katıştırılan yazı tipleri varsa, Microsoft Windows işletim sistemi eksik yazı tiplerinin varsayılan alternatiflerini sağlar. Publisher 'da bilgisayarınızda yüklü olmayan yazı tiplerini içeren bir yayını açtığınızda, yayında kullanılan eksik yazı tiplerinin yerine Bilgisayarınızdaki yazı tiplerinin geçici veya kalıcı olarak yerine konacak seçenekleri belirleyebilirsiniz.

Yazı tipi değişimi, yayınınızı başka bir bilgisayarda görüntülemek istediğinizde ve diğer bilgisayarlarda hangi yazı tiplerinin kullanılabildiği durumlarda metnin okunabilir kalmasını sağlamak istediğinizde kullanışlıdır. Eksik Doğu Asya karakterleri özel bir durumdur ve diğer yazı tiplerinden ayrı olarak işlenmektedir.

Çoğu durumda, yazı tipi değişimi metnin farklı şekilde akmasını sağlar. Yedek yazı tipi eksik yazı tipine benzer olsa bile satır sonları, sütun sonları, sayfa sonları, satır aralığı ve heceleme muhtemelen değişir. Yazı tipi değişimi yayınınızın düzenini önemli ölçüde etkilediğinden, yazı tipi değişimini önlemek veya devre dışı bırakmak isteyebilirsiniz.

Yazı tipi değişimi etkinleştirildiğinde ve siz veya baskı hizmetiniz dosyanızı kullandığınız aynı yazı tiplerine sahip olmayan başka bir bilgisayarda açarsa, yayınınızdaki metni okuyabilmeniz için seçtiğiniz yazı tiplerini Microsoft Windows yerine koyar.

  1. Yazı tipleri iletişim kutusunda yazı tipi değişimi'ni tıklatın.

    Not: Yayınınızı açtığınızda yazı tipleri iletişim kutusu açılmazsa, Dosya düğmesini tıklatın, ticari basım ayarları'Nın üzerine gelin ve sonra da eklenmiş yazı tiplerini Yönet'i tıklatın. Yazı tipleri iletişim kutusunda yazı tipi değişimi'ni tıklatın.

  2. Yazı tipi değişimi iletişim kutusunda, yazı tipi listesinden eksik bir yazı tipi seçin.

  3. Aşağıdakilerden birini veya daha fazlasını yapın:

    • Önerilen alternatif yazı tiplerini yalnızca bu oturum için kullanmak üzere, Bu yazı tipini görüntülemek ve yazdırmak Için geçici olarak değiştirinseçeneğini tıklatın.

      Not: Geçici olarak listelenen yazı tipleri yayına kaydedilmez.

    • Eksik yazı tiplerinin önerilen yerine önerilen seçim yazı tipleri ile değiştirilmesini Istiyorsanız, yayında bu yazı tipini kalıcı olarakDeğiştir 'i tıklatın.

      Not: Bu, kalıcı bir değişiklikdır ve Tamam 'atıkladıktan sonra geri alınamaz, ancak daha sonra yüklerseniz özgün yazı tipini kullanabilirsiniz.

    • Yerine kullanılacak yazı tiplerini atamak Için aşağıdakileri yapın:

      1. Yedek yazı tipi listesinde farklı bir yazı tipi seçin.

      2. Görüntü ve yazdırma için bu yazı tipini geçici olarak değiştir veya yayında kalıcı olarak değiştirseçeneğini tıklatın.

Sayfanın Başı

Kullandığınız yazı tipi belirli bir karakter içermiyorsa ve Eksik Doğu Asya karakterlerini otomatik olarak değiştir onay kutusunu (Dosya > seçenekleri > Gelişmiş) temizlediyseniz, küçük bir kutu görürsünüz metinde olduğu yerde eksik karakterin yerine.

Eksik Doğu Asya karakterlerinin yazı tipini otomatik olarak değiştir iletişim kutusu Işaretlendiğinde, Publisher eksik Doğu Asya karakterine otomatik olarak bir yedek yazı tipini uygular. Varsayılan olarak, Eksik Doğu Asya karakterlerinin yazı tipini otomatik olarak değiştir iletişim kutusu seçilidir. Yayınınızı kendi bilgisayarınızdan yazdırmayı düşünüyorsanız bu kutunun seçili olmasını öneririz.

Yayınınızı başka bir bilgisayara veya ticari bir yazıcıya aktarmak istiyorsanız, yayına herhangi bir metin girmeden önce otomatik yazı tipi değişimini kapatmanız en iyisidir. Ardından, eksik karakter yerine küçük kutuyu gördüğünüzde, küçük kutuyu el ile istediğiniz karakteri içeren başka bir yazı tipiyle değiştirebilirsiniz.

Ticari bir yazıcının veya başka bir kullanıcının yayınınızdaki karakterlere yazı tipi değişimi yapmasını istemiyorsanız, yazdırmadan önce bu yazı tiplerini yayınınıza eklemelisiniz.

Eksik Doğu Asya karakterleriyle yazı tipi değişimini açma veya kapatma

  1. Dosya> Seçenekler > Gelişmiş'i tıklatın.

  2. Eksik Doğu Asya karakterlerinin yazı tipini otomatik olarak değiştir onay kutusunu seçin veya temizleyin.

Sayfanın Başı

Yayınınızın düzeninin (satır sonları, sütun ve sayfa sonları, satır aralığı ve heceleme dahil) korunmasını istiyorsanız, yazı tipi değişimini önleyebilirsiniz.

Yazı tipi alternatifini önlemek Için aşağıdakilerden birini veya birkaçını yapın:

  • Yayınınızda TrueType yazı tipleri ekleyin. TrueType yazı tiplerini eklediğinizde, bunlar yayınınızda kaydedilir. Eklenmiş yazı tiplerine sahip yayınlar, bu yazı tipleri normalde kullandığınız bilgisayarda yüklü olmasa bile, özgün yazı tiplerinin metnini görüntüleyebilir ve yazdırabilir.

    Not: Yalnızca TrueType yazı tipleri gömülebilir ve yalnızca katıştırmak için lisanslanır.

  • Yayınınızı başka bir bilgisayara çekdiyseniz, yayınınızda kullandığınız yazı tiplerinin yüklü olduğunu doğrulayın.

  • Yayınınızda PostScript yazı tipleri kullandıysanız ve bunu ticari bir yazıcıda yapıyorsanız, yazıcıda kullandığınız veya satın alabileceğiniz yazı tiplerinin bulunup bulunmadığını sorun.

Sayfanın Başı

Bir yayını PostScript yazıcısına yazdırdığınızda yazıcı, yayınınızda kullanılan aynı ada sahip tüm TrueType yazı tipleri Için yazıcıdaki PostScript yazı tiplerini değiştirir. Bu, metninizin yeniden akıtılmasına neden olabilir, beklenmeyen satır sonlarını, tireleme ve taşma ' in yayınınızın görünümünü değiştirebilir. Yazdırırken yazı tipi değişimini kapatmak ve yalnızca yayınınıza eklenmiş veya bilgisayarınızda yüklü olan yazı tiplerini kullanırken, aşağıdakileri yapın:

  1. Dosya _GT_ Yazdır'ı ve ardından Yazıcı açılan listesini genişletin.

  2. Nihai çıktınızı yazdırmak için kullanacağınız PostScript yazıcısını seçin.

  3. Gelişmiş çıktı ayarları'nı ve sonra da grafikler ve yazı tipleri sekmesini tıklatın.

  4. Yazı tipleri'nin altında yalnızca yayın yazı tiplerini kullan'ı tıklatın.

Sayfanın Başı

Yazı tipi değişimi etkinleştirildiğinde ve siz veya baskı hizmetiniz dosyanızı kullandığınız aynı yazı tiplerine sahip olmayan başka bir bilgisayarda açarsa, yayınınızdaki metni okuyabilmeniz için seçtiğiniz yazı tiplerini Microsoft Windows yerine koyar.

  1. Yazı tiplerini yükle iletişim kutusunda yazı tipi değişimi'ni tıklatın.

    Not: Yayınınızı açtığınızda yazı tiplerini yükle iletişim kutusu açılmazsa, Araçlar menüsünde Ticari Basım Araçları'nın üzerine gelin ve yazı tipleri'ni tıklatın. Yazı tipleri iletişim kutusunda yazı tipi değişimi'ni tıklatın.

  2. Yazı tipi değişimi iletişim kutusunda, yazı tipi listesinden eksik bir yazı tipi seçin.

  3. Aşağıdakilerden birini veya daha fazlasını yapın:

    • Önerilen alternatif yazı tiplerini yalnızca bu oturum için kullanmak üzere, Bu yazı tipini görüntülemek ve yazdırmak Için geçici olarak değiştirinseçeneğini tıklatın.

      Not: Geçici olarak listelenen yazı tipleri yayına kaydedilmez.

    • Eksik yazı tiplerinin önerilen yerine önerilen seçim yazı tipleri ile değiştirilmesini Istiyorsanız, yayında bu yazı tipini kalıcı olarakDeğiştir 'i tıklatın.

      Not: Bu, kalıcı bir değişiklikdır ve Tamam 'atıkladıktan sonra geri alınamaz, ancak daha sonra yüklerseniz özgün yazı tipini kullanabilirsiniz.

    • Yerine kullanılacak yazı tiplerini atamak Için aşağıdakileri yapın:

      1. Yedek yazı tipi listesinde farklı bir yazı tipi seçin.

      2. Görüntü ve yazdırma için bu yazı tipini geçici olarak değiştir veya yayında kalıcı olarak değiştirseçeneğini tıklatın.

Sayfanın Başı

Kullandığınız yazı tipi belirli bir karakter içermiyorsa ve Eksik Doğu Asya karakterlerini otomatik olarak değiştir onay kutusunu (Araçlar menüsü, Seçenekler komutu, Düzen sekmesi) temizlediyseniz, bir metinde olduğu yerde, eksik karakterin yerine küçük kutu.

Eksik Doğu Asya karakterlerinin yazı tipini otomatik olarak değiştir iletişim kutusu Işaretlendiğinde, Publisher eksik Doğu Asya karakterine otomatik olarak bir yedek yazı tipini uygular. Varsayılan olarak, Eksik Doğu Asya karakterlerinin yazı tipini otomatik olarak değiştir iletişim kutusu seçilidir. Yayınınızı kendi bilgisayarınızdan yazdırmayı düşünüyorsanız bu kutunun seçili olmasını öneririz.

Yayınınızı başka bir bilgisayara veya ticari bir yazıcıya aktarmak istiyorsanız, yayına herhangi bir metin girmeden önce otomatik yazı tipi değişimini kapatmanız en iyisidir. Ardından, eksik karakter yerine küçük kutuyu gördüğünüzde, küçük kutuyu el ile istediğiniz karakteri içeren başka bir yazı tipiyle değiştirebilirsiniz.

Ticari bir yazıcının veya başka bir kullanıcının yayınınızdaki karakterlere yazı tipi değişimi yapmasını istemiyorsanız, yazdırmadan önce bu yazı tiplerini yayınınıza eklemelisiniz.

Eksik Doğu Asya karakterleriyle yazı tipi değişimini açma veya kapatma

  1. Araçlar menüsünde Seçenekler'e ve sonra da Düzen sekmesine tıklayın.

  2. Eksik Doğu Asya karakterlerinin yazı tipini otomatik olarak değiştir onay kutusunu seçin veya temizleyin.

Sayfanın Başı

Yayınınızın düzeninin (satır sonları, sütun ve sayfa sonları, satır aralığı ve heceleme dahil) korunmasını istiyorsanız, yazı tipi değişimini önleyebilirsiniz.

Yazı tipi alternatifini önlemek Için aşağıdakilerden birini veya birkaçını yapın:

  • Yayınınızda TrueType yazı tipleri ekleyin. TrueType yazı tiplerini eklediğinizde, bunlar yayınınızda kaydedilir. Eklenmiş yazı tiplerine sahip yayınlar, bu yazı tipleri normalde kullandığınız bilgisayarda yüklü olmasa bile, özgün yazı tiplerinin metnini görüntüleyebilir ve yazdırabilir.

    Not: Yalnızca TrueType yazı tipleri gömülebilir ve yalnızca katıştırmak için lisanslanır.

  • Yayınınızı başka bir bilgisayara çekdiyseniz, yayınınızda kullandığınız yazı tiplerinin yüklü olduğunu doğrulayın.

  • Yayınınızda PostScript yazı tipleri kullandıysanız ve bunu ticari bir yazıcıda yapıyorsanız, yazıcıda kullandığınız veya satın alabileceğiniz yazı tiplerinin bulunup bulunmadığını sorun.

Sayfanın Başı

Bir yayını PostScript yazıcısına yazdırdığınızda yazıcı, yayınınızda kullanılan aynı ada sahip tüm TrueType yazı tipleri Için yazıcıdaki PostScript yazı tiplerini değiştirir. Bu, metninizin yeniden akıtılmasına neden olabilir, beklenmeyen satır sonlarını, tireleme ve taşma ' in yayınınızın görünümünü değiştirebilir. Yazdırırken yazı tipi değişimini kapatmak ve yalnızca yayınınıza eklenmiş veya bilgisayarınızda yüklü olan yazı tiplerini kullanırken, aşağıdakileri yapın:

  1. Dosya menüsünde Yazdır'ı ve sonra da Yazıcı Ayrıntıları sekmesini tıklatın.

  2. Yazıcı adı kutusunda nihai çıktınızı yazdırmak Için kullanacağınız PostScript yazıcısını seçin.

  3. Gelişmiş yazıcı ayarları'nı ve sonra da grafikler ve yazı tipleri sekmesini tıklatın.

  4. Yazı tipleri'nin altında yalnızca yayın yazı tiplerini kullan'ı tıklatın.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×