Not: Çizim Gezgini'nde desenler üzerinde çalışmak için Visio'yu geliştirici modunda çalıştırmalısınız. Bunu yapmak için Dosya sekmesine tıklayın. Visio altında Seçenekler’e tıklayın. Gelişmiş 'etıklayın ve genel bölümüne kadar aşağı kaydırın ve Geliştirici modunda çalıştır'ı seçin.

  1. Aşağıdakilerden birini yapın:

    • Desenin yalnızca geçerli çizimde kullanılabilir olduğunu görmek için, Geliştirici menüsünde Çizim Gezgini'ne tıklayın.

    • Deseni var olan bir kalıpla kaydederek herhangi bir çizimde açmak için kalıbı açın: Şekiller penceresinde Şekillerim'in üzerine gelin ve Sık Kullanılanlar'a tıklayın veya bir kalıbı açın. Kalıp düzenlenemezse, kalıbın başlık çubuğuna sağ tıklayın ve ardından Kalıbı Düzenle'ye tıklayın. Ardından, Çizim Gezgini'>Geliştirici Araçları 'ne tıklayın.

    • Deseni kaydederek (herhangi bir çizimde kullanılabilir hale gelen) yeni bir kalıp oluşturmak için: Şekiller penceresinde Diğer Şekiller'e ve ardından Yeni Kalıp'a tıklayın. Ardından, Çizim Gezgini'>Geliştirici Araçları 'ne tıklayın.

  2. Çizim Gezgini penceresinde, Dolgu Desenleri , Çizgi Desenleri veyaÇizgi Uçları'ne sağ tıklayınve ardından Yeni Desen 'e tıklayın.

  3. Ayrıntılar altında,Ad kutusuna desen için bir ad yazın ve istediğiniz desen türüne tıklayın.

  4. Davranış'ınaltında bir seçenek belirtin.

    Davranış seçenekleri

    Desen türü

    Açıklama

    Düğme

    Dolgu deseni

    Şekli doldurmak için resmin birden çok kopyasını oluşturma (resmi döşeme)

    Tile image button for fill pattern

    Tek, ortalı bir resim kullanın.

    Single, centered image button for fill pattern

    Şekli doldurmak için tek bir resmi uzatabilirsiniz.

    Single stretched image button for fill pattern

    Çizgi deseni

    Deseni çizginin yolu boyunca döşenmiş ve bozuk olacak şekilde çizgiye bükebilirsiniz.

    Tile and distort an image along the path of the line for a line pattern

    Birden çok resmi bozmadan çizgi boyunca döşeme.

    Tile images along line for a line pattern

    Çizgi boyunca tek bir resmi yaslar.

    Stretch an image along a line for a line pattern

    Birden çok resmi bozmadan, çizginin özgün biçimlendirmesini koruyarak döşeme.

    Tile images on original line for a line pattern

    Çizgi bitiş deseni

    Satırın sonunu çizginin yönüne yönlendirin.

    Orient line end to direction of line button image

    Satır sonunu her zaman dik olacak şekilde yönlendirin.

    Orient line end to always be upright button image

  5. Çizim sayfası ölçeği değiştikse deseni ayarlamak için, Ölçekli onay kutusunu seçin.

    Not: Ölçeksiz çizgi deseni veya çizgi bitiş deseni, çizginin kalınlığına (veya kalınlığına) göre kendisini ayarlar.

  6. Tamam'ı tıklatın.

  7. Çizim Gezgini bölmesinde uygun klasörü açın, yeni modele sağ tıklayın ve ardından Desen Şeklini Düzenle'ye tıklayın.

  8. Desen olarak ataması istediğiniz şekli veya şekilleri oluşturun. Sıfırdan şekiller oluşturabilir, mevcut şekilleri değiştirebilir veya bit eşlem ebilirsiniz.

    Not: Dolgu deseni oluşturmak için bit eşlem kullanırsanız, desende arka planı gösteren saydam alanlar olmaz. Öte yandan, dolgu deseni oluşturmak için Visio şekillerini kullanırsanız, arka plan bu desenle birlikte görünür.

  9. Pencereyi kapatın ve ardından deseni güncelleştirmek için bilgi isteminde Evet'e tıklayın.

Not: Çizim Gezgini'nde desenler üzerinde çalışmak için Microsoft Office Visio'yu geliştirici modunda çalıştırmalısınız. Bunu yapmak için Araçlar menüsünde Seçenekler'e,Gelişmişsekmesine ve sonra Geliştirici modunda çalıştır'a tıklayın.

  1. Aşağıdakilerden birini yapın:

    • Desenin yalnızca geçerli çizimde kullanılabilir olduğunu görmek için, Görünüm menüsünde Çizim Gezgini Penceresi'ne tıklayın.

    • Deseni var olan bir kalıpla kaydederek herhangi bir çizimde açabilirsiniz, kalıbı açın (Dosya menüsünde, Şekiller'in üzerine gelin, Şekillerim'in üzerine gelin ve Sık Kullanılanlar'a veya başka bir kalıp adına tıklayın). Kalıp düzenlenemezse, kalıbın başlık çubuğuna sağ tıklayın ve ardından Kalıbı Düzenle'ye tıklayın. Geliştirici modunda, başlık çubuğu simgesine yeniden tıklayın ve sonra Da Çizim Gezgini Penceresi'ne tıklayın.

    • Deseni kaydederek (herhangi bir çizimde kullanılabilir hale gelen) yeni bir kalıp oluşturmak için, Dosya menüsünde Şekiller'in üzerine gelin ve Yeni Kalıp'a tıklayın. Geliştirici modunda, başlık çubuğu simgesine tıklayın ve sonra da Çizim Gezgini Penceresi'ne tıklayın.

  2. Çizim Gezgini penceresinde, Dolgu Desenleri , Çizgi Desenleri veyaÇizgi Uçları'ne sağ tıklayınve ardından Yeni Desen 'e tıklayın.

  3. Ayrıntılar altında,Ad kutusuna desen için bir ad yazın ve istediğiniz desen türüne tıklayın.

  4. Davranış'ınaltında bir seçenek belirtin.

    Davranış seçenekleri

    Desen türü

    Açıklama

    Düğme

    Dolgu deseni

    Şekli doldurmak için resmin birden çok kopyasını oluşturma (resmi döşeme)

    Tile image button for fill pattern

    Tek, ortalı bir resim kullanın.

    Single, centered image button for fill pattern

    Şekli doldurmak için tek bir resmi uzatabilirsiniz.

    Single stretched image button for fill pattern

    Çizgi deseni

    Deseni çizginin yolu boyunca döşenmiş ve bozuk olacak şekilde çizgiye bükebilirsiniz.

    Tile and distort an image along the path of the line for a line pattern

    Birden çok resmi bozmadan çizgi boyunca döşeme.

    Tile images along line for a line pattern

    Çizgi boyunca tek bir resmi yaslar.

    Stretch an image along a line for a line pattern

    Birden çok resmi bozmadan, çizginin özgün biçimlendirmesini koruyarak döşeme.

    Tile images on original line for a line pattern

    Çizgi bitiş deseni

    Satırın sonunu çizginin yönüne yönlendirin.

    Orient line end to direction of line button image

    Satır sonunu her zaman dik olacak şekilde yönlendirin.

    Orient line end to always be upright button image

  5. Çizim sayfası ölçeği değiştikse deseni ayarlamak için, Ölçekli onay kutusunu seçin.

    Not: Ölçeksiz çizgi deseni veya çizgi bitiş deseni, çizginin kalınlığına (veya kalınlığına) göre kendisini ayarlar.

  6. Tamam'ı tıklatın.

  7. Çizim Gezgini Penceresi'nde,uygun klasörü açın, yeni modele sağ tıklayın ve ardından Deseni Düzenle 'ye tıklayın.

  8. Desen olarak ataması istediğiniz şekli veya şekilleri oluşturun. Sıfırdan şekiller oluşturabilir, mevcut şekilleri değiştirebilir veya bit eşlem ebilirsiniz.

    Not: Dolgu deseni oluşturmak için bit eşlem kullanırsanız, desende arka planı gösteren saydam alanlar olmaz. Öte yandan, dolgu deseni oluşturmak için Visio şekillerini kullanırsanız, arka plan bu desenle birlikte görünür.

  9. Düzeni güncelleştirmek için Pencereyi Kapat düğmesini tıklatın ve sonra Evet'i tıklatın.

İpucu: Kendi çizgi desenlerinizi özel bir çizgi deseni olarak tasarlarsanız, özgün şeklin çizgi ağırlığına sahip olması için çizgi kesimlerinizi sıfır ağırlıklı çizgiler olarak çizin. Çizgi kesimleri dolgulu şekillere göre daha verimlidir ve çizgi ince olduğunda, çizgi kesimleri ekranda daha iyi görüntülenir.

Ayrıca Bkz:

Çizim Gezgini penceresini açma

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Çeviri kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkür ederiz!

×