Zamanlama ve görev ayrıntılarını Visio Gantt grafiğiyle paylaşma

Zamanlama ve görev ayrıntılarını Visio Gantt grafiğiyle paylaşma

Gantt Grafiği, proje görevlerinizi planlamanıza ve ilerleme durumunuzu izlemenize yardımcı olur. Yöneticilere veya diğer ekip üyelerine ayrıntılı görev bilgilerini iletecek ve bilgileri zamanlamayı sağlayan bir Gantt grafiği oluşturmak için Microsoft Visio'da bir Gantt grafiği oluşturabilirsiniz. Projenin zamanlamayı görev düzeyinde yönetmek için Gantt grafiğini de kullanabilirsiniz.

Gantt grafiği ayarlama

  1. Yeni Dosya > öğesini seçin,ardından Zamanlama için arama kullanın.

  2. Gantt Grafiği'ne veardından Oluştur'a tıklayın.

  3. Gantt Grafiği Seçenekleri iletişim kutusunda, zaman ölçeği için tarihleri ayarlayın:

    • Tarih sekmesine tıklayın ve istediğiniz seçenekleri belirleyin.
      Ana birimler grafikte kullanmak istediğiniz en uzun zaman birimidir (yıl veya ay gibi), İkincil birimler de en küçük birimdir (günler veya saatler gibi).

    • Biçim sekmesinde, görev çubuklarında, kilometre taşlarında ve özet çubuklarında kullanmak istediğiniz şekillere ve etiketlere tıklayın ve sonra da Tamam'a tıklayın.
      Hangi biçimlendirmeyi seçecekden emin değilsanız, varsayılan seçenekleri kabul etmek gerekir. Biçimlendirmeyi daha sonra değiştirebilirsiniz.

Gantt grafiğine veri ekleme

Görevler

Gantt grafiğinin her görevi grafik çerçevesi içinde bir satır yer almaktadır. Görev Adı sütunundaki hücrelere görev adları yazarak, görev süreleri zaman ölçeğinin altındaki alanda görev çubukları olarak temsil edilen süreler.

Amaç

Alacak eylem

Görev adını değiştirme

  • Görevi içeren Görev Adı sütunundaki hücreye tıklayın ve yeni bir ad yazın.

Görev süresini ayarlama veya değiştirme

  • Gantt grafiği çerçevesinde, değiştirmek istediğiniz tarih veya süreyi içeren hücreye tıklayın ve sonra yeni bilgileri yazın.

Süreyi şöyle yazın:

  • 1 saat için 1s

  • 1 gün için 1d

  • 1 hafta için 1w

  • 1 ay için 1m

Yeni görev satırları ekleme

  • Şekiller penceresinden bir Satır şeklini sürükleyin ve yeni satırın yer almak istediğiniz grafiğin üzerine bırakın.

Görevlere tamamlama yüzdeleri ekleme

  1. Tam yüzde sütununu görünmesini istediğiniz yeri, sol tarafta sütunu seçin.

  2. Gantt Grafiği sekmesinin Sütunlar grubunda Ekle'yetıklayın.

  3. Sütun türü altında,Tamamlandı % öğesini veardından Tamam'ı tıklatın.

Bir görev üzerinde ilerleme durumu gösterirken, yeni sütuna tamamlanan görevin yüzdesini yazın. Görev çubuğunda bir tamamlama yüzde göstergesi görüntülenir.

Görev silme

  • Silmek istediğiniz görevi temsil eden satırdaki herhangi bir hücreyi seçin ve Gantt Grafiği sekmesinin Görevler grubunda Sil'e tıklayın.

Kilometre taşları

Kilometre taşı görev yerine zamanlamada önemli bir olayı temsil ettiği için, süresini sıfır olarak ayarlayın.

Amaç

Alacak eylem

Yeni kilometre taşı ekleme

  1. Şekiller penceresinden bir Kilometre Taşı şeklini sürükleyin ve yeni bir kilometre taşı satırı oluşturmak istediğiniz yere grafikte bırakın.

  2. Kilometre taşunu temsil eden satırın Başlangıç sütunundaki hücreye sağ tıklayın ve kısayol menüsünde Tarihi Düzenle'ye tıklayın.

  3. Tarihi ayarlayın ve Tamam'a tıklayın. Bitiş sütunundaki tarih, Başlangıç sütunundaki tarihle eş olacak şekilde değişir ve Süre değeri sıfır (0) olarak ayarlanır.

Varolan görevi kilometre taşına dönüştürme

  • Kilometre taşına dönüştürmek istediğiniz görevi temsil eden satırın Süre sütununa sıfır (0) bir süre yazın.

Kilometre taşı işaretçisi'nin görünümlerini değiştirme

  • Kilometre taşı işaretçisini sağ tıklatın ve sonra kısayol menüsünde Görev Seçenekleri'ni tıklatın. İstediğiniz seçenekleri belirleyin ve Tamam'a tıklayın.

Kilometre taşı silme

  • Silmek istediğiniz kilometre taşlarını temsil eden satırdaki herhangi bir hücreyi seçin ve Gantt Grafiği sekmesinin Görevler grubunda Sil'e tıklayın.

Özet görevler

Bazı asidin görevleri aynı şemsiye altına birleştirmek istediğiniz zaman, özet görevi kullanabilirsiniz.

Amaç

Alacak eylem

Özet görevin altında alt görevler oluşturma

Özet görev, normal bir görev satırıdır. Bunun altında girintili olarak yer alan alt görevleri özetler. Alt görevler oluşturmak için:

  1. Görev adı içeren bir hücre seçin. Birden çok görev seçmek için, SHIFT tuşunu basılı tutarken tıklarsınız.

  2. Gantt Grafiği sekmesinin Görevler grubunda Girintile'yetıklayın.

Girintili görev artık üstündeki özet görevin atıdır.

Özet görevin süresini ayarlama

  1. İlk alt görevin satırda, Başlangıç sütunundaki hücreye tıklayın ve bu görevin başlangıç tarihini yazın.

  2. Aynı alt görev için, Son sütunundaki hücreye tıklayın ve bu görevin bitiş tarihini yazın.

  3. Her alt görev için 1. ve 2. adımları yineler.

Tüm alt görevlerin görev süresi bilgilerini eklemenizden sonra, özet görev süresi otomatik olarak doldurur.

Görevi tanıtma (outdent)

  • Geliştirmek istediğiniz görevin adına sağ tıklayın ve kısayol menüsünden Outdent seçeneğine tıklayın.

Özet görev çubuğunun görünümlerini değiştirme

  1. Değiştirmek istediğiniz özet görevin zaman çubuğuna sağ tıklayın ve kısayol menüsünde Görev Seçenekleri'ne tıklayın.

  2. Özet çubukları altında,çubukların başlangıcı ve sonu için istediğiniz simgeleri seçin ve tamam'a tıklayın.

Bağımlılıklar (Bağlı görevler)

Gantt grafiğinizin bir görevini diğerine bağımlı hale gelirsiniz, bir ok iki görev çubuklarını bağlar. Başka bir görevin bağımlı olduğu görevin tarih veya süresini değiştirirsiniz, bağımlı görev tarihleri de değişir.

Amaç

Alacak eylem

Görevler arasında bağımlılıkları ayarlama

  1. Bağlantı yapmak istediğiniz görevlerin ve kilometre taşlarının ad hücrelerini seçin. Birden çok görev seçmek için, Ctrl tuşunu basılı tutarak seçin.

  2. Gantt Grafiği sekmesinin Görevler grubunda Bağlantı'yatıklayın.

Görevler arasındaki bağımlılıkları kesme

  1. Bağımlılıkları olan görevleri, görev adlarını içeren hücrelere tıklayarak seçin. Birden çok görev seçmek için, Ctrl tuşunu basılı tutarak seçin.

  2. Gantt Grafiği sekmesinin Görevler grubunda, Bağlantısını Kaldır'a tıklayın.

Bağımlılık oklarının stilini değiştirme

  • Gantt grafiği açıkken çizim sayfasına sağ tıklayın ve ardından S Türü Bağlayıcılar'a tıklayın.

Sütun ekleme

Amaç

Alacak eylem

Varolan sütunu yeniden adlandırma

  • Yeniden adlandırmak istediğiniz sütunun başlığına tıklayın ve yeni bir ad yazın.

Yeni önceden tasarlanmış veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yeri sol tarafta sütun başlığını seçin.

  2. Gantt Grafiği sekmesinin Sütunlar grubunda Ekle'yetıklayın.

  3. Sütun Türü listesinde, eklemek istediğiniz veri türüne karşılık gelen sütun adına tıklayın ve sonra da Tamam'a tıklayın.

Kendi tasarlayınız yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yeri sol tarafta sütun başlığını seçin.

  2. Gantt Grafiği sekmesinin Sütunlar grubunda Ekle'yetıklayın.

  3. Sütun Türü listesinde, verilerin yer alan biçime karşılık gelen kullanıcı tanımlı sütunlardan birini (örneğin,Kullanıcı Tanımlı Ondalık ,Kullanıcı Tanımlı Metin veya Kullanıcı Tanımlı Saat)tıklatın ve sonra da Tamam'ı tıklatın.

  4. Sütun için yeni bir ad yazın.

Not: Birden çok metin sütunu eklerseniz, her zaman farklı bir kullanıcı tanımlı metin seçeneğine tıklayın. Örneğin, ilk sütun için Kullanıcı Tanımlı Metin 1, ikinci sütun için Kullanıcı Tanımlı Metin 2' yi tıklatın.

Veri sütununu silme (gizleme)

  • Silmek (gizlemek) istediğiniz sütunun başlığını seçin.

  • Gantt Grafiği sekmesinin Sütunlar grubunda Gizle'yetıklayın.

Not: Grafikten bir sütunu sildirin veya gizlersiniz, bu sütundaki veriler bir dosyada korunur. Sütunu daha sonra yeniden göstermek için, sütun başlığına sağ tıklayın ve Sütun Ekle'ye tıklayın. Listeden yeniden göstermek istediğiniz sütunu seçin ve Tamam'a tıklayın.

Veri sütununu taşıma

  1. Taşımak istediğiniz sütunun başlığına tıklayın.

  2. Sütunu yeni bir konuma sürükleyin.

  3. Aşağıdakilerden birini yapın:

    • Bir sütunu başka bir sütunun sola taşımak için, taşımakta olduğunuz sütunun orta konumunu diğer sütunun orta noktası olarak sola doğru getirin.

    • Bir sütunu başka bir sütunun sağa taşımak için, taşımakta olduğunuz sütunun orta noktası olan diğer sütunun orta noktasıyla sağa getirin.

    • Bir sütunu zaman ölçeği bölgelerinin sağ doğru taşımak için, taşımakta olduğunuz sütunun orta noktası olarak zaman ölçeği bölgelerinin orta noktası konumunu getirin.

Timescale

Zaman ölçeği, projenizin başladığı tarihten sona eren ana ve ikincil zaman birimlerinin ölçeğidir. Zaman ölçeği için zaman birimlerini, başlangıç ve bitiş tarihlerini ve çalışma dışı gün olarak düşünün günlerini tanımlayabilirsiniz.

Amaç

Alacak eylem

Başlangıç veya bitiş tarihini ya da her ikisini birden değiştirme

  1. Gantt Grafiği sekmesinin Yönet grubunda Grafik Seçenekleri'ne tıklayın.

  2. Gantt Grafiği Seçenekleri iletişim kutusundaki Zaman Ölçeği aralığı'nınaltında tarih aralığını ayarlayın.

Zaman birimlerini değiştirme

  1. Gantt Grafiği sekmesinin Yönet grubunda Grafik Seçenekleri'ne tıklayın.

  2. Gantt Grafiği Seçenekleri iletişim kutusunda, Zaman birimleri altında, istediğiniz Ana birimler ve İkincil birimler'i seçin ve Tamam'a tıklayın.

Çalışma dışı günleri ayarlama

  1. Gantt Grafiği sekmesinin Yönet grubunda Çalışma Zamanı Yapılandır'a tıklayın.

  2. Çalışma Zamanı Yapılandır iletişim kutusunda, Çalışma günleri ve Çalışma zamanı için istediğiniz seçenekleri belirleyinve ardından Tamam'a tıklayın.

Belirli bir göreve veya kilometre taşına kaydırma

  1. Görev adını içeren hücreye tıklayarak kaydırmak istediğiniz görevi veya kilometre taşlarını seçin.

  2. Gantt Grafiği sekmesinin Gezinti grubunda Göreve Kaydır 'a tıklayın.

Belirli bir tarihe kadar kaydırma

  • Zaman ölçeğinin sonuna kaydırmak için, Gantt Grafiği sekmesinin Gezinti grubunda Son'aGit'e tıklayın.

  • Sola doğru bir ikincil birim kaydırmak için, Gantt Grafiği sekmesinin Gezinti grubunda, Sonraki 'ne tıklayın.

  • Bir alt birim sağa kaydırmak için Gantt Grafiği sekmesinin Gezinti grubunda Önceki 'ne tıklayın.

  • Zaman ölçeğinin başına kaydırmak için, Gantt Grafiği sekmesinin Gezinti grubunda Başlat'a Git'e tıklayın.

Zaman ölçeği bölgesi genişliğini değiştirme

  1. Zaman ölçeği sütununu seçin.

  2. Bölge istediğiniz genişliğe gelene kadar sütunun sağ tarafındaki seçim tutamacı iki yönde de sürükleyin.

Daha fazla zaman birimi görüntüleme

  1. Çerçeveyi seçmek için Gantt grafiğinin çerçevesini çevreleyen düz çizgiye tıklayın.

  2. Çerçevenin sağ orta yerindeki seçim tutamacı sağa doğru sürükleyin.

Not: Zaman ölçeğini daha fazla zaman birimi görüntülemek için genişlettirken, projeyle ilişkilendirilmiş bitiş tarihini de değiştirirsiniz.

Ne yapmak istiyorsunuz?

Gantt grafiğini iletişim aracı olarak kullanma

Gantt grafiğinde, çubuklar ve oklar gibi grafik öğeler görevleri ve aralarındaki bağımlılıkları temsil ediyor ve böylelikle bir görevdeki değişikliklerin diğerlerini nasıl etkilediğini izleyebilirsiniz.

Ayrıca, bir özet görevin altında birkaç alt görevi gruplandırarak, her göreve açıklamalar, gerekli kaynaklar ve tamamlama yüzdesi ebilirsiniz.

Görevler, zaman ölçeğinde çubuklar olarak görüntülenir.

Görev çubukları içeren Gantt grafiği

Gantt grafiğine renk düzeni uygulamak ve metin etiketleri eklemekle, sunu için görsel açıdan çarpıcı bir açıklamalı zamanlamayı hızla ortaya atabilirsiniz.

Karmaşık bir projenin zamanlaması için bir Visio Gantt grafiği olarak başlarsanız, zamanlama verilerini kolayca Microsoft Project 2010 'a aktarabilir ve ardından Project'i kullanarak projeyi ayrıntılı olarak planabilir ve yönetebilirsiniz.

Ürün

Kullanım

Visio

  • Sunu için görsel açıdan çarpıcı bir açıklamalı zamanlama hazırlamak istiyor siniz.

  • Bir zamanlamada temel görevleri projenin ilk aşamalarında tanımlamak istediğiniz.

  • Zamanlamanız 30'dan az görev içerir.

Proje

  • Proje planlama ve zamanlama için tam özellikli bir proje yönetim aracı kullanmak istiyor siniz.

  • Zamanlamanız onlarca görev içerir.

  • Görevlere birden çok kaynak atamanız veya farklı projeler için zamanlamaları bağlamanız gerekir.

Sayfanın Başı

Gantt grafiği ayarlama

  1. Dosya sekmesinde Yeni'yi tıklatın.

  2. Şablon Seçin altında, Zamanlama'yatıklayınve ardından Gantt Grafiği'ne çift tıklayın.

  3. Gantt Grafiği Seçenekleri iletişim kutusunda, zaman ölçeği için tarihleri ayarlayın. Ayrıca görev çubuklarını, kilometre taşlarını ve diğer grafik öğelerini nasıl biçimlendirmek istediğiniz de seçebilirsiniz:

    • Tarih sekmesine tıklayın ve istediğiniz seçenekleri belirleyin.

      Not: Ana birimler grafikte kullanmak istediğiniz en uzun zaman birimidir (yıl veya ay gibi), İkincil birimler de en küçük birimdir (günler veya saatler gibi).

    • Biçim sekmesinde, görev çubuklarında, kilometre taşlarında ve özet çubuklarında kullanmak istediğiniz şekillere ve etiketlere tıklayın ve sonra da Tamam'a tıklayın.
      Gantt Grafiği Seçenekleri iletişim kutusu

Not: Hangi biçimlendirmeyi seçecekden emin değilsanız, varsayılan seçenekleri kabul etmek gerekir. Biçimlendirmeyi daha sonra değiştirebilirsiniz.

Yakın bir grafik çerçevesi

Gantt grafiğini ayardikten sonra, genel bir grafik çerçevesi görüntülenir.

Çerçeve, zamanlamanıza ilişkin ayrıntıları boyayabilirsiniz boş bir tuvaldir:

  • Görev Adı sütununda bir hücreye tıklayın ve genel metni belirli bir görev adıyla değiştirmek için yazın. Projeniz ilerledikçe başka görevler de ebilirsiniz.

  • Başlangıçta, Başlangıç ve Bitiş sütunlarında yer alan tarihler proje için belirttiğiniz başlangıç tarihini gösterir. Tarihi değiştirmek için bir hücreyi tıklatın ve yazın.

  • Siz yeni başlangıç ve bitiş tarihlerini yazarak Süre sütunu otomatik olarak güncellenir. Ayrıca, görevin uzunluğunu göstermek için tarih ve sürelerden birini de yazın.

  • Zaman Ölçeği'nde (aşağıda gösterilen aylarla 2000 etiketli alan), Ana birimler en üstte ve İkincil birimler en alttadır. Zaman ölçeği, belirttiğiniz başlangıç ve bitiş tarihleriyle başlar ve biter. Görev başlangıç ve bitiş tarihlerini veya sürelerini eklerken, zaman ölçeğinin altındaki alanda görev çubukları görünür ve alan genişler.

İpucu: Her görev hakkında ek veri kaydetmek için daha fazla sütun ekleyebilirsiniz. Örneğin, Gantt grafiğinizin her görevden kimin sorumlu olduğunu yansıtması için bir Kaynak sütunu ekleyebilirsiniz.

Sayfanın Başı

Gantt grafiğine veri ekleme

Çerçeveyi, proje zamanlamanıza ilişkin ayrıntıları yansıtan verilerle doldurabilirsiniz. Aşağıdaki zamanlama öğelerini ekleyebilir ve geliştirin:

Görevler

Görev çubukları içeren Gantt grafiği

Gantt grafiğinin her görevi grafik çerçevesi içinde bir satır yer almaktadır. Görev Adı sütunundaki hücrelere görev adları yazarak, görev süreleri zaman ölçeğinin altındaki alanda görev çubukları olarak temsil edilen süreler.

Amaç

Alacak eylem

Görev adını değiştirme

  • Görevi içeren Görev Adı sütunundaki hücreye tıklayın ve yeni bir ad yazın.

Görev süresini ayarlama veya değiştirme

  • Gantt grafiği çerçevesinde, değiştirmek istediğiniz tarih veya süreyi içeren hücreye tıklayın ve sonra yeni bilgileri yazın.

Not: Süreyi şöyle yazın:

  • 1 saat için 1s

  • 1 gün için 1d

  • 1 hafta için 1w

  • 1 ay için 1m

Gantt grafiğinin altına yeni görevler ekleme

  • Grafiği çevreleyen düz çizgiye tıklayarak Gantt grafik çerçevesini seçin. Yeni bir görev satırı oluşturmak için, Gantt Grafiği sekmesinin Görevler grubunda Yeni 'ye tıklayın.
    Görevler grubu

Var olan iki görev arasına yeni görev ekleme

  • Yeni görev satırının yukarıda görünmesini istediğiniz satırdaki herhangi bir hücreyi seçin ve Gantt Grafiği sekmesinin Görevler grubunda Yeni 'ye tıklayın.
    Görevler grubu

Görevlere tamamlama yüzdeleri ekleme

  1. Tam yüzde sütunlarının görünmesini istediğiniz sütunun sol üst kısmında gölgeli bölümü seçin ve Gantt Grafiği sekmesinin Sütunlar grubunda Ekle'ye tıklayın.
    Sütunlar grubu

  2. Sütun türü altında,Tamamlandı % öğesini veardından Tamam'ı tıklatın.

  3. Bir görev üzerinde ilerleme durumu gösterirken, yeni sütuna tamamlanan görevin yüzdesini yazın. Görev çubuğunda bir tamamlama yüzde göstergesi görüntülenir.

Görev silme

  • Silmek istediğiniz görevi temsil eden satırdaki herhangi bir hücreyi seçin ve Gantt Grafiği sekmesinin Görevler grubunda Sil'e tıklayın.
    Görevler grubu

Kilometre taşları

Gantt grafiğinde kilometre taşları

Kilometre taşı görev yerine zamanlamada önemli bir olayı temsil ettiği için, süresini sıfır olarak ayarlayın.

Amaç

Alacak eylem

Yeni kilometre taşı ekleme

  1. Gantt Grafiği Şekilleri kalıbından bir Kilometre Taşı şeklini Gantt grafiği çerçevesine sürükleyin ve kilometre taşının izlemesini ve önüne eklemesini istediğiniz görevlerin görev adlarını içeren hücreler arasına bırakın.

  2. Kilometre taşunu temsil eden satırın Başlangıç sütunundaki hücreye sağ tıklayın ve kısayol menüsünde Tarihi Düzenle'ye tıklayın.

  3. İstediğiniz tarihi yazın ve Tamam'a tıklayın. Bitiş sütunundaki tarih, Başlangıç sütunundaki tarihle eş olacak şekilde değişir ve Süre değeri sıfır (0) olarak ayarlanır.

Varolan görevi kilometre taşına dönüştürme

  • Kilometre taşına dönüştürmek istediğiniz görevi temsil eden satırın Süre sütununa sıfır (0) bir süre yazın.

Kilometre taşı işaretçisi'nin görünümlerini değiştirme

  • Kilometre taşı işaretçisini sağ tıklatın ve sonra kısayol menüsünde Görev Seçenekleri'ni tıklatın. İstediğiniz seçenekleri belirleyin ve Tamam'a tıklayın.

Kilometre taşı silme

  • Silmek istediğiniz kilometre taşlarını temsil eden satırdaki herhangi bir hücreyi seçin ve Gantt Grafiği sekmesinin Görevler grubunda Sil'e tıklayın.
    Görevler grubu

Özet görevler

Özet ve alt görevler içeren Gantt grafiği

Bazı asidin görevleri aynı şemsiye altına birleştirmek istediğiniz zaman, özet görevi kullanabilirsiniz.

Amaç

Alacak eylem

Alt görevlerle özet görev oluşturma

  1. Gantt grafiğine özet görev ve alt görevler veya kilometre taşları ekleyin.

  2. Bir alt görevi seçmek için, görev adını içeren hücreyi seçin. Birden çok görev seçmek için, SHIFT tuşunu basılı tutarken tıklarsınız.

  3. Gantt Grafiği sekmesinin Görevler grubunda Girintile'yetıklayın.
    Görevler grubu

Özet görevin süresini ayarlama

  1. İlk alt görevin satırda, Başlangıç sütunundaki hücreye tıklayın ve bu görevin başlangıç tarihini yazın.

  2. Aynı alt görev için, Son sütunundaki hücreye tıklayın ve bu görevin bitiş tarihini yazın.

  3. Her alt görev için 1. ve 2. adımları yineler.

Not: Tüm alt görevlerin görev süresi bilgilerini eklemenizden sonra, özet görev süresi otomatik olarak doldurur.

Görevi düzeyini azaltma (girintiyi artırma)

  • Düzeyini düzeyini değiştirmek istediğiniz görevin adını seçin ve Gantt Grafiği sekmesinin Görevler grubunda Girinti'yetıklayın.
    Görevler grubu

Görevi tanıtma (outdent)

  • Geliştirmek istediğiniz görevin adına sağ tıklayın ve Gantt Grafiği sekmesinin Görevler grubunda Oudent 'e tıklayın.
    Görevler grubu

Özet görev çubuğunun görünümlerini değiştirme

  1. Değiştirmek istediğiniz özet görevin görev çubuğuna sağ tıklayın ve kısayol menüsünde Görev Seçenekleri'ne tıklayın.

  2. Özet çubukları altında,çubukların başlangıcı ve sonu için istediğiniz simgeleri seçin ve tamam'a tıklayın.

Bağımlılıklar (Bağlı görevler)

Gantt grafiğinde kilometre taşları

Gantt grafiğinizin bir görevini diğerine bağımlı hale gelirsiniz, bir ok iki görev çubuklarını bağlar. Başka bir görevin bağımlı olduğu görevin tarih veya süresini değiştirirsiniz, bağımlı görev tarihleri de değişir.

Amaç

Alacak eylem

Görevler arasında bağımlılıkları ayarlama

  1. Bağımlılıkları ayarlamak istediğiniz görevleri ve kilometre taşlarını seçmek için, görev adlarını içeren hücrelere tıklayın. Birden çok görev seçmek için, SEÇIM yaparken SHIFT tuşunu basılı tutun.

  2. Gantt Grafiği sekmesinin Görevler grubunda Bağlantı'yatıklayın.
    Görevler grubu

Görevler arasındaki bağımlılıkları kesme

  1. Bağımlılıkları olan görevleri, görev adlarını içeren hücrelere tıklayarak seçin. Birden çok görev seçmek için, SEÇIM yaparken SHIFT tuşunu basılı tutun.

  2. Gantt Grafiği sekmesinin Görevler grubunda, Bağlantısını Kaldır'a tıklayın.
    Görevler grubu

Bağımlılık oklarının stilini değiştirme

  • Gantt grafiği açıkken çizim sayfasına sağ tıklayın ve ardından S Türü Bağlayıcılar'a tıklayın.

Veri sütunları

Proje zamanlaması göreve özgü verilerden yerleşik olarak kullanılır. Projenin bitiş tarihi görev başlangıç tarihlerini ve sürelerini belirler. Visio Gantt grafiğinde, görev verilerini veri sütunlarında depolarsınız.

Gantt grafiğine ek görev verileri kaydetmek ve görüntülemek için yeni sütunlar ekleyebilirsiniz. Örneğin, karmaşık veya benzersiz görevleri anlatabilirsiniz. Bu sütuna görev notları için bir sütun, görevleri tamamlamadan sorumlu olan kişilerin listesini içeren kaynaklar sütunu veya her görevin tamamlanma yüzdesini izlemek için tamamlanma yüzdesine yönelik bir sütun eklemek istiyor olabilirsiniz.


Görev çubukları içeren Gantt grafiği

Varsayılan olarak, yeni bir Gantt grafiği ekleyebilirsiniz; grafikte Görev Adı, Başlangıç, Bitiş ve Süre sütunları bulunur. Var olan sütunları yeniden düzenleyebilir, yeni sütunlar ekleyebilir ve artık gerek kalmadan sütunları silebilirsiniz.

Amaç

Alacak eylem

Varolan sütunu yeniden adlandırma

  • Yeniden adlandırmak istediğiniz sütunun başlığına tıklayın ve yeni bir ad yazın.

Yeni önceden tasarlanmış veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yeri sol tarafta sütun başlığını seçin.

  2. Gantt Grafiği sekmesinin Sütunlar grubunda Ekle'yetıklayın.
    Sütunlar grubu

  3. Sütun Türü listesinde, eklemek istediğiniz veri türüne karşılık gelen sütun adına tıklayın ve sonra da Tamam'a tıklayın.

Kendi tasarlayınız yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yeri sol tarafta sütun başlığını seçin.

  2. Gantt Grafiği sekmesinin Sütunlar grubunda Ekle'yetıklayın.
    Sütunlar grubu

  3. Sütun Türü listesinde, verilerin yer alan biçime karşılık gelen kullanıcı tanımlı sütunlardan birini (örneğin,Kullanıcı Tanımlı Ondalık ,Kullanıcı Tanımlı Metin veya Kullanıcı Tanımlı Saat)tıklatın ve sonra da Tamam'ı tıklatın.

  4. Sütun için yeni bir ad yazın.

Not: Birden çok metin sütunu eklerseniz, her zaman farklı bir kullanıcı tanımlı metin seçeneğine tıklayın. Örneğin, ilk sütun için Kullanıcı Tanımlı Metin 1, ikinci sütun için Kullanıcı Tanımlı Metin 2' yi tıklatın.

Veri sütununu silme (gizleme)

  • Silmek (gizlemek) istediğiniz sütunun başlığını seçin.

  • Gantt Grafiği sekmesinin Sütunlar grubunda Gizle'yetıklayın.
    Sütunlar grubu

Not: Grafikten bir sütunu sildirin veya gizlersiniz, bu sütundaki veriler bir dosyada korunur. Sütunu daha sonra yeniden göstermek için, sütun başlığına sağ tıklayın ve Sütun Ekle'ye tıklayın. Listeden yeniden göstermek istediğiniz sütunu seçin ve Tamam'a tıklayın.

Veri sütununu taşıma

  1. Taşımak istediğiniz sütunun başlığına tıklayın.

  2. Sütunu yeni bir konuma sürükleyin.

  3. Aşağıdakilerden birini yapın:

    • Bir sütunu başka bir sütunun sola taşımak için, taşımakta olduğunuz sütunun orta konumunu diğer sütunun orta noktası olarak sola doğru getirin.

    • Bir sütunu başka bir sütunun sağa taşımak için, taşımakta olduğunuz sütunun orta noktası olan diğer sütunun orta noktasıyla sağa getirin.

    • Bir sütunu zaman ölçeği bölgelerinin sağ doğru taşımak için, taşımakta olduğunuz sütunun orta noktası olarak zaman ölçeği bölgelerinin orta noktası konumunu getirin.

Not: Zaman ölçeği bölgesi uzunsa, sütunu bölgenin orta noktası boyunca taşımak için uzaklaştırmanız gerekir. Uzaklaştırmak için, Görünüm menüsünde Yakınlaştır 'ın üzerinegelin ve ardından istediğiniz yakınlaştırma düzeyine tıklayın.

Timescale

Zaman ölçeği, projenizin başladığı tarihten sona eren ana ve ikincil zaman birimlerinin ölçeğidir. Zaman ölçeği için zaman birimlerini, başlangıç ve bitiş tarihlerini ve çalışma dışı gün olarak düşünün günlerini tanımlayabilirsiniz.

Görev çubukları içeren Gantt grafiği

Zaman ölçeğinde belirli bir tarihe veya göreve kaydırabilirsiniz ve zaman ölçeği bölgesi genişliğini değiştirebilir ve daha fazla tarih görüntüebilirsiniz.

Amaç

Alacak eylem

Başlangıç veya bitiş tarihini ya da her ikisini birden değiştirme

  1. Gantt Grafiği sekmesinin Yönet grubunda Grafik Seçenekleri'ne tıklayın.
    Yönet grubu

  2. Gantt Grafiği Seçenekleri iletişim kutusundaki Zaman Ölçeği aralığı'nınaltında, değiştirmek istediğiniz tarihe tıklayın.

Zaman birimlerini değiştirme

  1. Gantt Grafiği sekmesinin Yönet grubunda Grafik Seçenekleri'ne tıklayın.
    Yönet grubu

  2. Gantt Grafiği Seçenekleri iletişim kutusunda, Zaman birimleri altında, istediğiniz Ana birimler ve İkincil birimler'i seçin ve Tamam'a tıklayın.

Çalışma dışı günleri ayarlama

  1. Gantt Grafiği sekmesinin Yönet grubunda Çalışma Zamanı Yapılandır'a tıklayın.
    Yönet grubu

  2. Çalışma Zamanı Yapılandır iletişim kutusunda, Çalışma günleri ve Çalışma zamanı için istediğiniz seçenekleri belirleyinve ardından Tamam'a tıklayın.

Belirli bir göreve veya kilometre taşına kaydırma

  1. Görev adını içeren hücreye tıklayarak kaydırmak istediğiniz görevi veya kilometre taşlarını seçin.

  2. Gantt Grafiği sekmesinin Gezinti grubunda Göreve Kaydır 'a tıklayın.
    Gezinti grubu

Belirli bir tarihe kadar kaydırma

  • Zaman ölçeğinin sonuna kaydırmak için, Gantt Grafiği sekmesinin Gezinti grubunda Son'aGit'e tıklayın.

  • Sola doğru bir ikincil birim kaydırmak için, Gantt Grafiği sekmesinin Gezinti grubunda, Sonraki 'ne tıklayın.

  • Bir alt birim sağa kaydırmak için Gantt Grafiği sekmesinin Gezinti grubunda Önceki 'ne tıklayın.

  • Zaman ölçeğinin başına kaydırmak için, Gantt Grafiği sekmesinin Gezinti grubunda Başlat'a Git'e tıklayın.
    Gezinti grubu

Zaman ölçeği bölgesi genişliğini değiştirme

  1. Zaman ölçeği bölgelerinin en üstünde gri alana bir kez tıklayın ve sonra yeniden tıklarsanız zaman ölçeği sütununu seçin.

  2. Bölge istediğiniz genişliğe gelene kadar sütunun sağ tarafındaki mavi seçim tutamacı iki yönde de sürükleyin.

Daha fazla zaman birimi görüntüleme

  1. Çerçeveyi seçmek için Gantt grafiğinin çerçevesini çevreleyen düz çizgiye tıklayın.

  2. Çerçevenin sağ orta yerindeki mavi seçim tutamacı sağa doğru sürükleyin.

Not: Zaman ölçeğini daha fazla zaman birimi görüntülemek için genişlettirken, projeyle ilişkilendirilmiş bitiş tarihini de değiştirirsiniz.

Sayfanın Başı

Büyük bir Gantt grafiğini yazdırma

Küçük bir proje için zamanlama oluşturmadıkça, Gantt grafiğiniz büyük olasılıkla tek bir standart yazıcı sayfasının sınırlarını aşacak şekilde genişler. Aşağıdaki tabloda, karşılaşabilirsiniz bazı yazdırma sorunları ve yazdırmadan önce atılması gereken, beklediğiniz sonuçları alamayacak adımlar açık almaktadır.

Sorun

Çözüm

Alacak eylem

Gantt grafiğinin yalnızca bir bölümü yazdırılır.

Grafiğin tamamının bir çizim sayfasına sığar olduğundan emin olun.

  1. Tasarım sekmesinin Sayfa Yapısı grubunda Sayfa Yapısı iletişim kutusu başlatıcısına tıklayın.

  2. Sayfa Yapısı iletişim kutusunda Sayfa Boyutu sekmesine tıklayın, Yazdırma yakınlaştırma'nın altındaSığdır'ı seçin.

  3. Sığdır 'ın yanına,tüm sayfalara "1" yazın ve sayfa aşağı kutusuna "1" yazın.

  4. Uygula'ya ve ardından Tamam'a tıklayın.

Yazdırılan sayfa ve çizim sayfası yönlendirmeleri aynı değildir.

Yazıcının sayfa yönlendirmesini değiştirme.

  • Tasarım sekmesinin Sayfa Yapısı grubunda Yönlendirme'yetıklayın ve sonra da istediğiniz yönlendirmeye tıklayın.

Grafiğin kaç sayfa boyunca yazdırılacak olduğunu bilmiyor siniz.

Çizimi yazdırmadan önce nasıl yazdırılacaklarını önizlemede görebilirsiniz.

  • Dosya sekmesinde Yazdır 'a tıklayın veardından Baskı Önizleme'ye tıklayın.

Sayfa sonların nerede yer alamayacaklarını bilmiyor siniz.

Grafiğin kaç sayfayı kutucuğunu görmek için sayfa sonlarını açabilirsiniz.

  • Görünüm sekmesinin Göster grubunda Sayfa Sonları'ıseçin. Grafikte gri çizgiler sayfa sonlarının nerede yer alamayacaklarını belirtecek.

Yazdırılan sayfalar arasındaki kesmeler garip konumlarda meydana gelir.

Sayfalar arasındaki çakışmayı kontrol etmek için kenar boşluğu ayarlarını değiştirin. Kenar boşlukları ne kadar büyükse, sayfalar arasındaki de o kadar büyük çakışma olur.

  1. Tasarım sekmesinin Sayfa Yapısı grubunda Sayfa Yapısı iletişim kutusu başlatıcısına tıklayın.

  2. Yazıcı Ayarları sekmesindeki Yazıcı kağıdı'nın altında Kurulum'atıklayın.

  3. İstediğiniz kenar boşluğu ayarlarını yazın ve ardından iki kez Tamam'a tıklayın.

Sayfanın Başı

Ne yapmak istiyorsunuz?

Gantt grafiğini iletişim aracı olarak kullanma

Gantt grafiğinde, çubuklar ve oklar gibi grafik öğeler görevleri ve aralarındaki bağımlılıkları temsil ediyor ve böylelikle bir görevdeki değişikliklerin diğerlerini nasıl etkilediğini izleyebilirsiniz.

Ayrıca, bir özet görevin altında birkaç alt görevi gruplandırarak, her göreve açıklamalar, gerekli kaynaklar ve tamamlama yüzdesi ebilirsiniz.

Görevler, zaman ölçeğinde çubuklar olarak görüntülenir.

Gantt grafiği örneği

Gantt grafiğine renk düzeni uygulamak ve metin etiketleri eklemekle, sunu için görsel açıdan çarpıcı bir açıklamalı zamanlamayı hızla ortaya atabilirsiniz.

Karmaşık bir projenin zamanlaması için bir Visio Gantt grafiği olarak başlarsanız, zamanlama verilerini kolayca Microsoft Office Project'e aktarabilir ve ardından Office Project'i kullanarak projeyi ayrıntılı olarak planlayabilirsiniz ve yönetebilirsiniz. Gantt grafiklerini Office Visio'dan dışarı aktarma hakkında daha fazla bilgi için Bkz. Microsoft Office Visio Yardımı.

Ürün

Kullanım

Office Visio

  • Sunu için görsel açıdan çarpıcı bir açıklamalı zamanlama hazırlamak istiyor siniz.

  • Bir zamanlamada temel görevleri projenin ilk aşamalarında tanımlamak istediğiniz.

  • Zamanlamanız 30'dan az görev içerir.

Office Project

  • Proje planlama ve zamanlama için tam özellikli bir proje yönetim aracı kullanmak istiyor siniz.

  • Zamanlamanız onlarca görev içerir.

  • Görevlere birden çok kaynak atamanız veya farklı projeler için zamanlamaları bağlamanız gerekir.

Sayfanın Başı

Gantt grafiği ayarlama

Önce temel grafik çerçevesini ve zaman ölçeği için tarihleri ayarlayın. Ayrıca görev çubuklarını, kilometre taşlarını ve diğer grafik öğelerini nasıl biçimlendirmek istediğiniz de seçebilirsiniz.

Daha sonra tarihleri değiştirebilir, görevleri ve kilometre taşlarını ekleyebilir veya silebilir ve görevler arasında bağımlılıklar oluşturabilirsiniz. Ayrıca, bir renk düzeni uygulayabilir, başlık ve gösterge uygulayabilirsiniz.

  1. Visio'da, Dosya menüsünde Yeni'nin üzerine gelin,Zamanlama'nın üzerine gelinve ardından Gantt Grafiği'ne tıklayın.

  2. Tarih sekmesine tıklayın ve istediğiniz seçenekleri belirleyin.

    Ana birimler grafikte kullanmak istediğiniz en uzun zaman birimidir (yıl veya ay gibi), İkincil birimler de en küçük birimdir (günler veya saatler gibi).

  3. Biçim sekmesinde, görev çubuklarında, kilometre taşlarında ve özet çubuklarında kullanmak istediğiniz şekillere ve etiketlere tıklayın ve sonra da Tamam'a tıklayın.

Hangi biçimlendirmeyi seçecekden emin değilsanız, varsayılan seçenekleri kabul etmek gerekir. Biçimlendirmeyi daha sonra değiştirebilirsiniz.

Yakın bir grafik çerçevesi

Gantt grafiğini ayardikten sonra, genel bir grafik çerçevesi görüntülenir.

Çerçeve, zamanlamanıza ilişkin ayrıntıları boyayabilirsiniz boş bir tuvaldir:

  • Görev Adı sütununda bir hücreye tıklayın ve genel metni belirli bir görev adıyla değiştirmek için yazın. Projeniz ilerledikçe başka görevler de ebilirsiniz.

  • Başlangıçta, Başlangıç ve Bitiş sütunlarında yer alan tarihler proje için belirttiğiniz başlangıç tarihini gösterir. Tarihi değiştirmek için bir hücreyi tıklatın ve yazın.

  • Siz yeni başlangıç ve bitiş tarihlerini yazarak Süre sütunu otomatik olarak güncellenir. Ayrıca, görevin uzunluğunu göstermek için tarih ve sürelerden birini de yazın.

  • Zaman Ölçeği'nde (aşağıda gösterilen aylarla 2000 etiketli alan), Ana birimler en üstte ve İkincil birimler en alttadır. Zaman ölçeği, belirttiğiniz başlangıç ve bitiş tarihleriyle başlar ve biter. Görev başlangıç ve bitiş tarihlerini veya sürelerini eklerken, zaman ölçeğinin altındaki alanda görev çubukları görünür ve alan genişler.

Her görev hakkında ek veri kaydetmek için daha fazla sütun ekleyebilirsiniz. Örneğin, Gantt grafiğinizin her görevden kimin sorumlu olduğunu yansıtması için bir Kaynak sütunu ekleyebilirsiniz.

Sayfanın Başı

Gantt grafiğine veri ekleme

Çerçeveyi, proje zamanlamanıza ilişkin ayrıntıları yansıtan verilerle doldurabilirsiniz. Aşağıdaki zamanlama öğelerini ekleyebilir ve geliştirin:

Görevler

Görev çubukları içeren Gantt grafiği

Gantt grafiğinin her görevi grafik çerçevesi içinde bir satır yer almaktadır. Görev Adı sütunundaki hücrelere görev adları yazarak, görev süreleri zaman ölçeğinin altındaki alanda görev çubukları olarak temsil edilen süreler.

Amaç

Alacak eylem

Görev adını değiştirme

  • Görevi içeren Görev Adı sütunundaki hücreye tıklayın ve yeni bir ad yazın.

Görev süresini ayarlama veya değiştirme

  • Gantt grafiği çerçevesinde, değiştirmek istediğiniz tarih veya süreyi içeren hücreye tıklayın ve sonra yeni bilgileri yazın.

Süreyi şöyle yazın:

  • 1 saat için 1s

  • 1 gün için 1d

  • 1 hafta için 1w

  • 1 ay için 1m

Gantt grafiğinin altına yeni görevler ekleme

  • Grafiği çevreleyen düz çizgiye tıklayarak Gantt grafik çerçevesini seçin. Yeni görev satırları oluşturmak için, çerçevenin alt orta köşesindeki yeşil seçim tutamaçlarını sürükleyin.

Var olan iki görev arasına yeni görev ekleme

  • Yeni görev satırının yukarıda görünmesini istediğiniz satırdaki herhangi bir hücreye sağ tıklayın ve kısayol menüsünde Yeni Görev'e tıklayın.

Görevlere tamamlama yüzdeleri ekleme

  1. Tam yüzde sütunlarının görünmesini istediğiniz yeri, sütunun en üstünde bulunan gölgeli bölümü sağ tıklatın ve kısayol menüsünde Sütun Ekle'yi tıklatın.

  2. Sütun türü altında,Tamamlandı % öğesini veardından Tamam'ı tıklatın.

  3. Bir görev üzerinde ilerleme durumu gösterirken, yeni sütuna tamamlanan görevin yüzdesini yazın. Görev çubuğunda bir tamamlama yüzde göstergesi görüntülenir.

Görev silme

  • Silmek istediğiniz görevi temsil eden satırda herhangi bir hücreye sağ tıklayın ve kısayol menüsünde Görevi Sil'e tıklayın.

Görev çubuğunun görünümlerini değiştirme

  • Görev çubuğuna sağ tıklayın ve ardından kısayol menüsünde Görev Seçenekleri'ne tıklayın. Listeden istediğiniz seçeneklere tıklayın ve sonra da Tamam'a tıklayın.

Kilometre taşları

Gantt grafiğinde kilometre taşları

Kilometre taşı görev yerine zamanlamada önemli bir olayı temsil ettiği için, süresini sıfır olarak ayarlayın.

Amaç

Alacak eylem

Yeni kilometre taşı ekleme

  1. Gantt Grafiği Şekilleri kalıbından bir Kilometre Taşı şeklini Gantt grafiği çerçevesine sürükleyin ve kilometre taşının izlemesini ve önüne eklemesini istediğiniz görevlerin görev adlarını içeren hücreler arasına bırakın.

  2. Kilometre taşunu temsil eden satırın Başlangıç sütunundaki hücreye sağ tıklayın ve kısayol menüsünde Tarihi Düzenle'ye tıklayın.

  3. İstediğiniz tarihi yazın ve Tamam'a tıklayın. Bitiş sütunundaki tarih, Başlangıç sütunundaki tarihle eş olacak şekilde değişir ve Süre değeri sıfır (0) olarak ayarlanır.

Varolan görevi kilometre taşına dönüştürme

  • Kilometre taşına dönüştürmek istediğiniz görevi temsil eden satırın Süre sütununa sıfır (0) bir süre yazın.

Kilometre taşı işaretçisi'nin görünümlerini değiştirme

  • Kilometre taşı işaretçisini sağ tıklatın ve sonra kısayol menüsünde Görev Seçenekleri'ni tıklatın. İstediğiniz seçenekleri belirleyin ve Tamam'a tıklayın.

Kilometre taşı silme

  • Silmek istediğiniz kilometre taşunu temsil eden satırdaki herhangi bir hücreye sağ tıklayın ve kısayol menüsünde Görevi Sil'e tıklayın.

Özet görevler

Özet ve alt görevler içeren Gantt grafiği

Bazı asidin görevleri aynı şemsiye altına birleştirmek istediğiniz zaman, özet görevi kullanabilirsiniz.

Amaç

Alacak eylem

Alt görevlerle özet görev oluşturma

  1. Gantt grafiğine özet görev ve alt görevler veya kilometre taşları ekleyin.

  2. Bir alt görevi seçmek için, görev adını içeren hücreye tıklayın. Birden çok görev seçmek için, SHIFT tuşunu basılı tutarken tıklarsınız.

  3. Seçili görevlerden birini sağ tıklatın ve kısayol menüsünde Girinti'yi tıklatın.

Özet görevin süresini ayarlama

  1. İlk alt görevin satırda, Başlangıç sütunundaki hücreye tıklayın ve bu görevin başlangıç tarihini yazın.

  2. Aynı alt görev için, Son sütunundaki hücreye tıklayın ve bu görevin bitiş tarihini yazın.

  3. Her alt görev için 1. ve 2. adımları yineler.

Tüm alt görevlerin görev süresi bilgilerini eklemenizden sonra, özet görev süresi otomatik olarak doldurur.

Görevi düzeyini azaltma (girintiyi artırma)

  • Düzeyini düzeyini değiştirmek istediğiniz görevin adına sağ tıklayın ve ardından kısayol menüsünde Girinti'ye tıklayın.

Görevi tanıtma (outdent)

  • Geliştirmek istediğiniz görevin adına sağ tıklayın ve ardından kısayol menüsünden Outdent seçeneğine tıklayın.

Özet görev çubuğunun görünümlerini değiştirme

  1. Değiştirmek istediğiniz özet görevin görev çubuğuna sağ tıklayın ve kısayol menüsünde Görev Seçenekleri'ne tıklayın.

  2. Özet çubukları altında,çubukların başlangıcı ve sonu için istediğiniz simgeleri seçin ve tamam'a tıklayın.

Bağımlılıklar (Bağlı görevler)

Gantt grafiğinde kilometre taşları

Gantt grafiğinizin bir görevini diğerine bağımlı hale gelirsiniz, bir ok iki görev çubuklarını bağlar. Başka bir görevin bağımlı olduğu görevin tarih veya süresini değiştirirsiniz, bağımlı görev tarihleri de değişir.

Amaç

Alacak eylem

Görevler arasında bağımlılıkları ayarlama

  1. Bağımlılıkları ayarlamak istediğiniz görevleri ve kilometre taşlarını seçmek için, görev adlarını içeren hücrelere tıklayın. Birden çok görev seçmek için, SEÇIM yaparken SHIFT tuşunu basılı tutun.

  2. Seçili görevlerden birini sağ tıklatın ve kısayol menüsünde Görevleri Bağlantıla'yı tıklatın.

Görevler arasındaki bağımlılıkları kesme

  1. Bağımlılıkları olan görevleri, görev adlarını içeren hücrelere tıklayarak seçin. Birden çok görev seçmek için, SEÇIM yaparken SHIFT tuşunu basılı tutun.

  2. Seçili görevlerden birini sağ tıklatın ve kısayol menüsünde Görevlerin Bağlantısını Kaldır'ı tıklatın.

Bağımlılık oklarının stilini değiştirme

  • Gantt grafiği açıkken çizim sayfasına sağ tıklayın ve kısayol menüsünde S Türü Bağlayıcılar'a tıklayın.

Veri sütunları

Proje zamanlaması göreve özgü verilerden yerleşik olarak kullanılır. Projenin bitiş tarihi görev başlangıç tarihlerini ve sürelerini belirler. Visio Gantt grafiğinde, görev verilerini veri sütunlarında depolarsınız.

Gantt grafiğine ek görev verileri kaydetmek ve görüntülemek için yeni sütunlar ekleyebilirsiniz. Örneğin, karmaşık veya benzersiz görevleri anlatabilirsiniz. Bu sütuna görev notları için bir sütun, görevleri tamamlamadan sorumlu olan kişilerin listesini içeren kaynaklar sütunu veya her görevin tamamlanma yüzdesini izlemek için tamamlanma yüzdesi içeren bir sütun eklemek istiyor olabilirsiniz.


Görev çubukları içeren Gantt grafiği

Varsayılan olarak, yeni bir Gantt grafiği ekleyebilirsiniz; grafikte Görev Adı, Başlangıç, Bitiş ve Süre sütunları bulunur. Mevcut sütunları yeniden düzenleyebilir, yenilerini ekleyebilir ve artık ihtiyacınız olan sütunları silebilirsiniz.

Amaç

Alacak eylem

Varolan sütunu yeniden adlandırma

  • Yeniden adlandırmak istediğiniz sütunun başlığına tıklayın ve yeni bir ad yazın.

Yeni önceden tasarlanmış veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yeri içeren sütunun sol başlığına sağ tıklayın ve kısayol menüsünde Sütun Ekle'ye tıklayın.

  2. Sütun Türü listesinde, eklemek istediğiniz veri türüne karşılık gelen sütun adına tıklayın ve sonra da Tamam'a tıklayın.

Kendi tasarlayınız yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yeri içeren sütunun sol başlığına sağ tıklayın ve kısayol menüsünde Sütun Ekle'ye tıklayın.

  2. Sütun Türü listesinde, verilerin yer alan biçime karşılık gelen kullanıcı tanımlı sütunlardan birini (örneğin,Kullanıcı Tanımlı Ondalık ,Kullanıcı Tanımlı Metin veya Kullanıcı Tanımlı Saat)tıklatın ve sonra da Tamam'ı tıklatın.

  3. Sütun için yeni bir ad yazın.

Not: Birden çok metin sütunu eklerseniz, her zaman farklı bir kullanıcı tanımlı metin seçeneğine tıklayın. Örneğin, ilk sütun için Kullanıcı Tanımlı Metin 1, ikinci sütun için Kullanıcı Tanımlı Metin 2' yi tıklatın.

Veri sütununu silme (gizleme)

  • Silmek (gizlemek) istediğiniz sütunun başlığına sağ tıklayın ve kısayol menüsünde Sütunu Gizle'ye tıklayın.

Not: Grafikten bir sütunu sildirin veya gizlersiniz, bu sütundaki veriler bir dosyada korunur. Sütunu daha sonra yeniden göstermek için, bir sütun başlığına sağ tıklayın ve kısayol menüsünde Sütun Ekle'ye tıklayın. Listeden yeniden göstermek istediğiniz sütunu seçin ve Tamam'a tıklayın.

Veri sütununu taşıma

  1. Taşımak istediğiniz sütunun başlığına tıklayın.

  2. Sütunu yeni bir konuma sürükleyin.

  3. Aşağıdakilerden birini yapın:

    • Bir sütunu başka bir sütunun sola taşımak için, taşımakta olduğunuz sütunun orta konumunu diğer sütunun orta noktası olarak sola doğru getirin.

    • Bir sütunu başka bir sütunun sağa taşımak için, taşımakta olduğunuz sütunun orta noktası olan diğer sütunun orta noktasıyla sağa getirin.

    • Bir sütunu zaman ölçeği bölgelerinin sağ doğru taşımak için, taşımakta olduğunuz sütunun orta noktası olarak zaman ölçeği bölgelerinin orta noktası konumunu getirin.

Not: Zaman ölçeği bölgesi uzunsa, sütunu bölgenin orta noktası boyunca taşımak için uzaklaştırmanız gerekir. Uzaklaştırmak için, Görünüm menüsünde Yakınlaştır 'ın üzerinegelin ve ardından istediğiniz yakınlaştırma düzeyine tıklayın.

Timescale

Zaman ölçeği, projenizin başladığı tarihten sona eren ana ve ikincil zaman birimlerinin ölçeğidir. Zaman ölçeği için zaman birimlerini, başlangıç ve bitiş tarihlerini ve çalışma dışı gün olarak düşünün günlerini tanımlayabilirsiniz.

Görev çubukları içeren Gantt grafiği

Zaman ölçeğinde belirli bir tarihe veya göreve kaydırabilirsiniz ve zaman ölçeği bölgesi genişliğini değiştirebilir ve daha fazla tarih görüntüebilirsiniz.

Amaç

Alacak eylem

Başlangıç veya bitiş tarihini ya da her ikisini birden değiştirme

  1. Gantt grafiğinizin zaman ölçeğinde herhangi bir yere sağ tıklayın ve kısayol menüsünde Tarih Seçenekleri'ne tıklayın.

  2. Zaman Ölçeği aralığı'nınaltında yeni bir başlangıç veya bitiş tarihi veya saati seçin ve Tamam'a tıklayın.

Zaman birimlerini değiştirme

  1. Gantt grafiğinizin zaman ölçeğinde herhangi bir yere sağ tıklayın ve kısayol menüsünde Tarih Seçenekleri'ne tıklayın.

  2. Zaman birimleri altında,istediğiniz Ana birimler veİkincil birimler'i seçin ve Tamam'a tıklayın.

Çalışma dışı günleri ayarlama

  1. Gantt grafiğinizin zaman ölçeğinde herhangi bir yeri sağ tıklatın ve kısayol menüsünde Çalışma Zamanını Yapılandır'ı tıklatın.

  2. Çalışma günleri ve Çalışma zamanı için istediğiniz seçenekleri belirleyin veTamam'a tıklayın.

Belirli bir göreve veya kilometre taşına kaydırma

  1. Görev adını içeren hücreye tıklayarak kaydırmak istediğiniz görevi veya kilometre taşlarını seçin.

  2. Gantt Grafiği araç çubuğunda Görevi Kaydır düğmesine tıklayın.

Not: Gantt Grafiği araç çubuğunu görmüyorsanız, Görünüm menüsünde Araç Çubukları'nın üzerine gelin ve Gantt Grafiği'ne tıklayın.

Belirli bir tarihe kadar kaydırma

Gantt grafiğinizin zaman ölçeğinde herhangi bir yeri sağ tıklatın ve kısayol menüsünde aşağıdakilerden birini tıklatın:

  • Zaman ölçeğinin sonunakadar kaydırmak için Bitiş Tarihi'ne kaydırın.

  • Bir Birim Sola kaydırın,sola doğru bir ikincil birim kaydırın.

  • Bir Birim Sağa kaydırın,sağa doğru bir ikincil birim kaydırın.

  • Başlangıç Tarihi'ne kadarkaydırın, zaman ölçeğinin başına kadar ilerleyin.

Zaman ölçeği bölgesi genişliğini değiştirme

  1. Zaman ölçeği bölgelerinin en üstünde gri alana bir kez tıklayın ve sonra yeniden tıklarsanız zaman ölçeği sütununu seçin.

  2. Bölge istediğiniz genişliğe gelene kadar sütunun sağ tarafındaki yeşil seçim tutamaçlarını her iki yönde de sürükleyin.

Daha fazla zaman birimi görüntüleme

  1. Çerçeveyi seçmek için Gantt grafiğinin çerçevesini çevreleyen düz çizgiye tıklayın.

  2. Çerçevenin sağ orta yerindeki yeşil seçim tutamacı sağa doğru sürükleyin.

Not: Zaman ölçeğini daha fazla zaman birimi görüntülemek için genişlettirken, projeyle ilişkilendirilmiş bitiş tarihini de değiştirirsiniz.

Sayfanın Başı

Büyük bir Gantt grafiğini yazdırma

Küçük bir proje için zamanlama oluşturmadıkça, Gantt grafiğiniz büyük olasılıkla tek bir standart yazıcı sayfasının sınırlarını aşacak şekilde genişler. Aşağıdaki tabloda, karşılaşabilirsiniz bazı yazdırma sorunları ve yazdırmadan önce atılması gereken, beklediğiniz sonuçları alamayacak adımlar açık almaktadır.

Sorun

Sol ution

Alacak eylem

Gantt grafiğinin yalnızca bir bölümü yazdırılır.

Grafiğin tamamının bir çizim sayfasına sığ olduğundan emin olun.

  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Sayfa Boyutu sekmesine tıklayın, Çizim içeriğini sığdıracak şekilde boyut'a tıklayın vesonra da Tamam'a tıklayın.

Yazdırılan sayfa ve çizim sayfası yönlendirmeleri aynı değildir.

Yazıcının sayfa yönlendirmesini değiştirme.

  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Yazıcı Ayarları sekmesine tıklayın, istediğiniz yönlendirmeye tıklayın ve sonra da Tamam'a tıklayın.

Grafiğin kaç sayfa boyunca yazdırılacak olduğunu bilmiyor siniz.

Çizimi yazdırmadan önce nasıl yazdırılacaklarını önizlemede görebilirsiniz.

  • Dosya menüsünde BaskıÖnizleme'ye tıklayın.

Sayfa sonların nerede yer alamayacaklarını bilmiyor siniz.

Grafiğin kaç sayfayı kutucuğunu görmek için sayfa sonlarını açabilirsiniz.

  • Görünüm menüsünde Sayfa Sonları'ne tıklayın. Grafikte gri çizgiler sayfa sonlarının nerede yer alamayacaklarını belirtecek.

Yazdırılan sayfalar arasındaki kesmeler garip yerlerde olur.

Sayfalar arasındaki çakışmayı kontrol etmek için kenar boşluğu ayarlarını değiştirin. Kenar boşlukları ne kadar büyükse, sayfalar arasındaki de o kadar büyük çakışma olur.

  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Yazıcı Ayarları sekmesinde Ayarlar’a tıklayın.

  3. İstediğiniz kenar boşluğu ayarlarını yazın ve ardından iki kez Tamam'a tıklayın.

Sayfanın Başı

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×