Zamanlamanızın ilerleme durumunu gözden geçirme

Projeniz ilerledikçe, proje görevleri üzerinde yapılan çalışmaların projenin genelini nasıl etkilediğini zamanlama.

Ne yapmak istiyorsunuz?

Zamanlama farklılıklarını gözden geçirme

Projeniz boyunca ilerlemeyi takip ettikçe, planlanan, zamanlanmış ve proje fiili çalışma. Bu, projenizin üzerinde çalışmaların beklendiği gibi ilerleyip ilerlemedisini değerlendirmenize yardımcı olur. Görevlerin çalışma miktarlarını bir bütün olarak veya tek tek kaynaklar için karşılaştırabilirsiniz.

Çalışma miktarlarını özgün planınız ile karşılaştırmanın en kolay yolu, Çalışma sayfaGantt Grafiği görünümü veya Kaynak Kullanımı görünümü gibi bir görünüme uygulamaktır. Çalışma alanı değeri geçerli zamanlanmış çalışma değerini temsil eder; başlamış olan görevlerin fiili ve kalan çalışma toplamlarını gösterir ve henüz başlamamış görevler için en son proje çalışma değerini gösterir.

Bir temel kaydettiyseniz, planlanmış özgün çalışma miktarları Temel alanında depolanır. Bu alanla, özgün planınız içinde yer alan çalışma tutarlarını geçerli zamanlanmış çalışma miktarları ile karşılaştırebilirsiniz. Varyans alanı, fark ve zamanlanmış çalışma arasındaki hesaplanan değerleri, yani Temel ve Çalışma alanları arasındaki farkı gösterir.

Fiili alanlarda fiili çalışma miktarlarını da gözden geçirebilirsiniz. Tamamlanan görevler için, Çalışma ve Fiili alanları aynı değeri içerir.

Karşılaştır...

Açıklama

Nasıl mı?

İlk planınız ile geçerli görev çalışması

Gantt Grafiği'nin uygulandığı Gantt Grafiği'nin uygulandığında, görevlerinizin planlanandan daha fazla mı yoksa daha az çalışma mı kullanıyor olduğunu inceebilirsiniz.

Görünüm sekmesinde, Gantt Grafiği'ne tıklayın. Veri grubunda, Tablolar'daki oka tıklayın vesonra da Çalışma'ya tıklayın. Çalışma ve Temel alanlarındakideğerleri karşılaştırın.

Çalışma ve Temel alanları arasındaki farkı görmekiçin, Varyans alanını gözden geçirebilirsiniz. Bitmiş görevler için, bu varyans gerçek ve planlanan çalışma arasındaki farkı temsil eder. Şu anda devam eden görevler için Çalışma alanı Fiili Çalışma ve Kalan Çalışma toplamdır. Henüz başlamamış görevler için Çalışma alanı geçerli yansıtmadır ve çoğunlukla Temel ile aynıdır.

Varyans alanı yalnızca Çalışma ve Temel alanlarını karşılar; diğer temel alanlarını (Temel1, Temel2 gibi) karşılaştırmaz.

İlk planınız ile geçerli görev ve atama çalışması

Çalışma tablosu uygulanmış olarak Görev Kullanımı görünümünü kullanarak, görevlerin ve bunların atanmış kaynaklarının planlanandan daha fazla veya daha az çalışma kullanıp kullanmadığı incelendi.

Görünüm sekmesinin Görev Görünümleri grubunda Görev Kullanımı'netıklayın. Görünüm sekmesinin Veri grubunda Tablolar'daki oka tıklayın ve sonra daÇalış'a tıklayın.

Görünümün sayfa bölümünde toplam çalışma değerlerini gözden geçirme. Tablo, Görev Adı alanına ek olarak Çalışma,Temel,Varyans, Fiili,Kalanve % W. Comp'i de gösterir. (çalışma yüzdesi tamamlandı) alanları. Italik girişler her atamanın tek tek çalışma değerlerini gösterirken, özet satırlar her görevin toplam çalışma değerlerini gösterir.

Görünümün her zaman döneminin altındaki zaman çizelgesi bölümünde, her görev ve atama için çalışma zaman aşamalı değerlerini gözden geçirebilirsiniz.

Geçerli kaynak ve atama, özgün planınız ile çalışır

Çalışma tablosu uygulanmış olarak Kaynak Kullanımı görünümünü kullanarak, kaynakların ve atamaların planlanandan daha fazla mı yoksa daha az çalışma mı kullanmaya yönelik olduğunu inceebilirsiniz.

Görünüm sekmesinde KaynakKullanımı'ne tıklayın. Görünüm sekmesinin Veri grubunda Tablolar'daki oka tıklayın ve sonra daÇalış'a tıklayın.

Görünümün sayfa bölümünde toplam çalışma değerlerini gözden geçirme. Kaynak Adı alanına ek olarak, tabloda Derleme % alanı da yer alır. (tamamlama yüzdesi), Çalışma,FazlaMesai, Temel,Varyans,Fiilive Kalan alanlar. Özet satırlarda her kaynağın toplam çalışma değerleri ve italik girişler ise her atamanın tek tek çalışma değerlerini gösterir.

Görünümün her zaman döneminin altındaki zaman çizelgesi bölümünde, her kaynak ve atama için çalışma zaman aşamalı değerlerini gözden geçirme.

Not: Kaynak verileri proje düzeyinde temellanır. Sonuç olarak, temel kaynak verileri bir dizi faktöre bağlı olarak çok değişiklik gösterebilir. Örneğin, birçok görevi olan ve bu görevlere ayrılan birçok kaynağı olan bir projeniz olabilir. Temel kaydedildiğinde, kaynak ayırma verileri proje düzeyinde yakalanır. Daha sonra bir görev ekler ve yeni görevi proje düzeyine yuvarlanacak şekilde yapılandırsanız, kaynak ayırma temeli değişmez.

Sayfanın Başı

Zaman içinde proje çalışmalarını görüntüleme

Zaman dönemine göre kopan çalışmaları görüntüerek, bir dakika ile bir yıl arasında değişen dönemler içindeki çalışmaları görüntüebilirsiniz.

  1. Görünüm sekmesinin Görev Görünümleri grubunda Görev Kullanımı'nda veya KaynakGörünümleri grubunda Kaynak Kullanımı'nda tıklatın.

  2. Yakınlaştır grubunda, Zaman Ölçeği'nin altındaki oka tıklayın. Listede Zaman Ölçeği'ne tıklayın veardından Üst Katman,Orta Katman veyaAlt Katman sekmesine tıklayın.

    Not: Zaman Ölçeği listesinde altta yer alan zaman ölçeği katmanını ayarlamak için seçeneklerden birini seçebilirsiniz.

  3. Görüntülenen zaman ölçeği katmanının sekmesindeki Birimler kutusunda, kullanmak istediğiniz zaman birimine tıklayın.

    Örneğin, çalışmaların haftalara ve sonra günlere göre bozuk olduğunu görmek için Üst Katman sekmesindeki Birimler kutusunda Haftalar'a tıklayın ve sonra Orta Katman sekmesindeki Birimler kutusunda Günler'e tıklayın.

    Not: Üçten az zaman ölçeği göstermek için, Zaman Ölçeği seçenekleri altında Göster listesinde görünmesini istediğiniz zaman ölçeklerini seçin.

  4. Zaman ölçeğinin görünümünü biçimlendirmek için, Etiket, Hizala ve Say kutularına kullanmakistediğinizdeğerleri girin. Mali yılı kullan ve Onay kutularını işaretleyin onaykutularını seçin veya temizleyin ve Tamam'a tıklayın.

  5. Biçim sekmesinin Ayrıntılar grubunda Çalışma, Fiili Çalışma,Birikmeli Çalışma,Fazla Yükleme,Maliyet veya Kalan Kullanılabilirlik'i seçin.

Notlar: 

  • Daha fazla seçenek eklemek veya görüntülemek için Ayrıntı Ekle'ye tıklayın. Ayrıntı Stilleri iletişim kutusu görüntülenir. Kullanım Ayrıntıları sekmesinde, Kullanılabilir alanlar'daistediğiniz alanları seçin. Göster'e tıklayın. Bunun tersine, seçenekleri kaldırmak için Bu alanları göster'de alanları ve sonra da gizle'yi seçerek seçenekleri kaldırabilirsiniz. Alanların görünme sıralarını değiştirmek için Taşı oklarını kullanın. Tamam'ı tıklatın.

  • Ayrıca, seçili bir görevle ilişkilendirilmiş olan işi, bazen ayrı görünüm olarak da bilinen bölünmüş görünümü bileşim görünümü. Bölünmüş görünüm oluşturmak için, görünümün üst kısmında bölme görünümü seçin ve sonra Görünüm sekmesinin Bölünmüş Görünüm grubunda Ayrıntılar'ı seçin. Listeden istediğiniz görünümü seçin. Alt bölmede yer alan görünümde, üst bölme görünümündeki görevler veya kaynaklar hakkında ayrıntılı bilgiler gösterilir. Örneğin, üst bölmede herhangi bir görev görünümünü ve alttaki bölmede Kaynak Kullanımı görünümünü görüntüleyebilirsiniz; alt bölmede görünümde, üst bölmede seçilen görevlere atanmış kaynaklar gösterilir ve bu kaynaklar hakkında bilgiler yer eder. Gösterilen kaynak bilgileri yalnızca üst bölmede seçilen görevlerle değil, her kaynak için atanan tüm görevlerle ilgili olur.

Sayfanın Başı

Zamanlamanın gerisinde olan görevleri tanımlama

Projeniz için bir temel ayardıysanız, görevlerin zaman içinde nasıl ilerler olduğunu görebilir ve başlangıç ve bitiş tarihlerinin kaymasına neden olup olmadığını bakabilirsiniz. Temel ve zamanlanmış veya gerçek başlangıç ve bitiş tarihlerini karşılaştırarak ilerlemeyi izleyebilirsiniz.

  1. Görünüm sekmesinde Gantt Grafiği'nin okunutıklatın, ardından İzleme Gantt'ı seçin.

  2. Veri grubunda Tablolar'daki oka tıklayın veVaryans'ı seçin.

    Varyans alanları görünür durumda görünmüyorsa, görünüm böleni ayarlayın veya alanlar arasında hareket etmek için SEKME tuşuna basın.

İzleme Gantt görünümü, her görev için biri üst kısmında iki görev çubuklarını görüntüler. Alt çubuk temel başlangıç ve bitiş tarihlerini, üst çubuk da planınız ile geçerli zamanlama arasındaki farkı görmek için zamanlanmış başlangıç ve bitiş tarihlerini gösterir. Buna ek olarak, Gantt Grafik Araçları Biçim sekmesinde Temel'e tıklar ve grafik taban çizgilerini görüntüleyebilirsiniz.

Kayma Atamaları filtresini kullanarak, görev atamaları için başlangıç ve bitiş tarihlerinin kayma olup olmadığını da bulabilirsiniz. Bu filtre, henüz tamamlanmadı ve temelin bitiş tarihine kadar gecikmiş görevlere atanmış kaynakları gösterir. Bu filtreyi kullanmak için bir temel planı kaydettiniz.

  1. Görünüm sekmesinde KaynakKullanımı'ne tıklayın.

  2. Veri grubunda, Filtre listesinde Diğer Filtreler'i seçin.

  3. Diğer Filtreler listesinde, Filtreler'in yanındaki Kaynak'ıseçin. Listede, Atamaları Kaydır'a tıklayın.

  4. Yalnızca kayma olan ödevleri göstermek için Uygula'ya tıklayın. Kayma ödevleri üzerinde renkli bir vurguyla tüm ödevleri göstermek için Vurgu'ya tıklayın.

Sayfanın Başı

Zamanlamamda bolluk bulma

Zamanlamanıza bolluk miktarı, diğer görevler veya proje bitiş tarihi etkilenmeden önce görevleri ne kadar geciktirebilirsiniz?

  1. Görünüm sekmesinin Görev Görünümleri grubundaGanttGrafiği'nin oka tıklayın ve Diğer Görünümler'i seçin.

  2. Diğer Görünümler iletişim kutusu görüntülenir. Görünümler listesinde AyrıntıGantt'ı tıklatın vesonra Uygula'yı tıklatın.

  3. Görünüm sekmesinin Veri grubunda Tablolar'daki oka tıklayın ve sonra da Zamanlama'yatıklayın.

    Görünümün grafik bölümünde, bolluk görevlerin sağlarında ince çubuklar olarak görünür ve normal Gantt çubuklarının yanında bolluk değerleri de olur.

    Görünümün sayfa bölümünde görünmüyorsa, Serbest Bolluk ve Toplam Bolluk alanlarına gidin.

    Notlar: 

    • Zamanlamanız içinde bolluğun yerini biliyorsanız, zamanlamanın bazı aşamalarında bolluk yoksa ve başka aşamalarda çok fazla şey olduğunda görevleri taşıyabilirsiniz.

    • Bolluk değerleri zamanlama tutarsızlığını da gösteriyor olabilir. Örneğin, negatif bir bolluk değeri, bir görevin ardıl bir göreve bitiş-başlangıç bağımlılığı olduğunda, ancak ardıl görevin ilk görevin sonundan önce olan Bir Başlangıç Tarihi Sınırlaması olduğunda ortaya çıkar. Negatif bolluk, bir görevin son tarihten sonra bitip bitme zamanlandığı zaman da oluşabilir.

Sayfanın Başı

Daha fazla yardıma mı ihtiyacınız var?

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×