- AVG güvenlik araç arasında bir uyumluluk sorunu var ve Internet Explorer 8

Belirtiler

Internet Explorer sürümünüz yüklü AVG güvenlik araç çubuğu'nun Internet Explorer 8 ile uyumlu olmadığını bildiriyor açtıktan sonra bir iletişim penceresi görürsünüz.

Neden

AVG güvenlik araç çubuğu, Internet Explorer eklentisidir. AVG güvenlik araç çubuğu sürümünüz Internet Explorer 8 ile uyumlu değil.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın:

Yöntem 1: yazılımınızı güncelleştirin

Internet Explorer 8 ile çalışacak eklenti yeni sürümünü karşıdan yükleyin. Bunu yapmak için aşağıdaki Web sitesini ziyaret edin:






Yöntem 2: eklentiyi devre dışı bırakın.


Bunu yapmak için şu adımları izleyin:

1. tüm Internet Explorer pencerelerini kapatın.
2. yeni bir Internet Explorer penceresi açın.
3. gördüğünüzde "Eklentileri Yönet" bildiren bir ileti AVG güvenlik araç çubuğu, ı her zaman Internet Explorer bu eklenti olmadan aç. Eklentiyi yeniden yüklenmeyecek ve Internet Explorer 8 herhangi bir sorunla karşılaşmadan çalışır.

Her zaman Internet Explorer bu eklenti olmadan aç' ı tıklattığınızda, eklenti devre dışı bırakılır ve Internet Explorer'ı başlattığınızda yüklenmez.

Video: Internet Explorer bir eklentiyi devre dışı bırakma


Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×