"CA sertifikası, öğe bulunamadı alınamadı" hata, CA sunucusu ana bilgisayar adı 52 karakterden uzun olduğunda oluşur

Belirtiler

Sertifika yetkilisi (CA) sunucusu ana bilgisayar adı 52 karakterden daha uzunsa, çevrimiçi sertifika durum Protokolü (OCSP) iptal yapılandırması CA adını seçtiğinizde aşağıdaki hata iletisini alırsınız:

CA sertifikası, öğe bulunamadı alınamadı (HRESULT özel durum: 0x80070490)


Neden

Displayname alanına göre CA'yı OCSP arar nedeniyle bu sorun oluşur. Bu durumda, CA'ın displayname alan 52 karakterden uzunsa kesilir. Bu CA nesnesinde bulunamadı neden olur.

Çözüm

Windows 8.1 veya Windows Server 2012 R2 bu sorunu gidermek için 2962409 güncelleştirme toplamasını yükleyin veya bu makalede açıklanan düzeltmeyi yükleyin.

Windows 7 veya Windows Server 2008 R2'de bu sorunu gidermek için bu makalede anlatılan düzeltmeyi yükleyin.

Güncelleştirme bilgileri

2962409 güncelleştirme toplaması hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:

RT 8.1 Windows, Windows 8.1 ve Windows Server 2012 R2 güncelleştirme paketi: Haziran 2014

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft Support'tan edinilebilir. Ancak bu düzeltme yalnızca bu makalede anlatılan sorunu düzeltmek amacıyla hazırlanmıştır. Bu düzeltmeyi yalnızca bu makalede açıklanan sorunun yaşandığı sistemlere uygulayın. Bu düzeltme, ek test süreci gerektirebilir. Bu nedenle bu sorundan ciddi bir şekilde etkilenmiyorsanız, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

İndirilebilir bir düzeltme varsa, bu Bilgi Bankası makalesinin üst kısmında "Düzeltme İndirilebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek'e başvurun.

Not: Ek sorunlar oluşursa veya sorun giderme gerekiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi ya da ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft web sitesine gidin:

Not: "Düzeltme indirilebilir” formu, düzeltmenin indirilebildiği dilleri görüntüler. Kendi dilinizi görmüyorsanız, bu dil için bir düzeltme mevcut değil demektir.

Önkoşullar

Bu düzeltmeyi uygulamak için Windows 7 veya Windows Server 2008 R2 için olmalıdır.



Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekmez.

Düzeltme değiştirme bilgileri

Bu düzeltme önceden yayımlanmış bir düzeltmenin yerini almaz.

Bu düzeltmenin İngilizce (ABD) sürümü aşağıdaki tablolarda listelenen özniteliklere sahip dosyaları yükler. Bu dosyaların tarih ve saatleri Eşgüdümlü Evrensel Saat'te (UTC) listelenmiştir. Yerel bilgisayarınızda bu dosyaların tarih ve saatleri, yerel saatiniz ile geçerli gün ışığından yararlanma saati (DST) bilgilerine göre görüntülenir. Ayrıca, dosyalarda belirli işlemleri gerçekleştirdiğinizde tarihler ve saatler değişebilir.

Windows 7 ve Windows Server 2008 R2 dosya bilgileri ve notlarıÖnemli Windows 7 düzeltmeleri ve Windows Server 2008 R2 düzeltmeleri aynı paketlerinde bulunur. Ancak, düzeltmeler düzeltme isteği sayfasında her iki işletim sistemi altında listelenir. Bir veya her iki işletim sistemleri için geçerli olan düzeltme paketini istemek için "Windows 7/Windows altında Server 2008 R2" sayfada listelenen düzeltme'yi seçin. Her zaman her düzeltmenin uygulandığı gerçek işletim sistemini belirlemek için bir makale "Aşağıdakilere Uygulanır" bölümüne bakın.

  • Şunlardır dosyaları (.manifest) ve yüklü olan MUM dosyaları (.mum her ortam için) "Ek bilgi için Windows 7 ve Windows Server 2008 R2 dosya" bölümünde ayrı olarak listelenmektedir . MUM ve MANIFEST dosyalarının yanı sıra bunların ilişkili güvenlik kataloğu (.cat) dosyaları güncelleştirilmiş bileşenlerin durumunu korumak için çok önemlidir. Özniteliklerin listelenmediği güvenlik kataloğu dosyaları, Microsoft dijital imzası kullanılarak imzalanmıştır.

Windows 7'nin desteklenen tüm x86 tabanlı sürümleri için

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Başvurular

Microsoft yazılım güncelleştirmelerini açıklamak için kullandığı hakkında ek bilgi edinin.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×