Microsoft Office Outlook için Microsoft Dynamics CRM yapılandırırken HResult 0x80004005 hatası

Bu makalede, Microsoft Office Outlook için Microsoft Dynamics CRM yapılandırmaya çalıştığınızda oluşan HResult 0x80004005 hatası için bir çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics CRM Online, Microsoft Office Outlook için Microsoft Dynamics CRM istemcisi, Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2013
Özgün KB numarası: 3182535

Belirtiler

Microsoft Office Outlook için Microsoft Dynamics CRM yapılandırmaya çalışırken aşağıdaki hatayı alırsınız:

"Microsoft Dynamics CRM sunucusuyla iletişimde bir sorun var. Sunucu kullanılamıyor olabilir. Daha sonra yeniden deneyin. Sorun devam ederse sistem yöneticinize başvurun.

HResult: Microsoft.Interop.Mapi.CRcwMsgServiceAdmin.ConfigureMsgService..." adresinden 0x80004005.

Neden

Outlook yüklemenizle ilgili bir sorun varsa bu hata oluşabilir.

Çözüm

Office programlarınızı onarmak bu sorunu çözebilir.

  1. Çalışan tüm Office programlarını (Outlook, Word veya PowerPoint gibi) kapatın.
  2. Windows Denetim Masası'ı açın ve Programlar ve Özellikler'i seçin.
  3. Yüklü programlar listesinde Microsoft Office'e sağ tıklayın, Değiştir'i seçin ve istemleri izleyin.

Not

Office Tıkla-Çalıştır kullanıyorsanız bkz. Office uygulamasını onarma.

Daha fazla bilgi

Microsoft Dynamics CRM Online bir kuruluşa Outlook için Microsoft Dynamics CRM yükleme, etkinleştirme veya bağlama konusunda sorun yaşamaya devam ediyorsanız Microsoft Desteği ve Kurtarma Yardımcısı'nı çalıştırın.