"HResult: 0x80004005" Microsoft Office Outlook için Microsoft Dynamics CRM yapılandırma hatası

Belirtiler

Microsoft Office Outlook için Microsoft Dynamics CRM Yapılandırma girişimi sırasında aşağıdaki hatayı alırsınız:

"Microsoft Dynamics CRM sunucusuyla iletişim kurulurken bir sorun yok. Sunucu kullanılamaz durumda olabilir. Daha sonra yeniden deneyin. Sorun devam ederse sistem yöneticinize başvurun.

HResult: Microsoft.Interop.Mapi.CRcwMsgServiceAdmin.ConfigureMsgService adresindeki 0x80004005... "

Neden

Microsoft Outlook yüklemenizle ilgili bir sorun varsa bu hata oluşabilir.

Çözüm

Office programlarınızın onarma bu sorunu giderebilir.

1. (örneğin, Outlook, Word veya PowerPoint) çalışan tüm Office programlarını kapatın.

2. Windows Denetim Masası'nı açın ve Programlar ve Özellikler'itıklatın.

3. yüklü programlar listesinde, Microsoft Officesağ tıklatın, Değiştir' i tıklatın ve yönergeleri izleyin.

Not: Office Tıkla-Çalıştır kullanıyorsanız, onarım Office Tıkla-Çalıştır adımlarabakın.
        

Daha fazla bilgi

Hala yükleme, etkinleştirme veya CRM Outlook için CRM Online kuruluşla bağlanma sorunlarla karşılaşırsanız, Microsoft destek ve kurtarma Yardımcısı'nıçalıştırın.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×