Belirtiler
Outlook'ta Dynamics 365 uygulamasını tıklattığınızda (uygulamanın desteklendiğinde), aşağıdaki mesajı görürsünüz: "Oturum açma sırasında bir şeyler ters gitti. Lütfen tekrar deneyin. Sorun devam ederse, sistem yöneticinize başvurun."
Neden
Neden 1: Outlook için Microsoft Dynamics 365 Uygulaması, bu uygulamayı kullanma yetkiniz olduğundan emin olmak için yetkilendirme hizmetine bağlanamadı.Cause 2: Dynamics 365 (çevrimiçi) URL'niz Outlook için Dynamics 365 Uygulaması yüklendikten sonra değiştirilirse bu durum oluşabilir. Örneğin: Uygulamayı dağıttığınızda Dynamics 365 URL'niz https://contosocorp.crm.dynamics.com ancak daha sonra URL'yi https://contoso.crm.dynamics.com olarak değiştirdiyseniz.
Çözüm
Çözüm 1: Lütfen uygulamayı kapatın ve tekrar açın. Sorun devam ederse internet tarayıcınızı kapatıp yeniden açmayı deneyin. Sorun devam ederse, aşağıdaki makaleden çözümü deneyin:
https://support.microsoft.com/help/4035750Çözünürlük 2: Microsoft Dynamics 365 Outlook Uygulaması yüklendikten sonra Dynamics 365 (çevrimiçi) URL'nizi değiştirdiyseniz, uygulamayı yeniden dağıtmanız gerekir: 1. Sistem Yöneticisi rolüne sahip bir kullanıcı, Dynamics 365 web uygulamasını açarak uygulamayı kullanıcılara yeniden dağıtabilir ve ardından Ayarlar içindeki Dynamics 365 App for Outlook alanına gidebilir. 2. Uygulamayı yeniden dağıtması gereken kullanıcıları seçin ve uygulamayı yeniden dağıtmak için Uygulama Ekle düğmelerinden birini kullanın. 3. Durum "Outlook'a Eklendi" olarak değiştirildikten sonra, sorunun çözülüp çözülmedigini doğrulayabilirsiniz. Uygulamayı zaten açtıysanız, kapatın ve yeniden açın.
Ek Bilgi
Bu sorunun, hata iletisindeki "Bu sorunu çözmeme yardım et" bağlantısını sağ tıklayarak ve URL'yi kopyalayarak Neden 2'nin sonucu olup olmadığını doğrulayabilirsiniz. URL parametrelerini görüntülerseniz, eski Dynamics 365 URL'sini içerdiğini fark edebilirsiniz. Daha önce sağlanan örnekte, geçerli Dynamics 365 URL 'niz (contoso.crm.dynamics.com) yerine eski URL 'yi (contosocorp.crm.dynamics.com) gösterir.