Microsoft Dynamics 365'da bir posta kutusu için uyarılar görüntülenirken uyarı görüntülenir
Bu makalede, Microsoft Dynamics 365'de posta kutusu uyarılarını görüntülediğinizde ErrorIrresolvableConflict uyarısının oluşması sorununa yönelik bir çözüm sağlanır.
Şunlar için geçerlidir: Microsoft Dynamics 365, Microsoft Dynamics 365 Customer Engagement Online
Özgün KB numarası: 4470093
Belirtiler
Microsoft Dynamics 365'da bir posta kutusu için uyarıları görüntülerken aşağıdaki uyarıyı görürsünüz:
[Posta Kutusu Adı] posta kutusu için randevular, kişiler ve görevler eşitlenemedi. İlişkili [Profil Adı] e-posta sunucusu profilinin sahibine bildirimde bulunuldu. Sistem daha sonra yeniden deneyecektir.
Aşağıdaki ek ayrıntılar da dahildir:
Hata: Exchange Hata Kodu: ErrorIrresolvableConflict
Exchange Hata İletisi: Öğe güncel olmadığından işlem gerçekleştirilemiyor. Öğeyi yeniden yükleyin ve yeniden deneyin. Exchange Hata Ayrıntıları: System.Collections.Generic.Dictionary'2[System.String,System.String]"
Neden
Server-Side Eşitleme Microsoft Exchange'de bir öğeyi güncelleştirmeye çalıştıysa ve Exchange sunucusu tarafından bir ErrorIrresolvableConflict iletisi döndürüldüyse bu uyarı görünebilir. Bu genellikle geçici bir sorundur ve öğe bir sonraki eşitleme döngüsü sırasında başarıyla güncelleştirilir.
ErrorIrresolvableConflict gibi Microsoft Exchange hata kodları hakkında daha fazla bilgi için bkz. ResponseCode.
Çözüm
Bu ileti sonraki eşitleme döngüsünde (genellikle 15 dakika) kalıcı olmazsa, bu uyarı yoksayılabilir. Bu ileti devam ederse Microsoft Desteği başvurabilirsiniz.
Geri Bildirim
https://aka.ms/ContentUserFeedback.
Çok yakında: 2024 boyunca, içerik için geri bildirim mekanizması olarak GitHub Sorunları’nı kullanımdan kaldıracak ve yeni bir geri bildirim sistemiyle değiştireceğiz. Daha fazla bilgi için bkz.Gönderin ve geri bildirimi görüntüleyin