Kullanıcı, Outlook için Microsoft Dynamics 365 Uygulaması alanındaki Tüm Uygun Kullanıcılar listesinde görünmüyor

Bu makalede, Ayarlar'daki Outlook için Dynamics 365 Uygulaması bölümünü görüntülerken kullanıcının Tüm Uygun Kullanıcılar listesinde görünmemesi sorununa yönelik bir çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 4345543

Belirtiler

Ayarlar'ın içindeki Outlook için Dynamics 365 Uygulaması bölümünü görüntülerken, kullanıcı Tüm Uygun Kullanıcılar listesinde görünmez.

Neden

Neden 1

Kullanıcının, Outlook için Dynamics 365 Uygulamasını Kullan ayrıcalığını içeren atanmış bir güvenlik rolü yok

Not

Outlook için Dynamics 365 Uygulaması, Kullanıcı posta kutuları için desteklenir. Kuyruk posta kutuları desteklenmez.

Neden 2

Kullanıcı, Gelen E-postalar için Server-Side Eşitlemesi kullanacak şekilde yapılandırılmamış.

Çözüm

Çözüm 1

Kullanıcının, Outlook için Dynamics 365 Uygulamasını Kullan ayrıcalığını içeren en az bir Dynamics 365 güvenlik rolü atandığını doğrulayın.

Not

Outlook için Dynamics 365 Uygulamasını Kullanma ayrıcalığı, Gizlilikle İlgili Ayrıcalıklar bölümündeki bir güvenlik rolünün İş Yönetimi sekmesinde bulunur.

Güvenlik rolü atama hakkında daha fazla bilgi için bkz. Kullanıcıya güvenlik rolü atama. Güvenlik rolü oluşturma veya değiştirme hakkında bilgi için bkz. Erişimi yönetmek için güvenlik rolü oluşturma veya düzenleme.

Çözünürlük 2

kullanıcının Dynamics 365'deki posta kutusu kaydının Gelen Email için Server-Side Eşitlemesi kullanacak şekilde yapılandırıldığını ve posta kutusunun Başarıyla Test Edilmiş ve Etkin olduğunu doğrulayın.

  1. Access, Sistem Yöneticisi rolüne sahip bir kullanıcı olarak Dynamics 365.
  2. Ayarlar'a gidin ve Email Yapılandırması'nı seçin.
  3. Posta Kutuları'nı seçin ve görünümü Etkin Posta Kutuları olarak değiştirin.
  4. Kullanıcının posta kutusu kaydını bulun ve açın.
  5. Gelen Email seçeneğinin Sunucu Tarafı Eşitleme veya Email Yönlendirici olarak ayarlandığını doğrulayın.
  6. Gelen Email Durumu zaten Başarılı olarak gösterilmiyorsa, Test & Posta Kutusunu Etkinleştir'i seçin ve iletişim kutusunda görünen onay kutusunu seçtiğinizden emin olun.
  7. Posta kutusu testleri başarılı olmazsa Uyarılar bölümündeki iletileri gözden geçirin. Bir uyarı daha fazla bilgi edinin bağlantısı içeriyorsa daha fazla ayrıntı için bu bağlantıyı seçin.