SORUN
Bir Kullanıcı, Web üzerinde Outlook 'U (eski adıyla Outlook Web App) kullanarak takvime erişmeye çalıştığında, aşağıdaki hata iletisini alır:
Bu takvim kullanılamıyor. Lütfen daha sonra yeniden deneyin.
Ayrıca, kuruluşunuzdaki diğer kullanıcılar bu kullanıcının serbest/meşgul bilgilerini göremeyebilir.
NEDEN
Bu sorun aşağıdaki nedenlerden biriyle oluşabilir:
-
Kullanıcının takvimindeki bozuk öğeler
-
Bozuk özel görünümler
-
Bozuk Gezinti Bölmesi ayarları
ÇÖZÜM
Bu sorunu çözmek için aşağıdaki adımları izleyin. Not Bu adımları gerçekleştirmeden önce, kullanıcının ayarlanmış bir Outlook profili olduğundan emin olun.
-
Outlook için Takvim denetleme aracı 'nı (CalCheck) çalıştırabilirsiniz. Bunu yapmak için şu adımları izleyin:
-
Http://www.Microsoft.com/download/en/details.aspx?id=28786adresinden CalCheck 'i indirin ve yükleyin.
-
Komut Istemi penceresini açın ve komut isteminde aşağıdaki komutu çalýþtýrýn:
calcheck -f -r
Not Bu komut bir CalCheck klasörü oluşturur, bayrak olan hata öğelerini klasöre taşıır, rapor oluşturur ve raporu gelen kutusu 'na gönderir.
-
CalCheck tarafından işaretlenen öğeleri gözden geçirin. Artık gerekli değilse bunları kaldırın.
-
-
Outlook 'tan çıkın (çalışıyorsa) ve aşağıdakileri yapın. Not Windows için Outlook istemcisi erişiminiz yoksa, Office 365 desteğine başvurun.
-
Başlat'a tıklayın, arama kutusuna Outlook/resetnavpane yazın ve ENTER tuşuna basın.Not Bu komutu çalıştırdıktan sonra, önceden paylaşılan takvimleri kullanıcının Outlook profiline geri yüklemelisiniz.
-
Başlat'a tıklayın, arama kutusuna Outlook/cleangörünümleri yazın ve ENTER tuşuna basın.
-
-
Web üzerinde Outlook 'U başlatın ve takvime erişmeyi yeniden deneyin.
DAHA FAZLA BİLGİ
CalCheck 'i yükleme ve çalıştırmaya yönelik daha fazla bilgi için, aşağıdaki Microsoft Bilgi Bankası makalesine bakın:
2678030 Outlook için Takvim denetleme aracı (CalCheck) hakkında bilgi Outlook için komut satırı anahtarları hakkında daha fazla bilgi için Windows Için Outlook 'un komut satırı anahtarlarıbölümüne bakın. Internet Explorer 'da bir F12 geliştirici araçları izlemesi çalıştırırsanız, aşağıdaki hata iletilerinden birini veya daha fazlasını görebilirsiniz:
-
Kullanıcılar belirli bir kullanıcının serbest/meşgul bilgilerini görüntüleyemediğinizde hata:
GetCalendarFolderConfigurationAction, hata kodu ["ErrorCode": 31, "ıbaşarılı": false, "CalendarFolder": null, "MasterList": null} ResponseCode ":" ErrorNoFreeBusyAccess ile 200 döndürür
-
Takvimde bir veya daha fazla bozuk öğe varsa hata:
S:ErrInfo = Microsoft. Exchange. Services. Core. Types. CalendarExceptionInvalidPropertyValue: özelliğin değeri geçersiz. ---> Microsoft. Exchange. Data. Storage. Durumsıveri Exception: geçersiz Global nesne KIMLIĞI: "ResponseCode": "Errorcalendarınvalidpropertyvalue" X-OWA-Error: Microsoft. Exchange. Services. Core. Types. CalendarExceptionInvalidPropertyValue
Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.