SORUN
Şirket içi Exchange ortamınızdan bir posta kutusunu Exchange karma dağıtımındaki Office 365 Exchange Online taşımaya veya eklemeye çalıştığınızda, aşağıdakilerden birine benzer bir hata iletisi alırsınız:
-
Hatalar: Belirtilen uç noktada hiçbir hizmet dinlemediğinden https://mail.<DomainName>.com/ews/mrsproxy.svc çağrısı başarısız oldu Hata ayrıntıları: https://mail.<DomainName>.com/ews/mrsproxy.svc adresinde iletiyi kabul edebilecek bir uç nokta yoktu. Bunun nedeni genellikle yanlış bir adres veya SOAP eylemidir. Uzak sunucu 404 bulunamadı hatasını döndürdü.
-
Hata: MigrationTransientException: 'https://mail.<DomainName>.com/EWS/mrsproxy.svc' çağrısı zaman aşımına uğradı.Hata ayrıntıları: İstek kanalı, 00:00:00.0020000'dan sonra yanıt beklerken zaman aşımına uğradı. Request çağrısına geçirilen zaman aşımı değerini artırın veya Bağlamadaki SendTimeout değerini artırın. Bu işleme ayrılan süre, daha uzun bir zaman aşımının bir parçası olabilir. --> 'https://mail.<DomainName>.com/EWS/mrsproxy.svc' için yapılan HTTP isteği, ayrılan 00:00:00.0020000 zaman aşımını aştı.
-
Hata: MigrationTransientException: Belirtilen uç noktayı dinleyen bir hizmet olmadığından 'https://mail.contoso.com/EWS/mrsproxy.svc' çağrısı başarısız oldu.Hata ayrıntıları: https://mail.contoso.com/EWS/mrsproxy.svc dinleyen ve iletiyi kabul edebilecek bir uç nokta yoktu. Bunun nedeni genellikle yanlış adres veya SOAP eylemidir. Diğer ayrıntılar için bkz. InnerException (varsa).Uzak sunucu bir hata döndürdü: (404) Bulunamadı. --> Belirtilen uç noktada hiçbir hizmet dinlemediğinden 'https://mail.contoso.com/EWS/mrsproxy.svc' çağrısı başarısız oldu.
Ancak, diğer posta kutularını başarıyla taşımaya devam edebilirsiniz.
23.10.2020 : 20:09 UTC : bluehawk prod testi
NEDEN
Exchange Online MailUser nesnesinin ExchangeGUID özelliği şirket içi posta kutusunun ExchangeGUID özelliğiyle eşleşmiyorsa bu sorun oluşabilir. Posta kutusunu başarıyla taşımak için, Exchange Online posta kutusunda ve ilişkili şirket içi uzak posta kutusunda ExchangeGUID özelliğinin değeri eşleşmelidir.
ÇÖZÜM
Exchange Online'da posta özellikli kullanıcının ExchangeGUID özelliğini ilgili şirket içi posta kutusunun ExchangeGUID özelliğiyle eşleşecek şekilde ayarlayın ve taşımayı yeniden deneyin. Bunu yapmak için şu adımları izleyin:
-
Taşımak istediğiniz şirket içi posta kutusunun ExchangeGUID özelliğinin değerini alın. Bunu yapmak için, şirket içi sunucuda Exchange Management Shell'i açın ve aşağıdaki komutu çalıştırın:
Get-Mailbox <MailboxName> | Format-List ExchangeGUID
Değeri not edin. 2B. adımda ihtiyacınız olacaktır.
-
Uzak PowerShell kullanarak Exchange Online bağlanın. Daha fazla bilgi için bkz. Uzak PowerShell kullanarak Exchange Online bağlanma. Ardından aşağıdakileri yapın:
-
Exchange Online posta özellikli kullanıcının ExchangeGUID özelliğinin değerini belirleyin. Bunu yapmak için aşağıdaki komutu çalıştırın:
Get-MailUser -Identity <UserName> | fl displayname,ExchangeGuid
-
Exchange Online posta özellikli kullanıcının ExchangeGUID özelliğinin değerini, şirket içi posta kutusunun ExchangeGUID özelliğiyle eşleşecek şekilde ayarlayın. Bunu yapmak için aşağıdaki komutu çalıştırın:
Set-MailUser -Identity <UserName> -ExchangeGUID <Value Retrieved From Step 1>
-
-
Taşımayı yeniden deneyin.
DAHA FAZLA BİLGİ
Yine de yardım mı gerekiyor? Microsoft Community veya Exchange TechNet Forumları'na gidin.