Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Bu makalede, AD FS proxy ve STS performans olduğunda Windows Server 2012 R2'de yavaş bir sorun açıklanır. Windows 8.1 veya Windows Server 2012 R2 için güncelleştirme toplaması 2955164 ya da bir önkoşulvardır ve bu makalede açıklanan düzeltme 2948086 Sorun giderildi.

Belirtiler

Bir güvenlik belirteci hizmeti (Windows Server 2012 R2 tabanlı bir bilgisayarda yüklü STS) bulunduğunu varsayalım. Active Directory Federasyon Hizmetleri (AD FS) proxy kullanarak oturum açmak birden çok istemci (200 istemciler) çalıştığınızda, AD FS proxy % 100 CPU kullanımı tüketir. Bu durumda, AD FS proxy performans yavaş ve 10seconds aşan bir gecikmeye neden olur. Bu da en az yük altında çalışması STS neden olur. Bu nedenle, STS istekleri reddeder veya yalnızca 5 ile 10 saniyede isteklerine hizmet verir.

Neden

Bu sorun, birden çok istemci oturum açmayı denediğinizde "eski" ek istekler istek havuzuna eklenen nedeniyle oluşur. Bu nedenle, AD FS kaynak kullanımı bitti.

Çözüm

Bu sorunu gidermek için güncelleştirme toplaması 2955164 yüklemek veya bu makalede açıklanan düzeltmeyi yükleyin.

Güncelleştirme bilgileri

Bu güncelleştirme paketini elde etme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

2955164 RT 8.1 Windows, Windows 8.1 ve Windows Server 2012 R2 Güncelleştirme Toplaması: May 2014

Düzeltme bilgileri

Microsoft, desteklenen bir düzeltmeyi kullanıma sunmuştur. Ancak bu düzeltme yalnızca bu makalede anlatılan sorunu düzeltmek amacıyla hazırlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşmış olan sistemlere uygulayın.

İndirilebilir bir düzeltme varsa, bu Bilgi Bankası makalesinin üst kısmında "İndirilebilir Düzeltme Kullanılabilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek bölümüne bir istek gönderin.

Not: Ek sorunlar oluşursa veya sorun giderme gerekiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Tam listesi Microsoft Müşteri Hizmetleri ve destek telefon numaralarını veya ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft Web sitesini ziyaret edin:

http://support.microsoft.com/contactus/?ws=supportNot: "Düzeltme karşıdan kullanılabilir" formunda düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bu dil için bir düzeltme mevcut değil demektir.

Önkoşullar

Bu düzeltmeyi uygulamak için 2919355 güncelleştirmesini Windows Server 2012 R2 üzerinde yüklemeniz gerekir. Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

2919355 Windows RT 8.1, 8.1 Windows ve Windows Server 2012 R2 Güncelleştirmesi Nisan 2014

Kayıt defteri bilgileri

Düzeltmeyi bu pakette kullanmak için kayıt defterinde herhangi bir değişiklik yapmanız gerekmez.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekir.

Düzeltme değiştirme bilgileri

Bu düzeltme önceden yayımlanmış bir düzeltmenin yerini almaz.

Bu düzeltmenin genel sürümü aşağıdaki tablolarda listelenen özniteliklere sahip dosyaları yükler. Bu dosyaların tarih ve saatleri Eşgüdümlü Evrensel Saat'te (UTC) listelenmiştir. Yerel bilgisayarınızda bu dosyaların tarih ve saatleri, yerel saatiniz ile geçerli gün ışığından yararlanma saati (DST) bilgilerine göre görüntülenir. Ayrıca, dosyalarda belirli işlemleri gerçekleştirdiğinizde tarihler ve saatler değişebilir.

Ve Windows Server 2012 R2 dosya bilgileri notlarıÖnemli Windows 8.1 düzeltmeleri ve Windows Server 2012 R2 düzeltmeleri aynı paketlerinde bulunur. Ancak, düzeltmeler düzeltme isteği sayfasında her iki işletim sistemi altında listelenir. Bir veya her iki işletim sistemleri için geçerli olan düzeltme paketini istemek için "Windows 8.1/Windows altında Server 2012 R2" sayfada listelenen düzeltme'yi seçin. Her zaman her düzeltmenin uygulandığı gerçek işletim sistemini belirlemek için bir makale "Aşağıdakilere Uygulanır" bölümüne bakın.

  • Belirli bir ürün, aşama (RTM, SPn) ve hizmet dalı (LDR, GDR) dosyaları, aşağıdaki tabloda gösterildiği şekilde dosya sürümü numaraları incelenerek belirlenebilir:

    Sürüm

    Ürün

    Aşama

    Hizmet dalı

    6.3.960 0,17xxx

    Windows Server 2012 R2

    RTM

    GDR

  • Her ortam için yüklenen MANIFEST (.manifest) ve MUM dosyaları (.mum) "Ek dosya bilgileri" bölümünde ayrı olarak listelenmiştir. MUM, MANIFEST ve ilişkili güvenlik kataloğu (.cat) dosyaları, güncelleştirilen bileşenlerin durumunu korumak için oldukça önemli dosyalardır. Özniteliklerin listelenmediği güvenlik kataloğu dosyaları, Microsoft dijital imzası kullanılarak imzalanmıştır.

X64 tabanlı sürümleri Windows Server 2012 R2'in tüm desteklenen

Dosya adı

Dosya sürümü

Dosya boyutu

Tarih

Saat

Platform

Microsoft.identityserver.claimspolicy.dll

6.3.9600.17078

212,992

22-Mar-2014

21:47

x64

Microsoft.identityserver.proxyservice.exe

6.3.9600.17078

71,680

22-Mar-2014

21:47

x64

Microsoft.identityserver.service.dll

6.3.9600.17078

668,160

22-Mar-2014

21:47

x64

Microsoft.identityserver.webhost.dll

6.3.9600.17078

172.544

22-Mar-2014

21:47

x64


Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Daha fazla bilgi

Yazılım güncelleştirme terminolojisi hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması 824684 .

Ek dosya bilgileri

Daha fazla yardıma mı ihtiyacınız var?

Daha fazla seçenek mi istiyorsunuz?

Abonelik avantajlarını keşfedin, eğitim kurslarına göz atın, cihazınızın güvenliğini nasıl sağlayacağınızı öğrenin ve daha fazlasını yapın.

Topluluklar, soru sormanıza ve soruları yanıtlamanıza, geri bildirimde bulunmanıza ve zengin bilgiye sahip uzmanlardan bilgi almanıza yardımcı olur.

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?
Gönder’e bastığınızda, geri bildiriminiz Microsoft ürün ve hizmetlerini geliştirmek için kullanılır. BT yöneticiniz bu verileri toplayabilecek. Gizlilik Bildirimi.

Geri bildiriminiz için teşekkürler!

×