BlackBerry aygıtınız Kurumsal etkinleştirme başarısız olabilir

Bu makalede Exchange Online ve BlackBerry aygıtı etkileşim içinde birçok uygulamalar için geçerli, ancak Microsoft Office 365 adanmış bir dağıtımda özellikle uygulanabilir.

Belirtiler

BlackBerry aygıtınız Kurumsal etkinleştirmesi başarısız olabilir.

Neden

Başarısız bir BlackBerry aygıtı Kurumsal etkinleştirme için birçok neden olabilir.

Çözüm

Etkili bir şekilde BlackBerry Enterprise Server (öğesinin yanındaki AĞAÇTA) etkinleştirme sorunlarını gidermek için aşağıdakilere dikkat edin:

  • Etkinleştirme işlemi, hata oluştuğu aşamasında

  • Alınmakta hata iletisi veya aygıtınızda karşılaştığınız davranış

  • Tarih ve saat (sorunu Microsoft'a ilerletildi varsa) en son hata

  • Etkinleştirme denemesi kapsamında tamamlanan sorun giderme adımları

Dört ayrı aşamada, bir eylem başarısız olur. Her aşamada Burada özetlenen ve her aşaması için hareketli araştırma tarafından önerilen sorun giderme adımları sunulur. Aşağıdaki adımları yoktur veya sorunu açıklayan sorunun çözümlenmesi etkinleştirmek, sorunu Microsoft'a ilerletildi.

alternate text

Aşama 1: etkinleştirme

  1. Yönetici, BT uzmanı, veya Yardım Masası Aracısı BlackBerry smartphone kullanıcı hesabında kablosuz Kurumsal etkinleştirme parolayı ayarlar ve BlackBerry smartphone kullanıcı için parola ile iletişim kurar.

  2. Kurumsal etkinleştirme ekranında, BlackBerry smartphone üzerinde BlackBerry smartphone kullanıcı e-posta adresi ve etkinleştirme parolayı girer.

  3. BlackBerry sunucu bir ETP içeren şifrelenmiş etkinleştirme iletisi oluşturur. DAT dosyası ve BlackBerry smartphone kullanıcının posta kutusuna ileti gönderir.

Not: ETP. DAT ileti yönlendirme bilgilerini ve BlackBerry smartphone's etkinleştirme ortak anahtarı içeren ve "ağdan etpXXXX@.. gönderilir BlackBerry.NET." ETP. DAT ileti eki olan standart bir ileti BlackBerry smartphone kullanıcının posta kutusu için BlackBerry altyapısı üzerinden yönlendirilir. Zaman ETP. DAT ileti gönderilir, BlackBerry smartphone "Etkinleştirme" durumunu görüntüler.

Sorun giderme

Kurumsal etkinleştirme ilk aşaması sırasında aşağıdaki sorunlar oluşabilir.

Sorun 1: "bir hata oluştu. Lütfen sistem yöneticinize başvurun."

Etkinleştirme parola ile bir çakışma bulunmaktadır.

Çözüm

Doğru etkinleştirme parolanın kullanıldığından emin olun. Etkinleştirme parolalar büyük/küçük harfe duyarlıdır. Doğru parola kullanılıyorsa, yeni bir etkinleştirme parolası ayarlayın ve son kullanıcıya iletişim kurmak.

Sorun 2: BlackBerry smartphone PIN başka bir BlackBerry Enterprise Server örneğinde zaten kullanılıyor.


Çözüm

  1. Son kullanıcının posta geçişi, kullanıcının öğesinin yanındaki AĞAÇTA hesabı özgün öğesinin yanındaki AĞAÇTA sunucudan kaldırıldığını doğrulayın.

  2. Kullanıcı posta kutusu geçirilen sonra kendi aygıt sildin doğrulayın.

Sorun 3: Posta kutusu posta dış alıcılardan alamaz veya posta otomatik olarak İletiliyor.


Çözüm

  1. Posta kutusuna oturum açın ve dış alıcılar iletileri teslim doğru onaylayın.

  2. Her şey düzgün çalışıp çalışmadığını öğesinin yanındaki AĞAÇTA etkinleştirme ileti Gelen Kutusu klasöründe olmalıdır çöp konteyneri. İletiyi başka bir konumda olup olmadığını dikkat edin ve Microsoft Çevrimiçi Hizmetleri desteklemek için yöneticinize iletin.

  3. Posta kutusu için yapılandırılmış hiçbir otomatik iletme olduğunu doğrulayın.

Sorun 4: "Etkinleştirme" veya "Yeniden deneniyor" durumu Kurumsal etkinleştirme işlemini durdurur.

BlackBerry smartphone kablosuz ağ kapsama yeterli bir alanda değildir.

Çözüm

  1. BlackBerry smartphone kişisel kimlik numarası (PIN) iletisi göndererek bağlanabilirliği sınamak son kullanıcı vardır.

  2. PIN iletiyi başarıyla alınmazsa, başarılı olması etkinleştirme için yetersiz kablosuz ağ kapsamı yok.

Sorun 5: Aygıt, raporlar ve kurumsal etkinleştirme işlemi sırasında "Etkinleştirme" veya "Yeniden deneniyor" görüntüler, "sunucu yanıt vermiyor. Lütfen sistem yöneticinize başvurun. Bir hata oluştu. Lütfen sistem yöneticinize başvurun."

Kurumsal etkinleştirme işlemi sırasında BlackBerry smartphone için 10 dakika "Etkinleştirme" durumunu görüntüler. Dörtten fazla girişimleri için 10 dakika sonra etkinleştirmek için başka bir deneme oluşur.

Sorun 6: "kullanıcı posta kutusu dolu."

Sorun giderme

Posta kutusu doluysa, etkinleştirme işlemi tamamlanmaz. Bu durum böyle değil emin olmak için dış alıcılar posta, posta kutusu şu anda aldığından emin olun. Bu sorun değilse, ek adımları uygulayın. Sorunun çözülmüş değilse, Microsoft Çevrimiçi Hizmetleri desteklemek için yöneticinize iletin.

Sorun 7: Hatalı e-posta adresi sağlandı.

Sorun giderme

Etkinleştirme için doğru e-posta adresi belirtildiğinden emin olun.

Sorun 8: Etkinleştirme parola ile bir çakışma bulunmaktadır.


Sorun giderme

  1. Doğrulayın doğru etkinleştirme parola kullanılır. Etkinleştirme parolalar büyük/küçük harfe duyarlıdır.

  2. Doğru parola kullanılıyorsa, yeni bir etkinleştirme parolası ayarlayın ve son kullanıcıya iletişim kurmak.

Sorun 9: ETP. DAT ileti silinmiş veya taşınmış veya Exchange sunucusuna erişilemiyor.

Çözüm

  1. Bu dış posta akışı çalışır emin olun. Bunu yapmak için kuruluşunuz dışındaki kullanıcıdan bir sınama iletisi gönderin. Sınama iletisi alınmazsa, dış posta akışı sorunlarını gidermek devam edin.

  2. İletileri otomatik olarak bir PST dosyasına yönlendirilir, etkinleştirme bitiş değil. Durumun bu olup olmadığını belirlemek için kullanıcıya denetleyin veya test ileti Gelen Kutusu klasöründe kalır onaylamak için bir sınama iletisi gönderin.

  3. Gelen Kutusu klasöründeki iletiyi taşımak posta kurallarını denetleyin. İstemci tarafı kuralları etkinleştirme işlemi ile etkileyebilir çünkü Outlook kullanıcının masaüstünde kapalı olduğundan emin olun.

  4. Yoksa ETP. DAT ileti Gelen Kutusu klasöründe aldı değil güvenli gönderen olarak @blackberry.net ekleyin.

  5. Önceki tüm ETP silin. Kullanıcının posta kutusunda bulunan DAT iletileri. Bu ETP. DAT iletileri "kalıcı olarak silinen." iletileri içerir. Bu ETP. Outlook'ta Silinmiş Öğeleri Kurtar klasördeki silinen iletileri DAT erişilebilir.

  6. ETP dosya posta kutunuzdaki alınmazsa veya ETP dosyası Gelen Kutusu klasöründe 10 dakikadan fazla kalırsa, bu sorun Microsoft Çevrimiçi Destek Hizmetleri için yöneticinize iletin.

Sorun 10: ETP. DAT ileti Exchange server posta kutusunda değiştirildi.

Sorun giderme

  1. Öğesinin yanındaki AĞAÇTA etkinleştirme iletisi gelen ve ardından gelen çöp yönlendirildiğinden emin olun.

  2. Konu satırında aşağıdaki dizeyi içerir ve virüsten koruma uygulaması veya başka bir uygulama tarafından değiştirilmedi emin olun:

    RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2

Sorun 11: BlackBerry smartphone kablosuz ağda kayıtlı olmayan ve doğru bir şekilde sağlanmış değil.

Sorun giderme

  1. BlackBerry smartphone kaldırma ve sonra da BlackBerry smartphone pili yeniden takarak sıfırlayın.

  2. BlackBerry smartphone kablosuz ağ üzerinden kaydedin.

  3. BlackBerry smartphone için kayıt onayı e-posta iletisini denetleyin.

  4. E-posta iletisi geldiğinde, BlackBerry smartphone kablosuz ağda kayıtlı olması ve kurumsal etkinleştirme işlemini tamamlamak.

  5. Kurumsal etkinleştirme işlemini bitirmek değil, BlackBerry smartphone doğru sağlandığında onaylamak için kablosuz hizmet sağlayıcısına başvurun.

Aşama 2: Şifreleme doğrulama

  1. Zaman ETP. İleti sunucuda DAT ileti ulaştığında, BlackBerry ileti Aracısı içeriği denetler.

  2. BlackBerry Enterprise Server mesajına verileri işler. Şifrelenmiş parolalar eşleştiğini doğrular. Parolalar eşleşirse, BlackBerry ileti Aracısı Üçlü Veri Şifreleme Standardı (üçlü DES) veya Gelişmiş Şifreleme Standardı (AES) kullanarak yeni bir kalıcı şifreleme anahtarı oluşturur ve BlackBerry smartphone için şifreleme anahtarı gönderir.

3. Aşama: alma hizmetleri

  1. BlackBerry Enterprise Server ve BlackBerry smartphone ana şifreleme anahtarı oluştur.

  2. BlackBerry smartphone ve BlackBerry Enterprise Server hem de ana anahtar alındığını doğrulayın.

  3. BlackBerry smartphone yeni bir şifreleme anahtarı kullanır ve sonra aşağıdaki iletiyi görüntüler:

    Şifreleme doğrulandı. Hizmetler için bekliyor.

  4. BlackBerry ileti Aracısı hizmeti kitapları oluşturmak için BlackBerry İlkesi Hizmeti bir istek iletir.

  5. BlackBerry İlkesi Hizmeti alır ve isteği sıraya alır ve BlackBerry smartphone için bir BT ilke güncelleştirme gönderir.

  6. BlackBerry smartphone BT ilkesi başarıyla uygulandığından kaydeder.

  7. BlackBerry İlkesi Hizmeti oluşturur ve servis kitapları BlackBerry smartphone için gönderir. BlackBerry smartphone iletiler gönderemezsiniz.

  8. BlackBerry smartphone aşağıdaki sonucu görüntüler:

    Alınan hizmetler.

  9. BlackBerry smartphone aşağıdaki iletiyi görüntüler:

    E-posta adresinizi mailto:user@domain.tld şimdi etkinleştirildi.

    Eşitleme hizmeti Masaüstü]

Sorun giderme

Sorun 1: "reddedilmiş BT ilkesi. Lütfen el silin ve yeniden deneyin."

Sorun giderme

Son kullanıcı etkinleştirmeden önce aygıtın sildin doğrulayın.

Sorun 2: Etkinleştirme işlemi yanıt vermiyor ve BlackBerry smartphone "Bekleyen için hizmetleri..." iletisini görüntüler.


Sorun giderme

Bu işlem, öğesinin yanındaki AĞAÇTA sunucuda genel yük taşıyıcı ağ ve sinyal gücünü bağlı olarak tamamlanması biraz zaman alabilir. Lütfen yeniden deneyin ve bu noktada durdurmak etkinleştirme devam ederse, Microsoft Çevrimiçi Hizmetleri desteği İlerlet kullanıcı var.

Aşama 4: eşitleme

  1. [CMIME] servis defteri üzerinde BlackBerry smartphone geldikten sonra BlackBerry smartphone BlackBerry smartphone kullanıcının e-posta hesabı kullanarak iletileri mutabakat yapabilirsiniz.

    1. BlackBerry smartphone kullanıcı mutabakat gerektiği şekilde yapılandırabilirsiniz.

    2. Tüm servis kitapları aynı anda varması, ancak yalnızca [CMIME] hizmet rehberi e-posta iletisi mutabakat için gereklidir.

  2. BlackBerry Enterprise Server hizmet defterine alındığını BlackBerry smartphone kaydeder ve etkinleştirme işlemi tamamlanır.

  3. BlackBerry smartphone aşağıdaki sonucu görüntüler:

    Etkinleştirme tamamlandı.

  4. Takvim verilerini, diğer veri eşitlenmeden önce [CICAL] servis defteri kullanarak eşitlenir.

  5. Masaüstü [eşitleme] servis defteri BlackBerry smartphone için gönderilir.

    Not: Masaüstü [eşitleme] servis defteri Düzenleyici veri eşitleme, kablosuz yedekleme ve geri yükleme yeteneği ve e-posta ayarlarını ve filtreler eşitleme için izin verir.

  6. BlackBerry Enterprise Server, BlackBerry smartphone için uygun hizmet defterleri ve BT ilkeleri gönderir.

  7. BlackBerry smartphone kullanıcı BlackBerry smartphone üzerinde e-posta iletileri göndermek ve almak kullanabilirsiniz.

  8. BlackBerry smartphone kablosuz organizer veri eşitleme ve kablosuz yedekleme için yapılandırılmışsa, BlackBerry Enterprise Server için BlackBerry smartphone aşağıdaki verileri gönderir:

    • Takvim Girişleri

    • Adres defteri girdileri

    • Görevleri

    • Faturaları

    • İletiler


Sorun giderme

Sorun 1: 11 oranında yanıt Kurumsal etkinleştirme işlemini durdurur.

Sorun giderme

Kullanıcı başka bir öğesinin yanındaki AĞAÇTA sunucuyla eşitlenmiş sonra kullanıcı aygıt sildin onaylayın. Bu zaten yapıldıysa, bu sorunun Microsoft Çevrimiçi Hizmetleri desteği ilerletildi.

Daha fazla bilgi

Bu belgede sunulan bilgiler ve çözüm, yayın tarihi itibariyle Microsoft Corporation'ın bu konulardaki görüşünü temsil eder. Bu çözüm, Microsoft veya üçüncü taraf bir sağlayıcı aracılığıyla kullanılabilir. Bu makalede açıklanıyor olabilecek herhangi bir üçüncü taraf sağlayıcıyı veya üçüncü taraf çözümü özellikle önermiyoruz. Bu makalede bahsedilmeyen başka üçüncü taraf sağlayıcılar veya üçüncü taraf çözümler de olabilir. Değişen pazar koşullarına yanıt vermemiz gerektiğinden, bu bilgiler Microsoft tarafından verilen bir taahhüt olarak yorumlanmamalıdır. Microsoft tarafından ya da bahsi geçen herhangi bir üçüncü taraf sağlayıcı tarafından sunulan herhangi bir bilginin veya çözümün doğruluğu konusunda garanti veremeyiz ve bunları destekleyemeyiz.

Microsoft hiçbir garanti vermez ve açık, zımni ya da yasal olup olmadığından bağımsız olarak tüm temsilleri, garantileri ve koşulları reddeder. Dahil, ancak gösterimler, garanti veya koşul başlık, ihlal etmeme, tatmin edici koşul, satılabilirlik ve herhangi bir hizmet, çözüm, ürün ya da başka bir malzeme ile ilgili olarak, belirli bir amaca uygunluk, bunlarla sınırlı değildir veya bilgi. Microsoft, bu makalede belirtilen üçüncü taraf çözüm için hiçbir durumda sorumlu tutulamaz.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×