CDS Kullanıcı Rolü Power Automate akışlarına, iş süreci akışlarına veya isteğe bağlı iş akışlarına erişemiyor
Bu makalede, CDS Kullanıcı rolünün Power Automate akışlarına, iş süreci akışlarına veya isteğe bağlı iş akışlarına erişememe sorununa yönelik bir çözüm sağlanır.
Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 4562298
Belirtiler
Yalnızca CDS Kullanıcı rolüne atanan kullanıcılar önceden kullanılabilir Power Automate akışlarına, iş süreci akışlarına veya isteğe bağlı iş akışlarına erişemez.
Neden
CDS Kullanıcısı rolü, kendileriyle paylaşılan veya kendileri tarafından oluşturulan akışları kullanabilmesini sağlamak için varsayılan kullanıcının gereksinimlerine uyacak şekilde güncelleştiriliyor.
Çözüm
Bu seçeneklerden herhangi biri:
- İş akışlarını, bunlara erişmesi gereken kullanıcılarla açıkça paylaşın.
- İşlem varlığında istenen erişim düzeyi ayrıcalıklarıyla yeni bir rol oluşturun ve ihtiyacı olan kullanıcılara atayın ('Kullanıcı','Ekip','İş Birimi','Üst-Alt İş Birimi','Kuruluş').
- Mevcut CDS Kullanıcı rolünü istenen erişim düzeyi ayrıcalığıyla değiştirin.
Geri Bildirim
https://aka.ms/ContentUserFeedback.
Çok yakında: 2024 boyunca, içerik için geri bildirim mekanizması olarak GitHub Sorunları’nı kullanımdan kaldıracak ve yeni bir geri bildirim sistemiyle değiştireceğiz. Daha fazla bilgi için bkz.Gönderin ve geri bildirimi görüntüleyin