Microsoft Dynamics CRM'de İzle'yi seçtiğinizde bu kayıtlara erişme izniniz yok hatası

Bu makale, Outlook için Microsoft Dynamics CRM içinde Microsoft Dynamics CRM'de İzle'yi seçerken oluşan bu kayıtlara erişim izniniz yok hatası için bir çözüm sağlar.

Şunlar için geçerlidir: Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2016
Özgün KB numarası: 3140750

Belirtiler

Outlook için Microsoft Dynamics CRM içindeki Microsoft Dynamics CRM İzle'yi seçtiğinizde, aşağıdaki hatayla başarısız olur:

Bu kayıtlara erişme izniniz yok. Microsoft Dynamics CRM yöneticinize başvurun.

Neden

Microsoft Dynamics CRM'deki kullanıcı kaydınızda Kayıt Oluşturma ve Kuralı Güncelleştirme varlığı için okuma erişimi yok. Microsoft bu sorunun farkındadır ve e-postaları izlemek için bu ayrıcalığı gerektirmemesi için bir düzeltme sağlamayı planlamektedir. Bu arada Çözüm bölümünde sağlanan geçici çözümü kullanabilirsiniz.

Çözüm

Microsoft Dynamics CRM'da Sistem Yöneticisi rolüyle kullanıcı olarak oturum açın. Kullanıcıya atanan güvenlik rolünü bulun. Güvenlik rolünün Hizmet Yönetimi sekmesinde Kayıt Oluşturma ve Kuralı Güncelleştir varlığı için Okuma erişimi verin.

Daha fazla bilgi

İstemci tarafı CRM izlemesini yakalarsanız, aşağıdaki bilgiler günlüğe kaydedilir:

Asıl kullanıcı (Id={GUID}, type=8) eksik prvReadConvertRule ayrıcalığı (Id=<GUID>) 2015-08-21T15:27:32.0596285Z