Düzeltme: bir veya birden çok XSL Dönüşümleri görüntülenen bir önceki Internet Explorer penceresini kapattıktan sonra Internet Explorer yeni bir pencere açmaya çalıştığınızda Internet Explorer çöküyor

Belirtiler

Bir önceki Internet Explorer penceresini kapatın, sonra yeni bir Microsoft Internet Explorer penceresi açmaya çalıştığınızda, Internet Explorer çöküyor.

Bir veya birden çok XSL Dönüşümleri önceki Internet Explorer penceresi görüntülendiğinde, bu sorun oluşur.

Neden

Microsoft XML Ayrıştırıcısı (MSXML 3.0) 3.0 sürümü XSL dönüşümü sırasında erişim ihlali oluşturduğunda, bu sorun oluşur. Erişim ihlali hata işleme tarafından yakalandı. Ancak, Internet Explorer iş parçacıkları bozuk kalır. Internet Explorer iş parçacıkları bozulmuş, sonraki açışınızda yeni bir Internet Explorer penceresi açmaya çalıştığınızda Internet Explorer çöküyor.

Çözüm

Microsoft, desteklenen bir düzeltmeyi kullanıma sunmuştur. Ancak bu düzeltme yalnızca bu makalede anlatılan sorunu düzeltmek amacıyla hazırlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşmış olan sistemlere uygulayın. Bu düzeltme, ek test süreci gerektirebilir. Bu nedenle bu sorundan ciddi bir şekilde etkilenmiyorsanız, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

İndirilebilir bir düzeltme varsa, bu Bilgi Bankası makalesinin üst kısmında "Düzeltme İndirilebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek'e başvurun.

Not: Ek sorunlar oluşursa veya sorun giderme gerekiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Tam listesi Microsoft Müşteri Hizmetleri ve destek telefon numaralarını veya ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft Web sitesini ziyaret edin:

http://support.microsoft.com/contactus/?ws=supportNot: "Düzeltme indirilebilir” formu, düzeltmenin indirilebildiği dilleri görüntüler. Kendi dilinizi görmüyorsanız, bu dil için bir düzeltme mevcut değil demektir.

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'te (UTC) listelenmiştir. Dosya bilgilerini görüntülediğinizde koordinatlı evrensel saat yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için Denetim Masası'ndaki Tarih ve saat öğesinde saat dilimi sekmesini kullanın.

Dosya adı

Dosya sürümü

Dosya boyutu

Tarih

Saat

Platform

Msxml3.dll

8.70.1107.0

1,049,088

11-Oct-2005

19:07

x86

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Daha fazla bilgi

Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

824684 Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×