Dış IFD web adresini yapılandırmak Microsoft Dynamics CRM 2011 Outlook istemcisi başarısız

Belirtiler

Internet'e yönelik dağıtım (Active Directory Sertifika Hizmetleri (ADFS) kullanarak IFD için) Microsoft Dynamics CRM 2011 dağıtım yapılandırıldığında, kullanıcılar harici web adresi için Microsoft Dynamics CRM Outlook istemcisini yapılandırma girişimi sırasında aşağıdaki hata iletisini alabilirsiniz:

"Biz kimlik bilgilerinizi kimliğini doğrulamayacağı için Microsoft Dynamics CRM sunucusuna bağlanamıyor. Bağlantınızı denetleyin veya daha fazla yardım için yöneticinize başvurun."

Yapılandırma günlüğünü gözden geçirirken, aşağıdaki özel durum da yakalanır.

URL'ye bağlanırken hata oluştu: https://crmorg.domain.com/XRMServices/2011/Discovery.svc özel durum: System.ServiceModel.EndpointNotFoundException: dinleme, iletiyi kabul http://adfs.domain.com/adfs/services/trust/13/username bitiş noktası vardı.

Ancak, kullanıcılar hala dış URL hata olmadan web tarayıcısından erişmek mümkün olabilir.

Neden

/Adfs/services/trust/13/username son nokta etkin olabilir. Bu bitiş noktası etkin olduğunda, istemci kimlik doğrulamasının başarısız olmasına neden olan usernamemixed ve kerberosmixed son noktaları ulaşmak kullanamayacaktır.

Çözüm

/Adfs/services/trust/13/username son nokta devre dışı bırakıp ADFS hizmetini yeniden başlatın. Bu eylemi gerçekleştirmek için lütfen bkz: aşağıdaki adımları:

  1. AD FS Yönetim Konsolu açın.

  2. Sol gezinti bölmesinde, hizmetgenişletin ve sonra Bitiş noktası' nı tıklatın.

  3. Bitiş noktası listesinde bulun ve sağ /adfs/services/trust/13/username son nokta

  4. Devre dışı bırak ' ı seçin

  5. ADFS hizmetini yeniden başlatın.


Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×