İçeri aktarma çözümünün mevcut çözümden daha yüksek bir sürümü olmalıdır. Microsoft Dynamics 365 çözümü içeri aktarılırken yükseltme hatası oluşuyor
Bu makalede, Microsoft Dynamics 365'de bir çözümü içeri aktarmaya çalıştığınızda oluşan bir hataya çözüm sağlanır.
Şunlar için geçerlidir: Microsoft Dynamics 365 Müşteri Etkileşimi Çevrimiçi
Özgün KB numarası: 4499878
Belirtiler
Dynamics 365'da bir çözümü içeri aktarmaya çalışırken aşağıdaki iletiyi içeren bir hata görürsünüz:
"İçeri aktarma çözümünün, yükseltmekte olduğu çözümden daha yüksek bir sürümü olmalıdır"
Hata kodu 80048541 başvuru da görebilirsiniz.
Neden
Bu hata, bir çözüm yükseltmesini içeri aktarmaya çalışıyorsanız ancak çözümün sürümü şu anda yüklü olan çözümden yüksek değilse oluşabilir.
Çözüm
Bir çözümü yükseltirken, içeri aktardığınız çözümün sürümünün zaten yüklü olan sürümden daha yüksek olduğundan emin olun.
Geri Bildirim
https://aka.ms/ContentUserFeedback.
Çok yakında: 2024 boyunca, içerik için geri bildirim mekanizması olarak GitHub Sorunları’nı kullanımdan kaldıracak ve yeni bir geri bildirim sistemiyle değiştireceğiz. Daha fazla bilgi için bkz.Gönderin ve geri bildirimi görüntüleyin