E-posta adresi başka bir kuruluş için yapılandırıldığından e-postalar eşitlenmiyor hatası

Bu makalede, Microsoft Dynamics 365'de posta kutusunu test etmeye ve etkinleştirmeye çalıştığınızda bu makalede listelenen hata için bir çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics CRM
Özgün KB numarası: 4053618

Belirtiler

Microsoft Dynamics 365'da bir posta kutusunu test etmeye ve etkinleştirmeye çalıştığınızda, aşağıdaki uyarılardan biri günlüğe kaydedilir:

Gelen e-postalar, Posta Kutusu Adı> posta kutusunun e-posta adresi <başka bir Dynamics 365 kuruluş için yapılandırıldığından eşitlenmiyor. Yöneticinizden geçerli kuruluş için posta kutunuzu test etmesini ve etkinleştirmesini ve birincil olmayan kuruluşlar için eşitleme yöntemini Yok olarak değiştirmesini isteyin.
Email Sunucusu Hata Kodu: IncomingIncorrectCrmOrgError

E-posta adresi <başka bir Dynamics 365 kuruluş için yapılandırıldığından giden postalar> gönderilmiyor. Yöneticinizden geçerli kuruluş için posta kutunuzu test etmesini ve etkinleştirmesini isteyin ve ilkel olmayan kuruluşlar için eşitleme yöntemini Yok olarak değiştirin.
Email Sunucusu Hata Kodu: OutgoingIncorrectCrmOrgError

Posta kutusu <Posta Kutusu Adı'nın> e-posta adresi başka bir Microsoft Dynamics 365 kuruluşuyla yapılandırıldığından randevular, kişiler ve görevler eşitlenemiyor. En iyi yöntem, birincil kuruluşunuzda posta kutusunu test edip etkinleştirdiğinizde yapılandırmanın üzerine yazmaktır. Ayrıca, birincil olmayan kuruluşlardaki posta kutunuz için eşitleme yöntemini Yok olarak değiştirin.
Email Sunucusu Hata Kodu: ExchangeSyncIncorrectCrmOrgError

Uyarıda Ayrıntıları Görüntüle'yi seçerseniz aşağıdaki diğer ayrıntıları da görebilirsiniz:

Özel durum: Exchange'de yapılandırma klasörünü denetleme ve güncelleştirme başarısız oldu.

Neden

Exchange posta kutusu yalnızca bir Microsoft Dynamics 365 kuruluşuyla Server-Side Eşitlemesi kullanacak şekilde yapılandırılabilir. Birden çok Microsoft Dynamics 365 kuruluşunuz varsa ve posta kutunuzu birden çok kuruluşla Server-Side Eşitleme kullanacak şekilde yapılandırmaya çalışırsanız bu uyarılar günlüğe kaydedilir.

Çözüm

Birincil Microsoft Dynamics 365 kuruluşunda Posta Kutusunu Test Edin ve Etkinleştirin

  1. Exchange posta kutusuyla Server-Side Eşitleme kullanmak üzere yapılandırmak istediğiniz Microsoft Dynamics 365 kuruluşunda oturum açın.

  2. Ayarlar'a gidin ve Email Yapılandırması'nı seçin.

  3. Posta Kutuları'ı seçin.

  4. Seçili görünümü Etkin Posta Kutularım'dan Etkin Posta Kutuları olarak değiştirin.

  5. Server-Side Eşitlemesi için etkinleştirmek istediğiniz posta kutularını seçin ve ardından Test & Posta Kutularını Etkinleştir düğmesini seçin.

    Önemli

    Görüntülenen iletişim kutusunda onay kutusunu ve ardından Tamam'ı seçtiğinizden emin olun. Exchange posta kutunuz daha önce başka bir Microsoft Dynamics 365 kuruluşuyla yapılandırılmışsa, bu onay kutusunu seçtiğinizde Exchange posta kutunuz bu Microsoft Dynamics 365 kuruluşuyla eşitlenecek şekilde güncelleştirilir. Bu onay kutusunu seçmezseniz ve Exchange posta kutunuz başka bir Microsoft Dynamics 365 kuruluşuyla yapılandırılmışsa, testler başarısız olur ve bu makalenin Belirti bölümünde listelenen uyarılardan birini günlüğe kaydeder.

  6. Test & Etkinleştirme işleminin tamamlanmasını bekleyin. Test sonuçları Başarılı değilse, posta kutusu kaydındaki Uyarılar alanını gözden geçirin.

Birincil olmayan Microsoft Dynamics 365 kuruluşları için eşitleme yöntemini Yok olarak değiştirin

Birden fazla Microsoft Dynamics 365 kuruluşunuz varsa, kullanıcının birincil olmayan kuruluşlardaki posta kutusunu eşitleme yöntemi için Hiçbiri olarak ayarlanacak şekilde yapılandırın. Örneğin: Üretim için kullanılan bir Microsoft Dynamics 365 kuruluşunuz ve test için kullanılan başka bir kuruluşunuz varsa, bir kullanıcı kuruluşlardan birinde Server-Side Eşitleme'yi kullanmak üzere etkinleştirilebilir ancak her ikisini birden kullanamaz.

  1. Birincil olmayan Microsoft Dynamics 365 kuruluşunda Sistem Yöneticisi rolüne sahip bir kullanıcı olarak oturum açın.
  2. Ayarlar'a gidin ve Email Yapılandırması'nı seçin.
  3. Posta Kutuları'ı seçin.
  4. Seçili görünümü Etkin Posta Kutularım'dan Etkin Posta Kutuları olarak değiştirin.
  5. Server-Side Eşitlemesi için devre dışı bırakmak istediğiniz posta kutusunu açın.
  6. Eşitleme yöntemi seçeneklerini Yok olarak değiştirin ve ardından Kaydet & Kapat'ı seçin.