Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Not: Microsoft Exchange Server 2010 Exchange Yönetim konsolunda bulunan karma Yapılandırma Sihirbazı artık desteklenmiyor. Bu nedenle, artık eski karma Yapılandırma Sihirbazı'nı kullanmanız gerekir. Bunun yerine, http://aka.ms/HybridWizardbulunan Office 365 karma Yapılandırma Sihirbazı'nı kullanın. Daha fazla bilgi için bkz: Office 365 karma Yapılandırma Sihirbazı Exchange 2010 için.

SORUN

Office 365'de şirket içi Exchange Server ve Exchange Online karma dağıtımını var. Bu dağıtımda, merkezi posta denetimi kullanın. Bu iletileri çevrimiçi Exchange posta kutusuna teslim edilir önce şirket içi posta sunucusuna yönlendirmek için zorlar. Bu senaryoda, bir veya daha aşağıdaki belirtilerden biriyle karşılaşırsınız:

  • İstenmeyen posta bildirimleri kullanıcılara Karantinada.

  • İzin ver listesinde e-posta iletilerini karantinaya alınan.

  • Karantinadan çıkarılmış e-posta iletileri requarantined.

  • İkinci taramasında gönderen ilke çerçevesi (SPF) denetimleri başarısız.

NEDENİ

Çevrimiçi Exchange kuruluş veya şirket içi organizasyon e-posta üstbilgileri tesisler olarak yükseltmek için ayarlanmadıysa, bu sorun oluşur (diğer bir deyişle, Office 365 yerinde sunucu çevrimiçi Exchange).

ÇÖZÜM

  1. Merkezi posta denetimi etkinleştirilmiştir ve Office 365'te üstbilgileri yükseltmek için ayarlanmış doğrulayın. Bunu yapmak için şu adımları izleyin:

    1. Exchange Online uzak bir Windows PowerShell oturumu kullanarak bağlanın. Daha fazla bilgi için bkz: Uzaktan PowerShell kullanarak çevrimiçi Exchange bağlanma.

    2. Çevrimiçi Exchange kuruluşunuzda karma giden bağlayıcı yapılandırma bilgileri görüntüleyin. Bunu yapmak için aşağıdaki komutu çalıştırın:

      Get-OutboundConnector "Contoso Outbound Connector" | Format-List RouteAllMessagesViaOnPremises özelliğinin değeri için $trueolarak ayarlandığını doğrulayın.

    3. Organizasyon çevrimiçi Exchange Bağlayıcı gelen karma yapılandırma bilgileri görüntüleyin. Bunu yapmak için aşağıdaki komutu çalıştırın:

      Get-InboundConnector "Contoso Inbound Connector" | Format-List 

      CloudServicesMailEnabled özelliğinin değeri için $trueolarak ayarlandığını doğrulayın.

    4. Üstbilgileri aşağıdaki satırı bulun:

      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: < Office 365 sunucu adı >Örneğin, BY2FFO11FD002.protection.gbl.

      Not: $Falseiçin RouteAllMessagesViaOnPremises özelliğini ve CloudServicesMailEnabled özelliğini ayarlarsanız ve X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: < Office 365 sunucu adı > değil başlığı bulundu, bu çözüm, kuruluşunuzun yapılandırması için geçerli değildir.

  2. Yerinde sunucusu üzerinden ileti yönlendirme tarafından ilk kez bir çevrimiçi Exchange posta kutusuna gelen sınama iletisi gönderin. İleti üstbilgileri aşağıdaki X-üstbilgi satırları bulun. Bu iletinin iki kez taşımasına tarandığını göstermek yardımcı olur.

    • X-Forefront-postadan koruma-rapor-güvenilmeyen: ilk geçişi budur. İlk Office 365 ileti alındığında ortaya çıkar. O satırdaki bağlanan IP adresi (CIP) Internet IP adresi olacaktır.

    • X Forefront postadan koruma raporu: ikinci geçişi budur. İleti yerinde sunucu tarafından döndürülen ve Office 365'te ikinci kez alındığında ortaya çıkar. Bağlanan IP adresi kuruluşunuzun yerinde sunucu IP adresi olacaktır.

    Not: Tek bir X Forefront başlığı ise, bu çözümü kuruluşunuzun yapılandırması için geçerli değildir.

  3. Üstbilgileri yerinde ortamından geri Office 365 yükseltmek için şu adımları izleyin:

    1. Üstbilgileri şu anda değil yükseltilen doğrulayın. Bunu yapmak için aşağıdaki satırı üstbilgilerinde eksik olup olmadığını denetleyin:

      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: < yerinde sunucu adı >Örneğin, şirket içi sunucu adı "contoso_on_premises.contoso.com" olur

    2. Bulun X-OriginatorOrg başlıklarından. "Contoso.onmicrosoft.com" biçiminde olacaktır

    3. Exchange 2013 veya Exchange 2010 Exchange Yönetim Kabuğu'nu açın ve sonra aşağıdaki komutları çalıştırın:

      • New-RemoteDomain -Name 'Hybrid Domain - contoso.onmicrosoft.com' -DomainName 'contoso.onmicrosoft.com'

      • Set-RemoteDomain 'Hybrid Domain - contoso.onmicrosoft.com' -TrustedMailOutboundEnabled $true -TrustedMailInboundEnabled $true

    4. Sorunu giderdiğinizi doğrulamak. Yeni bir ileti göndermek ve sonra aşağıdaki satırı üstbilgilerinde bulunduğunu doğrulayın:

      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted: < yerinde sunucu adı >Örneğin, şirket içi sunucu adı "contoso_on_premises.contoso.com" olur

DAHA FAZLA BİLGİ

Daha fazla bilgi için aşağıdaki Microsoft kaynaklarına bakın:

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×