Etkin Sürücü Doğrulayıcı aracı olan Windows 7 tabanlı, Windows 8 tabanlı, Windows Server 2008 R2 tabanlı veya Windows Server 2012 tabanlı bir bilgisayarı yeniden başlattıktan sonra "0x000000C4" Dur hatası

Microsoft 365 ile istediğiniz yerde ve tüm cihazlardan çalışın

En son özellikler ve güncelleştirmelerle herhangi bir yerde çalışmak için Microsoft 365 ' e yükseltin.

Şimdi yükselt

Belirtiler

Belirli bir işlemci kullanan bir bilgisayarda Sürücü Doğrulayıcı aracını etkinleştirmek varsayalım. Bilgisayar aşağıdaki işletim sistemlerinden birini çalıştıran:

  • Windows 7

  • Windows Server 2008 R2

  • Windows 8

  • Windows Server 2012

Bilgisayarınızı yeniden başlattığınızda, masaüstü görüntülenmeden önce bilgisayar çöker. Ayrıca, aşağıdakine benzer bir Dur hata iletisi alırsınız:


Dur: 0x000000C4 (parametre1, parametre2, Parametre3, Parametre4)

Notlar

  • Bu Dur hata DRIVER_VERIFIER_DETECTED_VIOLATION bir sorunu açıklar.

  • Bu Dur hata iletisindeki parametreler bilgisayarın yapılandırmasına bağlı olarak değişebilir.

  • Tüm "DUR 0x000000C4" hataları, bu sorundan kaynaklanır.

Neden

Sürücü Doğrulayıcı'nın hatalı sürücünün kesme hizmet yordamı (ISR) Genişletilmiş iş parçacığı içeriği bozdu algıladığı için bu sorun oluşur. Sürücü Doğrulayıcı'yı XSAVE alanlar, önce ve sonra bir ISR denir ve bağlam tarafından ISR. bozulmamasını doğrulamak için değerleri karşılaştırır yakalar. Ancak, bazı durumlarda özellik maskesi içinde alanları farklı. Daha sonra Diver Doğrulayıcı ihlali olarak değişikliği hatalı bayraklar. Bu nedenle, bilgisayar çöker.

Çözüm

Düzeltme bilgileri

Microsoft, desteklenen bir düzeltmeyi kullanıma sunmuştur. Ancak bu düzeltme yalnızca bu makalede anlatılan sorunu düzeltmek amacıyla hazırlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşmış olan sistemlere uygulayın.

İndirilebilir bir düzeltme varsa, bu Bilgi Bankası makalesinin üst kısmında "İndirilebilir Düzeltme Kullanılabilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek bölümüne bir istek gönderin.

Not: Ek sorunlar oluşursa veya sorun giderme gerekiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Tam listesi Microsoft Müşteri Hizmetleri ve destek telefon numaralarını veya ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft Web sitesini ziyaret edin:

Not: "Düzeltme karşıdan kullanılabilir" formunda düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bu dil için bir düzeltme mevcut değil demektir.

Önkoşullar

Bu düzeltmeyi uygulamak için aşağıdaki işletim sistemlerinden birini çalıştırıyor olmanız gerekir:

  • Windows 7 Service Pack 1 (SP1)

  • Windows Server 2008 R2 SP1

  • Windows 8

  • Windows Server 2012

Windows 7 veya Windows Server 2008 R2 hizmet paketini elde etme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

Windows 7 ve Windows Server 2008 R2 Service Pack 1 hakkında bilgi

Kayıt defteri bilgileri

Düzeltmeyi bu pakette kullanmak için kayıt defterinde herhangi bir değişiklik yapmanız gerekmez.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekir.

Düzeltme değiştirme bilgileri

Bu düzeltme önceden yayımlanmış bir düzeltmenin yerini almaz.


Bu düzeltmenin genel sürümü aşağıdaki tablolarda listelenen özniteliklere sahip dosyaları yükler. Bu dosyaların tarih ve saatleri Eşgüdümlü Evrensel Saat'te (UTC) listelenmiştir. Yerel bilgisayarınızda bu dosyaların tarih ve saatleri, yerel saatiniz ile geçerli gün ışığından yararlanma saati (DST) bilgilerine göre görüntülenir. Ayrıca, dosyalarda belirli işlemleri gerçekleştirdiğinizde tarihler ve saatler değişebilir.





Windows 7 ve Windows Server 2008 R2 dosya bilgileriyle ilgili notlar
Önemli Windows 7 düzeltmeleri ve Windows Server 2008 R2 düzeltmeleri aynı paketlerinde bulunur. Ancak, düzeltmeler düzeltme isteği sayfasında her iki işletim sistemi altında listelenir. Bir veya her iki işletim sistemleri için geçerli olan düzeltme paketini istemek için "Windows 7/Windows altında Server 2008 R2" sayfada listelenen düzeltme'yi seçin. Her zaman her düzeltmenin uygulandığı gerçek işletim sistemini belirlemek için bir makale "Aşağıdakilere Uygulanır" bölümüne bakın.

  • Belirli bir ürün, SR_Düzeyi (RTM, SPn) ve hizmet dalı (LDR, GDR) dosyaları, aşağıdaki tabloda gösterildiği şekilde dosya sürümü numaraları incelenerek belirlenebilir.

  • GDR hizmet dalları yalnızca yaygın olarak karşılaşılan oldukça önemli sorunları gidermek üzere kapsamlı olarak yayımlanmış düzeltmeleri içerir. LDR hizmet dalları, kapsamlı olarak yayımlanan düzeltmelerden başka düzeltmeler de içerir.

  • Her bir ortam için yüklenen MANIFEST (.manifest) ve MUM (.mum) dosyaları, "Windows Server 2008 ve Windows 7 için ek dosya bilgileri" bölümünde ayrı olarak listelenmiştir. MUM ve MANIFEST dosyalarının yanı sıra bunların ilişkili güvenlik kataloğu (.cat) dosyaları güncelleştirilmiş bileşenlerin durumunu korumak için çok önemlidir. Özniteliklerin listelenmediği güvenlik kataloğu dosyaları, Microsoft dijital imzası kullanılarak imzalanmıştır.

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Daha fazla bilgi

Yazılım güncelleştirme terminolojisi hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklamasıBu makalede açıklanan üçüncü taraf ürünler Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği hakkında açık veya örtük hiçbir garanti vermez.

Windows Vista ve Windows Server 2008 için ek dosya bilgileri

Windows Vista ve Windows Server 2008'in tüm desteklenen x86 tabanlı sürümleri için ek dosyalar

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×