Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Belirtiler

Aşağıdaki senaryoyu inceleyin:

  • Microsoft Outlook, bir Exchange Server 2016 veya Office 365 ortamında çevrimiçi modunda çalıştırıyorsunuz.

  • Giden iletiler için kodlamayı tercih edilen seçenek Outlook'ta Kiril KOI8-R (varsayılan ayar Outlook Rusça sürümü için kodlama) olarak ayarlanır.

  • Rusça bazı karakterler içeren bir ileti oluşturun ve sonra taslak olarak kaydedin.

Bu senaryoda, bu taslak gönderdikten sonra iletinin gövdesini karışıyor. Bunu yalnızca, el ile ayarlamak için bu iletiyi Outlook'ta Kiril KOI8-R karakter her zamanki görebilirsiniz.

Neden

Bu sorun, Exchange server sunucu karakter kümesi içinde PR_INTERNET_CPID özelliği değiştiğinde PR_BODY_HTML özelliğinde ayarlanmış karakter güncelleştirmez nedeniyle oluşur. Bu nedenle, ileti gövdesini görüntülemek Outlook çalıştığında karışıyor.

Geçici Çözüm

Outlook istemcisini kullanmak üzere yapılandırmak UTF-8 için kodlama giden iletiler için tercih edilenseçenek. Bunu yapmak için şu adımları izleyin:

  1. Outlook'ta seçin dosya > seçenek > Gelişmiş.

  2. Uluslararası Seçeneklerbölümünde, Giden iletiler için kodlamayı tercih edilen için seçenek UTF-8.

Çözüm

Bu sorunu gidermek için Exchange Server 2016 için Exchange Server 2016 veya sonrası toplu güncelleştirme için toplu güncelleştirme 11 yükleyin.

Notlar:

  • Diğer ayarları yapmadan önce, aşağıdaki kayıt defteri ayarlarını Windows Kayıt Defteri Düzenleyicisi Sürüm 5.00 belirttiğinizden emin olun.

  • Bu kayıt defteri anahtarı kullanılırsa, bir performans etkisi yoktur. Bu nedenle, yalnızca işlevsellik gerekli olduğu ortamlarda kullanılmak için yapılandırılmalıdır.

a) eylem: "Oluştur" b) yığın: " "HKEY_LOCAL_MACHINE\" c) anahtar yolu:SOFTWARE\Microsoft\ExchangeServer\v15\Storage\ContentConversiond) değer adı: AllowRestampCharsetOnInernetCPIDMismatch e) değer türü: REG_DWORD f) değer verisi: 1 g) Bankası: Hexdecimal'a

Ayrıca, "Depolama" anahtarı ve onun "ContentConversion" alt anahtarı altında anahtar yolu bulamazsa, el ile oluşturmanız gerekir.

Durum

Microsoft bu sorunun "Uygulandığı öğe" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Başvurular

Microsoft'un yazılım güncelleştirmelerini açıklamak için kullandığı terminoloji hakkında ek bilgi edinin.

Daha fazla yardıma mı ihtiyacınız var?

Daha fazla seçenek mi istiyorsunuz?

Abonelik avantajlarını keşfedin, eğitim kurslarına göz atın, cihazınızın güvenliğini nasıl sağlayacağınızı öğrenin ve daha fazlasını yapın.

Topluluklar, soru sormanıza ve soruları yanıtlamanıza, geri bildirimde bulunmanıza ve zengin bilgiye sahip uzmanlardan bilgi almanıza yardımcı olur.

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?
Gönder’e bastığınızda, geri bildiriminiz Microsoft ürün ve hizmetlerini geliştirmek için kullanılır. BT yöneticiniz bu verileri toplayabilecek. Gizlilik Bildirimi.

Geri bildiriminiz için teşekkürler!

×